<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Selecting The Right Social Media: The first step to business success | The Costa Rica News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" />
<link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/'; </script>
<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/thecostaricanews.com\/selecting-right-social-media-first-step-business-success\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}	</style>
<meta property="og:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?fit=848%2C477&ssl=1" /><meta name="author" content="Otto Pereda">

<link rel="canonical" href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Selecting The Right Social Media: The first step to business success | The Costa Rica News" />
<meta property="og:description" content="It is a fact that in this century the way to success could be easier than what some people think, at least when we talk about the business world, In the last few years the importance of social media advertising for the marketing area has been growing fast, social media networks are becoming an invaluable &hellip;" />
<meta property="og:url" content="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:tag" content="21th Century" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="Digital Age" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="instagram" />
<meta property="article:tag" content="LinkedIn" />
<meta property="article:tag" content="marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:tag" content="Twitter" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-01-24T12:00:28-06:00" />
<meta property="article:modified_time" content="2018-01-24T11:18:40-06:00" />
<meta property="og:updated_time" content="2018-01-24T11:18:40-06:00" />
<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg" />
<meta property="og:image:secure_url" content="https://thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="477" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It is a fact that in this century the way to success could be easier than what some people think, at least when we talk about the business world, In the last few years the importance of social media advertising for the marketing area has been growing fast, social media networks are becoming an invaluable [&hellip;]" />
<meta name="twitter:title" content="Selecting The Right Social Media: The first step to business success | The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?fit=848%2C477&#038;ssl=1" />
<meta name="twitter:creator" content="@TheCRNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thecostaricanews.com\/","name":"The Costa Rica News","alternateName":"Costa Rica News and Information in English.","potentialAction":{"@type":"SearchAction","target":"https:\/\/thecostaricanews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thecostaricanews.com\/selecting-right-social-media-first-step-business-success\/","sameAs":["https:\/\/www.facebook.com\/TheCostaRicaNews","https:\/\/www.instagram.com\/theCRnews\/","https:\/\/www.linkedin.com\/company\/the-costa-rica-news","https:\/\/www.youtube.com\/channel\/UCf-97MBsx5hpSpKXmBxbUWg","https:\/\/www.pinterest.com\/TheCRNews\/","https:\/\/twitter.com\/TheCRNews"],"@id":"#organization","name":"The Costa Rica News","logo":"https:\/\/cdn.thecostaricanews.com\/wp-content\/uploads\/2016\/12\/tcrn_log01-1.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css' href='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css' href='https://thecostaricanews.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=6.27' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"thecostaricanews.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=6.27'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=46530' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107380760-1', 'auto');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-46530 single-format-standard selecting-right-social-media-first-step-business-success global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a></li>
<li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a></li>
<li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a></li>
<li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a></li>
<li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a></li>
<li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a></li>
<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, January 24, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26746"><a href="https://thecostaricanews.com/contacttcrn/">Contact</a></li>
<li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
 <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a68f79567f8d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5a68f79567f8d"><script>var block_td_uid_2_5a68f79567f8d = new tdBlock();
block_td_uid_2_5a68f79567f8d.id = "td_uid_2_5a68f79567f8d";
block_td_uid_2_5a68f79567f8d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a68f79567f8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a68f79567f8d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a68f79567f8d.td_column_number = "3";
block_td_uid_2_5a68f79567f8d.block_type = "td_block_mega_menu";
block_td_uid_2_5a68f79567f8d.post_count = "5";
block_td_uid_2_5a68f79567f8d.found_posts = "270";
block_td_uid_2_5a68f79567f8d.header_color = "";
block_td_uid_2_5a68f79567f8d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a68f79567f8d.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_2_5a68f79567f8d);
</script><div id=td_uid_2_5a68f79567f8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethnical Tourism: Living a New Kind of Experience (Part II)" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)">Ethnical Tourism: Living a New Kind of Experience (Part II)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/reserve-traditional-culinary-art-costa-rica/" rel="bookmark" title="Reserve of Traditional Culinary Art in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="A thousand flavors" title="Reserve of Traditional Culinary Art in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reserve-traditional-culinary-art-costa-rica/" rel="bookmark" title="Reserve of Traditional Culinary Art in Costa Rica">Reserve of Traditional Culinary Art in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-nation-linguistic-diversity/" rel="bookmark" title="Costa Rica, A Nation with Linguistic Diversity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Multilingual" title="Costa Rica, A Nation with Linguistic Diversity" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-nation-linguistic-diversity/" rel="bookmark" title="Costa Rica, A Nation with Linguistic Diversity">Costa Rica, A Nation with Linguistic Diversity</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-kings-day-not-tradition-costa-rica/" rel="bookmark" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-kings-day-not-tradition-costa-rica/" rel="bookmark" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica">The 3 Kings&#8217; Day is Not a Tradition in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/christmas-world-traditions-curiosities/" rel="bookmark" title="Christmas in the World: Traditions and Curiosities"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas in the World: Traditions and Curiosities" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/christmas-world-traditions-curiosities/" rel="bookmark" title="Christmas in the World: Traditions and Curiosities">Christmas in the World: Traditions and Curiosities</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a68f79567f8d" data-td_block_id="td_uid_2_5a68f79567f8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a68f79567f8d" data-td_block_id="td_uid_2_5a68f79567f8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a68f79571886_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5a68f79571886"><script>var block_td_uid_3_5a68f79571886 = new tdBlock();
block_td_uid_3_5a68f79571886.id = "td_uid_3_5a68f79571886";
block_td_uid_3_5a68f79571886.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a68f79571886_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a68f79571886_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a68f79571886.td_column_number = "3";
block_td_uid_3_5a68f79571886.block_type = "td_block_mega_menu";
block_td_uid_3_5a68f79571886.post_count = "5";
block_td_uid_3_5a68f79571886.found_posts = "532";
block_td_uid_3_5a68f79571886.header_color = "";
block_td_uid_3_5a68f79571886.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a68f79571886.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_3_5a68f79571886);
</script><div id=td_uid_3_5a68f79571886 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Arenal Volcano and the Cloud Forest" title="How Do We Face Alajuela’s Seismic Swarm?" /></a></div> <a href="https://thecostaricanews.com/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?">How Do We Face Alajuela’s Seismic Swarm?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sustainable furniture" title="The Importance Of Sustainable Material Sourcing For Furniture" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture">The Importance Of Sustainable Material Sourcing For Furniture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/fighting-pollution-in-paradise/" rel="bookmark" title="Fighting Plastic Pollution in Paradise"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fighting Plastic Pollution in Paradise" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fighting-pollution-in-paradise/" rel="bookmark" title="Fighting Plastic Pollution in Paradise">Fighting Plastic Pollution in Paradise</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-begins-use-desalination-plant/" rel="bookmark" title="Costa Rica Begins to Use a Desalination Plant"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Begins to Use a Desalination Plant" /></a></div> <a href="https://thecostaricanews.com/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-begins-use-desalination-plant/" rel="bookmark" title="Costa Rica Begins to Use a Desalination Plant">Costa Rica Begins to Use a Desalination Plant</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a68f79571886" data-td_block_id="td_uid_3_5a68f79571886"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a68f79571886" data-td_block_id="td_uid_3_5a68f79571886"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a68f7957b23c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5a68f7957b23c"><script>var block_td_uid_4_5a68f7957b23c = new tdBlock();
block_td_uid_4_5a68f7957b23c.id = "td_uid_4_5a68f7957b23c";
block_td_uid_4_5a68f7957b23c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a68f7957b23c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a68f7957b23c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a68f7957b23c.td_column_number = "3";
block_td_uid_4_5a68f7957b23c.block_type = "td_block_mega_menu";
block_td_uid_4_5a68f7957b23c.post_count = "5";
block_td_uid_4_5a68f7957b23c.found_posts = "557";
block_td_uid_4_5a68f7957b23c.header_color = "";
block_td_uid_4_5a68f7957b23c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a68f7957b23c.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_4_5a68f7957b23c);
</script><div id=td_uid_4_5a68f7957b23c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/take-care-pet-christmas-season/" rel="bookmark" title="How to Take Care of Your Pet in Christmas Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Take Care of Your Pet in Christmas Season" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/take-care-pet-christmas-season/" rel="bookmark" title="How to Take Care of Your Pet in Christmas Season">How to Take Care of Your Pet in Christmas Season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/keep-heart-healthy-limited-mobility/" rel="bookmark" title="How To Keep Your Heart Healthy With Limited Mobility"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Heart Health" title="How To Keep Your Heart Healthy With Limited Mobility" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/keep-heart-healthy-limited-mobility/" rel="bookmark" title="How To Keep Your Heart Healthy With Limited Mobility">How To Keep Your Heart Healthy With Limited Mobility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/detrimental-effects-smoking-complexion/" rel="bookmark" title="Detrimental Effects that Smoking Has on Your Complexion"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="effects-of-smoking" title="Detrimental Effects that Smoking Has on Your Complexion" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/detrimental-effects-smoking-complexion/" rel="bookmark" title="Detrimental Effects that Smoking Has on Your Complexion">Detrimental Effects that Smoking Has on Your Complexion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Care Your Baby&#8217;s Skin" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin">How to Care Your Baby&#8217;s Skin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quit Smoking" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking">Quit Smoking</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a68f7957b23c" data-td_block_id="td_uid_4_5a68f7957b23c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5a68f7957b23c" data-td_block_id="td_uid_4_5a68f7957b23c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a68f79584858_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5a68f79584858"><script>var block_td_uid_5_5a68f79584858 = new tdBlock();
block_td_uid_5_5a68f79584858.id = "td_uid_5_5a68f79584858";
block_td_uid_5_5a68f79584858.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a68f79584858_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a68f79584858_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a68f79584858.td_column_number = "3";
block_td_uid_5_5a68f79584858.block_type = "td_block_mega_menu";
block_td_uid_5_5a68f79584858.post_count = "5";
block_td_uid_5_5a68f79584858.found_posts = "550";
block_td_uid_5_5a68f79584858.header_color = "";
block_td_uid_5_5a68f79584858.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a68f79584858.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_5_5a68f79584858);
</script><div id=td_uid_5_5a68f79584858 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="changed your ipad" title="Ways To Get Money Out Of Your Used Electronics" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics">Ways To Get Money Out Of Your Used Electronics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sustainable furniture" title="The Importance Of Sustainable Material Sourcing For Furniture" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture">The Importance Of Sustainable Material Sourcing For Furniture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/reap-benefits-luxury-car-rental-services/" rel="bookmark" title="Reap The Benefits of Luxury Car Rental Services"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reap The Benefits of Luxury Car Rental Services" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reap-benefits-luxury-car-rental-services/" rel="bookmark" title="Reap The Benefits of Luxury Car Rental Services">Reap The Benefits of Luxury Car Rental Services</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-hospitable-expatriate-financier/" rel="bookmark" title="Costa Rica: Hospitable and Expatriate Financier"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Costa Rica loved to expats" title="Costa Rica: Hospitable and Expatriate Financier" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-hospitable-expatriate-financier/" rel="bookmark" title="Costa Rica: Hospitable and Expatriate Financier">Costa Rica: Hospitable and Expatriate Financier</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a68f79584858" data-td_block_id="td_uid_5_5a68f79584858"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5a68f79584858" data-td_block_id="td_uid_5_5a68f79584858"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a68f7958d71f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5a68f7958d71f"><script>var block_td_uid_6_5a68f7958d71f = new tdBlock();
block_td_uid_6_5a68f7958d71f.id = "td_uid_6_5a68f7958d71f";
block_td_uid_6_5a68f7958d71f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a68f7958d71f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a68f7958d71f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a68f7958d71f.td_column_number = "3";
block_td_uid_6_5a68f7958d71f.block_type = "td_block_mega_menu";
block_td_uid_6_5a68f7958d71f.post_count = "5";
block_td_uid_6_5a68f7958d71f.found_posts = "228";
block_td_uid_6_5a68f7958d71f.header_color = "";
block_td_uid_6_5a68f7958d71f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a68f7958d71f.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_6_5a68f7958d71f);
</script><div id=td_uid_6_5a68f7958d71f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div>  <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Two Story Villas" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas">Luxurious Two Story Villas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/estancia-luxury-estate-lagunas/" rel="bookmark" title="Estancia Luxury Estate, Lagunas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main Entrance" title="Estancia Luxury Estate, Lagunas" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/estancia-luxury-estate-lagunas/" rel="bookmark" title="Estancia Luxury Estate, Lagunas">Estancia Luxury Estate, Lagunas</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a68f7958d71f" data-td_block_id="td_uid_6_5a68f7958d71f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5a68f7958d71f" data-td_block_id="td_uid_6_5a68f7958d71f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a68f795962e9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5a68f795962e9"><script>var block_td_uid_7_5a68f795962e9 = new tdBlock();
block_td_uid_7_5a68f795962e9.id = "td_uid_7_5a68f795962e9";
block_td_uid_7_5a68f795962e9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a68f795962e9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a68f795962e9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a68f795962e9.td_column_number = "3";
block_td_uid_7_5a68f795962e9.block_type = "td_block_mega_menu";
block_td_uid_7_5a68f795962e9.post_count = "5";
block_td_uid_7_5a68f795962e9.found_posts = "452";
block_td_uid_7_5a68f795962e9.header_color = "";
block_td_uid_7_5a68f795962e9.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a68f795962e9.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_7_5a68f795962e9);
</script><div id=td_uid_7_5a68f795962e9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/going-costa-rica-choose-best-road-trip-planner-stops/" rel="bookmark" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Going to CR" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/going-costa-rica-choose-best-road-trip-planner-stops/" rel="bookmark" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops">Going to Costa Rica? Choose the Best Road Trip Planner With&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-land-crocodile-safari/" rel="bookmark" title="Costa Rica: The Land of the “Crocodile Safari”"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: The Land of the “Crocodile Safari”" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-land-crocodile-safari/" rel="bookmark" title="Costa Rica: The Land of the “Crocodile Safari”">Costa Rica: The Land of the “Crocodile Safari”</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-adventure-must-live-2018-2/" rel="bookmark" title="Costa Rica: The Adventure You Must Live in 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Costa Rica River" title="Costa Rica: The Adventure You Must Live in 2018" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-adventure-must-live-2018-2/" rel="bookmark" title="Costa Rica: The Adventure You Must Live in 2018">Costa Rica: The Adventure You Must Live in 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ecotouristic-attractions-costa-rica/" rel="bookmark" title="Ecotouristic Attractions in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Viewpoint of Poas Volcano" title="Ecotouristic Attractions in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ecotouristic-attractions-costa-rica/" rel="bookmark" title="Ecotouristic Attractions in Costa Rica">Ecotouristic Attractions in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/best-traveling-bus/" rel="bookmark" title="The Best of Traveling by Bus"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best of Traveling by Bus" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/best-traveling-bus/" rel="bookmark" title="The Best of Traveling by Bus">The Best of Traveling by Bus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a68f795962e9" data-td_block_id="td_uid_7_5a68f795962e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5a68f795962e9" data-td_block_id="td_uid_7_5a68f795962e9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a68f7959fbb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5a68f7959fbb3"><script>var block_td_uid_8_5a68f7959fbb3 = new tdBlock();
block_td_uid_8_5a68f7959fbb3.id = "td_uid_8_5a68f7959fbb3";
block_td_uid_8_5a68f7959fbb3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a68f7959fbb3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a68f7959fbb3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a68f7959fbb3.td_column_number = "3";
block_td_uid_8_5a68f7959fbb3.block_type = "td_block_mega_menu";
block_td_uid_8_5a68f7959fbb3.post_count = "5";
block_td_uid_8_5a68f7959fbb3.found_posts = "109";
block_td_uid_8_5a68f7959fbb3.header_color = "";
block_td_uid_8_5a68f7959fbb3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a68f7959fbb3.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_8_5a68f7959fbb3);
</script><div id=td_uid_8_5a68f7959fbb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Social Media Wallpaper" title="Selecting The Right Social Media: The first step to business success" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success">Selecting The Right Social Media: The first step to business success</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/mspy-simplest-tool-spy-app-user/" rel="bookmark" title="mSpy &#8211; The Simplest Tool to Spy on An App User"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="mSpy App" title="mSpy &#8211; The Simplest Tool to Spy on An App User" /></a></div> <a href="https://thecostaricanews.com/science/" class="td-post-category">Science Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mspy-simplest-tool-spy-app-user/" rel="bookmark" title="mSpy &#8211; The Simplest Tool to Spy on An App User">mSpy &#8211; The Simplest Tool to Spy on An App User</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-country-lot-water/" rel="bookmark" title="Costa Rica: A Country with a Lot of Water"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: A Country with a Lot of Water" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-country-lot-water/" rel="bookmark" title="Costa Rica: A Country with a Lot of Water">Costa Rica: A Country with a Lot of Water</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/growing-social-media-use-costa-rica-presents-privacy-concerns/" rel="bookmark" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns" /></a></div> <a href="https://thecostaricanews.com/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/growing-social-media-use-costa-rica-presents-privacy-concerns/" rel="bookmark" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns">Growing Social Media Use in Costa Rica Presents Privacy Concerns</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/digital-laboratory-will-travel-around-costa-rica-2018/" rel="bookmark" title="Digital Lab Will Travel Around Costa Rica in 2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Digital Lab Will Travel Around Costa Rica in 2018" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/digital-laboratory-will-travel-around-costa-rica-2018/" rel="bookmark" title="Digital Lab Will Travel Around Costa Rica in 2018">Digital Lab Will Travel Around Costa Rica in 2018</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a68f7959fbb3" data-td_block_id="td_uid_8_5a68f7959fbb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a68f7959fbb3" data-td_block_id="td_uid_8_5a68f7959fbb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-46530" class="td-post-template-3 post-46530 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-opinion category-science category-tech tag-21th-century tag-business tag-digital-age tag-facebook tag-instagram tag-linkedin tag-marketing tag-social-media tag-twitter" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Business" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/business/">
<span itemprop="name">Business</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Selecting The Right Social Media: The first step to business success</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?fit=848%2C477&ssl=1" data-caption=""><img width="848" height="477" class="entry-thumb td-modal-image" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=848%2C477&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?w=848&ssl=1 848w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=640%2C360&ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=747%2C420&ssl=1 747w" sizes="(max-width: 848px) 100vw, 848px" alt="Social Media Wallpaper" title="Social Media Wallpaper" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/business/">Business</a></li><li class="entry-category"><a href="https://thecostaricanews.com/opinion/">Opinion</a></li><li class="entry-category"><a href="https://thecostaricanews.com/science/">Science Technology</a></li><li class="entry-category"><a href="https://thecostaricanews.com/tech/">Technology</a></li></ul> <h1 class="entry-title">Selecting The Right Social Media: The first step to business success</h1>
<p class="td-post-sub-title">The first Step to Digitize Your Business.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/ottopereda/">Otto Pereda</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T12:00:28+00:00">Jan 24, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46530">3</span></div> <div class="td-post-comments"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success&url=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg&description=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success%20-%20https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<figure id="attachment_46532" style="max-width: 300px" class="wp-caption alignright"><img data-attachment-id="46532" data-permalink="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/erfolgreiches-social-media-marketing-c_01/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?fit=960%2C700&amp;ssl=1" data-orig-size="960,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Shutterstock \/ ahmetemre&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;white smartphone with social media bubbles (like, tweet, friend, share, photo) isolated white background; Shutterstock ID 208633174; PO: Digital Guide&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;208633174&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Social Media Marketing" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?fit=640%2C467&amp;ssl=1" class="wp-image-46532 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=300%2C219&#038;ssl=1" alt="Social Media Marketing" width="300" height="219" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=300%2C219&amp;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=768%2C560&amp;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=640%2C467&amp;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=324%2C235&amp;ssl=1 324w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=696%2C508&amp;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?resize=576%2C420&amp;ssl=1 576w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/erfolgreiches-social-media-marketing-c_01.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Social Media Marketing</figcaption></figure>
<p>It is a fact that in this century the way to success could be easier than what some people think, at least when we talk about the <a href="https://thecostaricanews.com/business-is-changing/" target="_blank" rel="noopener">business world</a>, In the last few years the importance of social media advertising for the marketing area has been growing fast, social media networks are becoming an invaluable key to promoting brands and companies, these social media networks are just new channels for your brand’s voice, image, and content. Making it and more accessible for new customers, and more familiar, recognizable and desirable for those who already know you.</p>
<p>The number of competitors in the same market and the extension of possibilities to promote the product or service that you are offering makes things complex. For an <a href="https://thecostaricanews.com/inventhelp-start-entrepreneurs-journey/" target="_blank" rel="noopener">Entrepreneur</a>, the number of options for making a product more attractive is as big that sometimes is easy to lose the best way to success and that’s why choosing social media platforms is the number one key to your business growing.</p>
<p>Know your business and market</p>
<p>The starting point in social media marketing is knowing our market and those who are related to, as it is also in any form of advertising, this could sound obvious but understanding who your clients are and what they need is crucial to creating a product that truly delivers, it needs to address the needs of the buyer. Knowing a target market helps our company to develop effective <a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" target="_blank" rel="noopener">marketing communication</a> strategies, a target market is a set of individuals sharing similar needs or characteristics that our company hopes to serve, in other words, those who will buy our product. Once you already identified the target of the company, their likes, and needs, you are able to take better advantage of your time, energy and resources to pursuing the right customers, focus your advertising efforts, make strategies   and develop a campaign to fulfill these needs and also how to make our products or services known by the audience. Then you are ready to start selecting the right social media network.</p>
<figure id="attachment_46533" style="max-width: 300px" class="wp-caption alignleft"><img data-attachment-id="46533" data-permalink="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/ecc180e72617cbdf92d8f1656a389495/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?fit=786%2C524&amp;ssl=1" data-orig-size="786,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digitize your business" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?fit=640%2C427&amp;ssl=1" class="wp-image-46533 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=300%2C200&#038;ssl=1" alt="Digitize your business" width="300" height="200" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/ecc180e72617cbdf92d8f1656a389495.jpg?w=786&amp;ssl=1 786w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Digitize your business</figcaption></figure>
<p>Not every social media platform fits for every company</p>
<p>We must define what kind of campaign we want to develop to enhance our product or service, also we must decide the channel we will use for this purpose. The most selected social media platforms like Facebook or Instagram have options for companies or products, offering choices that can vary from free <a href="https://thecostaricanews.com/spanish-wifi-company-busted-for-laundering-money-through-costa-rican-accounts/" target="_blank" rel="noopener">accounts</a> with moderate impact on the campaign target to paid publicity that depending on the investment can reach a bigger number of potential clients.</p>
<p>Depending on the type of brand there are different platforms that can help to detail the most important characteristics of the product. For example, if you are promoting your cloth brand, social media platforms like Instagram, Pinterest or Tumblr are the most important for your campaign. Another way if you offer another kind of <a href="https://thecostaricanews.com/businesses-arise-decline-single-use-plastic-products/" target="_blank" rel="noopener">product or service</a>, less visual, you should employ the biggest part of your investment in a campaign on platforms like <a href="https://thecostaricanews.com/environmental-organizations-eligible-for-50000-grant-through-facebook-campaign/" target="_blank" rel="noopener">Facebook</a>, Twitter or LinkedIn. Of course, as more extensive is your permanence on different social media networks, bigger and better is going to be the effect of your product promotion. Always the best option for accomplishment on the social media is using a mixed campaign, involving the attractive of platforms with high visual content and the incorporation of informative content on other platforms, giving your potential clients the better way of understanding your vision and objectives, as well they get interest in your product knowing all his characteristics true all the social media platforms you use.</p>
<figure id="attachment_46534" style="max-width: 300px" class="wp-caption alignright"><img data-attachment-id="46534" data-permalink="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/promote-your-business-using-social-media-marketing/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?fit=683%2C368&amp;ssl=1" data-orig-size="683,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Promote-Your-Business-Using-Social-Media-Marketing" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?fit=640%2C345&amp;ssl=1" class="wp-image-46534 size-medium" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?resize=300%2C162&#038;ssl=1" alt="Promote-Your-Business-Using-Social-Media-Marketing" width="300" height="162" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?resize=300%2C162&amp;ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?resize=640%2C345&amp;ssl=1 640w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Promote-Your-Business-Using-Social-Media-Marketing.jpg?w=683&amp;ssl=1 683w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Promote Your Business Using Social Media Marketing</figcaption></figure>
<p>For some people, this process can seem extremely long and slow. Starting is always difficult, to see your account with 500 followers after a lot of effort compared to accounts with 10k maybe cannot help. But is all about learning how to use every platform, in this process you are not alone. There is infinite number of pages and blog with tips and tutorial on how to use a different platform and the options that they can offer. Success in social media marketing is a question of time and dedication. In case you have not enough time to dedicate it to social media you always can hire some specialist in the area.</p>
<p>And remember you can have the best brand, offering unbeatable products or services but if the customer does not know it, they will never get the chance to enjoy it and nowadays the best way to make you recognized is through <a href="https://thecostaricanews.com/growing-social-media-use-costa-rica-presents-privacy-concerns/" target="_blank" rel="noopener">social media</a>.</p>
<p><a href="https://thecostaricanews.com/dental/#contact-form-27299" rel="noopener"><img class="aligncenter alt" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=640%2C111&#038;ssl=1" alt="Dental Tourism2" width="640" height="111" data-recalc-dims="1" /></a></p>
<div id='mye_param' data-json="{'type':'post','v':'3.92'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"46530","effectoPreview":"false","effectoPagetitle":"Selecting The Right Social Media: The first step to business success","effectoPublDate":"Wednesday,January 24,2018","effectoTag":"21th Century&cedil;business&cedil;Digital Age&cedil;Facebook&cedil;instagram&cedil;LinkedIn&cedil;marketing&cedil;social media&cedil;Twitter&cedil;","purl":""}'></div><script type="text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://effecto.azureedge.net/jsc/mye-wp.js'; s.onerror='this.src="//cdn-files.appspot.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.thecostaricanews.com">TCRN</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com">Otto Pereda</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/21th-century/">21th Century</a></li><li><a href="https://thecostaricanews.com/sections/business/">business</a></li><li><a href="https://thecostaricanews.com/sections/digital-age/">Digital Age</a></li><li><a href="https://thecostaricanews.com/sections/facebook/">Facebook</a></li><li><a href="https://thecostaricanews.com/sections/instagram/">instagram</a></li><li><a href="https://thecostaricanews.com/sections/linkedin/">LinkedIn</a></li><li><a href="https://thecostaricanews.com/sections/marketing/">marketing</a></li><li><a href="https://thecostaricanews.com/sections/social-media/">social media</a></li><li><a href="https://thecostaricanews.com/sections/twitter/">Twitter</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success&url=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg&description=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Selecting+The+Right+Social+Media%3A+The+first+step+to+business+success%20-%20https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" data-text="Selecting The Right Social Media: The first step to business success" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/">How Do We Face Alajuela’s Seismic Swarm?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/">Crime Comparison Between Costa Rica and the United States</a></div></div></div> <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/ottopereda/"><img alt='' src='https://secure.gravatar.com/avatar/262f96d71718b684f0643f9b1e79ec02?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/262f96d71718b684f0643f9b1e79ec02?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/ottopereda/">Otto Pereda</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Otto Pereda"></span><meta itemprop="datePublished" content="2018-01-24T12:00:28+00:00"><meta itemprop="dateModified" content="2018-01-24T11:18:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="Selecting The Right Social Media: The first step to business success"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?fit=848%2C477&ssl=1"><meta itemprop="width" content="848"><meta itemprop="height" content="477"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_10_5a68f795b8a27_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5a68f795b8a27"><script>var block_td_uid_10_5a68f795b8a27 = new tdBlock();
block_td_uid_10_5a68f795b8a27.id = "td_uid_10_5a68f795b8a27";
block_td_uid_10_5a68f795b8a27.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a68f795b8a27_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a68f795b8a27_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":46530,"live_filter_cur_post_author":"1189","block_template_id":""}';
block_td_uid_10_5a68f795b8a27.td_column_number = "3";
block_td_uid_10_5a68f795b8a27.block_type = "td_block_related_posts";
block_td_uid_10_5a68f795b8a27.post_count = "6";
block_td_uid_10_5a68f795b8a27.found_posts = "516";
block_td_uid_10_5a68f795b8a27.header_color = "";
block_td_uid_10_5a68f795b8a27.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a68f795b8a27.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_10_5a68f795b8a27);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5a68f795bdc2f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5a68f795b8a27" href="#">RELATED ARTICLES</a><a id="td_uid_12_5a68f795bdc73" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5a68f795b8a27" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5a68f795b8a27 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/" rel="bookmark" title="Crime Comparison Between Costa Rica and the United States"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="CSI" title="Crime Comparison Between Costa Rica and the United States" /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/" rel="bookmark" title="Crime Comparison Between Costa Rica and the United States">Crime Comparison Between Costa Rica and the United States</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/presidential-debates-decide-elections-costa-rica/" rel="bookmark" title="Presidential Debates Could Decide The Elections in Costa Rica."><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/destn3876-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/destn3876-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/destn3876-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/destn3876-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Costa Rica elections" title="Presidential Debates Could Decide The Elections in Costa Rica." /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/presidential-debates-decide-elections-costa-rica/" rel="bookmark" title="Presidential Debates Could Decide The Elections in Costa Rica.">Presidential Debates Could Decide The Elections in Costa Rica.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="changed your ipad" title="Ways To Get Money Out Of Your Used Electronics" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics">Ways To Get Money Out Of Your Used Electronics</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sustainable furniture" title="The Importance Of Sustainable Material Sourcing For Furniture" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture">The Importance Of Sustainable Material Sourcing For Furniture</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/the-costa-rica-news-decade-changing-way-look-news/" rel="bookmark" title="The Costa Rica News: A Decade Changing the Way You Look at News"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/QUa1sRA0.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/QUa1sRA0.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/QUa1sRA0.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/QUa1sRA0.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="TCRN 3" title="The Costa Rica News: A Decade Changing the Way You Look at News" /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-costa-rica-news-decade-changing-way-look-news/" rel="bookmark" title="The Costa Rica News: A Decade Changing the Way You Look at News">The Costa Rica News: A Decade Changing the Way You Look at News</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a68f795b8a27" data-td_block_id="td_uid_10_5a68f795b8a27"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5a68f795b8a27" data-td_block_id="td_uid_10_5a68f795b8a27"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-template-2">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_14_5a68f795c5ef5_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5a68f795c5ef5"><script>var block_td_uid_14_5a68f795c5ef5 = new tdBlock();
block_td_uid_14_5a68f795c5ef5.id = "td_uid_14_5a68f795c5ef5";
block_td_uid_14_5a68f795c5ef5.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a68f795c5ef5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a68f795c5ef5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a68f795c5ef5.td_column_number = "1";
block_td_uid_14_5a68f795c5ef5.block_type = "td_block_7";
block_td_uid_14_5a68f795c5ef5.post_count = "3";
block_td_uid_14_5a68f795c5ef5.found_posts = "5480";
block_td_uid_14_5a68f795c5ef5.header_color = "";
block_td_uid_14_5a68f795c5ef5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a68f795c5ef5.max_num_pages = "1827";
tdBlocksArray.push(block_td_uid_14_5a68f795c5ef5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5a68f795c5ef5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica beach" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier">5 Reasons Why People Who Move to Costa Rica are Instantly...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-03T02:33:17+00:00">Nov 3, 2015</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="zika VIRUS" title="Zika Virus: FAQ" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ">Zika Virus: FAQ</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T16:50:30+00:00">Feb 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica weather" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015">Costa Rica Weather: Warning of a “Double El Niño” for 2015</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-26T09:55:20+00:00">Mar 26, 2015</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_15_5a68f795caf69_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5a68f795caf69"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thecostaricanews.com/national/">National News<span class="td-cat-no">2140</span></a></li><li><a href="https://thecostaricanews.com/health/">Health<span class="td-cat-no">557</span></a></li><li><a href="https://thecostaricanews.com/money/">Money<span class="td-cat-no">550</span></a></li><li><a href="https://thecostaricanews.com/eco/">Environment<span class="td-cat-no">532</span></a></li><li><a href="https://thecostaricanews.com/travel/">Travel<span class="td-cat-no">452</span></a></li><li><a href="https://thecostaricanews.com/sin-categoria/">Sin categoría<span class="td-cat-no">277</span></a></li><li><a href="https://thecostaricanews.com/culture/">Culture<span class="td-cat-no">270</span></a></li><li><a href="https://thecostaricanews.com/opinion/">Opinion<span class="td-cat-no">242</span></a></li><li><a href="https://thecostaricanews.com/real-estate/">Real Estate<span class="td-cat-no">228</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5a68f795cd96f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5a68f795cd96f"><script>var block_td_uid_16_5a68f795cd96f = new tdBlock();
block_td_uid_16_5a68f795cd96f.id = "td_uid_16_5a68f795cd96f";
block_td_uid_16_5a68f795cd96f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a68f795cd96f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a68f795cd96f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a68f795cd96f.td_column_number = "3";
block_td_uid_16_5a68f795cd96f.block_type = "td_block_mega_menu";
block_td_uid_16_5a68f795cd96f.post_count = "5";
block_td_uid_16_5a68f795cd96f.found_posts = "270";
block_td_uid_16_5a68f795cd96f.header_color = "";
block_td_uid_16_5a68f795cd96f.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a68f795cd96f.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_16_5a68f795cd96f);
</script><div id=td_uid_16_5a68f795cd96f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ethnical Tourism: Living a New Kind of Experience (Part II)" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)">Ethnical Tourism: Living a New Kind of Experience (Part II)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/reserve-traditional-culinary-art-costa-rica/" rel="bookmark" title="Reserve of Traditional Culinary Art in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/platos-mas-importantes-alrededor-del-mundo.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="A thousand flavors" title="Reserve of Traditional Culinary Art in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reserve-traditional-culinary-art-costa-rica/" rel="bookmark" title="Reserve of Traditional Culinary Art in Costa Rica">Reserve of Traditional Culinary Art in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-nation-linguistic-diversity/" rel="bookmark" title="Costa Rica, A Nation with Linguistic Diversity"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/img-idiomas1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Multilingual" title="Costa Rica, A Nation with Linguistic Diversity" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-nation-linguistic-diversity/" rel="bookmark" title="Costa Rica, A Nation with Linguistic Diversity">Costa Rica, A Nation with Linguistic Diversity</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-kings-day-not-tradition-costa-rica/" rel="bookmark" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3-Kings-Day.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-kings-day-not-tradition-costa-rica/" rel="bookmark" title="The 3 Kings&#8217; Day is Not a Tradition in Costa Rica">The 3 Kings&#8217; Day is Not a Tradition in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/christmas-world-traditions-curiosities/" rel="bookmark" title="Christmas in the World: Traditions and Curiosities"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Christmas-Trees-in-Different-Parts-of-the-World.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas in the World: Traditions and Curiosities" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/christmas-world-traditions-curiosities/" rel="bookmark" title="Christmas in the World: Traditions and Curiosities">Christmas in the World: Traditions and Curiosities</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a68f795cd96f" data-td_block_id="td_uid_16_5a68f795cd96f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5a68f795cd96f" data-td_block_id="td_uid_16_5a68f795cd96f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5a68f795d57e0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5a68f795d57e0"><script>var block_td_uid_17_5a68f795d57e0 = new tdBlock();
block_td_uid_17_5a68f795d57e0.id = "td_uid_17_5a68f795d57e0";
block_td_uid_17_5a68f795d57e0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a68f795d57e0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a68f795d57e0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a68f795d57e0.td_column_number = "3";
block_td_uid_17_5a68f795d57e0.block_type = "td_block_mega_menu";
block_td_uid_17_5a68f795d57e0.post_count = "5";
block_td_uid_17_5a68f795d57e0.found_posts = "532";
block_td_uid_17_5a68f795d57e0.header_color = "";
block_td_uid_17_5a68f795d57e0.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a68f795d57e0.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_17_5a68f795d57e0);
</script><div id=td_uid_17_5a68f795d57e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Arenal Volcano and the Cloud Forest" title="How Do We Face Alajuela’s Seismic Swarm?" /></a></div> <a href="https://thecostaricanews.com/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?">How Do We Face Alajuela’s Seismic Swarm?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sustainable furniture" title="The Importance Of Sustainable Material Sourcing For Furniture" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture">The Importance Of Sustainable Material Sourcing For Furniture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/fighting-pollution-in-paradise/" rel="bookmark" title="Fighting Plastic Pollution in Paradise"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/IMG-20171231-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fighting Plastic Pollution in Paradise" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fighting-pollution-in-paradise/" rel="bookmark" title="Fighting Plastic Pollution in Paradise">Fighting Plastic Pollution in Paradise</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-begins-use-desalination-plant/" rel="bookmark" title="Costa Rica Begins to Use a Desalination Plant"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Conchal-Reserve-Beach.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Begins to Use a Desalination Plant" /></a></div> <a href="https://thecostaricanews.com/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-begins-use-desalination-plant/" rel="bookmark" title="Costa Rica Begins to Use a Desalination Plant">Costa Rica Begins to Use a Desalination Plant</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a68f795d57e0" data-td_block_id="td_uid_17_5a68f795d57e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5a68f795d57e0" data-td_block_id="td_uid_17_5a68f795d57e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5a68f795dd8e4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5a68f795dd8e4"><script>var block_td_uid_18_5a68f795dd8e4 = new tdBlock();
block_td_uid_18_5a68f795dd8e4.id = "td_uid_18_5a68f795dd8e4";
block_td_uid_18_5a68f795dd8e4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a68f795dd8e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a68f795dd8e4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a68f795dd8e4.td_column_number = "3";
block_td_uid_18_5a68f795dd8e4.block_type = "td_block_mega_menu";
block_td_uid_18_5a68f795dd8e4.post_count = "5";
block_td_uid_18_5a68f795dd8e4.found_posts = "557";
block_td_uid_18_5a68f795dd8e4.header_color = "";
block_td_uid_18_5a68f795dd8e4.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a68f795dd8e4.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_18_5a68f795dd8e4);
</script><div id=td_uid_18_5a68f795dd8e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/take-care-pet-christmas-season/" rel="bookmark" title="How to Take Care of Your Pet in Christmas Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/Dog-Wrapped-in-Christmas-Lights.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Take Care of Your Pet in Christmas Season" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/take-care-pet-christmas-season/" rel="bookmark" title="How to Take Care of Your Pet in Christmas Season">How to Take Care of Your Pet in Christmas Season</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/keep-heart-healthy-limited-mobility/" rel="bookmark" title="How To Keep Your Heart Healthy With Limited Mobility"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/corazon-sano.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Heart Health" title="How To Keep Your Heart Healthy With Limited Mobility" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/keep-heart-healthy-limited-mobility/" rel="bookmark" title="How To Keep Your Heart Healthy With Limited Mobility">How To Keep Your Heart Healthy With Limited Mobility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/detrimental-effects-smoking-complexion/" rel="bookmark" title="Detrimental Effects that Smoking Has on Your Complexion"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/effects-of-smoking.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="effects-of-smoking" title="Detrimental Effects that Smoking Has on Your Complexion" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/detrimental-effects-smoking-complexion/" rel="bookmark" title="Detrimental Effects that Smoking Has on Your Complexion">Detrimental Effects that Smoking Has on Your Complexion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Care Your Baby&#8217;s Skin" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin">How to Care Your Baby&#8217;s Skin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quit Smoking" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking">Quit Smoking</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a68f795dd8e4" data-td_block_id="td_uid_18_5a68f795dd8e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5a68f795dd8e4" data-td_block_id="td_uid_18_5a68f795dd8e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5a68f795e5648_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5a68f795e5648"><script>var block_td_uid_19_5a68f795e5648 = new tdBlock();
block_td_uid_19_5a68f795e5648.id = "td_uid_19_5a68f795e5648";
block_td_uid_19_5a68f795e5648.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5a68f795e5648_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a68f795e5648_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5a68f795e5648.td_column_number = "3";
block_td_uid_19_5a68f795e5648.block_type = "td_block_mega_menu";
block_td_uid_19_5a68f795e5648.post_count = "5";
block_td_uid_19_5a68f795e5648.found_posts = "550";
block_td_uid_19_5a68f795e5648.header_color = "";
block_td_uid_19_5a68f795e5648.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a68f795e5648.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_19_5a68f795e5648);
</script><div id=td_uid_19_5a68f795e5648 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22217-26603-iphone-tradein-values-xl.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="changed your ipad" title="Ways To Get Money Out Of Your Used Electronics" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ways-get-money-used-electronics/" rel="bookmark" title="Ways To Get Money Out Of Your Used Electronics">Ways To Get Money Out Of Your Used Electronics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/c763f6e737a69aeaa7ad3e0bdfa2cd2b-furniture-from-pallets-old-pallets.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Sustainable furniture" title="The Importance Of Sustainable Material Sourcing For Furniture" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/importance-sustainable-material-sourcing-furniture/" rel="bookmark" title="The Importance Of Sustainable Material Sourcing For Furniture">The Importance Of Sustainable Material Sourcing For Furniture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/reap-benefits-luxury-car-rental-services/" rel="bookmark" title="Reap The Benefits of Luxury Car Rental Services"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/22mercedes-benz.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reap The Benefits of Luxury Car Rental Services" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reap-benefits-luxury-car-rental-services/" rel="bookmark" title="Reap The Benefits of Luxury Car Rental Services">Reap The Benefits of Luxury Car Rental Services</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-hospitable-expatriate-financier/" rel="bookmark" title="Costa Rica: Hospitable and Expatriate Financier"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/CRLP-08.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Costa Rica loved to expats" title="Costa Rica: Hospitable and Expatriate Financier" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-hospitable-expatriate-financier/" rel="bookmark" title="Costa Rica: Hospitable and Expatriate Financier">Costa Rica: Hospitable and Expatriate Financier</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5a68f795e5648" data-td_block_id="td_uid_19_5a68f795e5648"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5a68f795e5648" data-td_block_id="td_uid_19_5a68f795e5648"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a68f795ed872_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5a68f795ed872"><script>var block_td_uid_20_5a68f795ed872 = new tdBlock();
block_td_uid_20_5a68f795ed872.id = "td_uid_20_5a68f795ed872";
block_td_uid_20_5a68f795ed872.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a68f795ed872_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a68f795ed872_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a68f795ed872.td_column_number = "3";
block_td_uid_20_5a68f795ed872.block_type = "td_block_mega_menu";
block_td_uid_20_5a68f795ed872.post_count = "5";
block_td_uid_20_5a68f795ed872.found_posts = "228";
block_td_uid_20_5a68f795ed872.header_color = "";
block_td_uid_20_5a68f795ed872.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a68f795ed872.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_20_5a68f795ed872);
</script><div id=td_uid_20_5a68f795ed872 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Two Story Villas" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas">Luxurious Two Story Villas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/estancia-luxury-estate-lagunas/" rel="bookmark" title="Estancia Luxury Estate, Lagunas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/1_1434641141.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main Entrance" title="Estancia Luxury Estate, Lagunas" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/estancia-luxury-estate-lagunas/" rel="bookmark" title="Estancia Luxury Estate, Lagunas">Estancia Luxury Estate, Lagunas</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a68f795ed872" data-td_block_id="td_uid_20_5a68f795ed872"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5a68f795ed872" data-td_block_id="td_uid_20_5a68f795ed872"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5a68f79600f5c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5a68f79600f5c"><script>var block_td_uid_21_5a68f79600f5c = new tdBlock();
block_td_uid_21_5a68f79600f5c.id = "td_uid_21_5a68f79600f5c";
block_td_uid_21_5a68f79600f5c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a68f79600f5c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5a68f79600f5c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5a68f79600f5c.td_column_number = "3";
block_td_uid_21_5a68f79600f5c.block_type = "td_block_mega_menu";
block_td_uid_21_5a68f79600f5c.post_count = "5";
block_td_uid_21_5a68f79600f5c.found_posts = "452";
block_td_uid_21_5a68f79600f5c.header_color = "";
block_td_uid_21_5a68f79600f5c.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a68f79600f5c.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_21_5a68f79600f5c);
</script><div id=td_uid_21_5a68f79600f5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/going-costa-rica-choose-best-road-trip-planner-stops/" rel="bookmark" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Skype-Credit-Getting-Stamped-Costa-Rica-Volcano-Road-Trip-FB-800x534.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Going to CR" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/going-costa-rica-choose-best-road-trip-planner-stops/" rel="bookmark" title="Going to Costa Rica? Choose the Best Road Trip Planner With Stops">Going to Costa Rica? Choose the Best Road Trip Planner With&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-land-crocodile-safari/" rel="bookmark" title="Costa Rica: The Land of the “Crocodile Safari”"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Jungle-Crocodile-Safari-Office.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: The Land of the “Crocodile Safari”" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-land-crocodile-safari/" rel="bookmark" title="Costa Rica: The Land of the “Crocodile Safari”">Costa Rica: The Land of the “Crocodile Safari”</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-adventure-must-live-2018-2/" rel="bookmark" title="Costa Rica: The Adventure You Must Live in 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/9415fe_cc685ded3cbf4999b24b42b3a166f483mv2_d_4288_2848_s_4_2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Costa Rica River" title="Costa Rica: The Adventure You Must Live in 2018" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-adventure-must-live-2018-2/" rel="bookmark" title="Costa Rica: The Adventure You Must Live in 2018">Costa Rica: The Adventure You Must Live in 2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ecotouristic-attractions-costa-rica/" rel="bookmark" title="Ecotouristic Attractions in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/PY7PPWN4TBG25FQQYSMFWEPN6U.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Viewpoint of Poas Volcano" title="Ecotouristic Attractions in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ecotouristic-attractions-costa-rica/" rel="bookmark" title="Ecotouristic Attractions in Costa Rica">Ecotouristic Attractions in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/best-traveling-bus/" rel="bookmark" title="The Best of Traveling by Bus"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/San-josé-City-Bus.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Best of Traveling by Bus" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/best-traveling-bus/" rel="bookmark" title="The Best of Traveling by Bus">The Best of Traveling by Bus</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a68f79600f5c" data-td_block_id="td_uid_21_5a68f79600f5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5a68f79600f5c" data-td_block_id="td_uid_21_5a68f79600f5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a68f796091ba_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5a68f796091ba"><script>var block_td_uid_22_5a68f796091ba = new tdBlock();
block_td_uid_22_5a68f796091ba.id = "td_uid_22_5a68f796091ba";
block_td_uid_22_5a68f796091ba.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a68f796091ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a68f796091ba_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a68f796091ba.td_column_number = "3";
block_td_uid_22_5a68f796091ba.block_type = "td_block_mega_menu";
block_td_uid_22_5a68f796091ba.post_count = "5";
block_td_uid_22_5a68f796091ba.found_posts = "109";
block_td_uid_22_5a68f796091ba.header_color = "";
block_td_uid_22_5a68f796091ba.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a68f796091ba.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_22_5a68f796091ba);
</script><div id=td_uid_22_5a68f796091ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Social Media Wallpaper" title="Selecting The Right Social Media: The first step to business success" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success">Selecting The Right Social Media: The first step to business success</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/mspy-simplest-tool-spy-app-user/" rel="bookmark" title="mSpy &#8211; The Simplest Tool to Spy on An App User"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/735680_2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="mSpy App" title="mSpy &#8211; The Simplest Tool to Spy on An App User" /></a></div> <a href="https://thecostaricanews.com/science/" class="td-post-category">Science Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mspy-simplest-tool-spy-app-user/" rel="bookmark" title="mSpy &#8211; The Simplest Tool to Spy on An App User">mSpy &#8211; The Simplest Tool to Spy on An App User</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-country-lot-water/" rel="bookmark" title="Costa Rica: A Country with a Lot of Water"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Water-Drop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: A Country with a Lot of Water" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-country-lot-water/" rel="bookmark" title="Costa Rica: A Country with a Lot of Water">Costa Rica: A Country with a Lot of Water</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/growing-social-media-use-costa-rica-presents-privacy-concerns/" rel="bookmark" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/SocialMediaMarketing.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns" /></a></div> <a href="https://thecostaricanews.com/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/growing-social-media-use-costa-rica-presents-privacy-concerns/" rel="bookmark" title="Growing Social Media Use in Costa Rica Presents Privacy Concerns">Growing Social Media Use in Costa Rica Presents Privacy Concerns</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/digital-laboratory-will-travel-around-costa-rica-2018/" rel="bookmark" title="Digital Lab Will Travel Around Costa Rica in 2018"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/201709082311350.fotofablab1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Digital Lab Will Travel Around Costa Rica in 2018" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/digital-laboratory-will-travel-around-costa-rica-2018/" rel="bookmark" title="Digital Lab Will Travel Around Costa Rica in 2018">Digital Lab Will Travel Around Costa Rica in 2018</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a68f796091ba" data-td_block_id="td_uid_22_5a68f796091ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a68f796091ba" data-td_block_id="td_uid_22_5a68f796091ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; The Costa Rica News | All Rights Reserved 2017 </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/" rel="bookmark" title="Crime Comparison Between Costa Rica and the United States"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/thinkstockphotos-461995021.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="CSI" title="Crime Comparison Between Costa Rica and the United States" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/" rel="bookmark" title="Crime Comparison Between Costa Rica and the United States">Crime Comparison Between Costa Rica and the United States</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T14:05:15+00:00">Jan 24, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?w=1512&ssl=1 1512w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=300%2C214&ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=768%2C549&ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=640%2C457&ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=696%2C497&ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=1068%2C763&ssl=1 1068w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?resize=588%2C420&ssl=1 588w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Arenal-Volcano-and-the-Cloud-Forest.jpg?w=1280&ssl=1 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="Arenal Volcano and the Cloud Forest" title="How Do We Face Alajuela’s Seismic Swarm?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/face-alajuelas-seismic-swarm/" rel="bookmark" title="How Do We Face Alajuela’s Seismic Swarm?">How Do We Face Alajuela’s Seismic Swarm?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-24T09:50:24+00:00">Jan 24, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Tourist-among-Native-Women.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ethnical Tourism: Living a New Kind of Experience (Part II)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ethnical-tourism-living-new-kind-experience-part-ii/" rel="bookmark" title="Ethnical Tourism: Living a New Kind of Experience (Part II)">Ethnical Tourism: Living a New Kind of Experience (Part II)</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-22T04:00:15+00:00">Jan 22, 2018</time></span> </div>
</div>
</div>
</div>
</div>

<div id="fb-root"></div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_champ_sl_ajax_token = {"ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","security":"cd4bf4a9ef"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/facebook.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.10.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"4e198c87c0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fselecting-right-social-media-first-step-business-success%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-thecostaricanews-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[46530]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'115882217',post:'46530',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '46530' ]);
</script>
</body>
</html>
