<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html lang=en-US prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Costa Rica&#039;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels | The Costa Rica News</title><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1.0"><meta name=google-site-verification content=nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ><link rel=pingback href=https://thecostaricanews.com/xmlrpc.php> <script type=text/javascript>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type=text/javascript>var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script> <script>var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/';</script> <script>var theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <script>var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type=text/javascript>var theChampFBCommentUrl = 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <script>var theChampSharingAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/";var heateorSsVerticalSharingShortUrl = "https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/";</script> <style type=text/css>.the_champ_horizontal_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing
.theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing
.theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style><meta property=og:image content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&ssl=1"><meta name=author content="TCRN STAFF"><link rel=icon type=image/png href=https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png><link rel=canonical href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Costa Rica&#039;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels | The Costa Rica News"><meta property=og:description content="The government of President Carlos Alvarado launched last month of February a plan to eliminate the use of fossil fuels by 2050 with which the Central American nation aspires to be among the first in the world in suppressing carbon emissions. It is a 10-point road map that seeks to generate a development model based &hellip;"><meta property=og:url content=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/><meta property=og:site_name content="The Costa Rica News"><meta property=article:publisher content=https://www.facebook.com/TheCostaRicaNews><meta property=article:author content=https://www.facebook.com/TheCostaRicaNews><meta property=article:tag content=business><meta property=article:tag content="Carlos Alvarado"><meta property=article:tag content="central america"><meta property=article:tag content="costa rica"><meta property=article:tag content="electric car"><meta property=article:tag content="Eliminate Fossil Fuel"><meta property=article:tag content="energy production"><meta property=article:tag content=Environment><meta property=article:tag content="Not More Carbon"><meta property=article:tag content="Sustainable mobility"><meta property=article:tag content=transport><meta property=article:section content=Awareness><meta property=article:published_time content=2019-03-07T21:00:11+00:00><meta property=article:modified_time content=2019-03-07T02:57:56+00:00><meta property=og:updated_time content=2019-03-07T02:57:56+00:00><meta property=og:image content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&#038;ssl=1"><meta property=og:image:secure_url content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&#038;ssl=1"><meta property=og:image:width content=1000><meta property=og:image:height content=541><meta name=twitter:card content=summary><meta name=twitter:description content="The government of President Carlos Alvarado launched last month of February a plan to eliminate the use of fossil fuels by 2050 with which the Central American nation aspires to be among the first in the world in suppressing carbon emissions. It is a 10-point road map that seeks to generate a development model based [&hellip;]"><meta name=twitter:title content="Costa Rica&#039;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels | The Costa Rica News"><meta name=twitter:site content=@TheCRNews><meta name=twitter:image content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&#038;ssl=1"><meta name=twitter:creator content=@TheCRNews><link rel=dns-prefetch href=//translate.google.com><link rel=dns-prefetch href=//s0.wp.com><link rel=dns-prefetch href=//cdn.jsdelivr.net><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="The Costa Rica News &raquo; Feed" href=https://thecostaricanews.com/feed/><link rel=alternate type=application/rss+xml title="The Costa Rica News &raquo; Comments Feed" href=https://thecostaricanews.com/comments/feed/> <script type=text/javascript>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel=stylesheet id=contact-form-7-css href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type=text/css media=all><link rel=stylesheet id=feedzy-rss-feeds-css href='https://thecostaricanews.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type=text/css media=all><link rel=stylesheet id=google-language-translator-css href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type=text/css media><link rel=stylesheet id=glt-toolbar-styles-css href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type=text/css media><link rel=stylesheet id=rs-plugin-settings-css href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type=text/css media=all><style id=rs-plugin-settings-inline-css type=text/css>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel=stylesheet id=wordpress-popular-posts-css-css href='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type=text/css media=all><link rel=stylesheet id=td_live_css_frontend-css href='https://thecostaricanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.1' type=text/css media=all><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=5.1' type=text/css media=all><link rel=stylesheet id=newsletter-css href='https://thecostaricanews.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type=text/css media=all><link rel=stylesheet id=dashicons-css href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=5.1' type=text/css media=all><link rel=stylesheet id=thickbox-css href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1' type=text/css media=all><link rel=stylesheet id=the_champ_frontend_css-css href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.15' type=text/css media=all><link rel=stylesheet id=the_champ_sharing_default_svg-css href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.15' type=text/css media=all><link rel=stylesheet id=js_composer_front-css href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type=text/css media=all><link rel=stylesheet id=td-theme-css href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type=text/css media=all><link rel=stylesheet id=jetpack_css-css href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type=text/css media=all> <script type=text/javascript src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> <script type=text/javascript>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecostaricanews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"57905","token":"6574093754","debug":""};</script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> <link rel=https://api.w.org/ href=https://thecostaricanews.com/wp-json/><link rel=EditURI type=application/rsd+xml title=RSD href=https://thecostaricanews.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://thecostaricanews.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.1"><link rel=shortlink href='https://thecostaricanews.com/?p=57905'><link rel=alternate type=application/json+oembed href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F"><link rel=alternate type=text/xml+oembed href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F&#038;format=xml"><style type=text/css>.skiptranslate{display:none !important}p.hello{font-size:12px;color:darkgray}#google_language_translator,#flags{text-align:left}#google_language_translator{clear:both}#flags{width:165px}#flags
a{display:inline-block;margin-right:2px}#google_language_translator
a{display:none !important}.goog-te-gadget{color:transparent !important}.goog-te-gadget{font-size:0px !important}.goog-branding{display:none}.goog-tooltip{display:none !important}.goog-tooltip:hover{display:none !important}.goog-text-highlight{background-color:transparent !important;border:none !important;box-shadow:none !important}#google_language_translator select.goog-te-combo{color:#32373c}.goog-te-banner-frame{visibility:hidden !important}body{top:0px !important}#glt-translate-trigger>span{color:#fff}#glt-translate-trigger{background:#f90000}.goog-te-gadget .goog-te-combo{width:100%}</style><link rel=dns-prefetch href=//i0.wp.com><link rel=dns-prefetch href=//i1.wp.com><link rel=dns-prefetch href=//i2.wp.com><style id=tdw-css-placeholder></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"6574093754","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://html5shim.googlecode.com/svn/trunk/html5.js></script><![endif]--><meta name=generator content="Powered by Visual Composer - drag and drop page builder for WordPress.">
<!--[if lte IE 9]><link
rel=stylesheet type=text/css href=https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css media=screen><![endif]--><meta name=onesignal content=wordpress-plugin><link rel=manifest href="https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="> <script src=https://cdn.onesignal.com/sdks/OneSignalSDK.js async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thecostaricanews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '464fce53-2eb2-437b-acde-4ea5f2592db9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type=text/css>.broken_link,a.broken_link{text-decoration:line-through}</style><meta name=generator content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');</script><link rel=icon href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link rel=icon href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link rel=apple-touch-icon-precomposed href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1"><meta name=msapplication-TileImage content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1">
<noscript><style type=text/css>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-57905 single-format-standard costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.facebook.com/TheCostaRicaNews title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica title=Google+>
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/theCRnews/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.linkedin.com/company/the-costa-rica-news title=Linkedin>
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/TheCRNews title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-menu-login-section><div class=td-guest-wrap><div class=td-menu-avatar><div class=td-avatar-container><img alt src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height=80 width=80></div></div><div class=td-menu-login><a id=login-link-mob>Sign in</a> <span></span><a id=register-link-mob>Join</a></div></div></div><div class=td-mobile-content><div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-26771 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href=https://thecostaricanews.com>HOME</a></li><li id=menu-item-26748 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href=https://thecostaricanews.com/category/culture/>Culture</a></li><li id=menu-item-26752 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26752"><a href=https://thecostaricanews.com/category/eco/>Eco</a></li><li id=menu-item-26753 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26753"><a href=https://thecostaricanews.com/category/health/>Health<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><a href=https://thecostaricanews.com/category/health/addiction/>Addiction</a></li><li class=menu-item-0><a href=https://thecostaricanews.com/category/health/healing-medicine/>Healing Medicine</a></li></ul></li><li id=menu-item-26754 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26754"><a href=https://thecostaricanews.com/category/money/>Money<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li class=menu-item-0><a href=https://thecostaricanews.com/category/money/bitcoin/>Bitcoin</a></li><li class=menu-item-0><a href=https://thecostaricanews.com/category/money/blockchain/>Blockchain</a></li><li class=menu-item-0><a href=https://thecostaricanews.com/category/money/cryptocurrency/>Cryptocurrency</a></li></ul></li><li id=menu-item-26755 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href=https://thecostaricanews.com/category/real-estate/>Real Estate</a></li><li id=menu-item-26756 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href=https://thecostaricanews.com/category/travel/>Travel</a></li><li id=menu-item-26758 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26758"><a href=https://thecostaricanews.com/category/tech/>Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li class=menu-item-0><a href=https://thecostaricanews.com/category/tech/mobile-apps/>Mobile Apps</a></li><li class=menu-item-0><a href=https://thecostaricanews.com/category/tech/services/>Services</a></li></ul></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div>
<input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text><a href=# id=forgot-pass-link-mob>Forgot your password?</a></div></div></div><div id=td-register-mob class="td-login-animation td-login-hide-mob"><div class=td-register-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign up</div><div class=td-mobile-close>
<a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-panel-title><span>Welcome!</span>Register for an account</div><div class=td-login-form-wrap><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=register_email id=register_email-mob value required><label>your email</label></div><div class=td-login-inputs><input class=td-login-input type=text name=register_user id=register_user-mob value required><label>your username</label></div>
<input type=button name=register_button id=register_button-mob class=td-login-button value=REGISTER><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close>
<a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://thecostaricanews.com/><div class=td-search-close>
<a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="td-header-wrap td-header-style-1"><div class=td-header-top-menu-full><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=td_data_time><div>Thursday, March 7, 2019</div></div><ul class="top-header-menu td_ul_login"><li class=menu-item><a class="td-login-modal-js menu-item" href=#login-form data-effect=mpf-td-login-effect>Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class=menu-top-container><ul id=menu-top-menu class=top-header-menu><li id=menu-item-26747 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26747"><a href=https://thecostaricanews.com/marketing/>Marketing</a></li><li id=menu-item-26743 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href=https://thecostaricanews.com/about/>About</a></li><li id=menu-item-26745 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href=https://thecostaricanews.com/job-internships/>Jobs &#038; Internships</a></li><li id=menu-item-50548 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50548"><a href=https://thecostaricanews.com/donations/>Donations</a></li><li id=menu-item-57434 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57434"><a href=https://thecostaricanews.com/contact-us/>Contact TCRN</a></li></ul></div></div><div class=td-header-sp-top-widget>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.facebook.com/TheCostaRicaNews title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica title=Google+>
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/theCRnews/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.linkedin.com/company/the-costa-rica-news title=Linkedin>
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/TheCRNews title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap>
<a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div>
<a id=register-link>Create an account</a></div><div id=td-register-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Create an account</div><div class=td-login-panel-descr>Welcome! Register for an account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=register_email id=register_email value required><label>your email</label></div><div class=td-login-inputs><input class=td-login-input type=text name=register_user id=register_user value required><label>your username</label></div>
<input type=button name=register_button id=register_button class="wpb_button btn td-login-button" value=Register><div class=td-login-info-text>A password will be e-mailed to you.</div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class=td-header-sp-logo>
<a class=td-main-logo href=https://thecostaricanews.com/>
<img class=td-retina-data data-retina=https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png src=https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png alt>
<span class=td-visual-hidden>The Costa Rica News</span>
</a></div><div class=td-header-sp-recs><div class=td-header-rec-wrap>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-header "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:728px;height:90px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:320px;height:50px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class=td-header-menu-wrap-full><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href=https://thecostaricanews.com/>
<img class=td-retina-data data-retina=https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png src=https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png alt>
</a>
<a class="td-header-logo td-sticky-mobile" href=https://thecostaricanews.com/>
<img class=td-retina-data data-retina=https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png src=https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png alt>
</a></div><div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href=https://thecostaricanews.com>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href=https://thecostaricanews.com/category/culture/>Culture</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_2_5c81881d8395f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_2_5c81881d8395f><script>var block_td_uid_2_5c81881d8395f = new tdBlock();
block_td_uid_2_5c81881d8395f.id = "td_uid_2_5c81881d8395f";
block_td_uid_2_5c81881d8395f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5c81881d8395f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5c81881d8395f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5c81881d8395f.td_column_number = "3";
block_td_uid_2_5c81881d8395f.block_type = "td_block_mega_menu";
block_td_uid_2_5c81881d8395f.post_count = "5";
block_td_uid_2_5c81881d8395f.found_posts = "395";
block_td_uid_2_5c81881d8395f.header_color = "";
block_td_uid_2_5c81881d8395f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c81881d8395f.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_2_5c81881d8395f);</script><div id=td_uid_2_5c81881d8395f class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/ rel=bookmark title="Registration for the Costa Rica Piano Festival 2019 Has Started!"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Registration for the Costa Rica Piano Festival 2019 Has Started!"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/ rel=bookmark title="Registration for the Costa Rica Piano Festival 2019 Has Started!">Registration for the Costa Rica Piano Festival 2019 Has Started!</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/the-divine-feminine-expo-paula-simons-bio/ rel=bookmark title="The Divine Feminine Expo, Paula Simons bio."><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="The Divine Feminine Expo, Paula Simons bio."></a></div> <a href=https://thecostaricanews.com/category/beauty/ class=td-post-category>Beauty</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/the-divine-feminine-expo-paula-simons-bio/ rel=bookmark title="The Divine Feminine Expo, Paula Simons bio.">The Divine Feminine Expo, Paula Simons bio.</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-will-receive-march-with-the-incredible-rhythms-of-drumfest-2019/ rel=bookmark title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-will-receive-march-with-the-incredible-rhythms-of-drumfest-2019/ rel=bookmark title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019">Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/resonance-towards-a-new-path-that-connects-grows-and-projects-foward/ rel=bookmark title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gnosis Journey Plant Medicine" title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/resonance-towards-a-new-path-that-connects-grows-and-projects-foward/ rel=bookmark title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward">“Resonance” Towards A New Path That Connects, Grows And Projects Foward</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/find-out-the-origin-of-the-popular-terms-tico-and-pure-life/ rel=bookmark title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt=Pura-Vida title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/find-out-the-origin-of-the-popular-terms-tico-and-pure-life/ rel=bookmark title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”">Find Out The Origin Of The Popular Terms: “Tico” and “Pure&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_2_5c81881d8395f data-td_block_id=td_uid_2_5c81881d8395f><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_2_5c81881d8395f data-td_block_id=td_uid_2_5c81881d8395f><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href=https://thecostaricanews.com/category/eco/>Eco</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_3_5c81881d8d9ff_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_3_5c81881d8d9ff><script>var block_td_uid_3_5c81881d8d9ff = new tdBlock();
block_td_uid_3_5c81881d8d9ff.id = "td_uid_3_5c81881d8d9ff";
block_td_uid_3_5c81881d8d9ff.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c81881d8d9ff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c81881d8d9ff_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5c81881d8d9ff.td_column_number = "3";
block_td_uid_3_5c81881d8d9ff.block_type = "td_block_mega_menu";
block_td_uid_3_5c81881d8d9ff.post_count = "5";
block_td_uid_3_5c81881d8d9ff.found_posts = "640";
block_td_uid_3_5c81881d8d9ff.header_color = "";
block_td_uid_3_5c81881d8d9ff.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c81881d8d9ff.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_3_5c81881d8d9ff);</script><div id=td_uid_3_5c81881d8d9ff class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/ rel=bookmark title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/ rel=bookmark title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels">Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Puerto Rico’s Mental Health"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health">Puerto Rico’s Mental Health</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”">An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Plastic Pollution: A Serious Problem"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem">Plastic Pollution: A Serious Problem</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/did-you-know-that-bees-are-capable-of-making-additions-and-subtractions/ rel=bookmark title="Did You Know that Bees Are Capable of Making Additions and Subtractions?"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Did You Know that Bees Are Capable of Making Additions and Subtractions?"></a></div> <a href=https://thecostaricanews.com/category/eco/ class=td-post-category>Environment</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/did-you-know-that-bees-are-capable-of-making-additions-and-subtractions/ rel=bookmark title="Did You Know that Bees Are Capable of Making Additions and Subtractions?">Did You Know that Bees Are Capable of Making Additions and&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_3_5c81881d8d9ff data-td_block_id=td_uid_3_5c81881d8d9ff><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_3_5c81881d8d9ff data-td_block_id=td_uid_3_5c81881d8d9ff><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href=https://thecostaricanews.com/category/health/>Health</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_4_5c81881d976de_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_4_5c81881d976de><script>var block_td_uid_4_5c81881d976de = new tdBlock();
block_td_uid_4_5c81881d976de.id = "td_uid_4_5c81881d976de";
block_td_uid_4_5c81881d976de.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c81881d976de_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5c81881d976de_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5c81881d976de.td_column_number = "3";
block_td_uid_4_5c81881d976de.block_type = "td_block_mega_menu";
block_td_uid_4_5c81881d976de.post_count = "4";
block_td_uid_4_5c81881d976de.found_posts = "713";
block_td_uid_4_5c81881d976de.header_color = "";
block_td_uid_4_5c81881d976de.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c81881d976de.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_4_5c81881d976de);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5c81881d976de" id=td_uid_5_5c81881d99f19 data-td_block_id=td_uid_4_5c81881d976de data-td_filter_value href=https://thecostaricanews.com/category/health/>All</a><a class=mega-menu-sub-cat-td_uid_4_5c81881d976de id=td_uid_6_5c81881d9a033 data-td_block_id=td_uid_4_5c81881d976de data-td_filter_value=16815 href=https://thecostaricanews.com/category/health/addiction/>Addiction</a><a class=mega-menu-sub-cat-td_uid_4_5c81881d976de id=td_uid_7_5c81881d9a1bd data-td_block_id=td_uid_4_5c81881d976de data-td_filter_value=16576 href=https://thecostaricanews.com/category/health/healing-medicine/>Healing Medicine</a></div></div><div id=td_uid_4_5c81881d976de class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="cancer costa rica" title="Costa Rican Science Working To Combat Cancer"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer">Costa Rican Science Working To Combat Cancer</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/beware-packaged-nutritional-promises-for-children-are-very-misleading/ rel=bookmark title="Beware! Packaged Nutritional Promises For Children Are Very Misleading"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Beware! Packaged Nutritional Promises For Children Are Very Misleading"></a></div> <a href=https://thecostaricanews.com/category/eat/ class=td-post-category>Food</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/beware-packaged-nutritional-promises-for-children-are-very-misleading/ rel=bookmark title="Beware! Packaged Nutritional Promises For Children Are Very Misleading">Beware! Packaged Nutritional Promises For Children Are Very Misleading</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/alcohol-and-pregnancy-a-very-bad-combination/ rel=bookmark title="Alcohol And Pregnancy, A Very Bad Combination"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Alcohol And Pregnancy, A Very Bad Combination"></a></div> <a href=https://thecostaricanews.com/category/health/ class=td-post-category>Health</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/alcohol-and-pregnancy-a-very-bad-combination/ rel=bookmark title="Alcohol And Pregnancy, A Very Bad Combination">Alcohol And Pregnancy, A Very Bad Combination</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/general-practitioners-cannot-make-aesthetic-procedures/ rel=bookmark title="General Practitioners Cannot Make Aesthetic Procedures!"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="General Practitioners Cannot Make Aesthetic Procedures!"></a></div> <a href=https://thecostaricanews.com/category/health/ class=td-post-category>Health</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/general-practitioners-cannot-make-aesthetic-procedures/ rel=bookmark title="General Practitioners Cannot Make Aesthetic Procedures!">General Practitioners Cannot Make Aesthetic Procedures!</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_4_5c81881d976de data-td_block_id=td_uid_4_5c81881d976de><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_4_5c81881d976de data-td_block_id=td_uid_4_5c81881d976de><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href=https://thecostaricanews.com/category/money/>Money</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_8_5c81881dab4ca_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_8_5c81881dab4ca><script>var block_td_uid_8_5c81881dab4ca = new tdBlock();
block_td_uid_8_5c81881dab4ca.id = "td_uid_8_5c81881dab4ca";
block_td_uid_8_5c81881dab4ca.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c81881dab4ca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5c81881dab4ca_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5c81881dab4ca.td_column_number = "3";
block_td_uid_8_5c81881dab4ca.block_type = "td_block_mega_menu";
block_td_uid_8_5c81881dab4ca.post_count = "4";
block_td_uid_8_5c81881dab4ca.found_posts = "597";
block_td_uid_8_5c81881dab4ca.header_color = "";
block_td_uid_8_5c81881dab4ca.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c81881dab4ca.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_8_5c81881dab4ca);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c81881dab4ca" id=td_uid_9_5c81881dae232 data-td_block_id=td_uid_8_5c81881dab4ca data-td_filter_value href=https://thecostaricanews.com/category/money/>All</a><a class=mega-menu-sub-cat-td_uid_8_5c81881dab4ca id=td_uid_10_5c81881dae34c data-td_block_id=td_uid_8_5c81881dab4ca data-td_filter_value=16719 href=https://thecostaricanews.com/category/money/bitcoin/>Bitcoin</a><a class=mega-menu-sub-cat-td_uid_8_5c81881dab4ca id=td_uid_11_5c81881dae4d8 data-td_block_id=td_uid_8_5c81881dab4ca data-td_filter_value=16718 href=https://thecostaricanews.com/category/money/blockchain/>Blockchain</a><a class=mega-menu-sub-cat-td_uid_8_5c81881dab4ca id=td_uid_12_5c81881dae65d data-td_block_id=td_uid_8_5c81881dab4ca data-td_filter_value=16720 href=https://thecostaricanews.com/category/money/cryptocurrency/>Cryptocurrency</a></div></div><div id=td_uid_8_5c81881dab4ca class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region">PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/new-container-terminal-in-moin-will-handle-up-to-10-vessels-per-week/ rel=bookmark title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/new-container-terminal-in-moin-will-handle-up-to-10-vessels-per-week/ rel=bookmark title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week">New Container Terminal in Moín Will Handle Up to 10 Vessels&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Are You Planning to Acquire a House?"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/western-union-announces-the-hiring-of-200-employees-in-costa-rica/ rel=bookmark title="Western Union Announces the Hiring of 200 Employees in Costa Rica"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Western Union Announces the Hiring of 200 Employees in Costa Rica"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/western-union-announces-the-hiring-of-200-employees-in-costa-rica/ rel=bookmark title="Western Union Announces the Hiring of 200 Employees in Costa Rica">Western Union Announces the Hiring of 200 Employees in Costa Rica</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_8_5c81881dab4ca data-td_block_id=td_uid_8_5c81881dab4ca><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_8_5c81881dab4ca data-td_block_id=td_uid_8_5c81881dab4ca><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href=https://thecostaricanews.com/category/real-estate/>Real Estate</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_13_5c81881dc5752_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_13_5c81881dc5752><script>var block_td_uid_13_5c81881dc5752 = new tdBlock();
block_td_uid_13_5c81881dc5752.id = "td_uid_13_5c81881dc5752";
block_td_uid_13_5c81881dc5752.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5c81881dc5752_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5c81881dc5752_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5c81881dc5752.td_column_number = "3";
block_td_uid_13_5c81881dc5752.block_type = "td_block_mega_menu";
block_td_uid_13_5c81881dc5752.post_count = "5";
block_td_uid_13_5c81881dc5752.found_posts = "260";
block_td_uid_13_5c81881dc5752.header_color = "";
block_td_uid_13_5c81881dc5752.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c81881dc5752.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_13_5c81881dc5752);</script><div id=td_uid_13_5c81881dc5752 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Are You Planning to Acquire a House?"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/ rel=bookmark title="Buying A Property In Costa Rica: What You Should Know"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know"></a></div> <a href=https://thecostaricanews.com/category/real-estate/ class=td-post-category>Real Estate</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/ rel=bookmark title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/ rel=bookmark title="5 Career Paths in Real Estate You Should Consider"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider"></a></div> <a href=https://thecostaricanews.com/category/real-estate/ class=td-post-category>Real Estate</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/ rel=bookmark title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/ rel=bookmark title="Tips for Controlling Costs When Building Your House"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Tips for Controlling Costs When Building Your House"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/ rel=bookmark title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/ rel=bookmark title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/ rel=bookmark title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors">Santa Verde: The New City in Heredia, Costa Rica, Opens Its&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_13_5c81881dc5752 data-td_block_id=td_uid_13_5c81881dc5752><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_13_5c81881dc5752 data-td_block_id=td_uid_13_5c81881dc5752><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href=https://thecostaricanews.com/category/travel/>Travel</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_14_5c81881dcec02_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_14_5c81881dcec02><script>var block_td_uid_14_5c81881dcec02 = new tdBlock();
block_td_uid_14_5c81881dcec02.id = "td_uid_14_5c81881dcec02";
block_td_uid_14_5c81881dcec02.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5c81881dcec02_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5c81881dcec02_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5c81881dcec02.td_column_number = "3";
block_td_uid_14_5c81881dcec02.block_type = "td_block_mega_menu";
block_td_uid_14_5c81881dcec02.post_count = "5";
block_td_uid_14_5c81881dcec02.found_posts = "528";
block_td_uid_14_5c81881dcec02.header_color = "";
block_td_uid_14_5c81881dcec02.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c81881dcec02.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_14_5c81881dcec02);</script><div id=td_uid_14_5c81881dcec02 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-a-tropical-paradise-just-waiting-for-your-visit/ rel=bookmark title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit"></a></div> <a href=https://thecostaricanews.com/category/adventure/ class=td-post-category>Adventure</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-a-tropical-paradise-just-waiting-for-your-visit/ rel=bookmark title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit">Costa Rica, A Tropical Paradise Just Waiting For Your Visit</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/railway-track-to-paraiso-and-san-rafael-de-alajuela-will-be-ready-this-year/ rel=bookmark title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/railway-track-to-paraiso-and-san-rafael-de-alajuela-will-be-ready-this-year/ rel=bookmark title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year">Railway Track to Paraíso and San Rafael de Alajuela Will Be&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”">An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/do-you-like-camping-then-costa-rica-is-the-place-for-you/ rel=bookmark title="Do You Like Camping? Then Costa Rica Is The Place For You!"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Do You Like Camping? Then Costa Rica Is The Place For You!"></a></div> <a href=https://thecostaricanews.com/category/destinations/ class=td-post-category>Destinations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/do-you-like-camping-then-costa-rica-is-the-place-for-you/ rel=bookmark title="Do You Like Camping? Then Costa Rica Is The Place For You!">Do You Like Camping? Then Costa Rica Is The Place For&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/migration-reinforced-personnel-to-assist-tourist-flow-at-the-juan-santamaria-airport/ rel=bookmark title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/migration-reinforced-personnel-to-assist-tourist-flow-at-the-juan-santamaria-airport/ rel=bookmark title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport">Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_14_5c81881dcec02 data-td_block_id=td_uid_14_5c81881dcec02><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_14_5c81881dcec02 data-td_block_id=td_uid_14_5c81881dcec02><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href=https://thecostaricanews.com/category/tech/>Technology</a><ul class=sub-menu><li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_15_5c81881dd8b21_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_15_5c81881dd8b21><script>var block_td_uid_15_5c81881dd8b21 = new tdBlock();
block_td_uid_15_5c81881dd8b21.id = "td_uid_15_5c81881dd8b21";
block_td_uid_15_5c81881dd8b21.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5c81881dd8b21_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5c81881dd8b21_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5c81881dd8b21.td_column_number = "3";
block_td_uid_15_5c81881dd8b21.block_type = "td_block_mega_menu";
block_td_uid_15_5c81881dd8b21.post_count = "4";
block_td_uid_15_5c81881dd8b21.found_posts = "179";
block_td_uid_15_5c81881dd8b21.header_color = "";
block_td_uid_15_5c81881dd8b21.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c81881dd8b21.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_15_5c81881dd8b21);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5c81881dd8b21" id=td_uid_16_5c81881ddb97e data-td_block_id=td_uid_15_5c81881dd8b21 data-td_filter_value href=https://thecostaricanews.com/category/tech/>All</a><a class=mega-menu-sub-cat-td_uid_15_5c81881dd8b21 id=td_uid_17_5c81881ddbaac data-td_block_id=td_uid_15_5c81881dd8b21 data-td_filter_value=16528 href=https://thecostaricanews.com/category/tech/mobile-apps/>Mobile Apps</a><a class=mega-menu-sub-cat-td_uid_15_5c81881dd8b21 id=td_uid_18_5c81881ddbc3e data-td_block_id=td_uid_15_5c81881dd8b21 data-td_filter_value=16604 href=https://thecostaricanews.com/category/tech/services/>Services</a></div></div><div id=td_uid_15_5c81881dd8b21 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/fod-and-the-united-states-embassy-seek-to-bring-young-women-to-science-and-technology/ rel=bookmark title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology"></a></div> <a href=https://thecostaricanews.com/category/learn/ class=td-post-category>Education</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/fod-and-the-united-states-embassy-seek-to-bring-young-women-to-science-and-technology/ rel=bookmark title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology">FOD and the United States Embassy Seek to Bring Young Women&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/online-deliverables-for-small-businesses/ rel=bookmark title="Online Deliverables for Small Businesses"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt title="Online Deliverables for Small Businesses"></a></div> <a href=https://thecostaricanews.com/category/tech/services/ class=td-post-category>Services</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/online-deliverables-for-small-businesses/ rel=bookmark title="Online Deliverables for Small Businesses">Online Deliverables for Small Businesses</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/creator-of-the-world-wide-web-says-it-is-an-uncontrolled-monster/ rel=bookmark title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;"></a></div> <a href=https://thecostaricanews.com/category/tech/ class=td-post-category>Technology</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/creator-of-the-world-wide-web-says-it-is-an-uncontrolled-monster/ rel=bookmark title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;">Creator of the World Wide Web Says It Is &#8220;An Uncontrolled&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-has-advanced-75-for-analog-blackout/ rel=bookmark title="Costa Rica Has Advanced 75% for Analog Blackout"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica Has Advanced 75% for Analog Blackout"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-has-advanced-75-for-analog-blackout/ rel=bookmark title="Costa Rica Has Advanced 75% for Analog Blackout">Costa Rica Has Advanced 75% for Analog Blackout</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_15_5c81881dd8b21 data-td_block_id=td_uid_15_5c81881dd8b21><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_15_5c81881dd8b21 data-td_block_id=td_uid_15_5c81881dd8b21><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li></ul></div></div><div class=td-search-wrapper><div id=td-top-search><div class=header-search-wrap><div class="dropdown header-search">
<a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div></div></div></div><div class=header-search-wrap><div class="dropdown header-search"><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://thecostaricanews.com/><div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div></div></div></div></div><article id=post-57905 class="td-post-template-3 post-57905 post type-post status-publish format-standard has-post-thumbnail hentry category-aware category-business category-economy category-eco tag-business tag-carlos-alvarado tag-central-america tag-costa-rica tag-electric-car tag-eliminate-fossil-fuel tag-energy-production tag-eco tag-not-more-carbon tag-sustainable-mobility tag-transport" itemscope itemtype=https://schema.org/Article><div class="td-post-header td-container"><div class=td-crumb-container><div class=entry-crumbs itemscope itemtype=http://schema.org/BreadcrumbList><span class=td-bred-first><a href=https://thecostaricanews.com/>Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop=itemListElement itemtype=http://schema.org/ListItem>
<a title="View all posts in Awareness" class=entry-crumb itemscope itemprop=item itemtype=http://schema.org/Thing href=https://thecostaricanews.com/category/aware/>
<span itemprop=name>Awareness</span> </a><meta itemprop=position content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate...</span></div></div><div class="td-post-header-holder td-image-gradient"><div class=td-post-featured-image><a href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&ssl=1" data-caption><img width=1000 height=541 class="entry-thumb td-modal-image" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=1000%2C541&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?w=1000&ssl=1 1000w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=300%2C162&ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=768%2C415&ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=640%2C346&ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=696%2C377&ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=776%2C420&ssl=1 776w" sizes="(max-width: 1000px) 100vw, 1000px" alt title="carlos alvarado"></a></div>
<header class=td-post-title><ul class=td-category><li class=entry-category><a href=https://thecostaricanews.com/category/aware/>Awareness</a></li><li class=entry-category><a href=https://thecostaricanews.com/category/business/>Business</a></li><li class=entry-category><a href=https://thecostaricanews.com/category/economy/>Economy</a></li><li class=entry-category><a href=https://thecostaricanews.com/category/eco/>Environment</a></li></ul><h1 class="entry-title">Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels</h1><p class=td-post-sub-title>The nation is an example worldwide of an Eco-conscience society</p><div class=td-module-meta-info><div class=td-post-author-name><div class=td-author-by>By</div> <a href=https://thecostaricanews.com/author/tcrn-staff/>TCRN STAFF</a><div class=td-author-line> -</div></div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2019-03-07T15:00:11+00:00>March 7, 2019</time></span><div class=td-post-views><i class=td-icon-views></i><span class=td-nr-views-57905>0</span></div><div class=td-post-comments><a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/#respond><i class=td-icon-comments></i>0</a></div></div></header></div></div><div class=td-container>
<a href=https://www.beingguru.com/ target=_blank style="margin-top: -23px;display: block;margin-bottom: 20px;z-index: 99;position: relative;"><img src=/wp-content/uploads/2018/07/beingguru.com_.jpg class=td-animation-stack-type0-2></a><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><div class=td-post-content>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-content_top "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="quads-location quads-ad3" id=quads-ad3 style="float:none;margin:0px 0 0px 0;text-align:center;">
<a href=/contacttcrn/ style="margin-top: -33px;display: block;margin-bottom: 20px;z-index: 9;position: relative;"><img src=/wp-content/uploads/2018/07/culture-ban.jpg></a></div>
<figure id=attachment_57908 aria-describedby=caption-attachment-57908 style="width: 150px" class="wp-caption alignright"><img data-attachment-id=57908 data-permalink=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/anti-fossil-fuel-icon-2/ data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Anti-Fossil-Fuel-Icon.gif?fit=150%2C150&amp;ssl=1" data-orig-size=150,150 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=Anti-Fossil-Fuel-Icon data-image-description data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Anti-Fossil-Fuel-Icon.gif?fit=150%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Anti-Fossil-Fuel-Icon.gif?fit=150%2C150&amp;ssl=1" class="wp-image-57908 size-full" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Anti-Fossil-Fuel-Icon.gif?resize=150%2C150&#038;ssl=1" alt width=150 height=150 data-recalc-dims=1><figcaption id=caption-attachment-57908 class=wp-caption-text>Anti-Fossil-Fuel</figcaption></figure><p>The government of President Carlos Alvarado launched last month of February a plan to eliminate the use of fossil fuels by 2050 with which the <a href=https://thecostaricanews.com/2019-sony-world-photography-awards-celebrates-central-american-photographic-talent/ target=_blank rel="noopener noreferrer">Central American</a> nation aspires to be among the first in the world in suppressing carbon emissions.</p><p>It is a 10-point road map that seeks to generate a development model based on the reduction of carbon emissions in the atmosphere, digitization, and decentralization in energy production.</p><p>Among the highlights of the initiative, officially called the National Decarbonization Plan, includes: transport and <a href=https://thecostaricanews.com/a-great-example-for-all-to-see-sustainable-hotel-in-costa-rica/ target=_blank rel="noopener noreferrer">sustainable mobility</a>, energy, sustainable construction and industry, integral waste management, agriculture, and land use change.</p><p>If fulfilled, Costa Rica would achieve &#8220;zero net emissions&#8221; in 31 years, which means that it would not emit more carbon than it can compensate through the <a href=https://thecostaricanews.com/plastic-collected-recycled-exported-costa-rican-conservationists/ target=_blank rel="noopener noreferrer">conservation</a> and planting of its forests. A goal that involves not only the government and the private sector but rather the whole of society.</p>
<figure id=attachment_49807 aria-describedby=caption-attachment-49807 style="width: 300px" class="wp-caption alignleft"><img data-attachment-id=49807 data-permalink=https://thecostaricanews.com/june-5th-world-environment-day/fossil-fuels-vs-clean-energy/ data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?fit=1024%2C576&amp;ssl=1" data-orig-size=1024,576 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="Fossil Fuels vs Clean Energy" data-image-description data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?fit=640%2C360&amp;ssl=1" class="wp-image-49807 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy-300x169.jpg?resize=300%2C169&#038;ssl=1" alt width=300 height=169 srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?resize=747%2C420&amp;ssl=1 747w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Fossil-Fuels-vs-Clean-Energy.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims=1><figcaption id=caption-attachment-49807 class=wp-caption-text>Fossil Fuels vs Clean Energy</figcaption></figure><p>Today, Costa Rica took steps to go ahead of many countries around the world in terms of sustainability. President Carlos Alvarado announced they would be banning fossil-based fuels altogether. This would make Costa Rica the first <a href=https://thecostaricanews.com/16-diplomats-refuse-to-leave-the-country-and-lock-their-diplomatic-career/ target=_blank rel="noopener noreferrer">country</a> in the world to completely decarbonize.</p><p>Getting rid of fossil fuels is a big idea coming from a small country. This is an idea that’s starting to gain international support with the rise of new technologies As unlikely as going carbon-free in today’s modern world might seem, Costa Rica already derives 99% of its energy from renewable sources. Their biggest hurdle will be in the transportation industry, where it is very little in the way of development in that sector and demand for cars keeps growing although some car companies are already offering models that are complete fossil fuel free.</p><p>Luckily, plans are already underway to help address the issues at a cultural level. Many Costa Ricans already appreciate the benefits of renewable energy. Many citizen initiative and non-profit organizations are helping to push the decarbonization efforts. <a href=https://thecostaricanews.com/president-carlos-alvarado-will-hold-a-work-tour-in-the-united-states-from-march-10th-to-15th-2019/ target=_blank rel="noopener noreferrer">President Carlos Alvarado</a> has set a goal of decarbonizing by 2021, which will mark 200 years of independence for Costa Rica.</p><p>The goal is aggressive and may not be entirely feasible (especially with Costa Rica’s current financial issues) but the nation has stepped up to the efforts to meet the challenge. <a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/ target=_blank rel="noopener noreferrer">Costa Rica</a> has been operating on a deficit since 2009. 22% of Costa Rica’s revenue comes from taxing the auto industry, and a large portion of that goes to nature protection and other conservation projects. This could result in a heavy financial loss for their already strained financial situation, but rethinking how they get their money could resolve their issues over time.</p>
<figure id=attachment_32204 aria-describedby=caption-attachment-32204 style="width: 300px" class="wp-caption alignright"><img data-attachment-id=32204 data-permalink=https://thecostaricanews.com/kids-won-major-victory-climate-change/fossil-fuel/ data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?fit=311%2C162&amp;ssl=1" data-orig-size=311,162 data-comments-opened=1 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="fossil fuel climate change fire" data-image-description data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?fit=311%2C162&amp;ssl=1" class="wp-image-32204 size-medium" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?resize=300%2C156&#038;ssl=1" alt="fossil fuel climate change fire" width=300 height=156 srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/12/fossil-fuel.jpg?w=311&amp;ssl=1 311w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims=1><figcaption id=caption-attachment-32204 class=wp-caption-text>fossil fuel climate change fire</figcaption></figure><p>With fewer carbon emissions, money can be saved in the form of reduced health care costs. Another option, which will no doubt has to be adopted at some point, is changing what is taxed instead. Like a carbon-tax itself, that might help reach the goal while at the same time resolve their current financial situation as well. Whether Costa Rica achieves its decarbonization goals on time or not, their efforts make a statement to the rest of the world. If a small country can make a huge difference to the world despite their size and lack of development, bigger countries can follow their example. Globally, <a href=https://thecostaricanews.com/costa-rica-extended-prohibition-of-oil-exploitation-until-2050/ target=_blank rel="noopener noreferrer">fossil fuels</a> are the biggest threat to climate change, and a path to getting rid of them is one that all countries should follow.</p><p><a href=https://www.shmining.net target=_blank rel="noopener noreferrer"><img class=alt&quot;alignnone src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/10/WhatsApp-Image-2018-10-12-at-7.34.04-AM.jpeg?resize=640%2C77&#038;ssl=1" alt width=640 height=77 data-recalc-dims=1></a></p><div id=mye_param data-json="{'type':'post','v':'3.93'}" style=display:none;></div><div id=effecto_bar style=text-align:center; data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"57905","effectoPreview":"false","effectoPagetitle":"Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels","effectoPublDate":"Thursday,March 07,2019","effectoTag":"business&cedil;Carlos Alvarado&cedil;central america&cedil;costa rica&cedil;electric car&cedil;Eliminate Fossil Fuel&cedil;energy production&cedil;Environment&cedil;Not More Carbon&cedil;Sustainable mobility&cedil;transport&cedil;","purl":""}'></div><script type=text/javascript>(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://cdn.myeffecto.com/jsc/mye-wp.js'; s.onerror='this.src="//myeffecto.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script> <div class="quads-location quads-ad10" id=quads-ad10 style=float:none;margin:0px;>
<a href=https://www.beingguru.com/ target=_blank style="margin-top: -23px;display: block;margin-bottom: 20px;z-index: 99;position: relative;"><img src=/wp-content/uploads/2018/07/beingguru.com_.jpg class=td-animation-stack-type0-2></a></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/><div class=the_champ_sharing_title style=font-weight:bold></div><ul class=the_champ_sharing_ul><li class=theChampSharingRound><i style=width:45px;height:45px; alt=Facebook Title=Facebook class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F")'><ss style=display:block; class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=theChampSharingRound><i style=width:45px;height:45px; alt=Twitter Title=Twitter class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Costa%20Rica%27s%20Aspires%20In%20Becoming%20Latin%20America%E2%80%99s%20First%20Nation%20to%20Completely%20Eliminate%20Fossil%20Fuels&url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F")'><ss style=display:block; class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=theChampSharingRound><i style=width:45px;height:45px; alt=Linkedin Title=Linkedin class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F&title=Costa%20Rica%27s%20Aspires%20In%20Becoming%20Latin%20America%E2%80%99s%20First%20Nation%20to%20Completely%20Eliminate%20Fossil%20Fuels")'><ss style=display:block; class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=theChampSharingRound><i style=width:45px;height:45px; alt=Instagram Title=Instagram class="theChampSharing theChampInstagramBackground"><a href=https://www.instagram.com/ target=_blank><ss style=display:block; class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:45px;height:45px; alt=Whatsapp Title=Whatsapp class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Costa%20Rica%27s%20Aspires%20In%20Becoming%20Latin%20America%E2%80%99s%20First%20Nation%20to%20Completely%20Eliminate%20Fossil%20Fuels https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F" rel="nofollow noopener" target=_blank><ss style=display:block class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:45px;height:45px; title=More alt=More class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/', 'Costa%20Rica%27s%20Aspires%20In%20Becoming%20Latin%20America%E2%80%99s%20First%20Nation%20to%20Completely%20Eliminate%20Fossil%20Fuels', '')"><ss style=display:block class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class=theChampSharingRound><i style="width:45px;height:45px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style=clear:both></div></div><div style='clear: both'></div>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><div class="td-g-rec td-g-rec-id-content_bottom "> <script type=text/javascript>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:468px;height:60px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-6512642105571551 data-ad-slot=4234527202></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class=td-post-source-tags><div class="td-post-source-via "><div class=td-post-small-box><span>VIA</span><a rel=nofollow href=http://www.thecostaricanews.com>TCRN</a></div><div class=td-post-small-box><span>SOURCE</span><a rel=nofollow href=https://thecostaricanews.com>TCRN STAFF</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href=https://thecostaricanews.com/sections/business/>business</a></li><li><a href=https://thecostaricanews.com/sections/carlos-alvarado/>Carlos Alvarado</a></li><li><a href=https://thecostaricanews.com/sections/central-america/>central america</a></li><li><a href=https://thecostaricanews.com/sections/costa-rica/>costa rica</a></li><li><a href=https://thecostaricanews.com/sections/electric-car/>electric car</a></li><li><a href=https://thecostaricanews.com/sections/eliminate-fossil-fuel/>Eliminate Fossil Fuel</a></li><li><a href=https://thecostaricanews.com/sections/energy-production/>energy production</a></li><li><a href=https://thecostaricanews.com/sections/eco/>Environment</a></li><li><a href=https://thecostaricanews.com/sections/not-more-carbon/>Not More Carbon</a></li><li><a href=https://thecostaricanews.com/sections/sustainable-mobility/>Sustainable mobility</a></li><li><a href=https://thecostaricanews.com/sections/transport/>transport</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/>Costa Rican Science Working To Combat Cancer</a></div></div><div class=td-next-prev-separator></div></div><div class=author-box-wrap><a href=https://thecostaricanews.com/author/tcrn-staff/><img alt src='https://secure.gravatar.com/avatar/cbcea543b4b5249a3f613629aea07eee?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cbcea543b4b5249a3f613629aea07eee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://thecostaricanews.com/author/tcrn-staff/>TCRN STAFF</a></span></div><div class=td-author-url><a href=http://www.TheCostaRicaNews.com>http://www.TheCostaRicaNews.com</a></div><div class=td-author-description>Like you, we are tired of corporate media that is politically driven and one-sided. So we decided to focus on news that’s important to people. We’re Creating a Conscious alternative news network that we feel the world needs and we need your help! We can’t do this without you! Support news and media that matters and that can help change our world!</div><div class=td-author-social>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.facebook.com/TheCostaRicaNews title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica title=Google+>
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/theCRnews/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.linkedin.com/company/the-costa-rica-news title=Linkedin>
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="/cdn-cgi/l/email-protection#95fcfbf3fad5c1fdf0d6fae6e1f4c7fcf6f4dbf0e2e6bbf6faf8" title=Mail>
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=paypal.me/TheCostaRicaNews title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.pinterest.com/TheCRNews/ title=Pinterest>
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/TheCRNews title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class=clearfix></div></div></div> <span style="display: none;" itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="TCRN STAFF"></span><meta itemprop=datePublished content=2019-03-07T15:00:11+00:00><meta itemprop=dateModified content=2019-03-06T20:57:56-06:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/><span style="display: none;" itemprop=publisher itemscope itemtype=https://schema.org/Organization><span style="display: none;" itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png></span><meta itemprop=name content="The Costa Rica News"></span><meta itemprop="headline " content="Costa Rica&#039;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels"><span style="display: none;" itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?fit=1000%2C541&ssl=1"><meta itemprop=width content=1000><meta itemprop=height content=541></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_21_5c81881e13d74_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_21_5c81881e13d74><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_21_5c81881e13d74 = new tdBlock();
block_td_uid_21_5c81881e13d74.id = "td_uid_21_5c81881e13d74";
block_td_uid_21_5c81881e13d74.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5c81881e13d74_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5c81881e13d74_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":57905,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_21_5c81881e13d74.td_column_number = "3";
block_td_uid_21_5c81881e13d74.block_type = "td_block_related_posts";
block_td_uid_21_5c81881e13d74.post_count = "6";
block_td_uid_21_5c81881e13d74.found_posts = "1043";
block_td_uid_21_5c81881e13d74.header_color = "";
block_td_uid_21_5c81881e13d74.ajax_pagination_infinite_stop = "";
block_td_uid_21_5c81881e13d74.max_num_pages = "174";
tdBlocksArray.push(block_td_uid_21_5c81881e13d74);</script><h4 class="td-related-title td-block-title"><a id=td_uid_22_5c81881e166ae class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_21_5c81881e13d74 href=#>RELATED ARTICLES</a><a id=td_uid_23_5c81881e166f5 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_21_5c81881e13d74 href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_21_5c81881e13d74 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="cancer costa rica" title="Costa Rican Science Working To Combat Cancer"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer">Costa Rican Science Working To Combat Cancer</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/president-carlos-alvarado-will-hold-a-work-tour-in-the-united-states-from-march-10th-to-15th-2019/ rel=bookmark title="President Carlos Alvarado Will Hold a Work Tour in the United States from March 10th to 15th, 2019"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/President-Carlos-Alvarado-1.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/President-Carlos-Alvarado-1.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/President-Carlos-Alvarado-1.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/President-Carlos-Alvarado-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/President-Carlos-Alvarado-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="President Carlos Alvarado Will Hold a Work Tour in the United States from March 10th to 15th, 2019"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/president-carlos-alvarado-will-hold-a-work-tour-in-the-united-states-from-march-10th-to-15th-2019/ rel=bookmark title="President Carlos Alvarado Will Hold a Work Tour in the United States from March 10th to 15th, 2019">President Carlos Alvarado Will Hold a Work Tour in the United States from March 10th to 15th, 2019</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region">PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region</a></h3></div></div></div></div><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Puerto Rico’s Mental Health"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health">Puerto Rico’s Mental Health</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”">An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Plastic Pollution: A Serious Problem"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem">Plastic Pollution: A Serious Problem</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_21_5c81881e13d74 data-td_block_id=td_uid_21_5c81881e13d74><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_21_5c81881e13d74 data-td_block_id=td_uid_21_5c81881e13d74><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class=comments id=comments></div></div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar>
<aside class="td_block_template_1 widget widget_thechampfollow"><div class=heateor_ss_follow_icons_container><h4 class="block-title"><span>Share</span></h4><ul class=heateor_ss_follow_ul><li class=theChampSharingRound><i style=width:32px;height:32px; alt=Facebook title=Facebook class="theChampSharing theChampFacebookBackground"><a target=_blank aria-label=Facebook href=https://www.facebook.com/TheCostaRicaNews/ rel=noopener><ss style=display:block class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:32px;height:32px; alt=Twitter title=Twitter class="theChampSharing theChampTwitterBackground"><a target=_blank aria-label=Twitter href=https://twitter.com/TheCRNews rel=noopener><ss style=display:block class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:32px;height:32px; alt=Instagram title=Instagram class="theChampSharing theChampInstagramBackground"><a target=_blank aria-label=Instagram href=https://instagram.com/TheCRNews rel=noopener><ss style=display:block class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:32px;height:32px; alt=Google+ title=Google+ class="theChampSharing theChampGoogleplusBackground"><a target=_blank aria-label=Google+ href=https://plus.google.com/u/0/+thecostaricanewsEnglishNewsCostaRica rel=noopener><ss style=display:block class="theChampSharingSvg theChampGoogleplusSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:32px;height:32px; alt="Linkedin Company" title="Linkedin Company" class="theChampSharing theChampLinkedinBackground"><a target=_blank aria-label="Linkedin Company" href=https://www.linkedin.com/company/the-costa-rica-news/ rel=noopener><ss style=display:block class="theChampSharingSvg theChampLinkedinSvg"></ss></a></i></li><li class=theChampSharingRound><i style=width:32px;height:32px; alt=Youtube title=Youtube class="theChampSharing theChampYoutubeBackground"><a target=_blank aria-label=Youtube href=https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg rel=noopener><ss style=display:block class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li></ul><div style=clear:both></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support TCRN</span></h4><div class=textwidget><p><a href=/donations/><img class="alignleft wp-image-50547 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/donate-paypal.jpg?resize=300%2C69&#038;ssl=1" alt width=300 height=69 data-recalc-dims=1></a></p></div>
</aside><aside class="td_block_template_1 widget widget_feedzy_wp_widget"><h4 class="block-title"><span>Being Guru Latest</span></h4><div class=feedzy-rss><ul><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=https://www.beingguru.com/2019/03/you-become-successful-when-you-focus-on-these-5-things-regularly/ target=_blank rel=" noopener" title="You become successful when you focus on these 5 things regularly" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2018/12/jeff-bezos-amazon-guru-300x196.jpg');" title="You become successful when you focus on these 5 things regularly"></span></a></div><span class=title><a href=https://www.beingguru.com/2019/03/you-become-successful-when-you-focus-on-these-5-things-regularly/ target=_blank rel=" noopener">You become successful when you focus on these 5 things regularly</a></span><div class=rss_content style>
<small> by <a href=//www.beingguru.com target=_blank title=www.beingguru.com>mebeing</a> on March 7, 2019 at 2:44 pm </small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=https://www.beingguru.com/2019/03/6-ways-how-happy-people-start-their-mornings/ target=_blank rel=" noopener" title="6 ways how happy people start their mornings" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2017/04/morning-300x200.jpeg');" title="6 ways how happy people start their mornings"></span></a></div><span class=title><a href=https://www.beingguru.com/2019/03/6-ways-how-happy-people-start-their-mornings/ target=_blank rel=" noopener">6 ways how happy people start their mornings</a></span><div class=rss_content style>
<small> by <a href=//www.beingguru.com target=_blank title=www.beingguru.com>Saima Ikram</a> on March 7, 2019 at 1:06 pm </small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=https://www.beingguru.com/2019/03/self-driving-cars-may-hit-people-with-darker-skin-tones-often/ target=_blank rel=" noopener" title="Self Driving Cars May Hit People With Darker Skin Tones Often" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/03/self-driving-car-300x200.jpeg');" title="Self Driving Cars May Hit People With Darker Skin Tones Often"></span></a></div><span class=title><a href=https://www.beingguru.com/2019/03/self-driving-cars-may-hit-people-with-darker-skin-tones-often/ target=_blank rel=" noopener">Self Driving Cars May Hit People With Darker Skin Tones Often</a></span><div class=rss_content style>
<small> by <a href=//www.beingguru.com target=_blank title=www.beingguru.com>Ahmed Shaami</a> on March 7, 2019 at 9:40 am </small></div></li><li style="padding: 10px 0 17px" class=rss_item><div class=rss_image style="width:100px; height:100px;"><a href=https://www.beingguru.com/2019/03/upwork-releases-20-fastest-growing-freelance-skills-in-q4-2018/ target=_blank rel=" noopener" title="UpWork releases 20 Fastest growing Freelance skills in Q4, 2018" style="width:100px; height:100px;"><span class=fetched style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2017/07/upwork-release-300x188.jpg');" title="UpWork releases 20 Fastest growing Freelance skills in Q4, 2018"></span></a></div><span class=title><a href=https://www.beingguru.com/2019/03/upwork-releases-20-fastest-growing-freelance-skills-in-q4-2018/ target=_blank rel=" noopener">UpWork releases 20 Fastest growing Freelance skills in Q4, 2018</a></span><div class=rss_content style>
<small> by <a href=//www.beingguru.com target=_blank title=www.beingguru.com>Hisham Sarwar</a> on March 7, 2019 at 6:15 am </small></div></li></ul></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PR Newswire Feeds</span></h4><div class=textwidget><p><script>var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/es/live/14630/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);</script></p><div id=w14630_widget></div></div>
</aside><aside class="td_block_template_1 widget widget_text"><div class=textwidget><div><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amazonhomepage_2017&#038;f=ifr&#038;linkID=02247ba00f94fa8370097bbe11b246ad&#038;t=t0fa6a-20&#038;tracking_id=t0fa6a-20" scrolling=no border=0 marginwidth=0 style=border:none;height:250px; frameborder=0></iframe></div></div>
</aside> <aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Latest Articles</span></h4><ul><li>
<a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/>Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels</a></li><li>
<a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/>Costa Rican Science Working To Combat Cancer</a></li><li>
<a href=https://thecostaricanews.com/costa-rica-a-tropical-paradise-just-waiting-for-your-visit/>Costa Rica, A Tropical Paradise Just Waiting For Your Visit</a></li><li>
<a href=https://thecostaricanews.com/fod-and-the-united-states-embassy-seek-to-bring-young-women-to-science-and-technology/>FOD and the United States Embassy Seek to Bring Young Women to Science and Technology</a></li><li>
<a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/>Registration for the Costa Rica Piano Festival 2019 Has Started!</a></li><li>
<a href=https://thecostaricanews.com/president-carlos-alvarado-will-hold-a-work-tour-in-the-united-states-from-march-10th-to-15th-2019/>President Carlos Alvarado Will Hold a Work Tour in the United States from March 10th to 15th, 2019</a></li><li>
<a href=https://thecostaricanews.com/beware-packaged-nutritional-promises-for-children-are-very-misleading/>Beware! Packaged Nutritional Promises For Children Are Very Misleading</a></li><li>
<a href=https://thecostaricanews.com/the-divine-feminine-expo-paula-simons-bio/>The Divine Feminine Expo, Paula Simons bio.</a></li><li>
<a href=https://thecostaricanews.com/railway-track-to-paraiso-and-san-rafael-de-alajuela-will-be-ready-this-year/>Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year</a></li><li>
<a href=https://thecostaricanews.com/online-deliverables-for-small-businesses/>Online Deliverables for Small Businesses</a></li></ul>
</aside><aside class="td_block_template_1 widget widget_text"><div class=textwidget><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <ins class=adsbygoogle style="display: inline-block; width: 300px; height: 500px;" data-ad-client=ca-pub-6512642105571551 data-ad-slot=1491174994></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
</aside></div></div></div></div>
</article><div class="td-footer-wrapper td-footer-template-3"><div class=td-container><div class=td-pb-row><div class=td-pb-span12></div></div><div class=td-pb-row><div class=td-pb-span4><div class=td-footer-info><div class=footer-logo-wrap><a href=https://thecostaricanews.com/><img src=https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png alt="The Costa Rica News " title></a></div><div class=footer-text-wrap></div><div class="footer-social-wrap td-social-style-2">
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.facebook.com/TheCostaRicaNews title=Facebook>
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica title=Google+>
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.instagram.com/theCRnews/ title=Instagram>
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://www.linkedin.com/company/the-costa-rica-news title=Linkedin>
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://twitter.com/TheCRNews title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href=https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Donations / Support</span></h4><div class=textwidget><p><a href=/donations/><img class="alignleft wp-image-50537 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/paypal-donate.png?resize=300%2C103&#038;ssl=1" alt width=300 height=103 style="margin-top: -10px;width: 250px;" data-recalc-dims=1></a></p><div class=catfish style=display:block;><a id=catfish-close href=javascript:void(0);><img src=/wp-content/uploads/2018/06/cancell.png></a><script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script><br />
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-6512642105571551 data-ad-slot=3176847397 data-ad-format=auto></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div>
</aside></div><div class=td-pb-span4>
<aside class="td_block_template_1 widget popular-posts"><h4 class="block-title"><span>POPULAR POSTS</span></h4><ul class="wpp-list wpp-list-with-thumbnails"><li>
<a href=https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/ title="Top-6 Countries with the Best Health Care Systems in the World 2019" target=_self><img width=100 height=70 src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id=56980 data-permalink=https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/medical-staff-1/ data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=1600%2C700&amp;ssl=1" data-orig-size=1600,700 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="Medical Staff 1" data-image-description data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=300%2C131&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=640%2C280&amp;ssl=1"></a>
<a href=https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/ title="Top-6 Countries with the Best Health Care Systems in the World 2019" class=wpp-post-title target=_self>Top-6 Countries with the Best Health Care Systems in the World 2019</a>
<span class="wpp-meta post-stats"><span class=wpp-date>posted on February 4, 2019</span></span></li><li>
<a href=https://thecostaricanews.com/discover-tambor/ title="Discover Tambor" target=_self><img width=100 height=70 src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt=Tambor srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?resize=218%2C150&amp;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id=55916 data-permalink=https://thecostaricanews.com/discover-tambor/tambor_04/ data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?fit=1280%2C720&amp;ssl=1" data-orig-size=1280,720 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=Tambor data-image-description data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Tambor_04.jpeg?fit=640%2C360&amp;ssl=1"></a>
<a href=https://thecostaricanews.com/discover-tambor/ title="Discover Tambor" class=wpp-post-title target=_self>Discover Tambor</a>
<span class="wpp-meta post-stats"><span class=wpp-date>posted on January 15, 2019</span></span></li><li>
<a href=https://thecostaricanews.com/straws-and-other-single-use-plastics-will-be-prohibited-in-costa-rica/ title="Straws and Other Single-Use Plastics Will Be Prohibited in Costa Rica" target=_self><img width=100 height=70 src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?resize=218%2C150&amp;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id=55192 data-permalink=https://thecostaricanews.com/straws-and-other-single-use-plastics-will-be-prohibited-in-costa-rica/straws-at-hand/ data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size=1000,667 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title="Straws at Hand" data-image-description data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Straws-at-Hand.jpg?fit=640%2C427&amp;ssl=1"></a>
<a href=https://thecostaricanews.com/straws-and-other-single-use-plastics-will-be-prohibited-in-costa-rica/ title="Straws and Other Single-Use Plastics Will Be Prohibited in Costa Rica" class=wpp-post-title target=_self>Straws and Other Single-Use Plastics Will Be Prohibited in Costa Rica</a>
<span class="wpp-meta post-stats"><span class=wpp-date>posted on December 17, 2018</span></span></li></ul></aside></div><div class=td-pb-span4>
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Newsletter Signup</span></h4><div class=textwidget><div class="tnp tnp-subscription" style=margin-top:0px;><form method=post action="https://thecostaricanews.com/?na=s" onsubmit="return newsletter_check(this)" target=_blank><div class="tnp-field tnp-field-firstname"><label>Full Name</label><input class=tnp-firstname type=text name=nn required></div><div class="tnp-field tnp-field-email"><label>Email</label><input class=tnp-email type=email name=ne required></div><div class="tnp-field tnp-field-privacy"><label><input type=checkbox name=ny required class=tnp-privacy> <a target=_blank href=https://thecostaricanews.com/privacy-policy>By continuing, you accept the privacy policy</a></label></div><div class="tnp-field tnp-field-button"><input class=tnp-submit type=submit value=SUBSCRIBE></div></form></div></div>
</aside><aside class="td_block_template_1 widget widget_text"><div class=textwidget><p></p><div id=fb-root></div><p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p><p></p><div class=fb-customerchat attribution=install_email page_id=214498872385 theme_color=#67b868></div></div>
</aside></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"><div class=menu-main-container><ul id=menu-main-2 class=td-subfooter-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href=https://thecostaricanews.com>HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href=https://thecostaricanews.com/category/culture/>Culture</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_25_5c81881f1e927_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_25_5c81881f1e927><script>var block_td_uid_25_5c81881f1e927 = new tdBlock();
block_td_uid_25_5c81881f1e927.id = "td_uid_25_5c81881f1e927";
block_td_uid_25_5c81881f1e927.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5c81881f1e927_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5c81881f1e927_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5c81881f1e927.td_column_number = "3";
block_td_uid_25_5c81881f1e927.block_type = "td_block_mega_menu";
block_td_uid_25_5c81881f1e927.post_count = "5";
block_td_uid_25_5c81881f1e927.found_posts = "395";
block_td_uid_25_5c81881f1e927.header_color = "";
block_td_uid_25_5c81881f1e927.ajax_pagination_infinite_stop = "";
block_td_uid_25_5c81881f1e927.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_25_5c81881f1e927);</script><div id=td_uid_25_5c81881f1e927 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/ rel=bookmark title="Registration for the Costa Rica Piano Festival 2019 Has Started!"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Pianist-Performing-at-the-Costa-Rica-Piano-Festival.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Registration for the Costa Rica Piano Festival 2019 Has Started!"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/registration-for-the-costa-rica-piano-festival-2019-has-started/ rel=bookmark title="Registration for the Costa Rica Piano Festival 2019 Has Started!">Registration for the Costa Rica Piano Festival 2019 Has Started!</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/the-divine-feminine-expo-paula-simons-bio/ rel=bookmark title="The Divine Feminine Expo, Paula Simons bio."><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/279893D2-967C-4975-8B1F-4E9DC063EF57.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="The Divine Feminine Expo, Paula Simons bio."></a></div> <a href=https://thecostaricanews.com/category/beauty/ class=td-post-category>Beauty</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/the-divine-feminine-expo-paula-simons-bio/ rel=bookmark title="The Divine Feminine Expo, Paula Simons bio.">The Divine Feminine Expo, Paula Simons bio.</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-will-receive-march-with-the-incredible-rhythms-of-drumfest-2019/ rel=bookmark title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/images-1.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-will-receive-march-with-the-incredible-rhythms-of-drumfest-2019/ rel=bookmark title="Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest 2019">Costa Rica Will Receive March With The Incredible Rhythms Of Drumfest&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/resonance-towards-a-new-path-that-connects-grows-and-projects-foward/ rel=bookmark title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/12/IMG_0673.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gnosis Journey Plant Medicine" title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/resonance-towards-a-new-path-that-connects-grows-and-projects-foward/ rel=bookmark title="“Resonance” Towards A New Path That Connects, Grows And Projects Foward">“Resonance” Towards A New Path That Connects, Grows And Projects Foward</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/find-out-the-origin-of-the-popular-terms-tico-and-pure-life/ rel=bookmark title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/01/Pura-Vida.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt=Pura-Vida title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”"></a></div> <a href=https://thecostaricanews.com/category/culture/ class=td-post-category>Culture</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/find-out-the-origin-of-the-popular-terms-tico-and-pure-life/ rel=bookmark title="Find Out The Origin Of The Popular Terms: “Tico” and “Pure Life”">Find Out The Origin Of The Popular Terms: “Tico” and “Pure&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_25_5c81881f1e927 data-td_block_id=td_uid_25_5c81881f1e927><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_25_5c81881f1e927 data-td_block_id=td_uid_25_5c81881f1e927><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href=https://thecostaricanews.com/category/eco/>Eco</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_26_5c81881f26ecc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_26_5c81881f26ecc><script>var block_td_uid_26_5c81881f26ecc = new tdBlock();
block_td_uid_26_5c81881f26ecc.id = "td_uid_26_5c81881f26ecc";
block_td_uid_26_5c81881f26ecc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5c81881f26ecc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5c81881f26ecc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5c81881f26ecc.td_column_number = "3";
block_td_uid_26_5c81881f26ecc.block_type = "td_block_mega_menu";
block_td_uid_26_5c81881f26ecc.post_count = "5";
block_td_uid_26_5c81881f26ecc.found_posts = "640";
block_td_uid_26_5c81881f26ecc.header_color = "";
block_td_uid_26_5c81881f26ecc.ajax_pagination_infinite_stop = "";
block_td_uid_26_5c81881f26ecc.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_26_5c81881f26ecc);</script><div id=td_uid_26_5c81881f26ecc class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/ rel=bookmark title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/1063128861.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels/ rel=bookmark title="Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely Eliminate Fossil Fuels">Costa Rica&#8217;s Aspires In Becoming Latin America’s First Nation to Completely&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/AP_17280850828980-768x512-768x512.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Puerto Rico’s Mental Health"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/puerto-ricos-mental-health/ rel=bookmark title="Puerto Rico’s Mental Health">Puerto Rico’s Mental Health</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”">An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Plastic-Garbage-Near-the-Sea.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Plastic Pollution: A Serious Problem"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/plastic-pollution-a-serious-problem/ rel=bookmark title="Plastic Pollution: A Serious Problem">Plastic Pollution: A Serious Problem</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/did-you-know-that-bees-are-capable-of-making-additions-and-subtractions/ rel=bookmark title="Did You Know that Bees Are Capable of Making Additions and Subtractions?"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Honeybees-Moving-on-the-Cells.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Did You Know that Bees Are Capable of Making Additions and Subtractions?"></a></div> <a href=https://thecostaricanews.com/category/eco/ class=td-post-category>Environment</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/did-you-know-that-bees-are-capable-of-making-additions-and-subtractions/ rel=bookmark title="Did You Know that Bees Are Capable of Making Additions and Subtractions?">Did You Know that Bees Are Capable of Making Additions and&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_26_5c81881f26ecc data-td_block_id=td_uid_26_5c81881f26ecc><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_26_5c81881f26ecc data-td_block_id=td_uid_26_5c81881f26ecc><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href=https://thecostaricanews.com/category/health/>Health</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_27_5c81881f2f4d9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_27_5c81881f2f4d9><script>var block_td_uid_27_5c81881f2f4d9 = new tdBlock();
block_td_uid_27_5c81881f2f4d9.id = "td_uid_27_5c81881f2f4d9";
block_td_uid_27_5c81881f2f4d9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5c81881f2f4d9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5c81881f2f4d9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5c81881f2f4d9.td_column_number = "3";
block_td_uid_27_5c81881f2f4d9.block_type = "td_block_mega_menu";
block_td_uid_27_5c81881f2f4d9.post_count = "4";
block_td_uid_27_5c81881f2f4d9.found_posts = "713";
block_td_uid_27_5c81881f2f4d9.header_color = "";
block_td_uid_27_5c81881f2f4d9.ajax_pagination_infinite_stop = "";
block_td_uid_27_5c81881f2f4d9.max_num_pages = "179";
tdBlocksArray.push(block_td_uid_27_5c81881f2f4d9);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5c81881f2f4d9" id=td_uid_28_5c81881f30b48 data-td_block_id=td_uid_27_5c81881f2f4d9 data-td_filter_value href=https://thecostaricanews.com/category/health/>All</a><a class=mega-menu-sub-cat-td_uid_27_5c81881f2f4d9 id=td_uid_29_5c81881f30c7d data-td_block_id=td_uid_27_5c81881f2f4d9 data-td_filter_value=16815 href=https://thecostaricanews.com/category/health/addiction/>Addiction</a><a class=mega-menu-sub-cat-td_uid_27_5c81881f2f4d9 id=td_uid_30_5c81881f30e14 data-td_block_id=td_uid_27_5c81881f2f4d9 data-td_filter_value=16576 href=https://thecostaricanews.com/category/health/healing-medicine/>Healing Medicine</a></div></div><div id=td_uid_27_5c81881f2f4d9 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/07/cancer-389921_1920.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="cancer costa rica" title="Costa Rican Science Working To Combat Cancer"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rican-science-working-to-combat-cancer/ rel=bookmark title="Costa Rican Science Working To Combat Cancer">Costa Rican Science Working To Combat Cancer</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/beware-packaged-nutritional-promises-for-children-are-very-misleading/ rel=bookmark title="Beware! Packaged Nutritional Promises For Children Are Very Misleading"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/52117075-happy-family-doing-shopping-in-grocery-store.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Beware! Packaged Nutritional Promises For Children Are Very Misleading"></a></div> <a href=https://thecostaricanews.com/category/eat/ class=td-post-category>Food</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/beware-packaged-nutritional-promises-for-children-are-very-misleading/ rel=bookmark title="Beware! Packaged Nutritional Promises For Children Are Very Misleading">Beware! Packaged Nutritional Promises For Children Are Very Misleading</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/alcohol-and-pregnancy-a-very-bad-combination/ rel=bookmark title="Alcohol And Pregnancy, A Very Bad Combination"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Foods-To-Avoid-During-Pregn.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Alcohol And Pregnancy, A Very Bad Combination"></a></div> <a href=https://thecostaricanews.com/category/health/ class=td-post-category>Health</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/alcohol-and-pregnancy-a-very-bad-combination/ rel=bookmark title="Alcohol And Pregnancy, A Very Bad Combination">Alcohol And Pregnancy, A Very Bad Combination</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/general-practitioners-cannot-make-aesthetic-procedures/ rel=bookmark title="General Practitioners Cannot Make Aesthetic Procedures!"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/General-Surgeons-at-Work.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="General Practitioners Cannot Make Aesthetic Procedures!"></a></div> <a href=https://thecostaricanews.com/category/health/ class=td-post-category>Health</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/general-practitioners-cannot-make-aesthetic-procedures/ rel=bookmark title="General Practitioners Cannot Make Aesthetic Procedures!">General Practitioners Cannot Make Aesthetic Procedures!</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_27_5c81881f2f4d9 data-td_block_id=td_uid_27_5c81881f2f4d9><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_27_5c81881f2f4d9 data-td_block_id=td_uid_27_5c81881f2f4d9><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href=https://thecostaricanews.com/category/money/>Money</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_31_5c81881f40fc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_31_5c81881f40fc4><script>var block_td_uid_31_5c81881f40fc4 = new tdBlock();
block_td_uid_31_5c81881f40fc4.id = "td_uid_31_5c81881f40fc4";
block_td_uid_31_5c81881f40fc4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5c81881f40fc4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5c81881f40fc4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5c81881f40fc4.td_column_number = "3";
block_td_uid_31_5c81881f40fc4.block_type = "td_block_mega_menu";
block_td_uid_31_5c81881f40fc4.post_count = "4";
block_td_uid_31_5c81881f40fc4.found_posts = "597";
block_td_uid_31_5c81881f40fc4.header_color = "";
block_td_uid_31_5c81881f40fc4.ajax_pagination_infinite_stop = "";
block_td_uid_31_5c81881f40fc4.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_31_5c81881f40fc4);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5c81881f40fc4" id=td_uid_32_5c81881f429d8 data-td_block_id=td_uid_31_5c81881f40fc4 data-td_filter_value href=https://thecostaricanews.com/category/money/>All</a><a class=mega-menu-sub-cat-td_uid_31_5c81881f40fc4 id=td_uid_33_5c81881f42af1 data-td_block_id=td_uid_31_5c81881f40fc4 data-td_filter_value=16719 href=https://thecostaricanews.com/category/money/bitcoin/>Bitcoin</a><a class=mega-menu-sub-cat-td_uid_31_5c81881f40fc4 id=td_uid_34_5c81881f42c7d data-td_block_id=td_uid_31_5c81881f40fc4 data-td_filter_value=16718 href=https://thecostaricanews.com/category/money/blockchain/>Blockchain</a><a class=mega-menu-sub-cat-td_uid_31_5c81881f40fc4 id=td_uid_35_5c81881f42e09 data-td_block_id=td_uid_31_5c81881f40fc4 data-td_filter_value=16720 href=https://thecostaricanews.com/category/money/cryptocurrency/>Cryptocurrency</a></div></div><div id=td_uid_31_5c81881f40fc4 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/PROCOMER-Business-Meeting-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/procomer-will-promote-export-competencies-in-businessmen-of-the-caribbean-region/ rel=bookmark title="PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region">PROCOMER Will Promote Export Competencies in Businessmen of the Caribbean Region</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/new-container-terminal-in-moin-will-handle-up-to-10-vessels-per-week/ rel=bookmark title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/New-APM-Terminal-in-Moín-Costa-Rica-e1551199299539.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/new-container-terminal-in-moin-will-handle-up-to-10-vessels-per-week/ rel=bookmark title="New Container Terminal in Moín Will Handle Up to 10 Vessels per Week">New Container Terminal in Moín Will Handle Up to 10 Vessels&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Are You Planning to Acquire a House?"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/western-union-announces-the-hiring-of-200-employees-in-costa-rica/ rel=bookmark title="Western Union Announces the Hiring of 200 Employees in Costa Rica"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Western-Union-Office-in-Costa-Rica-e1550775450412.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Western Union Announces the Hiring of 200 Employees in Costa Rica"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/western-union-announces-the-hiring-of-200-employees-in-costa-rica/ rel=bookmark title="Western Union Announces the Hiring of 200 Employees in Costa Rica">Western Union Announces the Hiring of 200 Employees in Costa Rica</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_31_5c81881f40fc4 data-td_block_id=td_uid_31_5c81881f40fc4><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_31_5c81881f40fc4 data-td_block_id=td_uid_31_5c81881f40fc4><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href=https://thecostaricanews.com/category/real-estate/>Real Estate</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_36_5c81881f58bf0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_36_5c81881f58bf0><script>var block_td_uid_36_5c81881f58bf0 = new tdBlock();
block_td_uid_36_5c81881f58bf0.id = "td_uid_36_5c81881f58bf0";
block_td_uid_36_5c81881f58bf0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5c81881f58bf0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5c81881f58bf0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5c81881f58bf0.td_column_number = "3";
block_td_uid_36_5c81881f58bf0.block_type = "td_block_mega_menu";
block_td_uid_36_5c81881f58bf0.post_count = "5";
block_td_uid_36_5c81881f58bf0.found_posts = "260";
block_td_uid_36_5c81881f58bf0.header_color = "";
block_td_uid_36_5c81881f58bf0.ajax_pagination_infinite_stop = "";
block_td_uid_36_5c81881f58bf0.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_36_5c81881f58bf0);</script><div id=td_uid_36_5c81881f58bf0 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Are You Planning to Acquire a House?"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/are-you-planning-to-acquire-a-house/ rel=bookmark title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/ rel=bookmark title="Buying A Property In Costa Rica: What You Should Know"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know"></a></div> <a href=https://thecostaricanews.com/category/real-estate/ class=td-post-category>Real Estate</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/ rel=bookmark title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/ rel=bookmark title="5 Career Paths in Real Estate You Should Consider"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider"></a></div> <a href=https://thecostaricanews.com/category/real-estate/ class=td-post-category>Real Estate</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/ rel=bookmark title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/ rel=bookmark title="Tips for Controlling Costs When Building Your House"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Tips for Controlling Costs When Building Your House"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/ rel=bookmark title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/ rel=bookmark title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"></a></div> <a href=https://thecostaricanews.com/category/business/ class=td-post-category>Business</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/ rel=bookmark title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors">Santa Verde: The New City in Heredia, Costa Rica, Opens Its&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_36_5c81881f58bf0 data-td_block_id=td_uid_36_5c81881f58bf0><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_36_5c81881f58bf0 data-td_block_id=td_uid_36_5c81881f58bf0><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href=https://thecostaricanews.com/category/travel/>Travel</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_37_5c81881f60a4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_37_5c81881f60a4b><script>var block_td_uid_37_5c81881f60a4b = new tdBlock();
block_td_uid_37_5c81881f60a4b.id = "td_uid_37_5c81881f60a4b";
block_td_uid_37_5c81881f60a4b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5c81881f60a4b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5c81881f60a4b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5c81881f60a4b.td_column_number = "3";
block_td_uid_37_5c81881f60a4b.block_type = "td_block_mega_menu";
block_td_uid_37_5c81881f60a4b.post_count = "5";
block_td_uid_37_5c81881f60a4b.found_posts = "528";
block_td_uid_37_5c81881f60a4b.header_color = "";
block_td_uid_37_5c81881f60a4b.ajax_pagination_infinite_stop = "";
block_td_uid_37_5c81881f60a4b.max_num_pages = "106";
tdBlocksArray.push(block_td_uid_37_5c81881f60a4b);</script><div id=td_uid_37_5c81881f60a4b class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-a-tropical-paradise-just-waiting-for-your-visit/ rel=bookmark title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/12-cataratas-impresionantes-de-costa-rica-ii-Catarata-Río-Perla-1024x768.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit"></a></div> <a href=https://thecostaricanews.com/category/adventure/ class=td-post-category>Adventure</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-a-tropical-paradise-just-waiting-for-your-visit/ rel=bookmark title="Costa Rica, A Tropical Paradise Just Waiting For Your Visit">Costa Rica, A Tropical Paradise Just Waiting For Your Visit</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/railway-track-to-paraiso-and-san-rafael-de-alajuela-will-be-ready-this-year/ rel=bookmark title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Railway.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/railway-track-to-paraiso-and-san-rafael-de-alajuela-will-be-ready-this-year/ rel=bookmark title="Railway Track to Paraíso and San Rafael de Alajuela Will Be Ready This Year">Railway Track to Paraíso and San Rafael de Alajuela Will Be&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/01/Wonderful-Landscape-of-Manuel-Antonio-Beach-e1547520778514.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”"></a></div> <a href=https://thecostaricanews.com/category/aware/ class=td-post-category>Awareness</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/an-inmediate-investigation-is-demanded-on-numerous-irregularities-going-on-in-parque-manuel-antonio/ rel=bookmark title="An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In “Parque Manuel Antonio”">An Inmediate Investigation Is Demanded On Numerous Irregularities Going On In&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/do-you-like-camping-then-costa-rica-is-the-place-for-you/ rel=bookmark title="Do You Like Camping? Then Costa Rica Is The Place For You!"><img width=218 height=150 class=entry-thumb src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/12/Tourist-Enjoying-Canopy-through-the-Tropical-Forest-of-Costa-Rica-e1545855165567.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Do You Like Camping? Then Costa Rica Is The Place For You!"></a></div> <a href=https://thecostaricanews.com/category/destinations/ class=td-post-category>Destinations</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/do-you-like-camping-then-costa-rica-is-the-place-for-you/ rel=bookmark title="Do You Like Camping? Then Costa Rica Is The Place For You!">Do You Like Camping? Then Costa Rica Is The Place For&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/migration-reinforced-personnel-to-assist-tourist-flow-at-the-juan-santamaria-airport/ rel=bookmark title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Check-In-at-the-Juan-Santamaría-Airport.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/migration-reinforced-personnel-to-assist-tourist-flow-at-the-juan-santamaria-airport/ rel=bookmark title="Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría Airport">Migration Reinforced Personnel to Assist Tourist Flow at the Juan Santamaría&#8230;</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_37_5c81881f60a4b data-td_block_id=td_uid_37_5c81881f60a4b><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_37_5c81881f60a4b data-td_block_id=td_uid_37_5c81881f60a4b><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href=https://thecostaricanews.com/category/tech/>Technology</a><ul class=sub-menu><li class=menu-item-0><a><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_38_5c81881f68fb7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid=td_uid_38_5c81881f68fb7><script>var block_td_uid_38_5c81881f68fb7 = new tdBlock();
block_td_uid_38_5c81881f68fb7.id = "td_uid_38_5c81881f68fb7";
block_td_uid_38_5c81881f68fb7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5c81881f68fb7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5c81881f68fb7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_38_5c81881f68fb7.td_column_number = "3";
block_td_uid_38_5c81881f68fb7.block_type = "td_block_mega_menu";
block_td_uid_38_5c81881f68fb7.post_count = "4";
block_td_uid_38_5c81881f68fb7.found_posts = "179";
block_td_uid_38_5c81881f68fb7.header_color = "";
block_td_uid_38_5c81881f68fb7.ajax_pagination_infinite_stop = "";
block_td_uid_38_5c81881f68fb7.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_38_5c81881f68fb7);</script> <script>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</script> <div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5c81881f68fb7" id=td_uid_39_5c81881f6a8d8 data-td_block_id=td_uid_38_5c81881f68fb7 data-td_filter_value href=https://thecostaricanews.com/category/tech/>All</a><a class=mega-menu-sub-cat-td_uid_38_5c81881f68fb7 id=td_uid_40_5c81881f6a9f3 data-td_block_id=td_uid_38_5c81881f68fb7 data-td_filter_value=16528 href=https://thecostaricanews.com/category/tech/mobile-apps/>Mobile Apps</a><a class=mega-menu-sub-cat-td_uid_38_5c81881f68fb7 id=td_uid_41_5c81881f6ab81 data-td_block_id=td_uid_38_5c81881f68fb7 data-td_filter_value=16604 href=https://thecostaricanews.com/category/tech/services/>Services</a></div></div><div id=td_uid_38_5c81881f68fb7 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/fod-and-the-united-states-embassy-seek-to-bring-young-women-to-science-and-technology/ rel=bookmark title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology"><img width=218 height=150 class=entry-thumb src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/FOD-Tech-Courses-for-Young-Women-e1551925434110.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology"></a></div> <a href=https://thecostaricanews.com/category/learn/ class=td-post-category>Education</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/fod-and-the-united-states-embassy-seek-to-bring-young-women-to-science-and-technology/ rel=bookmark title="FOD and the United States Embassy Seek to Bring Young Women to Science and Technology">FOD and the United States Embassy Seek to Bring Young Women&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/online-deliverables-for-small-businesses/ rel=bookmark title="Online Deliverables for Small Businesses"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/delivery-online.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt title="Online Deliverables for Small Businesses"></a></div> <a href=https://thecostaricanews.com/category/tech/services/ class=td-post-category>Services</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/online-deliverables-for-small-businesses/ rel=bookmark title="Online Deliverables for Small Businesses">Online Deliverables for Small Businesses</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/creator-of-the-world-wide-web-says-it-is-an-uncontrolled-monster/ rel=bookmark title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/The-World-Connected-through-the-WWW.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;"></a></div> <a href=https://thecostaricanews.com/category/tech/ class=td-post-category>Technology</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/creator-of-the-world-wide-web-says-it-is-an-uncontrolled-monster/ rel=bookmark title="Creator of the World Wide Web Says It Is &#8220;An Uncontrolled Monster&#8221;">Creator of the World Wide Web Says It Is &#8220;An Uncontrolled&#8230;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://thecostaricanews.com/costa-rica-has-advanced-75-for-analog-blackout/ rel=bookmark title="Costa Rica Has Advanced 75% for Analog Blackout"><img width=218 height=150 class=entry-thumb src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Digital-vs-Analog-TV-e1551412458774.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Costa Rica Has Advanced 75% for Analog Blackout"></a></div> <a href=https://thecostaricanews.com/category/national/ class=td-post-category>National News</a></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://thecostaricanews.com/costa-rica-has-advanced-75-for-analog-blackout/ rel=bookmark title="Costa Rica Has Advanced 75% for Analog Blackout">Costa Rica Has Advanced 75% for Analog Blackout</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_38_5c81881f68fb7 data-td_block_id=td_uid_38_5c81881f68fb7><i class="td-icon-font td-icon-menu-left"></i></a><a href=# class=td-ajax-next-page id=next-page-td_uid_38_5c81881f68fb7 data-td_block_id=td_uid_38_5c81881f68fb7><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></a></li></ul></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2008 - 2019 The Costa Rica News | All Rights Reserved</div></div></div></div></div><div id=glt-translate-trigger><span class=notranslate>Language »</span></div><div id=glt-toolbar></div><div id=flags style=display:none class=size18><ul id=sortable class=ui-sortable><li id=English><a title=English class="nturl notranslate en flag united-states"></a><li id=Spanish><a title=Spanish class="nturl notranslate es flag Spanish"></a></ul></div><div id=glt-footer><div id=google_language_translator class=default-language-en></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>
<style type=text/css media=screen>#quads-ad2{margin-left:15px !important;margin-bottom:5px !important}.td-social-pinterest{margin-right:10px}.wpedon_paypalbuttonimage{max-width:100%}.catfish{position:fixed;background-color:#fff;bottom:0px;right:0px;left:0;color:#000;text-align:center;padding:5px
25%;z-index:3;display:none;border-top:1px solid rgb(0, 0, 0);height:auto;padding:0px;margin:0px;width:100%;z-index:998;text-align:center;max-height:90px}.catfish
br{display:none}#catfish-close{position:absolute;right:10px;top:-6px;font-size:20px;cursor:pointer;z-index:999}.tnp-field
label{font-weight:normal}.td-footer-wrapper
.td_block_popular_categories{display:none}.td-footer-wrapper
#es_txt_button{background:#555}.wpp-meta,.post-stats{font-weight:normal}.widget .wpp-list-with-thumbnails
li{line-height:23px;margin-bottom:14px}.wpp-post-title{font-weight:bold}.feedzy-rss
.rss_item{padding:0px
0 10px !important}.feedzy-rss .rss_item .rss_content
small{line-height:1.5}.single
.the_champ_sharing_container{margin-bottom:20px}#quads-ad3,#quads-ad4,#quads-ad5,#quads-ad6,#quads-ad7,#quads-ad8,#quads-ad9{width:100%;float:left !important}.single #quads-ad3{margin-top:20px !important}.td-post-template-3 .td-post-header-holder{max-height:500px}.td-post-template-3 .td-post-header-holder .td-post-featured-image
img{margin-top:-10%}#catfish-close{top:-4px !important;background-image:url(https://thecostaricanews.com/wp-content/uploads/2018/10/cancell.png);background-repeat:no-repeat;background-position:center;width:25px;height:25px}#catfish-close
img{display:none}@media only screen and (max-width:850px){.td-social-whatsapp{display:inline-block !important}}@media only screen and (max-width:480px){.td-post-template-3 .td-post-header-holder .td-post-featured-image
img{margin-top:0%}}</style> <script type=text/javascript>jQuery(document).ready(function(){

//catfish
jQuery('#catfish-close').click(function(){
	jQuery('.catfish').hide(1000);

//	setCookiee('catfish', 1); //set catfish cookie for 3 days
});

catfish = getCookiee('catfish');

if(catfish != 'true'){
	jQuery('.catfish').show();
}


});


function setCookiee(cname, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "= true;" + expires + ";path=/";
}

function getCookiee(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}</script> <div id=fb-root></div> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type=text/javascript>var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script> <script type=text/javascript>var countVars = {"disqusShortname":"www-thecostaricanews-com"};</script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script> <script type=text/javascript src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script> <script type=text/javascript src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.15'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.15'></script> <script type=text/javascript>/*<![CDATA[*/var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type=text/javascript src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.15'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.15'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.15'></script> <script type=text/javascript>var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};</script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script> <script type=text/javascript>var SlimStatParams = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo3ODoiNDM5LDIyNyw1NzksNTMsMjMwLDEzNzg3LDU2MSw4LDQ4MDMsMTc4OTAsNTcwMiwyMiwxNzg5MiwxNzg5MSwxMTQ1LDExOTg4LDEwNTUwIjtzOjEwOiJjb250ZW50X2lkIjtpOjU3OTA1O3M6NjoiYXV0aG9yIjtzOjEwOiJUQ1JOIFNUQUZGIjt9.729743bfc006a4a0b6cb7336704c652c"};</script> <script type=text/javascript src=https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.8.3/wp-slimstat.min.js></script> <script type=text/javascript src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script> <script type=text/javascript>/*<![CDATA[*/var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"94b7dc03f0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fcosta-ricas-aspires-in-becoming-latin-americas-first-nation-to-completely-eliminate-fossil-fuels%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \><\/fieldset>"};/*]]>*/</script> <script type=text/javascript src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[57905]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script type=text/javascript src=https://stats.wp.com/e-201910.js async=async defer=defer></script> <script type=text/javascript>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'115882217',post:'57905',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '57905' ]);</script> <div id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div>
</header><div class=tdw-content><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class=tdw-css-writer-editor style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c81881f84ff6"></textarea><div id=td_live_css_uid_1_5c81881f84ff6 class=td-code-editor></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c81881f84ff6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c81881f84ff6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer>
<a href=# class=tdw-save-css>Save</a><div class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class=tdw-resize></div>
</footer></div></body></html>