<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script>
<title>Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica | The Costa Rica News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" />
<link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/'; </script>
<script> var theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/";var heateorSsVerticalSharingShortUrl = "https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta property="og:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&ssl=1" /><meta name="author" content="TCRN STAFF">
<link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png">

<link rel="canonical" href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica | The Costa Rica News" />
<meta property="og:description" content="Who does not feel proud of the beauty that your country offers? We, Ticos, are not an exception. Actually, anyone is very proud of his land and everything that is enclosed around him in his long walk. And this piece of land is anchored in the heart of the continent. Indeed, it has a series &hellip;" />
<meta property="og:url" content="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:author" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:tag" content="central america" />
<meta property="article:tag" content="costa rica" />
<meta property="article:tag" content="costa rica news" />
<meta property="article:tag" content="environmental sustainability" />
<meta property="article:tag" content="hummingbird" />
<meta property="article:tag" content="Isla del Coco" />
<meta property="article:tag" content="Nat Geo series" />
<meta property="article:tag" content="nature" />
<meta property="article:tag" content="show" />
<meta property="article:tag" content="wild beauties" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-05-08T17:00:34+00:00" />
<meta property="article:modified_time" content="2019-05-08T04:28:44+00:00" />
<meta property="og:updated_time" content="2019-05-08T04:28:44+00:00" />
<meta property="og:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="692" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Who does not feel proud of the beauty that your country offers? We, Ticos, are not an exception. Actually, anyone is very proud of his land and everything that is enclosed around him in his long walk. And this piece of land is anchored in the heart of the continent. Indeed, it has a series [&hellip;]" />
<meta name="twitter:title" content="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica | The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&#038;ssl=1" />
<meta name="twitter:creator" content="@TheCRNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thecostaricanews.com/#organization","name":"","url":"https://thecostaricanews.com/","sameAs":["https://www.facebook.com/TheCostaRicaNews","https://www.instagram.com/theCRnews/","https://www.linkedin.com/company/the-costa-rica-news","https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg","https://twitter.com/TheCRNews"],"logo":{"@type":"ImageObject","@id":"https://thecostaricanews.com/#logo","url":"https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-1.png"},"image":{"@id":"https://thecostaricanews.com/#logo"}},{"@type":"WebSite","@id":"https://thecostaricanews.com/#website","url":"https://thecostaricanews.com/","name":"The Costa Rica News","publisher":{"@id":"https://thecostaricanews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thecostaricanews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#webpage","url":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/","inLanguage":"en-US","name":"Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica | The Costa Rica News","isPartOf":{"@id":"https://thecostaricanews.com/#website"},"image":{"@type":"ImageObject","@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#primaryimage","url":"https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&ssl=1","width":1000,"height":692},"primaryImageOfPage":{"@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#primaryimage"},"datePublished":"2019-05-08T17:00:34+00:00","dateModified":"2019-05-08T04:28:44+00:00"},{"@type":"Article","@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#article","isPartOf":{"@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#webpage"},"author":{"@id":"https://thecostaricanews.com/author/tcrn-staff/#author","name":"TCRN STAFF"},"publisher":{"@id":"https://thecostaricanews.com/#organization"},"headline":"Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica","datePublished":"2019-05-08T17:00:34+00:00","dateModified":"2019-05-08T04:28:44+00:00","commentCount":0,"mainEntityOfPage":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#webpage","image":{"@id":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#primaryimage"},"keywords":"central america,costa rica,costa rica news,environmental sustainability,hummingbird,Isla del Coco,Nat Geo series,nature,show,wild beauties","articleSection":"Adventure,Eco-Tourism,Entertainment,Environment"},{"@type":"Person","@id":"https://thecostaricanews.com/author/tcrn-staff/#author","name":"TCRN STAFF","image":{"@type":"ImageObject","@id":"https://thecostaricanews.com/#personlogo","url":"https://secure.gravatar.com/avatar/cbcea543b4b5249a3f613629aea07eee?s=96&d=mm&r=g","caption":"TCRN STAFF"},"description":"Like you, we are tired of corporate media that is politically driven and one-sided. So we decided to focus on news that\u2019s important to people. We\u2019re Creating a Conscious alternative news network that we feel the world needs and we need your help! We can\u2019t do this without you! Support news and media that matters and that can help change our world!","sameAs":["https://www.facebook.com/TheCostaRicaNews","https://www.instagram.com/theCRnews/","https://www.linkedin.com/company/the-costa-rica-news","https://www.pinterest.com/TheCRNews/","https://twitter.com/https://twitter.com/TheCRNews","https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg"]}]}</script>

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://thecostaricanews.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://thecostaricanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecostaricanews.com/wp-content/plugins/newsletter/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.24' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.24' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecostaricanews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"59702","token":"33582645c8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=59702' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F&#038;format=xml" />
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"33582645c8","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thecostaricanews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '464fce53-2eb2-437b-acde-4ea5f2592db9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script><link rel="icon" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"74816ef8-27db-458e-604b-c6dedc4b6ddd","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":12,"serverid":"75.101.195.142:11131","state":"VA","t_epoch":1557383427,"template_id":120,"time_on_site_visit":0,"url":"https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/","user_id":0,"word_count":2113,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=184-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|74816ef8-27db-458e-604b-c6dedc4b6ddd; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-59702 single-format-standard nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a></li>
<li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a></li>
<li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://thecostaricanews.com/category/health/addiction/">Addiction</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></li>
</ul>
</li>
<li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a></li>
<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/services/">Services</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, May 8, 2019
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-50548" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50548"><a href="https://thecostaricanews.com/donations/">Donations</a></li>
<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57434"><a href="https://thecostaricanews.com/contact-us/">Contact TCRN</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58828"><a target="_blank" rel="noopener noreferrer" href="https://propertiesforsaleincostarica.com/">Properties For Sale</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" src="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cd30ea53c818_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5cd30ea53c818"><script>var block_td_uid_2_5cd30ea53c818 = new tdBlock();
block_td_uid_2_5cd30ea53c818.id = "td_uid_2_5cd30ea53c818";
block_td_uid_2_5cd30ea53c818.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5cd30ea53c818_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5cd30ea53c818_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5cd30ea53c818.td_column_number = "3";
block_td_uid_2_5cd30ea53c818.block_type = "td_block_mega_menu";
block_td_uid_2_5cd30ea53c818.post_count = "5";
block_td_uid_2_5cd30ea53c818.found_posts = "419";
block_td_uid_2_5cd30ea53c818.header_color = "";
block_td_uid_2_5cd30ea53c818.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cd30ea53c818.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_2_5cd30ea53c818);
</script><div id=td_uid_2_5cd30ea53c818 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!">6 Tips For Traveling Alone: How To Travel Safely And Still&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/famous-movie-locations-in-costa-rica-2/" rel="bookmark" title="Famous Movie Locations In Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Famous Movie Locations In Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/famous-movie-locations-in-costa-rica-2/" rel="bookmark" title="Famous Movie Locations In Costa Rica">Famous Movie Locations In Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/expopyme-2019-opened-call-for-craft-and-design-sector/" rel="bookmark" title="ExpoPYME 2019 Opened Call for Craft and Design Sector"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ExpoPYME 2019 Opened Call for Craft and Design Sector" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/expopyme-2019-opened-call-for-craft-and-design-sector/" rel="bookmark" title="ExpoPYME 2019 Opened Call for Craft and Design Sector">ExpoPYME 2019 Opened Call for Craft and Design Sector</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/san-jose-downtown-is-being-repopulated/" rel="bookmark" title="San José Downtown Is Being Repopulated"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="San José Downtown Is Being Repopulated" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/san-jose-downtown-is-being-repopulated/" rel="bookmark" title="San José Downtown Is Being Repopulated">San José Downtown Is Being Repopulated</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-tips-on-how-to-choose-custom-essay-writing-service/" rel="bookmark" title="5 Tips on How to Choose Custom Essay Writing Service"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Tips on How to Choose Custom Essay Writing Service" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-tips-on-how-to-choose-custom-essay-writing-service/" rel="bookmark" title="5 Tips on How to Choose Custom Essay Writing Service">5 Tips on How to Choose Custom Essay Writing Service</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cd30ea53c818" data-td_block_id="td_uid_2_5cd30ea53c818"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5cd30ea53c818" data-td_block_id="td_uid_2_5cd30ea53c818"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5cd30ea540d54_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5cd30ea540d54"><script>var block_td_uid_3_5cd30ea540d54 = new tdBlock();
block_td_uid_3_5cd30ea540d54.id = "td_uid_3_5cd30ea540d54";
block_td_uid_3_5cd30ea540d54.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5cd30ea540d54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cd30ea540d54_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5cd30ea540d54.td_column_number = "3";
block_td_uid_3_5cd30ea540d54.block_type = "td_block_mega_menu";
block_td_uid_3_5cd30ea540d54.post_count = "5";
block_td_uid_3_5cd30ea540d54.found_posts = "676";
block_td_uid_3_5cd30ea540d54.header_color = "";
block_td_uid_3_5cd30ea540d54.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cd30ea540d54.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_3_5cd30ea540d54);
</script><div id=td_uid_3_5cd30ea540d54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" rel="bookmark" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?w=1000&#038;ssl=1 1000w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=300%2C208&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=768%2C531&#038;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=640%2C443&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=696%2C482&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=607%2C420&#038;ssl=1 607w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" rel="bookmark" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica">Nat Geo Series Bets on Showing the Wild Beauties of Costa&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900">Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry">Historic Victory of the Waorani Indians to Protect the Amazon from&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/researchers-analyze-presence-and-effect-of-greenhouse-gases-in-costa-rican-forests/" rel="bookmark" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/researchers-analyze-presence-and-effect-of-greenhouse-gases-in-costa-rican-forests/" rel="bookmark" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests">Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ice-projects-installation-of-artificial-reef-megastructure-in-the-pacific-coast/" rel="bookmark" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ice-projects-installation-of-artificial-reef-megastructure-in-the-pacific-coast/" rel="bookmark" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast">ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cd30ea540d54" data-td_block_id="td_uid_3_5cd30ea540d54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5cd30ea540d54" data-td_block_id="td_uid_3_5cd30ea540d54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5cd30ea544f16_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5cd30ea544f16"><script>var block_td_uid_4_5cd30ea544f16 = new tdBlock();
block_td_uid_4_5cd30ea544f16.id = "td_uid_4_5cd30ea544f16";
block_td_uid_4_5cd30ea544f16.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cd30ea544f16_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cd30ea544f16_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5cd30ea544f16.td_column_number = "3";
block_td_uid_4_5cd30ea544f16.block_type = "td_block_mega_menu";
block_td_uid_4_5cd30ea544f16.post_count = "4";
block_td_uid_4_5cd30ea544f16.found_posts = "737";
block_td_uid_4_5cd30ea544f16.header_color = "";
block_td_uid_4_5cd30ea544f16.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cd30ea544f16.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_4_5cd30ea544f16);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5cd30ea544f16" id="td_uid_5_5cd30ea546570" data-td_block_id="td_uid_4_5cd30ea544f16" data-td_filter_value="" href="https://thecostaricanews.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_4_5cd30ea544f16" id="td_uid_6_5cd30ea5465aa" data-td_block_id="td_uid_4_5cd30ea544f16" data-td_filter_value="16815" href="https://thecostaricanews.com/category/health/addiction/">Addiction</a><a class="mega-menu-sub-cat-td_uid_4_5cd30ea544f16" id="td_uid_7_5cd30ea5465f4" data-td_block_id="td_uid_4_5cd30ea544f16" data-td_filter_value="16576" href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></div></div><div id=td_uid_4_5cd30ea544f16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Electronic Devices, Less Time for Studying" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying">More Electronic Devices, Less Time for Studying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/why-your-friend-had-a-bad-experience-with-kambo/" rel="bookmark" title="Why Your Friend Had a Bad Experience with Kambo"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Your Friend Had a Bad Experience with Kambo" /></a></div>  <a href="https://thecostaricanews.com/category/health/healing-medicine/" class="td-post-category">Healing Medicine</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/why-your-friend-had-a-bad-experience-with-kambo/" rel="bookmark" title="Why Your Friend Had a Bad Experience with Kambo">Why Your Friend Had a Bad Experience with Kambo</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rican-company-manages-permission-to-market-medicinal-cannabis-products/" rel="bookmark" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products" /></a></div> <a href="https://thecostaricanews.com/category/health/healing-medicine/" class="td-post-category">Healing Medicine</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rican-company-manages-permission-to-market-medicinal-cannabis-products/" rel="bookmark" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products">Costa Rican Company Manages Permission to Market Medicinal Cannabis Products</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ministry-of-health-approves-sanitary-registry-of-the-morning-after-pill/" rel="bookmark" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ministry-of-health-approves-sanitary-registry-of-the-morning-after-pill/" rel="bookmark" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;">Ministry of Health Approves Sanitary Registry of the &#8220;Morning After &#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cd30ea544f16" data-td_block_id="td_uid_4_5cd30ea544f16"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5cd30ea544f16" data-td_block_id="td_uid_4_5cd30ea544f16"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cd30ea55066c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5cd30ea55066c"><script>var block_td_uid_8_5cd30ea55066c = new tdBlock();
block_td_uid_8_5cd30ea55066c.id = "td_uid_8_5cd30ea55066c";
block_td_uid_8_5cd30ea55066c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5cd30ea55066c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5cd30ea55066c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5cd30ea55066c.td_column_number = "3";
block_td_uid_8_5cd30ea55066c.block_type = "td_block_mega_menu";
block_td_uid_8_5cd30ea55066c.post_count = "4";
block_td_uid_8_5cd30ea55066c.found_posts = "602";
block_td_uid_8_5cd30ea55066c.header_color = "";
block_td_uid_8_5cd30ea55066c.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cd30ea55066c.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_8_5cd30ea55066c);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5cd30ea55066c" id="td_uid_9_5cd30ea551c6f" data-td_block_id="td_uid_8_5cd30ea55066c" data-td_filter_value="" href="https://thecostaricanews.com/category/money/">All</a><a class="mega-menu-sub-cat-td_uid_8_5cd30ea55066c" id="td_uid_10_5cd30ea551ca7" data-td_block_id="td_uid_8_5cd30ea55066c" data-td_filter_value="16719" href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_8_5cd30ea55066c" id="td_uid_11_5cd30ea551cf1" data-td_block_id="td_uid_8_5cd30ea55066c" data-td_filter_value="16718" href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_8_5cd30ea55066c" id="td_uid_12_5cd30ea551d39" data-td_block_id="td_uid_8_5cd30ea55066c" data-td_filter_value="16720" href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_8_5cd30ea55066c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/59th-bcie-governors-assembly-ended-with-new-commitments-of-zero-carbon-and-access-to-information/" rel="bookmark" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/59th-bcie-governors-assembly-ended-with-new-commitments-of-zero-carbon-and-access-to-information/" rel="bookmark" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information">59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024">Decarbonization Projects Will Be Promoted in the New Development Banking Plan&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT">Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans">4th Revolution Has Potential to Raise Income Levels and Improve the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cd30ea55066c" data-td_block_id="td_uid_8_5cd30ea55066c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5cd30ea55066c" data-td_block_id="td_uid_8_5cd30ea55066c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5cd30ea55a5cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5cd30ea55a5cb"><script>var block_td_uid_13_5cd30ea55a5cb = new tdBlock();
block_td_uid_13_5cd30ea55a5cb.id = "td_uid_13_5cd30ea55a5cb";
block_td_uid_13_5cd30ea55a5cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5cd30ea55a5cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5cd30ea55a5cb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5cd30ea55a5cb.td_column_number = "3";
block_td_uid_13_5cd30ea55a5cb.block_type = "td_block_mega_menu";
block_td_uid_13_5cd30ea55a5cb.post_count = "5";
block_td_uid_13_5cd30ea55a5cb.found_posts = "261";
block_td_uid_13_5cd30ea55a5cb.header_color = "";
block_td_uid_13_5cd30ea55a5cb.ajax_pagination_infinite_stop = "";
block_td_uid_13_5cd30ea55a5cb.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_13_5cd30ea55a5cb);
</script><div id=td_uid_13_5cd30ea55a5cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-know-burglars-are-watching-your-home/" rel="bookmark" title="How to Know Burglars are Watching Your Home"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Know Burglars are Watching Your Home" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-know-burglars-are-watching-your-home/" rel="bookmark" title="How to Know Burglars are Watching Your Home">How to Know Burglars are Watching Your Home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Planning to Acquire a House?" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Controlling Costs When Building Your House" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5cd30ea55a5cb" data-td_block_id="td_uid_13_5cd30ea55a5cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5cd30ea55a5cb" data-td_block_id="td_uid_13_5cd30ea55a5cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5cd30ea55e353_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5cd30ea55e353"><script>var block_td_uid_14_5cd30ea55e353 = new tdBlock();
block_td_uid_14_5cd30ea55e353.id = "td_uid_14_5cd30ea55e353";
block_td_uid_14_5cd30ea55e353.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5cd30ea55e353_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5cd30ea55e353_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5cd30ea55e353.td_column_number = "3";
block_td_uid_14_5cd30ea55e353.block_type = "td_block_mega_menu";
block_td_uid_14_5cd30ea55e353.post_count = "5";
block_td_uid_14_5cd30ea55e353.found_posts = "543";
block_td_uid_14_5cd30ea55e353.header_color = "";
block_td_uid_14_5cd30ea55e353.ajax_pagination_infinite_stop = "";
block_td_uid_14_5cd30ea55e353.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_14_5cd30ea55e353);
</script><div id=td_uid_14_5cd30ea55e353 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-trains-will-have-the-colors-of-costa-ricas-flag-and-air-conditioning/" rel="bookmark" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-trains-will-have-the-colors-of-costa-ricas-flag-and-air-conditioning/" rel="bookmark" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning">New Trains Will Have the Colors of Costa Rica’s Flag and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination">Blue Waters: Costa Rica Invites You to Your New Tourist Destination</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!">6 Tips For Traveling Alone: How To Travel Safely And Still&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/16-reasons-why-costa-ricans-love-phuket-thailand/" rel="bookmark" title="16 Reasons Why Costa Ricans Love Phuket, Thailand"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="16 Reasons Why Costa Ricans Love Phuket, Thailand" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/16-reasons-why-costa-ricans-love-phuket-thailand/" rel="bookmark" title="16 Reasons Why Costa Ricans Love Phuket, Thailand">16 Reasons Why Costa Ricans Love Phuket, Thailand</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-most-essential-elements-you-should-not-forget-while-traveling/" rel="bookmark" title="5 Most Essential Elements You Should Not Forget While Traveling"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Most Essential Elements You Should Not Forget While Traveling" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-most-essential-elements-you-should-not-forget-while-traveling/" rel="bookmark" title="5 Most Essential Elements You Should Not Forget While Traveling">5 Most Essential Elements You Should Not Forget While Traveling</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5cd30ea55e353" data-td_block_id="td_uid_14_5cd30ea55e353"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5cd30ea55e353" data-td_block_id="td_uid_14_5cd30ea55e353"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a>
<ul class="sub-menu">
 <li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5cd30ea561fed_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5cd30ea561fed"><script>var block_td_uid_15_5cd30ea561fed = new tdBlock();
block_td_uid_15_5cd30ea561fed.id = "td_uid_15_5cd30ea561fed";
block_td_uid_15_5cd30ea561fed.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5cd30ea561fed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5cd30ea561fed_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5cd30ea561fed.td_column_number = "3";
block_td_uid_15_5cd30ea561fed.block_type = "td_block_mega_menu";
block_td_uid_15_5cd30ea561fed.post_count = "4";
block_td_uid_15_5cd30ea561fed.found_posts = "187";
block_td_uid_15_5cd30ea561fed.header_color = "";
block_td_uid_15_5cd30ea561fed.ajax_pagination_infinite_stop = "";
block_td_uid_15_5cd30ea561fed.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_15_5cd30ea561fed);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5cd30ea561fed" id="td_uid_16_5cd30ea562f5c" data-td_block_id="td_uid_15_5cd30ea561fed" data-td_filter_value="" href="https://thecostaricanews.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_15_5cd30ea561fed" id="td_uid_17_5cd30ea562f94" data-td_block_id="td_uid_15_5cd30ea561fed" data-td_filter_value="16528" href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_15_5cd30ea561fed" id="td_uid_18_5cd30ea562fdd" data-td_block_id="td_uid_15_5cd30ea561fed" data-td_filter_value="16604" href="https://thecostaricanews.com/category/tech/services/">Services</a></div></div><div id=td_uid_15_5cd30ea561fed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Electronic Devices, Less Time for Studying" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying">More Electronic Devices, Less Time for Studying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-life-for-your-old-mobile-phone/" rel="bookmark" title="New Life for Your Old Mobile Phone"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Life for Your Old Mobile Phone" /></a></div> <a href="https://thecostaricanews.com/category/tech/mobile-apps/" class="td-post-category">Mobile Apps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-life-for-your-old-mobile-phone/" rel="bookmark" title="New Life for Your Old Mobile Phone">New Life for Your Old Mobile Phone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4-numbers-to-know-if-developing-a-mobile-application/" rel="bookmark" title="4 Numbers to Know if Developing a Mobile Application"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Numbers to Know if Developing a Mobile Application" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4-numbers-to-know-if-developing-a-mobile-application/" rel="bookmark" title="4 Numbers to Know if Developing a Mobile Application">4 Numbers to Know if Developing a Mobile Application</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ways-technology-makes-businesses-grow-faster/" rel="bookmark" title="Ways Technology Makes Businesses Grow Faster"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ways Technology Makes Businesses Grow Faster" /></a></div> <a href="https://thecostaricanews.com/category/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ways-technology-makes-businesses-grow-faster/" rel="bookmark" title="Ways Technology Makes Businesses Grow Faster">Ways Technology Makes Businesses Grow Faster</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5cd30ea561fed" data-td_block_id="td_uid_15_5cd30ea561fed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5cd30ea561fed" data-td_block_id="td_uid_15_5cd30ea561fed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
 <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-59702" class="td-post-template-3 post-59702 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure category-eco-tourism category-entertainment category-eco tag-central-america tag-costa-rica tag-costa-rica-news tag-environmental-sustainability tag-hummingbird tag-isla-del-coco tag-nat-geo-series tag-nature tag-show tag-wild-beauties" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Adventure" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/category/adventure/">
<span itemprop="name">Adventure</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&ssl=1" data-caption=""><img width="1000" height="692" class="entry-thumb td-modal-image" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=1000%2C692&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?w=1000&ssl=1 1000w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=300%2C208&ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=768%2C531&ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=640%2C443&ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=696%2C482&ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=607%2C420&ssl=1 607w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Impressive landscape in Costa Rica" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/category/adventure/">Adventure</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/eco-tourism/">Eco-Tourism</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li></ul> <h1 class="entry-title">Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica</h1>
<p class="td-post-sub-title">Nature, Flora, and Fauna Have Been the Perfect Setting for International TV Programs</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-08T11:00:34+00:00">May 8, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59702">5</span></div> <div class="td-post-comments"><a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<a href="/contacttcrn/" style="margin-top: -33px;display: block;margin-bottom: 20px;z-index: 9;position: relative;"><img src="/wp-content/uploads/2018/07/culture-ban.jpg"></a>
</div>
<p>Who does not feel proud of the beauty that your country offers? We, Ticos, are not an exception. Actually, anyone is very proud of his land and everything that is enclosed around him in his long walk. And this piece of land is anchored in the heart of the continent. Indeed, it has a series of unique, wonderful and, in addition to it, number of many elements that will be reflected in the new <strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.nationalgeographic.com.au/tv/americas-wild-spaces/" target="_blank">Nat Geo series</a></strong>. </p>
<div class="wp-block-image"><figure class="alignright"><img data-attachment-id="59725" data-permalink="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/nat-geo-wild-logo/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?fit=320%2C165&amp;ssl=1" data-orig-size="320,165" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nat-Geo-Wild-Logo" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?fit=300%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?fit=320%2C165&amp;ssl=1" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?w=640&#038;ssl=1" alt="" class="wp-image-59725" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?w=320&amp;ssl=1 320w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Nat-Geo-Wild-Logo.jpg?resize=300%2C155&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /></figure></div>
<p>This unique project had its premiere for all of <strong><a href="https://thecostaricanews.com/costa-rica-leads-ranking-with-the-best-human-development-in-central-america/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Central America</a></strong> on March 24th. In an evening schedule, ideal time for the whole family. The series counts within structure with a total of 6 episodes, which will be distributed to be transmitted from Sunday to Sunday.</p>
<p><strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.nature.com/" target="_blank">Nature</a></strong>, flora, <g class="gr_ gr_5 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Punctuation only-ins replaceWithoutSep" id="5" data-gr-id="5">and</g> fauna have been the perfect setting for the National Geographic TV channel to be inspired and thus present the world with its latest production. Which is nothing more than a series that our most beautiful and attractive natural beauty that has our Creole paradise, called <strong><a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://thecostaricanews.com/costa-rica-cradle-of-tourism/" target="_blank">Costa Rica</a></strong>, a land where more than one claims that God made his <g class="gr_ gr_6 gr-alert gr_gramm gr_inline_cards gr_disable_anim_appear Punctuation multiReplace" id="6" data-gr-id="6">blessing.</g></p>
<p>His
name resonates strongly since its premiere. And Wild Costa Rica has all the
tools to make more of one of our land fall in love.</p>
<p>And
if that were not enough, this great and ambitious project has all the knowledge
and also the experience of the renowned filmmaker and great wildlife
photographer Felipe de Andrade. Particularly, from Andrade, what he seeks is to
punctually highlight the wonderful beauty that our nation holds. And for this
purpose Felipe de Andrade promises to travel our latitudes from north to south,
seeking to capture the best and most exotic landscapes as well as their
different nature reserves.</p>
<p><strong>What stands out in Wild Costa Rica</strong></p>
<p>As already mentioned at the beginning the TV series will have 6 episodes. Among the most outstanding proposal by de Andrade, the most exuberant sites in the country are the Biological Reserve of Isla del Caño, the Corcovado National Park, the <strong><a href="https://thecostaricanews.com/isla-del-coco-the-most-beautiful-island/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Isla de Coco</a></strong>, and the Santa Rosa National Park. </p>
<figure class="wp-block-image"><img src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Coco´s-Island-1.jpg?fit=640%2C480&amp;ssl=1" alt="" class="wp-image-59712" /></figure>
<p>On
the other hand, the pure and true essence of this audiovisual is to capture the
importance of wildlife that is currently taking place in our land. And the
development of its different types of faunas so that the world knows a little
bit of everything that this piece of land has to offer.</p>
<p>&#8220;In the audiovisual field, special emphasis will be placed on the search to safeguard the ecosystem and also the struggle of baby sea turtles to survive in the presence of wild predators. Together with this, it is expected to be able to observe the behavior of the jaguar in its natural habitat, the mating season of the tree frogs or also tree frogs, the hunting of the sharks and the fight for the survival of the <strong><a href="https://thecostaricanews.com/costa-rica-paradise-hummingbirds/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">hummingbird</a></strong>. This was indicated by Nat Geo through a recent press release about the premiere of the series.</p>
<p><strong>We are an ecotourism destination</strong></p>
<p>Costa Rica is the place that has the greatest amount of biodiversity per square kilometer in the world. It is estimated that it has an approximate of 500,000 species, which represent about 5% of the world&#8217;s biodiversity. This means that it is a truly rich land in terms of diverse species, flora and fauna everywhere and to enjoy all our responsibility, at the time to enjoy its unbeatable scenery and its beauty. </p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><img data-attachment-id="18440" data-permalink="https://thecostaricanews.com/deforestation/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?fit=1280%2C852&amp;ssl=1" data-orig-size="1280,852" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="German Family Takes on Deforestation and Biodiversity in Costa Rica" data-image-description="" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?fit=640%2C426&amp;ssl=1" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=512%2C341&#038;ssl=1" alt="" class="wp-image-18440" width="512" height="341" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=696%2C463&amp;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=1068%2C711&amp;ssl=1 1068w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?resize=631%2C420&amp;ssl=1 631w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2014/01/deforestation.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /><figcaption>Toucan, one of the most colorful birds you may watch in Costa Rica</figcaption></figure></div>
<p>This is just one of the most significant features that this beautiful project brings, which also seeks to highlight our country as a 100% eco-tourist destination. Where important elements stand out, such as the investigation of nature and <g class="gr_ gr_22 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling" id="22" data-gr-id="22">environment</g> sustainability.</p>
<p>Costa Rica has been chosen for this project, as it was released by the same photographer for its incomparable ecological beauty. It also highlights as a determining factor the great commitment that maintains its people with respect to the conservation and preservation of the environment and also the ecosystem that surrounds them today is difficult to get any citizen in the world with such a true conscience, as in the case of this Tico. </p>
<p>Also, the photographer who takes the reins of this project took the opportunity to highlight that every Sunday a new chapter will be transmitted so if you want to know to enjoy or just visit Costa Rica. You already know that the invitation is done; the choice is yours. </p>
<div class="wp-block-image"><figure class="aligncenter is-resized"><a class="https://thecostaricanews.com/dental/#contact-form-27299" href="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?ssl=1" target="_blank" rel="noreferrer noopener"><img data-attachment-id="54482" data-permalink="https://thecostaricanews.com/discover-costa-rica-with-javier-fuentes/discover-2-pagina/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?fit=1270%2C720&amp;ssl=1" data-orig-size="1270,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Banner Discover" data-image-description="&lt;p&gt;https://thecostaricanews.com/dental/#contact-form-27299&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?fit=640%2C363&amp;ssl=1" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=480%2C272&#038;ssl=1" alt="" class="wp-image-54482" width="480" height="272" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=640%2C363&amp;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=768%2C435&amp;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=696%2C395&amp;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=1068%2C605&amp;ssl=1 1068w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?resize=741%2C420&amp;ssl=1 741w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/discover-2-pagina.jpg?w=1270&amp;ssl=1 1270w" sizes="(max-width: 480px) 100vw, 480px" data-recalc-dims="1" /></a></figure></div>
<div id='mye_param' data-json="{'type':'post','v':'3.93'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"59702","effectoPreview":"false","effectoPagetitle":"Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica","effectoPublDate":"Wednesday,May 08,2019","effectoTag":"central america&cedil;costa rica&cedil;costa rica news&cedil;environmental sustainability&cedil;hummingbird&cedil;Isla del Coco&cedil;Nat Geo series&cedil;nature&cedil;show&cedil;wild beauties&cedil;","purl":""}'></div><script type="text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://cdn.myeffecto.com/jsc/mye-wp.js'; s.onerror='this.src="//myeffecto.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script>

<div class="quads-location quads-ad10" id="quads-ad10" style="float:none;margin:0px;">
<a href="https://www.beingguru.com/" target="_blank" style="margin-top: -23px;display: block;margin-bottom: 20px;z-index: 99;position: relative;"><img src="/wp-content/uploads/2018/07/beingguru.com_.jpg" class="td-animation-stack-type0-2"></a>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Nat%20Geo%20Series%20Bets%20on%20Showing%20the%20Wild%20Beauties%20of%20Costa%20Rica&url=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F&title=Nat%20Geo%20Series%20Bets%20on%20Showing%20the%20Wild%20Beauties%20of%20Costa%20Rica")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Nat%20Geo%20Series%20Bets%20on%20Showing%20the%20Wild%20Beauties%20of%20Costa%20Rica https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/', 'Nat%20Geo%20Series%20Bets%20on%20Showing%20the%20Wild%20Beauties%20of%20Costa%20Rica', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="//www.thecostaricanews.com">TCRN Staff</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com/">Yesenia Mujica </a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/central-america/">central america</a></li><li><a href="https://thecostaricanews.com/sections/costa-rica/">costa rica</a></li><li><a href="https://thecostaricanews.com/sections/costa-rica-news/">costa rica news</a></li><li><a href="https://thecostaricanews.com/sections/environmental-sustainability/">environmental sustainability</a></li><li><a href="https://thecostaricanews.com/sections/hummingbird/">hummingbird</a></li><li><a href="https://thecostaricanews.com/sections/isla-del-coco/">Isla del Coco</a></li><li><a href="https://thecostaricanews.com/sections/nat-geo-series/">Nat Geo series</a></li><li><a href="https://thecostaricanews.com/sections/nature/">nature</a></li><li><a href="https://thecostaricanews.com/sections/show/">show</a></li><li><a href="https://thecostaricanews.com/sections/wild-beauties/">wild beauties</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/corcovado-national-park-where-nature-is-king/">Corcovado National Park: Where Nature Is King</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/tcrn-staff/"><img alt='' src='https://secure.gravatar.com/avatar/cbcea543b4b5249a3f613629aea07eee?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cbcea543b4b5249a3f613629aea07eee?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a></span></div><div class="td-author-url"><a href="http://www.TheCostaRicaNews.com">http://www.TheCostaRicaNews.com</a></div><div class="td-author-description">Like you, we are tired of corporate media that is politically driven and one-sided. So we decided to focus on news that’s important to people. We’re Creating a Conscious alternative news network that we feel the world needs and we need your help! We can’t do this without you! Support news and media that matters and that can help change our world!</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#e881868e87a8bc808dab879b9c89ba818b89a68d9f9bc68b8785" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="paypal.me/TheCostaRicaNews" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.com/TheCRNews/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TCRN STAFF"></span><meta itemprop="datePublished" content="2019-05-08T11:00:34+00:00"><meta itemprop="dateModified" content="2019-05-07T22:28:44-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?fit=1000%2C692&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="692"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_21_5cd30ea572686_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5cd30ea572686"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_21_5cd30ea572686 = new tdBlock();
block_td_uid_21_5cd30ea572686.id = "td_uid_21_5cd30ea572686";
block_td_uid_21_5cd30ea572686.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5cd30ea572686_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5cd30ea572686_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":59702,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_21_5cd30ea572686.td_column_number = "3";
block_td_uid_21_5cd30ea572686.block_type = "td_block_related_posts";
block_td_uid_21_5cd30ea572686.post_count = "6";
block_td_uid_21_5cd30ea572686.found_posts = "1165";
block_td_uid_21_5cd30ea572686.header_color = "";
block_td_uid_21_5cd30ea572686.ajax_pagination_infinite_stop = "";
block_td_uid_21_5cd30ea572686.max_num_pages = "195";
tdBlocksArray.push(block_td_uid_21_5cd30ea572686);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_22_5cd30ea573687" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5cd30ea572686" href="#">RELATED ARTICLES</a><a id="td_uid_23_5cd30ea57368b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5cd30ea572686" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5cd30ea572686 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/corcovado-national-park-where-nature-is-king/" rel="bookmark" title="Corcovado National Park: Where Nature Is King"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Corcovado-National-Park.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Corcovado-National-Park.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Corcovado-National-Park.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Corcovado-National-Park.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Aerial-View-of-Corcovado-National-Park.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corcovado National Park: Where Nature Is King" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/corcovado-national-park-where-nature-is-king/" rel="bookmark" title="Corcovado National Park: Where Nature Is King">Corcovado National Park: Where Nature Is King</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/make-the-most-of-going-to-tamarindo-beach/" rel="bookmark" title="Make the Most of Going to Tamarindo Beach"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Tamarindo-Beach-Onshore.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Tamarindo-Beach-Onshore.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Tamarindo-Beach-Onshore.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Tamarindo-Beach-Onshore.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Tamarindo-Beach-Onshore.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make the Most of Going to Tamarindo Beach" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/make-the-most-of-going-to-tamarindo-beach/" rel="bookmark" title="Make the Most of Going to Tamarindo Beach">Make the Most of Going to Tamarindo Beach</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900">Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry">Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-cradle-of-tourism/" rel="bookmark" title="Costa Rica: Cradle of Tourism"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Costa-Rican-Folk-Dancer.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Costa-Rican-Folk-Dancer.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Costa-Rican-Folk-Dancer.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Costa-Rican-Folk-Dancer.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Costa-Rican-Folk-Dancer.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: Cradle of Tourism" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-cradle-of-tourism/" rel="bookmark" title="Costa Rica: Cradle of Tourism">Costa Rica: Cradle of Tourism</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination">Blue Waters: Costa Rica Invites You to Your New Tourist Destination</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5cd30ea572686" data-td_block_id="td_uid_21_5cd30ea572686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5cd30ea572686" data-td_block_id="td_uid_21_5cd30ea572686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p style="margin-bottom: 0px;"><a href="https://propertiesforsaleincostarica.com/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-58815" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/tcrnproperty.png?resize=324%2C255&#038;ssl=1" alt="" width="324" height="255" data-recalc-dims="1" /></a></p>
</div>
</aside><aside class="td_block_template_1 widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><h4 class="block-title"><span>Share</span></h4><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/TheCostaRicaNews/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheCRNews" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/TheCRNews" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Linkedin Company" title="Linkedin Company" class="theChampSharing theChampLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/the-costa-rica-news/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampLinkedinSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Youtube" title="Youtube" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support TCRN</span></h4> <div class="textwidget"><p><a href="/donations/"><img class="alignleft wp-image-50547 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/donate-paypal.jpg?resize=300%2C69&#038;ssl=1" alt="" width="300" height="69" data-recalc-dims="1" /></a></p>
</div>
</aside><aside class="td_block_template_1 widget widget_feedzy_wp_widget"><h4 class="block-title"><span>Being Guru Latest</span></h4><div class="feedzy-rss"><ul>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/05/how-to-make-money-with-facebook/" target="_blank" rel=" noopener" title="How to make money with Facebook?" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/05/make-money-facebook-300x200.jpg');" title="How to make money with Facebook?"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/05/how-to-make-money-with-facebook/" target="_blank" rel=" noopener">How to make money with Facebook?</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Hisham Sarwar</a> on May 8, 2019 at 10:17 am
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/05/apple-is-challenging-whatsapp-and-mark-zuckerberg-knows-it/" target="_blank" rel=" noopener" title="Apple is challenging WhatsApp and Mark Zuckerberg knows it" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-18-at-15.03.21-300x166.png');" title="Apple is challenging WhatsApp and Mark Zuckerberg knows it"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/05/apple-is-challenging-whatsapp-and-mark-zuckerberg-knows-it/" target="_blank" rel=" noopener">Apple is challenging WhatsApp and Mark Zuckerberg knows it</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">BG Staff</a> on May 7, 2019 at 7:04 pm
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/05/positivity-at-work/" target="_blank" rel=" noopener" title="How to create positivity at work?" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/05/positivity-at-work-300x197.jpeg');" title="How to create positivity at work?"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/05/positivity-at-work/" target="_blank" rel=" noopener">How to create positivity at work?</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Ahmed Shaami</a> on May 7, 2019 at 12:27 pm
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/05/what-is-drop-shipping/" target="_blank" rel=" noopener" title="What Is Drop Shipping | How Does It Work?" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/05/what-is-drop-shipping-300x202.jpeg');" title="What Is Drop Shipping | How Does It Work?"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/05/what-is-drop-shipping/" target="_blank" rel=" noopener">What Is Drop Shipping | How Does It Work?</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Hisham Sarwar</a> on May 7, 2019 at 8:45 am
</small>
</div>
</li>
</ul> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PR Newswire Feeds</span></h4> <div class="textwidget"><p><script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/es/live/14630/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script></p>
<div id="w14630_widget"></div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amazonhomepage_2017&#038;f=ifr&#038;linkID=02247ba00f94fa8370097bbe11b246ad&#038;t=t0fa6a-20&#038;tracking_id=t0fa6a-20" scrolling="no" border="0" marginwidth="0" style="border:none;height:250px;" frameborder="0"></iframe></div>
</div>
</aside> <aside class="td_block_template_1 widget widget_recent_entries"> <h4 class="block-title"><span>Latest Articles</span></h4> <ul>
<li>
<a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/">Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica</a>
</li>
<li>
<a href="https://thecostaricanews.com/corcovado-national-park-where-nature-is-king/">Corcovado National Park: Where Nature Is King</a>
</li>
<li>
<a href="https://thecostaricanews.com/new-trains-will-have-the-colors-of-costa-ricas-flag-and-air-conditioning/">New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning</a>
</li>
<li>
<a href="https://thecostaricanews.com/deciding-which-security-guard-company-to-work-for/">Deciding Which Security Guard Company To Work For</a>
</li>
<li>
<a href="https://thecostaricanews.com/make-the-most-of-going-to-tamarindo-beach/">Make the Most of Going to Tamarindo Beach</a>
</li>
<li>
<a href="https://thecostaricanews.com/secrets-for-feeling-confident-in-yourself/">Secrets for Feeling Confident in Yourself</a>
</li>
<li>
<a href="https://thecostaricanews.com/with-triumph-in-indonesia-costa-rican-surfer-enters-the-best-20-in-the-world/">With Triumph in Indonesia, Costa Rican Surfer Enters the Best 20 in the World</a>
</li>
<li>
<a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/">More Electronic Devices, Less Time for Studying</a>
</li>
<li>
<a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/">Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900</a>
</li>
<li>
<a href="https://thecostaricanews.com/why-your-friend-had-a-bad-experience-with-kambo/">Why Your Friend Had a Bad Experience with Kambo</a>
</li>
</ul>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 500px;" data-ad-client="ca-pub-6512642105571551" data-ad-slot="1491174994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-template-3">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Donations / Support</span></h4> <div class="textwidget"><p><a href="/donations/"><img class="alignleft wp-image-50537 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/paypal-donate.png?resize=300%2C103&#038;ssl=1" alt="" width="300" height="103" style="margin-top: -10px;width: 250px;" data-recalc-dims="1" /></a></p>
<div class="catfish" style="display:block;"><a id="catfish-close" href="javascript:void(0);"><img src="/wp-content/uploads/2018/06/cancell.png"></a><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="3176847397" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR POSTS</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/" title="Costa Rica Is Running Only with Renewable Energy in the Last Months" target="_self"><img width="100" height="70" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=218%2C150&amp;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="58614" data-permalink="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/hydropower-in-costa-rica-2/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=1500%2C997&amp;ssl=1" data-orig-size="1500,997" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX *ist DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1315825779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydropower in Costa Rica 2" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=640%2C425&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/" title="Costa Rica Is Running Only with Renewable Energy in the Last Months" class="wpp-post-title" target="_self">Costa Rica Is Running Only with Renewable Energy in the Last Months</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on April 5, 2019</span></span>
</li>
<li>
<a href="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/" title="&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday" target="_self"><img width="100" height="70" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=218%2C150&amp;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="57932" data-permalink="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/chepito-the-oldest-tico-1/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=1200%2C795&amp;ssl=1" data-orig-size="1200,795" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chepito the Oldest Tico 1" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=640%2C424&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/" title="&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday" class="wpp-post-title" target="_self">&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 11, 2019</span></span>
</li>
<li>
<a href="https://thecostaricanews.com/intense-earthquake-shakes-a-large-part-of-costa-rica/" title="Intense Earthquake Shakes a Large Part of Costa Rica" target="_self"><img width="100" height="70" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?resize=218%2C150&amp;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="58486" data-permalink="https://thecostaricanews.com/intense-earthquake-shakes-a-large-part-of-costa-rica/map-of-seismic-activity-in-costa-rica-on-april-1st-2019/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?fit=800%2C530&amp;ssl=1" data-orig-size="800,530" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Map of Seismic Activity in Costa Rica on April 1st, 2019" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Map-of-Seismic-Activity-in-Costa-Rica-on-April-1st-2019.jpg?fit=640%2C424&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/intense-earthquake-shakes-a-large-part-of-costa-rica/" title="Intense Earthquake Shakes a Large Part of Costa Rica" class="wpp-post-title" target="_self">Intense Earthquake Shakes a Large Part of Costa Rica</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on April 1, 2019</span></span>
</li>
</ul>
</aside>
</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Newsletter Signup</span></h4> <div class="textwidget"><div class="tnp tnp-subscription" style="margin-top:0px;">
<form method="post" action="https://thecostaricanews.com/?na=s" onsubmit="return newsletter_check(this)" target="_blank">
<div class="tnp-field tnp-field-firstname"><label>Full Name</label><input class="tnp-firstname" type="text" name="nn" required></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy"> <a target="_blank" href="https://thecostaricanews.com/privacy-policy" rel="noopener noreferrer">By continuing, you accept the privacy policy</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="SUBSCRIBE">
</div>
</form>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<p></p>
<div class="fb-customerchat" attribution=install_email page_id="214498872385" theme_color="#67b868">
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5cd30ea5a1242_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5cd30ea5a1242"><script>var block_td_uid_25_5cd30ea5a1242 = new tdBlock();
block_td_uid_25_5cd30ea5a1242.id = "td_uid_25_5cd30ea5a1242";
block_td_uid_25_5cd30ea5a1242.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5cd30ea5a1242_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5cd30ea5a1242_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5cd30ea5a1242.td_column_number = "3";
block_td_uid_25_5cd30ea5a1242.block_type = "td_block_mega_menu";
block_td_uid_25_5cd30ea5a1242.post_count = "5";
block_td_uid_25_5cd30ea5a1242.found_posts = "419";
block_td_uid_25_5cd30ea5a1242.header_color = "";
block_td_uid_25_5cd30ea5a1242.ajax_pagination_infinite_stop = "";
block_td_uid_25_5cd30ea5a1242.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_25_5cd30ea5a1242);
</script><div id=td_uid_25_5cd30ea5a1242 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!">6 Tips For Traveling Alone: How To Travel Safely And Still&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/famous-movie-locations-in-costa-rica-2/" rel="bookmark" title="Famous Movie Locations In Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/COSTA-RICA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Famous Movie Locations In Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/famous-movie-locations-in-costa-rica-2/" rel="bookmark" title="Famous Movie Locations In Costa Rica">Famous Movie Locations In Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/expopyme-2019-opened-call-for-craft-and-design-sector/" rel="bookmark" title="ExpoPYME 2019 Opened Call for Craft and Design Sector"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Stand-for-Inauguration-ExpoPYME.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ExpoPYME 2019 Opened Call for Craft and Design Sector" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/expopyme-2019-opened-call-for-craft-and-design-sector/" rel="bookmark" title="ExpoPYME 2019 Opened Call for Craft and Design Sector">ExpoPYME 2019 Opened Call for Craft and Design Sector</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/san-jose-downtown-is-being-repopulated/" rel="bookmark" title="San José Downtown Is Being Repopulated"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/San-José-Downtown-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="San José Downtown Is Being Repopulated" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/san-jose-downtown-is-being-repopulated/" rel="bookmark" title="San José Downtown Is Being Repopulated">San José Downtown Is Being Repopulated</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-tips-on-how-to-choose-custom-essay-writing-service/" rel="bookmark" title="5 Tips on How to Choose Custom Essay Writing Service"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Write-a-Personal-Essay-Step-14.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Tips on How to Choose Custom Essay Writing Service" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-tips-on-how-to-choose-custom-essay-writing-service/" rel="bookmark" title="5 Tips on How to Choose Custom Essay Writing Service">5 Tips on How to Choose Custom Essay Writing Service</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5cd30ea5a1242" data-td_block_id="td_uid_25_5cd30ea5a1242"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5cd30ea5a1242" data-td_block_id="td_uid_25_5cd30ea5a1242"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5cd30ea5a3d44_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5cd30ea5a3d44"><script>var block_td_uid_26_5cd30ea5a3d44 = new tdBlock();
block_td_uid_26_5cd30ea5a3d44.id = "td_uid_26_5cd30ea5a3d44";
block_td_uid_26_5cd30ea5a3d44.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5cd30ea5a3d44_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5cd30ea5a3d44_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5cd30ea5a3d44.td_column_number = "3";
block_td_uid_26_5cd30ea5a3d44.block_type = "td_block_mega_menu";
block_td_uid_26_5cd30ea5a3d44.post_count = "5";
block_td_uid_26_5cd30ea5a3d44.found_posts = "676";
block_td_uid_26_5cd30ea5a3d44.header_color = "";
block_td_uid_26_5cd30ea5a3d44.ajax_pagination_infinite_stop = "";
block_td_uid_26_5cd30ea5a3d44.max_num_pages = "136";
tdBlocksArray.push(block_td_uid_26_5cd30ea5a3d44);
</script><div id=td_uid_26_5cd30ea5a3d44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" rel="bookmark" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?w=1000&#038;ssl=1 1000w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=300%2C208&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=768%2C531&#038;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=640%2C443&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=696%2C482&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Impressive-landscape-in-Costa-Rica.jpeg?resize=607%2C420&#038;ssl=1 607w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/nat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica/" rel="bookmark" title="Nat Geo Series Bets on Showing the Wild Beauties of Costa Rica">Nat Geo Series Bets on Showing the Wild Beauties of Costa&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Atacama-Desert.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/human-emissions-have-caused-more-frequent-intense-and-generalized-droughts-since-1900/" rel="bookmark" title="Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since 1900">Human Emissions Have Caused More Frequent, Intense, and Generalized Droughts since&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Waorani-Indians-Protesting.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/historic-victory-of-the-waorani-indians-to-protect-the-amazon-from-the-oil-industry/" rel="bookmark" title="Historic Victory of the Waorani Indians to Protect the Amazon from the Oil Industry">Historic Victory of the Waorani Indians to Protect the Amazon from&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/researchers-analyze-presence-and-effect-of-greenhouse-gases-in-costa-rican-forests/" rel="bookmark" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Green-Forest-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/researchers-analyze-presence-and-effect-of-greenhouse-gases-in-costa-rican-forests/" rel="bookmark" title="Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican Forests">Researchers Analyze Presence and Effect of Greenhouse Gases in Costa Rican&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ice-projects-installation-of-artificial-reef-megastructure-in-the-pacific-coast/" rel="bookmark" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Construction-of-Artificial-Reef.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ice-projects-installation-of-artificial-reef-megastructure-in-the-pacific-coast/" rel="bookmark" title="ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast">ICE Projects Installation of Artificial Reef Megastructure in the Pacific Coast</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5cd30ea5a3d44" data-td_block_id="td_uid_26_5cd30ea5a3d44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_26_5cd30ea5a3d44" data-td_block_id="td_uid_26_5cd30ea5a3d44"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5cd30ea5a6990_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_27_5cd30ea5a6990"><script>var block_td_uid_27_5cd30ea5a6990 = new tdBlock();
block_td_uid_27_5cd30ea5a6990.id = "td_uid_27_5cd30ea5a6990";
block_td_uid_27_5cd30ea5a6990.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5cd30ea5a6990_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5cd30ea5a6990_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5cd30ea5a6990.td_column_number = "3";
block_td_uid_27_5cd30ea5a6990.block_type = "td_block_mega_menu";
block_td_uid_27_5cd30ea5a6990.post_count = "4";
block_td_uid_27_5cd30ea5a6990.found_posts = "737";
block_td_uid_27_5cd30ea5a6990.header_color = "";
block_td_uid_27_5cd30ea5a6990.ajax_pagination_infinite_stop = "";
block_td_uid_27_5cd30ea5a6990.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_27_5cd30ea5a6990);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5cd30ea5a6990" id="td_uid_28_5cd30ea5a6ed5" data-td_block_id="td_uid_27_5cd30ea5a6990" data-td_filter_value="" href="https://thecostaricanews.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_27_5cd30ea5a6990" id="td_uid_29_5cd30ea5a6f0e" data-td_block_id="td_uid_27_5cd30ea5a6990" data-td_filter_value="16815" href="https://thecostaricanews.com/category/health/addiction/">Addiction</a><a class="mega-menu-sub-cat-td_uid_27_5cd30ea5a6990" id="td_uid_30_5cd30ea5a6f58" data-td_block_id="td_uid_27_5cd30ea5a6990" data-td_filter_value="16576" href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></div></div><div id=td_uid_27_5cd30ea5a6990 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Electronic Devices, Less Time for Studying" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying">More Electronic Devices, Less Time for Studying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/why-your-friend-had-a-bad-experience-with-kambo/" rel="bookmark" title="Why Your Friend Had a Bad Experience with Kambo"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Kambo-Frog-at-hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Your Friend Had a Bad Experience with Kambo" /></a></div> <a href="https://thecostaricanews.com/category/health/healing-medicine/" class="td-post-category">Healing Medicine</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/why-your-friend-had-a-bad-experience-with-kambo/" rel="bookmark" title="Why Your Friend Had a Bad Experience with Kambo">Why Your Friend Had a Bad Experience with Kambo</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rican-company-manages-permission-to-market-medicinal-cannabis-products/" rel="bookmark" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Cannabis-Products-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products" /></a></div> <a href="https://thecostaricanews.com/category/health/healing-medicine/" class="td-post-category">Healing Medicine</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rican-company-manages-permission-to-market-medicinal-cannabis-products/" rel="bookmark" title="Costa Rican Company Manages Permission to Market Medicinal Cannabis Products">Costa Rican Company Manages Permission to Market Medicinal Cannabis Products</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ministry-of-health-approves-sanitary-registry-of-the-morning-after-pill/" rel="bookmark" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Morning-After-Pill.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ministry-of-health-approves-sanitary-registry-of-the-morning-after-pill/" rel="bookmark" title="Ministry of Health Approves Sanitary Registry of the &#8220;Morning After  Pill&#8221;">Ministry of Health Approves Sanitary Registry of the &#8220;Morning After &#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5cd30ea5a6990" data-td_block_id="td_uid_27_5cd30ea5a6990"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5cd30ea5a6990" data-td_block_id="td_uid_27_5cd30ea5a6990"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5cd30ea5aeead_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_5cd30ea5aeead"><script>var block_td_uid_31_5cd30ea5aeead = new tdBlock();
block_td_uid_31_5cd30ea5aeead.id = "td_uid_31_5cd30ea5aeead";
block_td_uid_31_5cd30ea5aeead.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5cd30ea5aeead_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5cd30ea5aeead_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5cd30ea5aeead.td_column_number = "3";
block_td_uid_31_5cd30ea5aeead.block_type = "td_block_mega_menu";
block_td_uid_31_5cd30ea5aeead.post_count = "4";
block_td_uid_31_5cd30ea5aeead.found_posts = "602";
block_td_uid_31_5cd30ea5aeead.header_color = "";
block_td_uid_31_5cd30ea5aeead.ajax_pagination_infinite_stop = "";
block_td_uid_31_5cd30ea5aeead.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_31_5cd30ea5aeead);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5cd30ea5aeead" id="td_uid_32_5cd30ea5af419" data-td_block_id="td_uid_31_5cd30ea5aeead" data-td_filter_value="" href="https://thecostaricanews.com/category/money/">All</a><a class="mega-menu-sub-cat-td_uid_31_5cd30ea5aeead" id="td_uid_33_5cd30ea5af452" data-td_block_id="td_uid_31_5cd30ea5aeead" data-td_filter_value="16719" href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_31_5cd30ea5aeead" id="td_uid_34_5cd30ea5af49c" data-td_block_id="td_uid_31_5cd30ea5aeead" data-td_filter_value="16718" href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_31_5cd30ea5aeead" id="td_uid_35_5cd30ea5af4e3" data-td_block_id="td_uid_31_5cd30ea5aeead" data-td_filter_value="16720" href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_31_5cd30ea5aeead class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/59th-bcie-governors-assembly-ended-with-new-commitments-of-zero-carbon-and-access-to-information/" rel="bookmark" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/FOTO-OFICIAL-LIX-Asamblea-de-Gobernadores-BCIE-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/59th-bcie-governors-assembly-ended-with-new-commitments-of-zero-carbon-and-access-to-information/" rel="bookmark" title="59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon and Access to Information">59th BCIE Governors Assembly Ended with New Commitments of Zero Carbon&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024">Decarbonization Projects Will Be Promoted in the New Development Banking Plan&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT">Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans">4th Revolution Has Potential to Raise Income Levels and Improve the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5cd30ea5aeead" data-td_block_id="td_uid_31_5cd30ea5aeead"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5cd30ea5aeead" data-td_block_id="td_uid_31_5cd30ea5aeead"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5cd30ea5b6c33_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_36_5cd30ea5b6c33"><script>var block_td_uid_36_5cd30ea5b6c33 = new tdBlock();
block_td_uid_36_5cd30ea5b6c33.id = "td_uid_36_5cd30ea5b6c33";
block_td_uid_36_5cd30ea5b6c33.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5cd30ea5b6c33_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5cd30ea5b6c33_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5cd30ea5b6c33.td_column_number = "3";
block_td_uid_36_5cd30ea5b6c33.block_type = "td_block_mega_menu";
block_td_uid_36_5cd30ea5b6c33.post_count = "5";
block_td_uid_36_5cd30ea5b6c33.found_posts = "261";
block_td_uid_36_5cd30ea5b6c33.header_color = "";
block_td_uid_36_5cd30ea5b6c33.ajax_pagination_infinite_stop = "";
block_td_uid_36_5cd30ea5b6c33.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_36_5cd30ea5b6c33);
</script><div id=td_uid_36_5cd30ea5b6c33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-know-burglars-are-watching-your-home/" rel="bookmark" title="How to Know Burglars are Watching Your Home"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Casing-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Know Burglars are Watching Your Home" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-know-burglars-are-watching-your-home/" rel="bookmark" title="How to Know Burglars are Watching Your Home">How to Know Burglars are Watching Your Home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Planning to Acquire a House?" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Controlling Costs When Building Your House" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5cd30ea5b6c33" data-td_block_id="td_uid_36_5cd30ea5b6c33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5cd30ea5b6c33" data-td_block_id="td_uid_36_5cd30ea5b6c33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5cd30ea5b93c5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_37_5cd30ea5b93c5"><script>var block_td_uid_37_5cd30ea5b93c5 = new tdBlock();
block_td_uid_37_5cd30ea5b93c5.id = "td_uid_37_5cd30ea5b93c5";
block_td_uid_37_5cd30ea5b93c5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5cd30ea5b93c5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5cd30ea5b93c5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5cd30ea5b93c5.td_column_number = "3";
block_td_uid_37_5cd30ea5b93c5.block_type = "td_block_mega_menu";
block_td_uid_37_5cd30ea5b93c5.post_count = "5";
block_td_uid_37_5cd30ea5b93c5.found_posts = "543";
block_td_uid_37_5cd30ea5b93c5.header_color = "";
block_td_uid_37_5cd30ea5b93c5.ajax_pagination_infinite_stop = "";
block_td_uid_37_5cd30ea5b93c5.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_37_5cd30ea5b93c5);
</script><div id=td_uid_37_5cd30ea5b93c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-trains-will-have-the-colors-of-costa-ricas-flag-and-air-conditioning/" rel="bookmark" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/New-Electric-Trains-for-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-trains-will-have-the-colors-of-costa-ricas-flag-and-air-conditioning/" rel="bookmark" title="New Trains Will Have the Colors of Costa Rica’s Flag and Air Conditioning">New Trains Will Have the Colors of Costa Rica’s Flag and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/WhatsApp-Image-2019-04-24-at-7.30.02-PM.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/blue-waters-costa-rica-invites-you-to-your-new-tourist-destination/" rel="bookmark" title="Blue Waters: Costa Rica Invites You to Your New Tourist Destination">Blue Waters: Costa Rica Invites You to Your New Tourist Destination</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/F1_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/6-tips-for-traveling-alone-how-to-travel-safely-and-still-have-fun/" rel="bookmark" title="6 Tips For Traveling Alone: How To Travel Safely And Still Have Fun!">6 Tips For Traveling Alone: How To Travel Safely And Still&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/16-reasons-why-costa-ricans-love-phuket-thailand/" rel="bookmark" title="16 Reasons Why Costa Ricans Love Phuket, Thailand"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/phuket-travel-safety-social.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="16 Reasons Why Costa Ricans Love Phuket, Thailand" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/16-reasons-why-costa-ricans-love-phuket-thailand/" rel="bookmark" title="16 Reasons Why Costa Ricans Love Phuket, Thailand">16 Reasons Why Costa Ricans Love Phuket, Thailand</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-most-essential-elements-you-should-not-forget-while-traveling/" rel="bookmark" title="5 Most Essential Elements You Should Not Forget While Traveling"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/in-flight-packing-list-for-london.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Most Essential Elements You Should Not Forget While Traveling" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-most-essential-elements-you-should-not-forget-while-traveling/" rel="bookmark" title="5 Most Essential Elements You Should Not Forget While Traveling">5 Most Essential Elements You Should Not Forget While Traveling</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5cd30ea5b93c5" data-td_block_id="td_uid_37_5cd30ea5b93c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5cd30ea5b93c5" data-td_block_id="td_uid_37_5cd30ea5b93c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5cd30ea5bbe13_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_38_5cd30ea5bbe13"><script>var block_td_uid_38_5cd30ea5bbe13 = new tdBlock();
block_td_uid_38_5cd30ea5bbe13.id = "td_uid_38_5cd30ea5bbe13";
block_td_uid_38_5cd30ea5bbe13.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5cd30ea5bbe13_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5cd30ea5bbe13_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_38_5cd30ea5bbe13.td_column_number = "3";
block_td_uid_38_5cd30ea5bbe13.block_type = "td_block_mega_menu";
block_td_uid_38_5cd30ea5bbe13.post_count = "4";
block_td_uid_38_5cd30ea5bbe13.found_posts = "187";
block_td_uid_38_5cd30ea5bbe13.header_color = "";
block_td_uid_38_5cd30ea5bbe13.ajax_pagination_infinite_stop = "";
block_td_uid_38_5cd30ea5bbe13.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_38_5cd30ea5bbe13);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5cd30ea5bbe13" id="td_uid_39_5cd30ea5bc2fc" data-td_block_id="td_uid_38_5cd30ea5bbe13" data-td_filter_value="" href="https://thecostaricanews.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_38_5cd30ea5bbe13" id="td_uid_40_5cd30ea5bc333" data-td_block_id="td_uid_38_5cd30ea5bbe13" data-td_filter_value="16528" href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_38_5cd30ea5bbe13" id="td_uid_41_5cd30ea5bc37c" data-td_block_id="td_uid_38_5cd30ea5bbe13" data-td_filter_value="16604" href="https://thecostaricanews.com/category/tech/services/">Services</a></div></div><div id=td_uid_38_5cd30ea5bbe13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/05/Boy-Sleeping-beside-Laptop.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Electronic Devices, Less Time for Studying" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/more-electronic-devices-less-time-for-studying/" rel="bookmark" title="More Electronic Devices, Less Time for Studying">More Electronic Devices, Less Time for Studying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-life-for-your-old-mobile-phone/" rel="bookmark" title="New Life for Your Old Mobile Phone"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Old-and-Used-Mobile-Phones.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Life for Your Old Mobile Phone" /></a></div> <a href="https://thecostaricanews.com/category/tech/mobile-apps/" class="td-post-category">Mobile Apps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-life-for-your-old-mobile-phone/" rel="bookmark" title="New Life for Your Old Mobile Phone">New Life for Your Old Mobile Phone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4-numbers-to-know-if-developing-a-mobile-application/" rel="bookmark" title="4 Numbers to Know if Developing a Mobile Application"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/cell-phone-app.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Numbers to Know if Developing a Mobile Application" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4-numbers-to-know-if-developing-a-mobile-application/" rel="bookmark" title="4 Numbers to Know if Developing a Mobile Application">4 Numbers to Know if Developing a Mobile Application</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/ways-technology-makes-businesses-grow-faster/" rel="bookmark" title="Ways Technology Makes Businesses Grow Faster"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/20181205193733-GettyImages-1061328844.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ways Technology Makes Businesses Grow Faster" /></a></div> <a href="https://thecostaricanews.com/category/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ways-technology-makes-businesses-grow-faster/" rel="bookmark" title="Ways Technology Makes Businesses Grow Faster">Ways Technology Makes Businesses Grow Faster</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5cd30ea5bbe13" data-td_block_id="td_uid_38_5cd30ea5bbe13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5cd30ea5bbe13" data-td_block_id="td_uid_38_5cd30ea5bbe13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2008 - 2019 The Costa Rica News | All Rights Reserved </div>
</div>
</div>
</div>
</div>
<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag united-states"></a><li id="Spanish"><a title="Spanish" class="nturl notranslate es flag Spanish"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>


<style type="text/css" media="screen">
/* custom css theme panel */
#quads-ad2 {margin-left: 15px !important;
margin-bottom: 5px !important;}
.td-social-pinterest {margin-right: 10px;}
.wpedon_paypalbuttonimage {max-width:100%;}
.catfish {
    position: fixed;
    background-color: #fff;
    bottom: 0px;
    right: 0px;
    left: 0;
    color: #000;
    text-align: center;
    padding: 5px 25%;
    z-index: 3;
    display: none;
    border-top: 1px solid rgb(0, 0, 0);
    height: auto;
    padding: 0px;
    margin: 0px;
    width: 100%;
    z-index: 998;
    text-align: center;
    max-height: 90px;
}
.catfish br {display:none;}
#catfish-close {

    position: absolute;
    right: 10px;
    top: -6px;
    font-size: 20px;
    cursor: pointer;
    z-index: 999;

}
.tnp-field label {    font-weight: normal;}
.td-footer-wrapper .td_block_popular_categories {display:none;}
.td-footer-wrapper #es_txt_button{background: #555;}
.wpp-meta, .post-stats {font-weight: normal;}
.widget .wpp-list-with-thumbnails li {    line-height: 23px;margin-bottom: 14px;}
.wpp-post-title {font-weight: bold;}
.feedzy-rss .rss_item {padding: 0px 0 10px !important;}
.feedzy-rss .rss_item .rss_content small { line-height: 1.5;
}
.single .the_champ_sharing_container {margin-bottom:20px;}
#quads-ad3, #quads-ad4, #quads-ad5, #quads-ad6, #quads-ad7, #quads-ad8, #quads-ad9 {width: 100%; float: left !important;}
.single #quads-ad3 {margin-top:20px !important;}
.td-post-template-3 .td-post-header-holder {    max-height: 500px;}
.td-post-template-3 .td-post-header-holder .td-post-featured-image img {margin-top:-10%;}
#catfish-close {
    top: -4px !important;
    background-image: url(https://thecostaricanews.com/wp-content/uploads/2018/10/cancell.png);
    background-repeat: no-repeat;
    background-position: center;
    width: 25px;
    height: 25px;
} 
#catfish-close img {display:none;}
#menu-item-58828 a{
    text-transform: uppercase;
    background: #f90000;
    color: #fff;
    font-weight: bold;
    padding: 4px 8px;
}
@media only screen and (max-width:850px){
.td-social-whatsapp {    display: inline-block !important;}
}
@media only screen and (max-width:480px){
    .td-post-template-3 .td-post-header-holder .td-post-featured-image img {margin-top:0%;}
}
</style>
<script type="text/javascript">jQuery(document).ready(function(){

//catfish
jQuery('#catfish-close').click(function(){
	jQuery('.catfish').hide(1000);

//	setCookiee('catfish', 1); //set catfish cookie for 3 days
});

catfish = getCookiee('catfish');

if(catfish != 'true'){
	jQuery('.catfish').show();
}


});


function setCookiee(cname, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "= true;" + expires + ";path=/";
}

function getCookiee(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}</script> <div id="fb-root"></div>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-thecostaricanews-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.24'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.24'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.24'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.9.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"f1d135394b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fnat-geo-series-bets-on-showing-the-wild-beauties-of-costa-rica%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59702]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'115882217',post:'59702',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '59702' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cd30ea5c5329"></textarea>
<div id="td_live_css_uid_1_5cd30ea5c5329" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cd30ea5c5329');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cd30ea5c5329");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
</body>
</html>