<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Google: 75% of Users in Costa Rica are Expert Browsers | The Costa Rica News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" />
<link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/'; </script>
<script> var theChampFacebookScope = 'public_profile,email', theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch"; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script>var theChampFBCommentUrl = 'https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/thecostaricanews.com\/google-75-users-costa-rica-expert-browsers\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}	</style>
<meta property="og:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?fit=1000%2C600&ssl=1" /><meta name="author" content="gabriel azuaje">

<link rel="canonical" href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google: 75% of Users in Costa Rica are Expert Browsers | The Costa Rica News" />
<meta property="og:description" content="The users of Costa Rica have changed diametrically and the vast majority are expert browsers, who seek information and buy online. &#8220;They buy regardless of whether the site is local or international, they go at a very high speed,&#8221; said Daniel Castelblanco, the analyst at Google&#8217;s Research &amp; Insights for Central America and the Caribbean. &hellip;" />
<meta property="og:url" content="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:tag" content="costa rica" />
<meta property="article:tag" content="google" />
<meta property="article:tag" content="internet" />
<meta property="article:tag" content="online" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-11-28T05:00:23-06:00" />
<meta property="article:modified_time" content="2017-11-27T13:08:28-06:00" />
<meta property="og:updated_time" content="2017-11-27T13:08:28-06:00" />
<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg" />
<meta property="og:image:secure_url" content="https://thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The users of Costa Rica have changed diametrically and the vast majority are expert browsers, who seek information and buy online. &#8220;They buy regardless of whether the site is local or international, they go at a very high speed,&#8221; said Daniel Castelblanco, the analyst at Google&#8217;s Research &amp; Insights for Central America and the Caribbean. [&hellip;]" />
<meta name="twitter:title" content="Google: 75% of Users in Costa Rica are Expert Browsers | The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?fit=1000%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@TheCRNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/thecostaricanews.com\/","name":"The Costa Rica News","alternateName":"Costa Rica News and Information in English.","potentialAction":{"@type":"SearchAction","target":"https:\/\/thecostaricanews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/thecostaricanews.com\/google-75-users-costa-rica-expert-browsers\/","sameAs":["https:\/\/www.facebook.com\/TheCostaRicaNews","https:\/\/www.instagram.com\/theCRnews\/","https:\/\/www.linkedin.com\/company\/the-costa-rica-news","https:\/\/www.youtube.com\/channel\/UCf-97MBsx5hpSpKXmBxbUWg","https:\/\/www.pinterest.com\/TheCRNews\/","https:\/\/twitter.com\/TheCRNews"],"@id":"#organization","name":"The Costa Rica News","logo":"https:\/\/cdn.thecostaricanews.com\/wp-content\/uploads\/2016\/12\/tcrn_log01-1.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://thecostaricanews.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css' href='https://thecostaricanews.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='mbpro-font-awesome-css' href='https://thecostaricanews.com/wp-content/plugins/maxbuttons/assets/libraries/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mb_ajax = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=45026' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107380760-1', 'auto');
  ga('send', 'pageview');
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-45026 single-format-standard global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
 <i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a></li>
<li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a></li>
<li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a></li>
<li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a></li>
<li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a></li>
<li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a></li>
<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, November 28, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26746"><a href="https://thecostaricanews.com/contacttcrn/">Contact</a></li>
<li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
 <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a1da4405e0f8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5a1da4405e0f8"><script>var block_td_uid_2_5a1da4405e0f8 = new tdBlock();
block_td_uid_2_5a1da4405e0f8.id = "td_uid_2_5a1da4405e0f8";
block_td_uid_2_5a1da4405e0f8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a1da4405e0f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a1da4405e0f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a1da4405e0f8.td_column_number = "3";
block_td_uid_2_5a1da4405e0f8.block_type = "td_block_mega_menu";
block_td_uid_2_5a1da4405e0f8.post_count = "5";
block_td_uid_2_5a1da4405e0f8.found_posts = "257";
block_td_uid_2_5a1da4405e0f8.header_color = "";
block_td_uid_2_5a1da4405e0f8.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a1da4405e0f8.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_2_5a1da4405e0f8);
</script><div id=td_uid_2_5a1da4405e0f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music for the Heart, Life, and the World" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World">Music for the Heart, Life, and the World</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/christmas-costa-rican-style/" rel="bookmark" title="Christmas to the Costa Rican Style"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas to the Costa Rican Style" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/christmas-costa-rican-style/" rel="bookmark" title="Christmas to the Costa Rican Style">Christmas to the Costa Rican Style</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-16th-international-tolerance-day/" rel="bookmark" title="November 16th: International Tolerance Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="November 16th: International Tolerance Day" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-16th-international-tolerance-day/" rel="bookmark" title="November 16th: International Tolerance Day">November 16th: International Tolerance Day</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-7th-costa-rican-democracy-day/" rel="bookmark" title="November 7th: Costa Rican Democracy Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="November 7th: Costa Rican Democracy Day" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-7th-costa-rican-democracy-day/" rel="bookmark" title="November 7th: Costa Rican Democracy Day">November 7th: Costa Rican Democracy Day</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/house-7-hanged-ones/" rel="bookmark" title="The House of the &#8220;7 Hanged Ones&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="The House of the &#8220;7 Hanged Ones&#8221;" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/house-7-hanged-ones/" rel="bookmark" title="The House of the &#8220;7 Hanged Ones&#8221;">The House of the &#8220;7 Hanged Ones&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a1da4405e0f8" data-td_block_id="td_uid_2_5a1da4405e0f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5a1da4405e0f8" data-td_block_id="td_uid_2_5a1da4405e0f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a1da440684c0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5a1da440684c0"><script>var block_td_uid_3_5a1da440684c0 = new tdBlock();
block_td_uid_3_5a1da440684c0.id = "td_uid_3_5a1da440684c0";
block_td_uid_3_5a1da440684c0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a1da440684c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a1da440684c0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a1da440684c0.td_column_number = "3";
block_td_uid_3_5a1da440684c0.block_type = "td_block_mega_menu";
block_td_uid_3_5a1da440684c0.post_count = "5";
block_td_uid_3_5a1da440684c0.found_posts = "523";
block_td_uid_3_5a1da440684c0.header_color = "";
block_td_uid_3_5a1da440684c0.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a1da440684c0.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_3_5a1da440684c0);
</script><div id=td_uid_3_5a1da440684c0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-promotes-carbon-neutral-program-2021/" rel="bookmark" title="Costa Rica Promotes the Carbon Neutral Program in 2021"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica Promotes the Carbon Neutral Program in 2021" /></a></div> <a href="https://thecostaricanews.com/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-promotes-carbon-neutral-program-2021/" rel="bookmark" title="Costa Rica Promotes the Carbon Neutral Program in 2021">Costa Rica Promotes the Carbon Neutral Program in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/scientists-study-shark-population-growth-isla-del-coco/" rel="bookmark" title="Scientists Study Shark Population Growth in Isla del Coco"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Scientists Study Shark Population Growth in Isla del Coco" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/scientists-study-shark-population-growth-isla-del-coco/" rel="bookmark" title="Scientists Study Shark Population Growth in Isla del Coco">Scientists Study Shark Population Growth in Isla del Coco</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/depths-cahuita-national-park/" rel="bookmark" title="Depths of the &#8220;Cahuita&#8221; National Park"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Depths of the &#8220;Cahuita&#8221; National Park" /></a></div> <a href="https://thecostaricanews.com/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/depths-cahuita-national-park/" rel="bookmark" title="Depths of the &#8220;Cahuita&#8221; National Park">Depths of the &#8220;Cahuita&#8221; National Park</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica">2018 Could Be the Year of Consolidation for Electric Cars in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-1st-world-ecology-day/" rel="bookmark" title="November 1st: &#8220;World Ecology Day&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="November 1st: &#8220;World Ecology Day&#8221;" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-1st-world-ecology-day/" rel="bookmark" title="November 1st: &#8220;World Ecology Day&#8221;">November 1st: &#8220;World Ecology Day&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a1da440684c0" data-td_block_id="td_uid_3_5a1da440684c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5a1da440684c0" data-td_block_id="td_uid_3_5a1da440684c0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a1da44076876_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5a1da44076876"><script>var block_td_uid_4_5a1da44076876 = new tdBlock();
block_td_uid_4_5a1da44076876.id = "td_uid_4_5a1da44076876";
block_td_uid_4_5a1da44076876.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a1da44076876_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a1da44076876_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a1da44076876.td_column_number = "3";
block_td_uid_4_5a1da44076876.block_type = "td_block_mega_menu";
block_td_uid_4_5a1da44076876.post_count = "5";
block_td_uid_4_5a1da44076876.found_posts = "554";
block_td_uid_4_5a1da44076876.header_color = "";
block_td_uid_4_5a1da44076876.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a1da44076876.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_4_5a1da44076876);
</script><div id=td_uid_4_5a1da44076876 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Care Your Baby&#8217;s Skin" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin">How to Care Your Baby&#8217;s Skin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quit Smoking" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking">Quit Smoking</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/wonderful-turmeric/" rel="bookmark" title="Wonderful Turmeric"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wonderful Turmeric" /></a></div> <a href="https://thecostaricanews.com/eat/" class="td-post-category">Food</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/wonderful-turmeric/" rel="bookmark" title="Wonderful Turmeric">Wonderful Turmeric</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artificial-intelligence-already-provides-medical-assistance-costa-rica/" rel="bookmark" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artificial-intelligence-already-provides-medical-assistance-costa-rica/" rel="bookmark" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica">Artificial Intelligence Already Provides Medical Assistance in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/music-therapy-improves-hypertension/" rel="bookmark" title="Music Therapy Improves Hypertension"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Music therapy is a great choice for the medical treatment of elder people." title="Music Therapy Improves Hypertension" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/music-therapy-improves-hypertension/" rel="bookmark" title="Music Therapy Improves Hypertension">Music Therapy Improves Hypertension</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a1da44076876" data-td_block_id="td_uid_4_5a1da44076876"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5a1da44076876" data-td_block_id="td_uid_4_5a1da44076876"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a1da4407ff46_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5a1da4407ff46"><script>var block_td_uid_5_5a1da4407ff46 = new tdBlock();
block_td_uid_5_5a1da4407ff46.id = "td_uid_5_5a1da4407ff46";
block_td_uid_5_5a1da4407ff46.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a1da4407ff46_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a1da4407ff46_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a1da4407ff46.td_column_number = "3";
block_td_uid_5_5a1da4407ff46.block_type = "td_block_mega_menu";
block_td_uid_5_5a1da4407ff46.post_count = "5";
block_td_uid_5_5a1da4407ff46.found_posts = "543";
block_td_uid_5_5a1da4407ff46.header_color = "";
block_td_uid_5_5a1da4407ff46.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a1da4407ff46.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_5_5a1da4407ff46);
</script><div id=td_uid_5_5a1da4407ff46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-methods-becoming-successful-business-owner-todays-economy/" rel="bookmark" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-methods-becoming-successful-business-owner-todays-economy/" rel="bookmark" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy">3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/threshold-moments-evolution-money-2/" rel="bookmark" title="Threshold Moments in the Evolution of Money"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Threshold Moments in the Evolution of Money" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/threshold-moments-evolution-money-2/" rel="bookmark" title="Threshold Moments in the Evolution of Money">Threshold Moments in the Evolution of Money</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/real-tokens-new-curremcy-invest-real-estate/" rel="bookmark" title="REAL Tokens the New Currency to Invest in Real Estate"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="house" title="REAL Tokens the New Currency to Invest in Real Estate" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/real-tokens-new-curremcy-invest-real-estate/" rel="bookmark" title="REAL Tokens the New Currency to Invest in Real Estate">REAL Tokens the New Currency to Invest in Real Estate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-simple-steps-manifest-money-flow-business/" rel="bookmark" title="5 Simple Steps to Manifest More Money Flow in your Business"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica retreats" title="5 Simple Steps to Manifest More Money Flow in your Business" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-simple-steps-manifest-money-flow-business/" rel="bookmark" title="5 Simple Steps to Manifest More Money Flow in your Business">5 Simple Steps to Manifest More Money Flow in your Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/amazon-will-employ-2500-costa-ricans/" rel="bookmark" title="Amazon Will Employ 2500 Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Amazon Heredia" title="Amazon Will Employ 2500 Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/economy/" class="td-post-category">Economy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/amazon-will-employ-2500-costa-ricans/" rel="bookmark" title="Amazon Will Employ 2500 Costa Ricans">Amazon Will Employ 2500 Costa Ricans</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a1da4407ff46" data-td_block_id="td_uid_5_5a1da4407ff46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5a1da4407ff46" data-td_block_id="td_uid_5_5a1da4407ff46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5a1da4408913b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5a1da4408913b"><script>var block_td_uid_6_5a1da4408913b = new tdBlock();
block_td_uid_6_5a1da4408913b.id = "td_uid_6_5a1da4408913b";
block_td_uid_6_5a1da4408913b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a1da4408913b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a1da4408913b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a1da4408913b.td_column_number = "3";
block_td_uid_6_5a1da4408913b.block_type = "td_block_mega_menu";
block_td_uid_6_5a1da4408913b.post_count = "5";
block_td_uid_6_5a1da4408913b.found_posts = "215";
block_td_uid_6_5a1da4408913b.header_color = "";
block_td_uid_6_5a1da4408913b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a1da4408913b.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_6_5a1da4408913b);
</script><div id=td_uid_6_5a1da4408913b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/plan-moving-common-house/" rel="bookmark" title="How to Plan Moving to Your Common House"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Plan Moving to Your Common House" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/plan-moving-common-house/" rel="bookmark" title="How to Plan Moving to Your Common House">How to Plan Moving to Your Common House</a></h3> </div>
 </div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/casa-cuna-escaleras/" rel="bookmark" title="Casa Cuna, Escaleras"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Casa Cuna, Escaleras" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/casa-cuna-escaleras/" rel="bookmark" title="Casa Cuna, Escaleras">Casa Cuna, Escaleras</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-contemporary-home-exquisite-property-featuring-natural-living-uvita/" rel="bookmark" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-contemporary-home-exquisite-property-featuring-natural-living-uvita/" rel="bookmark" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita">Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/kidzania-franchise-will-arrive-costa-rica-anchor-real-estate-project-oxygen/" rel="bookmark" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/kidzania-franchise-will-arrive-costa-rica-anchor-real-estate-project-oxygen/" rel="bookmark" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;">&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/toucans-house-puerto-nuevo/" rel="bookmark" title="Toucans House, Puerto Nuevo"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toucans House, Puerto Nuevo" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/toucans-house-puerto-nuevo/" rel="bookmark" title="Toucans House, Puerto Nuevo">Toucans House, Puerto Nuevo</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a1da4408913b" data-td_block_id="td_uid_6_5a1da4408913b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5a1da4408913b" data-td_block_id="td_uid_6_5a1da4408913b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a1da44091f1c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5a1da44091f1c"><script>var block_td_uid_7_5a1da44091f1c = new tdBlock();
block_td_uid_7_5a1da44091f1c.id = "td_uid_7_5a1da44091f1c";
block_td_uid_7_5a1da44091f1c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a1da44091f1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a1da44091f1c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a1da44091f1c.td_column_number = "3";
block_td_uid_7_5a1da44091f1c.block_type = "td_block_mega_menu";
block_td_uid_7_5a1da44091f1c.post_count = "5";
block_td_uid_7_5a1da44091f1c.found_posts = "444";
block_td_uid_7_5a1da44091f1c.header_color = "";
block_td_uid_7_5a1da44091f1c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a1da44091f1c.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_7_5a1da44091f1c);
</script><div id=td_uid_7_5a1da44091f1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/top-5-saving-tips-dream-holidays-costa-rica/" rel="bookmark" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica" /></a></div> <a href="https://thecostaricanews.com/tourism/" class="td-post-category">Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/top-5-saving-tips-dream-holidays-costa-rica/" rel="bookmark" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica">Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/southwest-launches-service-costa-rica-fort-lauderdale/" rel="bookmark" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/southwest-launches-service-costa-rica-fort-lauderdale/" rel="bookmark" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale">Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/gnosis-surrender-jungle/" rel="bookmark" title="Gnosis Journey: Surrender to the Jungle"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gnosis Danny at Waterfall" title="Gnosis Journey: Surrender to the Jungle" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gnosis-surrender-jungle/" rel="bookmark" title="Gnosis Journey: Surrender to the Jungle">Gnosis Journey: Surrender to the Jungle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-among-best-countries-live-abroad/" rel="bookmark" title="Costa Rica is Among the Best Countries to Live Abroad"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica is Among the Best Countries to Live Abroad" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-among-best-countries-live-abroad/" rel="bookmark" title="Costa Rica is Among the Best Countries to Live Abroad">Costa Rica is Among the Best Countries to Live Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-announces-immigration-control-plan/" rel="bookmark" title="Costa Rica Announces Immigration Control Plan"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica Announces Immigration Control Plan" /></a></div> <a href="https://thecostaricanews.com/travel/" class="td-post-category">Travel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-announces-immigration-control-plan/" rel="bookmark" title="Costa Rica Announces Immigration Control Plan">Costa Rica Announces Immigration Control Plan</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a1da44091f1c" data-td_block_id="td_uid_7_5a1da44091f1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5a1da44091f1c" data-td_block_id="td_uid_7_5a1da44091f1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a1da4409b8d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5a1da4409b8d8"><script>var block_td_uid_8_5a1da4409b8d8 = new tdBlock();
block_td_uid_8_5a1da4409b8d8.id = "td_uid_8_5a1da4409b8d8";
block_td_uid_8_5a1da4409b8d8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a1da4409b8d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a1da4409b8d8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a1da4409b8d8.td_column_number = "3";
block_td_uid_8_5a1da4409b8d8.block_type = "td_block_mega_menu";
block_td_uid_8_5a1da4409b8d8.post_count = "5";
block_td_uid_8_5a1da4409b8d8.found_posts = "104";
block_td_uid_8_5a1da4409b8d8.header_color = "";
block_td_uid_8_5a1da4409b8d8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a1da4409b8d8.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_8_5a1da4409b8d8);
</script><div id=td_uid_8_5a1da4409b8d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" rel="bookmark" title="Google: 75% of Users in Costa Rica are Expert Browsers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Google: 75% of Users in Costa Rica are Expert Browsers" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" rel="bookmark" title="Google: 75% of Users in Costa Rica are Expert Browsers">Google: 75% of Users in Costa Rica are Expert Browsers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="The World Robotics Olympiad was Tinged with Environmental Technologies" /></a></div>  <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies">The World Robotics Olympiad was Tinged with Environmental Technologies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017">3 Student Projects are Postulated for the National Electronics Award &#8211;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="5 Essential Marketing Tools for Every SME and New Business" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business">5 Essential Marketing Tools for Every SME and New Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="iPhone X Arrives in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica">iPhone X Arrives in Costa Rica</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a1da4409b8d8" data-td_block_id="td_uid_8_5a1da4409b8d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5a1da4409b8d8" data-td_block_id="td_uid_8_5a1da4409b8d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-45026" class="td-post-template-3 post-45026 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-costa-rica tag-google tag-internet tag-online" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Technology" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/tech/">
<span itemprop="name">Technology</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Google: 75% of Users in Costa Rica are Expert Browsers</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?fit=1000%2C600&ssl=1" data-caption="Image"><img width="1000" height="600" class="entry-thumb td-modal-image" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=1000%2C600&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?w=1000&ssl=1 1000w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=300%2C180&ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=768%2C461&ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=640%2C384&ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=600%2C360&ssl=1 600w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=696%2C418&ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=700%2C420&ssl=1 700w" sizes="(max-width: 1000px) 100vw, 1000px" alt="Image" title="Image" /></a><figcaption class="wp-caption-text">Image</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/tech/">Technology</a></li></ul> <h1 class="entry-title">Google: 75% of Users in Costa Rica are Expert Browsers</h1>
<p class="td-post-sub-title">According to the data, 85% of Costa Ricans browse the web.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/gabrielazuaje/">gabriel azuaje</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T05:00:23+00:00">Nov 28, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45026">0</span></div> <div class="td-post-comments"><a href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
 <div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers&url=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/&amp;media=https://thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg&description=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers%20-%20https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<table>
<tbody>
<tr>
<td width="535">The users of <a href="https://thecostaricanews.com/tico-scientist-obtains-energy-plants/" target="_blank" rel="noopener">Costa Rica</a> have changed diametrically and the vast majority are expert browsers, who seek information and buy online.</p>
<p>&#8220;They buy regardless of whether the site is local or international, they go at a very high speed,&#8221; said Daniel Castelblanco, the analyst at Google&#8217;s Research &amp; Insights for Central America and the Caribbean.</p>
<p>75% of users in Costa Rica comply with this profile of expert navigators, in large part because they have debit or credit cards to make their payments and find advances in electronic commerce, both from logistics services and from local companies that sell Internet.</p>
<p>The challenge for local companies is to characterize their market segments and have optimized sites, which fit each device and are downloaded quickly, as well as <a href="https://thecostaricanews.com/opening-online-store-need-know/" target="_blank" rel="noopener">online</a> sales channels.</p>
<p>In Central America, there are 22 million users, which means that little more than half of the population has Internet access. Costa Rica is where there is more access because 85% of people surf the web.</p>
<figure id="attachment_45024" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="45024" data-permalink="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-internet-en-sus-moviles-y-desde-ahi-buscan-productos-y-realizan-transacciones-y-compras-en-linea/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?fit=600%2C397&amp;ssl=1" data-orig-size="600,397" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?fit=600%2C397&amp;ssl=1" class="wp-image-45024 size-full" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?resize=600%2C397&#038;ssl=1" alt="Users follow global trends have greater access to the Internet on their mobile and from there they search for products and make transactions and purchases online." srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Los-usuarios-siguen-las-tendencias-globales-tienen-mayor-acceso-a-Internet-en-sus-móviles-y-desde-ahí-buscan-productos-y-realizan-transacciones-y-compras-en-línea..jpg?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Users follow global trends have greater access to the Internet on their mobile and from there they search for products and make transactions and purchases online.</figcaption></figure>
<p>Castelblanco stressed that five or six years ago <a href="https://thecostaricanews.com/computer-internet-access-tico-families/" target="_blank" rel="noopener">Internet</a> reached less population in the region and many companies were left with that idea. Another major change is that most people browse from their mobile phones and four years ago the personal computer was the main access device.</p>
<p>Apart from the greater expansion of mobile telephony networks, compared to fixed networks, mobile devices are more economical. The increased access to the Internet from smartphones is a global phenomenon that was quickly reflected in the regional market, including Costa Rica.</p>
<p>Google data highlights two segments in particular, which companies should pay attention to new generations and young mothers.</p>
<p>In the Central American and Caribbean region, there are 12 million young people aged 18 to 34 (more than 28% of the population) connected to the Internet. In Costa Rica, it is about 1.3 million.</p>
<p>They are characterized by being multichannel because they use many mobile applications and platforms, as well as up to four different devices.</p>
<p>In addition, they turn to YouTube, a video network that belongs to <a href="https://thecostaricanews.com/google-map-functions-probably-not-know/" target="_blank" rel="noopener">Google</a>, especially at night, and spend on the Internet motivated by curiosity, how to do something and check the phone every 15 minutes on average.</p>
<p>In the case of young women, of 15 million in the region, more than 8 million are connected to the web. In Costa Rica it is a group of 1.2 million connected women of different generations who use the mobile as a preferred device, especially to watch videos, learn and be up to date.</p>
<figure id="attachment_45025" style="max-width: 600px" class="wp-caption aligncenter"><img data-attachment-id="45025" data-permalink="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/mujer/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?fit=600%2C401&amp;ssl=1" data-orig-size="600,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?fit=600%2C401&amp;ssl=1" class="wp-image-45025 size-full" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?resize=600%2C401&#038;ssl=1" alt="In Costa Rica is a group of 1.2 million connected women of different generations who use the mobile as a preferred device, especially to watch videos, learn, stay up to date and look for promotions and information." srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/mujer.jpg?resize=300%2C201&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">In Costa Rica is a group of 1.2 million connected women of different generations who use the mobile as a preferred device, especially to watch videos, learn, stay up to date and look for promotions and information.</figcaption></figure>
<p>According to Google, nine out of ten moms look for information online and see offers before buying. Also, look for information on how to do things, in particular, recipe videos.</p>
<p>The behaviors in local markets also reflect the trends that are taking place globally.</p>
<p>A new report from the App Annie, which makes data reports on applications, predicts that the time spent on mobile shopping will increase by 45% during this week of Black Friday, compared to the same time two years ago.</p>
<p>The firm also expects revenue generated through applications to break new records this season and says consumers will spend more than six million hours buying in the top five top-notch digital applications on Black Friday alone.</p>
<p><a href="https://thecostaricanews.com/dental/#contact-form-27299" target="_blank" rel="noopener"><img data-attachment-id="42397" data-permalink="https://thecostaricanews.com/attract-customers-hospitality-business-digital-age/fly-free-3-e1497460474281-2/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?fit=984%2C170&amp;ssl=1" data-orig-size="984,170" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="banners" data-image-description="&lt;p&gt;https://thecostaricanews.com/dental/#contact-form-27299&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?fit=640%2C111&amp;ssl=1" class="aligncenter wp-image-42397 size-full" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=640%2C111&#038;ssl=1" alt="Dental Tourism2" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?w=984&amp;ssl=1 984w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=768%2C133&amp;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=640%2C111&amp;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=600%2C104&amp;ssl=1 600w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/Fly-Free-3-e1497460474281-1.jpg?resize=696%2C120&amp;ssl=1 696w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
<div id='mye_param' data-json="{'type':'post','v':'3.92'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"45026","effectoPreview":"false","effectoPagetitle":"Google: 75% of Users in Costa Rica are Expert Browsers","effectoPublDate":"Tuesday,November 28,2017","effectoTag":"costa rica&cedil;google&cedil;internet&cedil;online&cedil;","purl":""}'></div><script type="text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://effecto.azureedge.net/jsc/mye-wp.js'; s.onerror='this.src="//cdn-files.appspot.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script> </div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.thecostaricanews.com">TCRN</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com">Gabriel Azuaje</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/costa-rica/">costa rica</a></li><li><a href="https://thecostaricanews.com/sections/google/">google</a></li><li><a href="https://thecostaricanews.com/sections/internet/">internet</a></li><li><a href="https://thecostaricanews.com/sections/online/">online</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers&url=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/&amp;media=https://thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg&description=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Google%3A+75%25+of+Users+in+Costa+Rica+are+Expert+Browsers%20-%20https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" data-text="Google: 75% of Users in Costa Rica are Expert Browsers" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/how-care-baby-skin/">How to Care Your Baby&#8217;s Skin</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thecostaricanews.com/music-heart-life-world/">Music for the Heart, Life, and the World</a></div></div></div> <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/gabrielazuaje/"><img alt='' src='https://secure.gravatar.com/avatar/7ddc6e4ca16cb7f13effdc89a98405a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7ddc6e4ca16cb7f13effdc89a98405a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/gabrielazuaje/">gabriel azuaje</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="gabriel azuaje"></span><meta itemprop="datePublished" content="2017-11-28T05:00:23+00:00"><meta itemprop="dateModified" content="2017-11-27T13:08:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="Google: 75% of Users in Costa Rica are Expert Browsers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?fit=1000%2C600&ssl=1"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_10_5a1da440b596e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5a1da440b596e"><script>var block_td_uid_10_5a1da440b596e = new tdBlock();
block_td_uid_10_5a1da440b596e.id = "td_uid_10_5a1da440b596e";
block_td_uid_10_5a1da440b596e.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a1da440b596e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a1da440b596e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45026,"live_filter_cur_post_author":"1169","block_template_id":""}';
block_td_uid_10_5a1da440b596e.td_column_number = "3";
block_td_uid_10_5a1da440b596e.block_type = "td_block_related_posts";
block_td_uid_10_5a1da440b596e.post_count = "6";
block_td_uid_10_5a1da440b596e.found_posts = "103";
block_td_uid_10_5a1da440b596e.header_color = "";
block_td_uid_10_5a1da440b596e.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a1da440b596e.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_10_5a1da440b596e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5a1da440b8787" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5a1da440b596e" href="#">RELATED ARTICLES</a><a id="td_uid_12_5a1da440b87c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5a1da440b596e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5a1da440b596e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="The World Robotics Olympiad was Tinged with Environmental Technologies" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies">The World Robotics Olympiad was Tinged with Environmental Technologies</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017">3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="5 Essential Marketing Tools for Every SME and New Business" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business">5 Essential Marketing Tools for Every SME and New Business</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="iPhone X Arrives in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica">iPhone X Arrives in Costa Rica</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sure-know-everything-web-designing-importance-images/" rel="bookmark" title="Are You Sure You Know Everything on Web Designing and Importance of Images?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Web-Designing-Art.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Web-Designing-Art.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Web-Designing-Art.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Web-Designing-Art.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Web-Designing-Art.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Sure You Know Everything on Web Designing and Importance of Images?" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sure-know-everything-web-designing-importance-images/" rel="bookmark" title="Are You Sure You Know Everything on Web Designing and Importance of Images?">Are You Sure You Know Everything on Web Designing and Importance of Images?</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica">2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a1da440b596e" data-td_block_id="td_uid_10_5a1da440b596e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5a1da440b596e" data-td_block_id="td_uid_10_5a1da440b596e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-template-2">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_14_5a1da440c1e9c_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5a1da440c1e9c"><script>var block_td_uid_14_5a1da440c1e9c = new tdBlock();
block_td_uid_14_5a1da440c1e9c.id = "td_uid_14_5a1da440c1e9c";
block_td_uid_14_5a1da440c1e9c.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a1da440c1e9c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a1da440c1e9c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a1da440c1e9c.td_column_number = "1";
block_td_uid_14_5a1da440c1e9c.block_type = "td_block_7";
block_td_uid_14_5a1da440c1e9c.post_count = "3";
block_td_uid_14_5a1da440c1e9c.found_posts = "5401";
block_td_uid_14_5a1da440c1e9c.header_color = "";
block_td_uid_14_5a1da440c1e9c.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a1da440c1e9c.max_num_pages = "1801";
tdBlocksArray.push(block_td_uid_14_5a1da440c1e9c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5a1da440c1e9c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica beach" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier">5 Reasons Why People Who Move to Costa Rica are Instantly...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-03T02:33:17+00:00">Nov 3, 2015</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="zika VIRUS" title="Zika Virus: FAQ" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ">Zika Virus: FAQ</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T16:50:30+00:00">Feb 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica weather" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015">Costa Rica Weather: Warning of a “Double El Niño” for 2015</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-26T09:55:20+00:00">Mar 26, 2015</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_15_5a1da440c76e6_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5a1da440c76e6"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thecostaricanews.com/national/">National News<span class="td-cat-no">2078</span></a></li><li><a href="https://thecostaricanews.com/health/">Health<span class="td-cat-no">554</span></a></li><li><a href="https://thecostaricanews.com/money/">Money<span class="td-cat-no">543</span></a></li><li><a href="https://thecostaricanews.com/eco/">Environment<span class="td-cat-no">523</span></a></li><li><a href="https://thecostaricanews.com/travel/">Travel<span class="td-cat-no">444</span></a></li><li><a href="https://thecostaricanews.com/sin-categoria/">Sin categoría<span class="td-cat-no">277</span></a></li><li><a href="https://thecostaricanews.com/culture/">Culture<span class="td-cat-no">257</span></a></li><li><a href="https://thecostaricanews.com/opinion/">Opinion<span class="td-cat-no">231</span></a></li><li><a href="https://thecostaricanews.com/real-estate/">Real Estate<span class="td-cat-no">215</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5a1da440ca344_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5a1da440ca344"><script>var block_td_uid_16_5a1da440ca344 = new tdBlock();
block_td_uid_16_5a1da440ca344.id = "td_uid_16_5a1da440ca344";
block_td_uid_16_5a1da440ca344.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a1da440ca344_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a1da440ca344_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a1da440ca344.td_column_number = "3";
block_td_uid_16_5a1da440ca344.block_type = "td_block_mega_menu";
block_td_uid_16_5a1da440ca344.post_count = "5";
block_td_uid_16_5a1da440ca344.found_posts = "257";
block_td_uid_16_5a1da440ca344.header_color = "";
block_td_uid_16_5a1da440ca344.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a1da440ca344.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_16_5a1da440ca344);
</script><div id=td_uid_16_5a1da440ca344 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music for the Heart, Life, and the World" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World">Music for the Heart, Life, and the World</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/christmas-costa-rican-style/" rel="bookmark" title="Christmas to the Costa Rican Style"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Christmas-Celebration-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Christmas to the Costa Rican Style" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/christmas-costa-rican-style/" rel="bookmark" title="Christmas to the Costa Rican Style">Christmas to the Costa Rican Style</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-16th-international-tolerance-day/" rel="bookmark" title="November 16th: International Tolerance Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Joined-Hands-for-the-World.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="November 16th: International Tolerance Day" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-16th-international-tolerance-day/" rel="bookmark" title="November 16th: International Tolerance Day">November 16th: International Tolerance Day</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-7th-costa-rican-democracy-day/" rel="bookmark" title="November 7th: Costa Rican Democracy Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="November 7th: Costa Rican Democracy Day" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-7th-costa-rican-democracy-day/" rel="bookmark" title="November 7th: Costa Rican Democracy Day">November 7th: Costa Rican Democracy Day</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/house-7-hanged-ones/" rel="bookmark" title="The House of the &#8220;7 Hanged Ones&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/the-conjuring1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="The House of the &#8220;7 Hanged Ones&#8221;" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/house-7-hanged-ones/" rel="bookmark" title="The House of the &#8220;7 Hanged Ones&#8221;">The House of the &#8220;7 Hanged Ones&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a1da440ca344" data-td_block_id="td_uid_16_5a1da440ca344"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5a1da440ca344" data-td_block_id="td_uid_16_5a1da440ca344"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5a1da440d24ad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5a1da440d24ad"><script>var block_td_uid_17_5a1da440d24ad = new tdBlock();
block_td_uid_17_5a1da440d24ad.id = "td_uid_17_5a1da440d24ad";
block_td_uid_17_5a1da440d24ad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a1da440d24ad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a1da440d24ad_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5a1da440d24ad.td_column_number = "3";
block_td_uid_17_5a1da440d24ad.block_type = "td_block_mega_menu";
block_td_uid_17_5a1da440d24ad.post_count = "5";
block_td_uid_17_5a1da440d24ad.found_posts = "523";
block_td_uid_17_5a1da440d24ad.header_color = "";
block_td_uid_17_5a1da440d24ad.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a1da440d24ad.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_17_5a1da440d24ad);
</script><div id=td_uid_17_5a1da440d24ad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-promotes-carbon-neutral-program-2021/" rel="bookmark" title="Costa Rica Promotes the Carbon Neutral Program in 2021"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/1400486835_wind-turbines.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica Promotes the Carbon Neutral Program in 2021" /></a></div> <a href="https://thecostaricanews.com/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-promotes-carbon-neutral-program-2021/" rel="bookmark" title="Costa Rica Promotes the Carbon Neutral Program in 2021">Costa Rica Promotes the Carbon Neutral Program in 2021</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/scientists-study-shark-population-growth-isla-del-coco/" rel="bookmark" title="Scientists Study Shark Population Growth in Isla del Coco"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ci_37792846_Medium.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Scientists Study Shark Population Growth in Isla del Coco" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/scientists-study-shark-population-growth-isla-del-coco/" rel="bookmark" title="Scientists Study Shark Population Growth in Isla del Coco">Scientists Study Shark Population Growth in Isla del Coco</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/depths-cahuita-national-park/" rel="bookmark" title="Depths of the &#8220;Cahuita&#8221; National Park"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/ocean-coral-reef.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Depths of the &#8220;Cahuita&#8221; National Park" /></a></div> <a href="https://thecostaricanews.com/destinations/" class="td-post-category">Destinations</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/depths-cahuita-national-park/" rel="bookmark" title="Depths of the &#8220;Cahuita&#8221; National Park">Depths of the &#8220;Cahuita&#8221; National Park</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/nissanleaf.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/2018-year-consolidation-electric-cars-costa-rica/" rel="bookmark" title="2018 Could Be the Year of Consolidation for Electric Cars in Costa Rica">2018 Could Be the Year of Consolidation for Electric Cars in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/november-1st-world-ecology-day/" rel="bookmark" title="November 1st: &#8220;World Ecology Day&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/green-earth-ecology.jpg-gabi.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="November 1st: &#8220;World Ecology Day&#8221;" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/november-1st-world-ecology-day/" rel="bookmark" title="November 1st: &#8220;World Ecology Day&#8221;">November 1st: &#8220;World Ecology Day&#8221;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a1da440d24ad" data-td_block_id="td_uid_17_5a1da440d24ad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5a1da440d24ad" data-td_block_id="td_uid_17_5a1da440d24ad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5a1da440da9ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5a1da440da9ac"><script>var block_td_uid_18_5a1da440da9ac = new tdBlock();
block_td_uid_18_5a1da440da9ac.id = "td_uid_18_5a1da440da9ac";
block_td_uid_18_5a1da440da9ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a1da440da9ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5a1da440da9ac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5a1da440da9ac.td_column_number = "3";
block_td_uid_18_5a1da440da9ac.block_type = "td_block_mega_menu";
block_td_uid_18_5a1da440da9ac.post_count = "5";
block_td_uid_18_5a1da440da9ac.found_posts = "554";
block_td_uid_18_5a1da440da9ac.header_color = "";
block_td_uid_18_5a1da440da9ac.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a1da440da9ac.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_18_5a1da440da9ac);
</script><div id=td_uid_18_5a1da440da9ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Care Your Baby&#8217;s Skin" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin">How to Care Your Baby&#8217;s Skin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turning-Off-Cigarettes.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quit Smoking" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/quit-smoking/" rel="bookmark" title="Quit Smoking">Quit Smoking</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/wonderful-turmeric/" rel="bookmark" title="Wonderful Turmeric"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Turmeric-Powder-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wonderful Turmeric" /></a></div> <a href="https://thecostaricanews.com/eat/" class="td-post-category">Food</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/wonderful-turmeric/" rel="bookmark" title="Wonderful Turmeric">Wonderful Turmeric</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artificial-intelligence-already-provides-medical-assistance-costa-rica/" rel="bookmark" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/medical-biology-detail-medicine-psychedelic-science-abstract-abstraction-chemistry-genetics-wallpaper-423047.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artificial-intelligence-already-provides-medical-assistance-costa-rica/" rel="bookmark" title="Artificial Intelligence Already Provides Medical Assistance in Costa Rica">Artificial Intelligence Already Provides Medical Assistance in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/music-therapy-improves-hypertension/" rel="bookmark" title="Music Therapy Improves Hypertension"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-for-Elders.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Music therapy is a great choice for the medical treatment of elder people." title="Music Therapy Improves Hypertension" /></a></div> <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/music-therapy-improves-hypertension/" rel="bookmark" title="Music Therapy Improves Hypertension">Music Therapy Improves Hypertension</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5a1da440da9ac" data-td_block_id="td_uid_18_5a1da440da9ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5a1da440da9ac" data-td_block_id="td_uid_18_5a1da440da9ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5a1da440e2535_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5a1da440e2535"><script>var block_td_uid_19_5a1da440e2535 = new tdBlock();
block_td_uid_19_5a1da440e2535.id = "td_uid_19_5a1da440e2535";
block_td_uid_19_5a1da440e2535.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5a1da440e2535_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5a1da440e2535_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5a1da440e2535.td_column_number = "3";
block_td_uid_19_5a1da440e2535.block_type = "td_block_mega_menu";
block_td_uid_19_5a1da440e2535.post_count = "5";
block_td_uid_19_5a1da440e2535.found_posts = "543";
block_td_uid_19_5a1da440e2535.header_color = "";
block_td_uid_19_5a1da440e2535.ajax_pagination_infinite_stop = "";
block_td_uid_19_5a1da440e2535.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_19_5a1da440e2535);
</script><div id=td_uid_19_5a1da440e2535 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-methods-becoming-successful-business-owner-todays-economy/" rel="bookmark" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Small-Business-Owner.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-methods-becoming-successful-business-owner-todays-economy/" rel="bookmark" title="3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy">3 Methods for Becoming a Successful Business Owner in Today&#8217;s Economy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/threshold-moments-evolution-money-2/" rel="bookmark" title="Threshold Moments in the Evolution of Money"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/Banknotes-of-the-USA.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Threshold Moments in the Evolution of Money" /></a></div> <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/threshold-moments-evolution-money-2/" rel="bookmark" title="Threshold Moments in the Evolution of Money">Threshold Moments in the Evolution of Money</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/real-tokens-new-curremcy-invest-real-estate/" rel="bookmark" title="REAL Tokens the New Currency to Invest in Real Estate"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/house-1710566_1920.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="house" title="REAL Tokens the New Currency to Invest in Real Estate" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/real-tokens-new-curremcy-invest-real-estate/" rel="bookmark" title="REAL Tokens the New Currency to Invest in Real Estate">REAL Tokens the New Currency to Invest in Real Estate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-simple-steps-manifest-money-flow-business/" rel="bookmark" title="5 Simple Steps to Manifest More Money Flow in your Business"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bryan-minear-317365-e1502906887469.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica retreats" title="5 Simple Steps to Manifest More Money Flow in your Business" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-simple-steps-manifest-money-flow-business/" rel="bookmark" title="5 Simple Steps to Manifest More Money Flow in your Business">5 Simple Steps to Manifest More Money Flow in your Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/amazon-will-employ-2500-costa-ricans/" rel="bookmark" title="Amazon Will Employ 2500 Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/Amazon-company.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Amazon Heredia" title="Amazon Will Employ 2500 Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/economy/" class="td-post-category">Economy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/amazon-will-employ-2500-costa-ricans/" rel="bookmark" title="Amazon Will Employ 2500 Costa Ricans">Amazon Will Employ 2500 Costa Ricans</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5a1da440e2535" data-td_block_id="td_uid_19_5a1da440e2535"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5a1da440e2535" data-td_block_id="td_uid_19_5a1da440e2535"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5a1da440e9fec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5a1da440e9fec"><script>var block_td_uid_20_5a1da440e9fec = new tdBlock();
block_td_uid_20_5a1da440e9fec.id = "td_uid_20_5a1da440e9fec";
block_td_uid_20_5a1da440e9fec.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5a1da440e9fec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a1da440e9fec_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a1da440e9fec.td_column_number = "3";
block_td_uid_20_5a1da440e9fec.block_type = "td_block_mega_menu";
block_td_uid_20_5a1da440e9fec.post_count = "5";
block_td_uid_20_5a1da440e9fec.found_posts = "215";
block_td_uid_20_5a1da440e9fec.header_color = "";
block_td_uid_20_5a1da440e9fec.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a1da440e9fec.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_20_5a1da440e9fec);
</script><div id=td_uid_20_5a1da440e9fec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/plan-moving-common-house/" rel="bookmark" title="How to Plan Moving to Your Common House"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Moving-Truck.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Plan Moving to Your Common House" /></a></div> <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/plan-moving-common-house/" rel="bookmark" title="How to Plan Moving to Your Common House">How to Plan Moving to Your Common House</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/casa-cuna-escaleras/" rel="bookmark" title="Casa Cuna, Escaleras"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/casa-ramon-g_big_1317147110.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Casa Cuna, Escaleras" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/casa-cuna-escaleras/" rel="bookmark" title="Casa Cuna, Escaleras">Casa Cuna, Escaleras</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-contemporary-home-exquisite-property-featuring-natural-living-uvita/" rel="bookmark" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/look2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-contemporary-home-exquisite-property-featuring-natural-living-uvita/" rel="bookmark" title="Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita">Luxurious Contemporary Home on Exquisite Property featuring Natural Living, Uvita</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/kidzania-franchise-will-arrive-costa-rica-anchor-real-estate-project-oxygen/" rel="bookmark" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/80465-Kidzania.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/kidzania-franchise-will-arrive-costa-rica-anchor-real-estate-project-oxygen/" rel="bookmark" title="&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the Real Estate Project &#8220;Oxygen&#8221;">&#8220;KidZania&#8221; Franchise Will Arrive Costa Rica as an Anchor of the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/toucans-house-puerto-nuevo/" rel="bookmark" title="Toucans House, Puerto Nuevo"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/front.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toucans House, Puerto Nuevo" /></a></div> <a href="https://thecostaricanews.com/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/toucans-house-puerto-nuevo/" rel="bookmark" title="Toucans House, Puerto Nuevo">Toucans House, Puerto Nuevo</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5a1da440e9fec" data-td_block_id="td_uid_20_5a1da440e9fec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5a1da440e9fec" data-td_block_id="td_uid_20_5a1da440e9fec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5a1da440f1856_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5a1da440f1856"><script>var block_td_uid_21_5a1da440f1856 = new tdBlock();
block_td_uid_21_5a1da440f1856.id = "td_uid_21_5a1da440f1856";
block_td_uid_21_5a1da440f1856.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a1da440f1856_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5a1da440f1856_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5a1da440f1856.td_column_number = "3";
block_td_uid_21_5a1da440f1856.block_type = "td_block_mega_menu";
block_td_uid_21_5a1da440f1856.post_count = "5";
block_td_uid_21_5a1da440f1856.found_posts = "444";
block_td_uid_21_5a1da440f1856.header_color = "";
block_td_uid_21_5a1da440f1856.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a1da440f1856.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_21_5a1da440f1856);
</script><div id=td_uid_21_5a1da440f1856 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/top-5-saving-tips-dream-holidays-costa-rica/" rel="bookmark" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Family-Enjoying-their-Holidays-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica" /></a></div> <a href="https://thecostaricanews.com/tourism/" class="td-post-category">Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/top-5-saving-tips-dream-holidays-costa-rica/" rel="bookmark" title="Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica">Top 5 Saving Tips for Your “Dream Holidays” to Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/southwest-launches-service-costa-rica-fort-lauderdale/" rel="bookmark" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/southwest-airlines.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale" /></a></div> <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/southwest-launches-service-costa-rica-fort-lauderdale/" rel="bookmark" title="Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale">Southwest Airlines Launches Service to Costa Rica from Fort Lauderdale</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/gnosis-surrender-jungle/" rel="bookmark" title="Gnosis Journey: Surrender to the Jungle"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/FullSizeRender.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Gnosis Danny at Waterfall" title="Gnosis Journey: Surrender to the Jungle" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gnosis-surrender-jungle/" rel="bookmark" title="Gnosis Journey: Surrender to the Jungle">Gnosis Journey: Surrender to the Jungle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-among-best-countries-live-abroad/" rel="bookmark" title="Costa Rica is Among the Best Countries to Live Abroad"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/62349C455.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica is Among the Best Countries to Live Abroad" /></a></div> <a href="https://thecostaricanews.com/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-among-best-countries-live-abroad/" rel="bookmark" title="Costa Rica is Among the Best Countries to Live Abroad">Costa Rica is Among the Best Countries to Live Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-announces-immigration-control-plan/" rel="bookmark" title="Costa Rica Announces Immigration Control Plan"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/image.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Costa Rica Announces Immigration Control Plan" /></a></div> <a href="https://thecostaricanews.com/travel/" class="td-post-category">Travel</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-announces-immigration-control-plan/" rel="bookmark" title="Costa Rica Announces Immigration Control Plan">Costa Rica Announces Immigration Control Plan</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a1da440f1856" data-td_block_id="td_uid_21_5a1da440f1856"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5a1da440f1856" data-td_block_id="td_uid_21_5a1da440f1856"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5a1da44106014_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5a1da44106014"><script>var block_td_uid_22_5a1da44106014 = new tdBlock();
block_td_uid_22_5a1da44106014.id = "td_uid_22_5a1da44106014";
block_td_uid_22_5a1da44106014.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5a1da44106014_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5a1da44106014_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5a1da44106014.td_column_number = "3";
block_td_uid_22_5a1da44106014.block_type = "td_block_mega_menu";
block_td_uid_22_5a1da44106014.post_count = "5";
block_td_uid_22_5a1da44106014.found_posts = "104";
block_td_uid_22_5a1da44106014.header_color = "";
block_td_uid_22_5a1da44106014.ajax_pagination_infinite_stop = "";
block_td_uid_22_5a1da44106014.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_22_5a1da44106014);
</script><div id=td_uid_22_5a1da44106014 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" rel="bookmark" title="Google: 75% of Users in Costa Rica are Expert Browsers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/compras-online.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="Google: 75% of Users in Costa Rica are Expert Browsers" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/google-75-users-costa-rica-expert-browsers/" rel="bookmark" title="Google: 75% of Users in Costa Rica are Expert Browsers">Google: 75% of Users in Costa Rica are Expert Browsers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="The World Robotics Olympiad was Tinged with Environmental Technologies" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies">The World Robotics Olympiad was Tinged with Environmental Technologies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/IMG_9120.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017" /></a></div> <a href="https://thecostaricanews.com/learn/" class="td-post-category">Education</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/3-student-projects-postulated-national-electronics-award-edition-2017/" rel="bookmark" title="3 Student Projects are Postulated for the National Electronics Award &#8211; Edition 2017">3 Student Projects are Postulated for the National Electronics Award &#8211;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/BETSOL-How-to-Transition-to-DevOps-Featured.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="5 Essential Marketing Tools for Every SME and New Business" /></a></div> <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-essential-marketing-tools-every-sme-new-business/" rel="bookmark" title="5 Essential Marketing Tools for Every SME and New Business">5 Essential Marketing Tools for Every SME and New Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/iphone-x-lifestyle6.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Image" title="iPhone X Arrives in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/iphone-x-arrives-costa-rica/" rel="bookmark" title="iPhone X Arrives in Costa Rica">iPhone X Arrives in Costa Rica</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5a1da44106014" data-td_block_id="td_uid_22_5a1da44106014"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5a1da44106014" data-td_block_id="td_uid_22_5a1da44106014"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; The Costa Rica News | All Rights Reserved 2017 </div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Music-Therapy-to-Relax-on-Nature.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Music for the Heart, Life, and the World" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/music-heart-life-world/" rel="bookmark" title="Music for the Heart, Life, and the World">Music for the Heart, Life, and the World</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T07:00:21+00:00">Nov 28, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/Baby-Soft-Skin-e1511742538199.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How to Care Your Baby&#8217;s Skin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-care-baby-skin/" rel="bookmark" title="How to Care Your Baby&#8217;s Skin">How to Care Your Baby&#8217;s Skin</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T05:00:30+00:00">Nov 27, 2017</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/11/foto-1-onr-ucr-wro598ce91432c9c.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Image" title="The World Robotics Olympiad was Tinged with Environmental Technologies" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-robotics-olympiad-tinged-environmental-technologies/" rel="bookmark" title="The World Robotics Olympiad was Tinged with Environmental Technologies">The World Robotics Olympiad was Tinged with Environmental Technologies</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T04:00:50+00:00">Nov 27, 2017</time></span> </div>
</div>
</div>
</div>
</div>

<div id="fb-root"></div>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.9.5'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.9.5'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/facebook.js?ver=7.9.5'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"d964978ae1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fgoogle-75-users-costa-rica-expert-browsers%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-thecostaricanews-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[45026]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'115882217',post:'45026',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '45026' ]);
</script>
</body>
</html>