<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>15 Places to Take Your Kids in Costa Rica | The Costa Rica News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" /><link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" /> <script type="96077fd1781a4dd5c83f21da-text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script> <script type="96077fd1781a4dd5c83f21da-">var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script type="96077fd1781a4dd5c83f21da-">var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/';</script> <script type="96077fd1781a4dd5c83f21da-">var theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <script type="96077fd1781a4dd5c83f21da-">var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var theChampFBCommentUrl = 'https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/thecostaricanews.com\/15-places-to-take-your-kids-in-costa-rica\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <style type="text/css">.the_champ_horizontal_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing
.theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing
.theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style><meta property="og:image" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&ssl=1" /><meta name="author" content="Marluy Escalona"><link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png"><link rel="canonical" href="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="15 Places to Take Your Kids in Costa Rica | The Costa Rica News" /><meta property="og:description" content="Either for a vacation or just a weekend family trip, it is always good to know where we can go with our kids without spending a lot of money, and even most important, discover places that they will enjoy and at the same time learn something while having fun. Costa Rica has many places for &hellip;" /><meta property="og:url" content="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" /><meta property="og:site_name" content="The Costa Rica News" /><meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" /><meta property="article:tag" content="Alajuela" /><meta property="article:tag" content="Bosque de Prusia" /><meta property="article:tag" content="cartago" /><meta property="article:tag" content="costa rica" /><meta property="article:tag" content="guanacaste" /><meta property="article:tag" content="Heredia" /><meta property="article:tag" content="Iztarú" /><meta property="article:tag" content="kids" /><meta property="article:tag" content="Laguna Manuel" /><meta property="article:tag" content="Limon" /><meta property="article:tag" content="Los Chorros" /><meta property="article:tag" content="outdoors" /><meta property="article:tag" content="Playa Minas" /><meta property="article:tag" content="San José area" /><meta property="article:tag" content="Tortuguero" /><meta property="article:section" content="Eco-Tourism" /><meta property="article:published_time" content="2018-06-05T13:00:48-06:00" /><meta property="article:modified_time" content="2018-06-05T11:44:09-06:00" /><meta property="og:updated_time" content="2018-06-05T11:44:09-06:00" /><meta property="og:image" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Either for a vacation or just a weekend family trip, it is always good to know where we can go with our kids without spending a lot of money, and even most important, discover places that they will enjoy and at the same time learn something while having fun. Costa Rica has many places for [&hellip;]" /><meta name="twitter:title" content="15 Places to Take Your Kids in Costa Rica | The Costa Rica News" /><meta name="twitter:site" content="@TheCRNews" /><meta name="twitter:image" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&#038;ssl=1" /><meta name="twitter:creator" content="@TheCRNews" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" /> <script type="96077fd1781a4dd5c83f21da-text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /><link rel='stylesheet' id='es-widget-css-css' href='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='td_live_css_frontend-css' href='https://thecostaricanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' /><link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.11.13' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' /> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"thecostaricanews.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.3'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.3'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var mb_ajax = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=7.2'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> <link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.6" /><link rel='shortlink' href='https://thecostaricanews.com/?p=49815' /><link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style id="tdw-css-placeholder"></style> <script type="96077fd1781a4dd5c83f21da-">window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"ac81beb911","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script type="96077fd1781a4dd5c83f21da-">var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" /> <script type="96077fd1781a4dd5c83f21da-">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107380760-1', 'auto');
  ga('send', 'pageview');</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-49815 single-format-standard 15-places-to-take-your-kids-in-costa-rica global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a></li><li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a></li><li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a></li><li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a></li><li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li><li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a></li><li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thecostaricanews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Tuesday, June 5, 2018</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26746"><a href="https://thecostaricanews.com/contacttcrn/">Contact</a></li><li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li><li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li><li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/06/logoretinacrnews-300x99.png" src="https://thecostaricanews.com/wp-content/uploads/2018/06/logocrnews.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/06/logocrnews.png" src="https://thecostaricanews.com/wp-content/uploads/2018/06/logocrnews.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/06/logoretinacrnews-300x99.png" src="https://thecostaricanews.com/wp-content/uploads/2018/06/logocrnews.png" alt="" />
</a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b17174b4710f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5b17174b4710f"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_2_5b17174b4710f = new tdBlock();
block_td_uid_2_5b17174b4710f.id = "td_uid_2_5b17174b4710f";
block_td_uid_2_5b17174b4710f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b17174b4710f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b17174b4710f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b17174b4710f.td_column_number = "3";
block_td_uid_2_5b17174b4710f.block_type = "td_block_mega_menu";
block_td_uid_2_5b17174b4710f.post_count = "5";
block_td_uid_2_5b17174b4710f.found_posts = "307";
block_td_uid_2_5b17174b4710f.header_color = "";
block_td_uid_2_5b17174b4710f.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b17174b4710f.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_2_5b17174b4710f);</script><div id=td_uid_2_5b17174b4710f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bicycle: The Most Eco-Friendly Mode of Transportation" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation">The Bicycle: The Most Eco-Friendly Mode of Transportation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/movies-made-in-costa-rica-we-bet-you-did-not-know-it/" rel="bookmark" title="Movies Made in Costa Rica: We Bet You Did Not Know It!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Movies Made in Costa Rica: We Bet You Did Not Know It!" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/movies-made-in-costa-rica-we-bet-you-did-not-know-it/" rel="bookmark" title="Movies Made in Costa Rica: We Bet You Did Not Know It!">Movies Made in Costa Rica: We Bet You Did Not Know&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/learn-how-to-prepare-gallo-pinto/" rel="bookmark" title="Learn How to Prepare “Gallo Pinto”"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn How to Prepare “Gallo Pinto”" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/learn-how-to-prepare-gallo-pinto/" rel="bookmark" title="Learn How to Prepare “Gallo Pinto”">Learn How to Prepare “Gallo Pinto”</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-ricas-farmers-conmemoration-day/" rel="bookmark" title="Costa Rica&#8217;s Farmers Conmemoration Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica&#8217;s Farmers Conmemoration Day" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-ricas-farmers-conmemoration-day/" rel="bookmark" title="Costa Rica&#8217;s Farmers Conmemoration Day">Costa Rica&#8217;s Farmers Conmemoration Day</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/what-to-do-this-sunday-in-costa-rica/" rel="bookmark" title="What to Do this Sunday in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What to Do this Sunday in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/what-to-do-this-sunday-in-costa-rica/" rel="bookmark" title="What to Do this Sunday in Costa Rica">What to Do this Sunday in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b17174b4710f" data-td_block_id="td_uid_2_5b17174b4710f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b17174b4710f" data-td_block_id="td_uid_2_5b17174b4710f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b17174b52417_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5b17174b52417"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_3_5b17174b52417 = new tdBlock();
block_td_uid_3_5b17174b52417.id = "td_uid_3_5b17174b52417";
block_td_uid_3_5b17174b52417.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b17174b52417_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b17174b52417_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5b17174b52417.td_column_number = "3";
block_td_uid_3_5b17174b52417.block_type = "td_block_mega_menu";
block_td_uid_3_5b17174b52417.post_count = "5";
block_td_uid_3_5b17174b52417.found_posts = "551";
block_td_uid_3_5b17174b52417.header_color = "";
block_td_uid_3_5b17174b52417.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b17174b52417.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_3_5b17174b52417);</script><div id=td_uid_3_5b17174b52417 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="June 5th: World Environment Day" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day">June 5th: World Environment Day</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The War Against Plastics (2)" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)">The War Against Plastics (2)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The War Against Plastics (1)" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)">The War Against Plastics (1)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fuego-volcano-of-guatemala-sudden-eruption-on-sunday/" rel="bookmark" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday" /></a></div>  <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fuego-volcano-of-guatemala-sudden-eruption-on-sunday/" rel="bookmark" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday">Fuego Volcano of Guatemala Sudden Eruption on Sunday</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/volunteer-neighbors-will-clean-the-tibas-canton/" rel="bookmark" title="Volunteer Neighbors Will Clean the Tibás Canton"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteer Neighbors Will Clean the Tibás Canton" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/volunteer-neighbors-will-clean-the-tibas-canton/" rel="bookmark" title="Volunteer Neighbors Will Clean the Tibás Canton">Volunteer Neighbors Will Clean the Tibás Canton</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b17174b52417" data-td_block_id="td_uid_3_5b17174b52417"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5b17174b52417" data-td_block_id="td_uid_3_5b17174b52417"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b17174b5dde7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5b17174b5dde7"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_4_5b17174b5dde7 = new tdBlock();
block_td_uid_4_5b17174b5dde7.id = "td_uid_4_5b17174b5dde7";
block_td_uid_4_5b17174b5dde7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b17174b5dde7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b17174b5dde7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5b17174b5dde7.td_column_number = "3";
block_td_uid_4_5b17174b5dde7.block_type = "td_block_mega_menu";
block_td_uid_4_5b17174b5dde7.post_count = "5";
block_td_uid_4_5b17174b5dde7.found_posts = "589";
block_td_uid_4_5b17174b5dde7.header_color = "";
block_td_uid_4_5b17174b5dde7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b17174b5dde7.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_4_5b17174b5dde7);</script><div id=td_uid_4_5b17174b5dde7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-latindiet-is-it-for-you/" rel="bookmark" title="The Latin Diet: Is It For You?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="diet" title="The Latin Diet: Is It For You?" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-latindiet-is-it-for-you/" rel="bookmark" title="The Latin Diet: Is It For You?">The Latin Diet: Is It For You?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/onios-more-than-just-a-dressing-for-salads/" rel="bookmark" title="Onions: More Than Just A Dressing For Salads"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Onions: More Than Just A Dressing For Salads" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/onios-more-than-just-a-dressing-for-salads/" rel="bookmark" title="Onions: More Than Just A Dressing For Salads">Onions: More Than Just A Dressing For Salads</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/lose-weight-by-eating-more/" rel="bookmark" title="Lose Weight By Eating More"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lose Weight By Eating More" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lose-weight-by-eating-more/" rel="bookmark" title="Lose Weight By Eating More">Lose Weight By Eating More</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/pineapples-they-are-not-only-for-diet/" rel="bookmark" title="Pineapples: They Are Not Only For Diet!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pineapples: They Are Not Only For Diet!" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/pineapples-they-are-not-only-for-diet/" rel="bookmark" title="Pineapples: They Are Not Only For Diet!">Pineapples: They Are Not Only For Diet!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/kids-versus-vegetables-who-wins/" rel="bookmark" title="Kids Versus Vegetables: Who Wins?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids Versus Vegetables: Who Wins?" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/kids-versus-vegetables-who-wins/" rel="bookmark" title="Kids Versus Vegetables: Who Wins?">Kids Versus Vegetables: Who Wins?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b17174b5dde7" data-td_block_id="td_uid_4_5b17174b5dde7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b17174b5dde7" data-td_block_id="td_uid_4_5b17174b5dde7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b17174b68a2b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5b17174b68a2b"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_5_5b17174b68a2b = new tdBlock();
block_td_uid_5_5b17174b68a2b.id = "td_uid_5_5b17174b68a2b";
block_td_uid_5_5b17174b68a2b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b17174b68a2b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b17174b68a2b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5b17174b68a2b.td_column_number = "3";
block_td_uid_5_5b17174b68a2b.block_type = "td_block_mega_menu";
block_td_uid_5_5b17174b68a2b.post_count = "5";
block_td_uid_5_5b17174b68a2b.found_posts = "557";
block_td_uid_5_5b17174b68a2b.header_color = "";
block_td_uid_5_5b17174b68a2b.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b17174b68a2b.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_5_5b17174b68a2b);</script><div id=td_uid_5_5b17174b68a2b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/central-bank-of-costa-rica-wants-to-apply-the-same-us-dollar-exchange-rate-for-all-customers/" rel="bookmark" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/central-bank-of-costa-rica-wants-to-apply-the-same-us-dollar-exchange-rate-for-all-customers/" rel="bookmark" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers">Central Bank of Costa Rica Wants to Apply the Same US&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/saving-money-as-you-purchase-stocks/" rel="bookmark" title="Saving Money As You Purchase Stocks"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saving Money As You Purchase Stocks" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/saving-money-as-you-purchase-stocks/" rel="bookmark" title="Saving Money As You Purchase Stocks">Saving Money As You Purchase Stocks</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-launches-a-green-cryptocoin-2/" rel="bookmark" title="Costa Rica Launches a Green Cryptocoin"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Ecolones" title="Costa Rica Launches a Green Cryptocoin" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-launches-a-green-cryptocoin-2/" rel="bookmark" title="Costa Rica Launches a Green Cryptocoin">Costa Rica Launches a Green Cryptocoin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Popular Types Of Cryptocurrency Wallets" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets">Most Popular Types Of Cryptocurrency Wallets</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Back-to-School.gif?resize=218%2C150&#038;ssl=1" alt="Back to school" title="Financial Advice for Returning to Classes" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes">Financial Advice for Returning to Classes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b17174b68a2b" data-td_block_id="td_uid_5_5b17174b68a2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b17174b68a2b" data-td_block_id="td_uid_5_5b17174b68a2b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b17174b7324d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5b17174b7324d"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_6_5b17174b7324d = new tdBlock();
block_td_uid_6_5b17174b7324d.id = "td_uid_6_5b17174b7324d";
block_td_uid_6_5b17174b7324d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5b17174b7324d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b17174b7324d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5b17174b7324d.td_column_number = "3";
block_td_uid_6_5b17174b7324d.block_type = "td_block_mega_menu";
block_td_uid_6_5b17174b7324d.post_count = "5";
block_td_uid_6_5b17174b7324d.found_posts = "230";
block_td_uid_6_5b17174b7324d.header_color = "";
block_td_uid_6_5b17174b7324d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b17174b7324d.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_6_5b17174b7324d);</script><div id=td_uid_6_5b17174b7324d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/taking-a-look-at-the-state-of-costa-ricas-real-estate-market/" rel="bookmark" title="Taking a Look at the State of Costa Rica’s Real Estate Market"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taking a Look at the State of Costa Rica’s Real Estate Market" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/taking-a-look-at-the-state-of-costa-ricas-real-estate-market/" rel="bookmark" title="Taking a Look at the State of Costa Rica’s Real Estate Market">Taking a Look at the State of Costa Rica’s Real Estate&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Swimming pool" title="Beautiful House in Santa Ana Canton" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton">Beautiful House in Santa Ana Canton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b17174b7324d" data-td_block_id="td_uid_6_5b17174b7324d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b17174b7324d" data-td_block_id="td_uid_6_5b17174b7324d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5b17174b7ce8e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5b17174b7ce8e"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_7_5b17174b7ce8e = new tdBlock();
block_td_uid_7_5b17174b7ce8e.id = "td_uid_7_5b17174b7ce8e";
block_td_uid_7_5b17174b7ce8e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b17174b7ce8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b17174b7ce8e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b17174b7ce8e.td_column_number = "3";
block_td_uid_7_5b17174b7ce8e.block_type = "td_block_mega_menu";
block_td_uid_7_5b17174b7ce8e.post_count = "5";
block_td_uid_7_5b17174b7ce8e.found_posts = "466";
block_td_uid_7_5b17174b7ce8e.header_color = "";
block_td_uid_7_5b17174b7ce8e.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b17174b7ce8e.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_7_5b17174b7ce8e);</script><div id=td_uid_7_5b17174b7ce8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/volaris-costa-rica-already-arrives-in-3-cities-in-the-united-states/" rel="bookmark" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/volaris-costa-rica-already-arrives-in-3-cities-in-the-united-states/" rel="bookmark" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States">&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/edelweiss-airlines-celebrates-1st-anniversary-of-operations-in-costa-rica/" rel="bookmark" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?w=1280&#038;ssl=1 1280w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=300%2C205&#038;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=768%2C525&#038;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=640%2C438&#038;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=696%2C476&#038;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=1068%2C730&#038;ssl=1 1068w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/edelweiss-airlines-celebrates-1st-anniversary-of-operations-in-costa-rica/" rel="bookmark" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica">Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/travel-from-paradise-to-the-garden-of-eden/" rel="bookmark" title="Travel From Paradise To The Garden Of Eden"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Travel From Paradise To The Garden Of Eden" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/travel-from-paradise-to-the-garden-of-eden/" rel="bookmark" title="Travel From Paradise To The Garden Of Eden">Travel From Paradise To The Garden Of Eden</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/avianca-will-start-direct-flights-to-orlando-from-costa-rica/" rel="bookmark" title="Avianca Will Start Direct Flights to Orlando from Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avianca Will Start Direct Flights to Orlando from Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/avianca-will-start-direct-flights-to-orlando-from-costa-rica/" rel="bookmark" title="Avianca Will Start Direct Flights to Orlando from Costa Rica">Avianca Will Start Direct Flights to Orlando from Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/online-reservations-of-hotels-in-costa-rica-have-increased/" rel="bookmark" title="Online Reservations of Hotels in Costa Rica Have Increased"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Reservations of Hotels in Costa Rica Have Increased" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/online-reservations-of-hotels-in-costa-rica-have-increased/" rel="bookmark" title="Online Reservations of Hotels in Costa Rica Have Increased">Online Reservations of Hotels in Costa Rica Have Increased</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b17174b7ce8e" data-td_block_id="td_uid_7_5b17174b7ce8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5b17174b7ce8e" data-td_block_id="td_uid_7_5b17174b7ce8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b17174b88337_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5b17174b88337"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_8_5b17174b88337 = new tdBlock();
block_td_uid_8_5b17174b88337.id = "td_uid_8_5b17174b88337";
block_td_uid_8_5b17174b88337.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b17174b88337_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b17174b88337_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b17174b88337.td_column_number = "3";
block_td_uid_8_5b17174b88337.block_type = "td_block_mega_menu";
block_td_uid_8_5b17174b88337.post_count = "5";
block_td_uid_8_5b17174b88337.found_posts = "118";
block_td_uid_8_5b17174b88337.header_color = "";
block_td_uid_8_5b17174b88337.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b17174b88337.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_8_5b17174b88337);</script><div id=td_uid_8_5b17174b88337 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/smart-electric-meters-will-allow-remote-reading-of-your-electricity-bill/" rel="bookmark" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/smart-electric-meters-will-allow-remote-reading-of-your-electricity-bill/" rel="bookmark" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill">Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/computer-experts-do-not-discard-more-cyber-attacks-in-costa-rica/" rel="bookmark" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/computer-experts-do-not-discard-more-cyber-attacks-in-costa-rica/" rel="bookmark" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica">Computer Experts Do Not Discard More Cyber Attacks in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/texas-tech-university-opens-its-1st-headquarters-outside-the-united-states/" rel="bookmark" title="Texas Tech University Opens its 1st Headquarters Outside the United States"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas Tech University Opens its 1st Headquarters Outside the United States" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/texas-tech-university-opens-its-1st-headquarters-outside-the-united-states/" rel="bookmark" title="Texas Tech University Opens its 1st Headquarters Outside the United States">Texas Tech University Opens its 1st Headquarters Outside the United States</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/united-states-donates-3-patrol-boats-more-to-costa-rica-in-2018/" rel="bookmark" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/united-states-donates-3-patrol-boats-more-to-costa-rica-in-2018/" rel="bookmark" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018">United States Donates 3 Patrol Boats More to Costa Rica in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/andres-ulate-makes-chocolate-with-bike-machines/" rel="bookmark" title="Andrés Ulate Makes Chocolate With Bike-Machines"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Andrés Ulate Makes Chocolate With Bike-Machines" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/andres-ulate-makes-chocolate-with-bike-machines/" rel="bookmark" title="Andrés Ulate Makes Chocolate With Bike-Machines">Andrés Ulate Makes Chocolate With Bike-Machines</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b17174b88337" data-td_block_id="td_uid_8_5b17174b88337"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5b17174b88337" data-td_block_id="td_uid_8_5b17174b88337"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thecostaricanews.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-49815" class="td-post-template-3 post-49815 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure category-destinations category-eco-tourism tag-alajuela tag-bosque-de-prusia tag-cartago tag-costa-rica tag-guanacaste tag-heredia tag-iztaru tag-kids tag-laguna-manuel tag-limon tag-los-chorros tag-outdoors tag-playa-minas tag-san-jose-area tag-tortuguero" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Adventure" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/category/adventure/">
<span itemprop="name">Adventure</span> </a><meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">15 Places to Take Your Kids in Costa Rica</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&ssl=1" data-caption=""><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=1068%2C712&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?w=1200&ssl=1 1200w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=300%2C200&ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=768%2C512&ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=640%2C427&ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=696%2C464&ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=1068%2C712&ssl=1 1068w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=630%2C420&ssl=1 630w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Caño Island Beach" /></a></div>
<header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/category/adventure/">Adventure</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/destinations/">Destinations</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/eco-tourism/">Eco-Tourism</a></li></ul><h1 class="entry-title">15 Places to Take Your Kids in Costa Rica</h1><p class="td-post-sub-title">Go and Explore the Outdoors with Your Little Ones</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/marluyescalona/">Marluy Escalona</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T13:00:48+00:00">June 5, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-49815">2</span></div><div class="td-post-comments"><a href="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=15+Places+to+Take+Your+Kids+in+Costa+Rica&url=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg&description=15+Places+to+Take+Your+Kids+in+Costa+Rica" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=15+Places+to+Take+Your+Kids+in+Costa+Rica%20-%20https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>Either for a vacation or just a weekend family trip, it is always good to know where we can go with our kids without spending a lot of money, and even most important, discover places that they will enjoy and at the same time learn something while having fun.</p><p><a href="https://thecostaricanews.com/costa-rica-a-hidden-oasis/">Costa Rica</a> has many places for all the family to enjoy, so take a look at these multiples options our country has to offer without getting too far away from home.</p><p><a href="https://thecostaricanews.com/cartago-becomes-the-first-municipality-to-sign-environmental-protection-agreement/"><strong>Cartago</strong></a></p><ul><li>Laguna Manuel: On the top of the road to San Gerardo de Dota, this beautiful place is ideal for a lakeside picnic and watch the sunset before returning home.</li><li>Parque Nacional Tapantí: Why not go and explore a forest, watch nature at its best and fill your lungs with pure air. Take a quiet walk and then enjoy a waterfront outdoor lunch? You can live this experience in this park either by yourself or better yet, bring along the whole family to have one fine day.
<figure id="attachment_49820" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="49820" data-permalink="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/tapanti-national-park-ad/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?fit=1170%2C682&amp;ssl=1" data-orig-size="1170,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tapantí National Park Ad" data-image-description="" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?fit=640%2C373&amp;ssl=1" class="size-large wp-image-49820" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=640%2C373&#038;ssl=1" alt="Welcome to Tapantí National Park!" width="640" height="373" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=640%2C373&amp;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=768%2C448&amp;ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=696%2C406&amp;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=1068%2C623&amp;ssl=1 1068w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?resize=721%2C420&amp;ssl=1 721w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Tapantí-National-Park-Ad.jpg?w=1170&amp;ssl=1 1170w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Welcome to Tapantí National Park!</figcaption></figure><p>Bosque de Prusia: This place is not an ordinary forest; instead it is filled with huge eucalypt trees, so a picnic in this unique setting will be an unforgettable experience.</li></ul><p><a href="https://thecostaricanews.com/los-santos-exceptional-coffee-area-costa-rica/"><strong>San José area</strong></a></p><ul><li>La Ventolera: Located very close to San Jose city, this place has the best central valley view, with many options for enjoying the outdoors, like picnics, flying kites or just coming in contact with nature.</li><li>Iztarú: This place in San Jose, besides being the boy scouts meeting grounds, is also a huge natural playground full of camping areas, and nature trails, all within the metropolitan area.</li></ul><p><a href="https://thecostaricanews.com/safest-counties-costa-rica-guanacaste-alajuela-puntarenas/"><strong>Alajuela</strong></a></p><ul><li>Minas de Aguacate: Here, you can find a group of waterfalls with deep natural ponds surrounded by huge stones. Bring the kids to cool up on a hot day or just to hang out anytime.</li><li>Los Chorros: In Grecia, with unique nature trails for hiking and discovering beautiful waterfalls. An ideal site to go out and explore.
<figure id="attachment_49823" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="49823" data-permalink="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/marie-touching-the-water/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?fit=800%2C535&amp;ssl=1" data-orig-size="800,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TS1&quot;,&quot;caption&quot;:&quot;Marie touching the water&quot;,&quot;created_timestamp&quot;:&quot;1263221809&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;Marie touching the water&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Father and his Daughter Enjoying Los Chorros" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?fit=640%2C428&amp;ssl=1" class="size-large wp-image-49823" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=640%2C428&#038;ssl=1" alt="A father and his daughter enjoying Los Chorros" width="640" height="428" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=640%2C428&amp;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=300%2C201&amp;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=768%2C514&amp;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=696%2C465&amp;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?resize=628%2C420&amp;ssl=1 628w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Father-and-his-Daughter-Enjoying-Los-Chorros.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">A father and his daughter enjoying Los Chorros</figcaption></figure><p><a href="https://thecostaricanews.com/three-best-places-san-jose-de-heredia-go-hiking-fun/"><strong>Heredia</strong></a></li></ul><ul><li>Territorio Zaguates: Here there exists a dog adoption center. Children love coming to this place and maybe establishing a long-term friendship with a new pet.</li><li>Bosque Caricias: Located in the San Isidro de Heredia Mountains, this area is full of adventures with nature trails and a picnic area for spending unhurried time.</li></ul><p><a href="https://thecostaricanews.com/limon-look-past-the-stereotypes-and-find-paradise/"><strong>Limón</strong></a></p><ul><li>Playa Manzanillo, Uva y Bonita: This place is filled with small hidden beaches, making it ideal when planning weekend escapes and getting to explore them one by one, guaranteeing yourself all the time you want of pure bliss. Do not forget to tell your kids to bring their beach toys!</li><li>Tortuguero: A great variety of wild animals whose natural habitat are the Tortuguero canals, offers a world of possibilities to explore and discover with your kids, that besides having fun will learn about nature.</li></ul><p><a href="https://thecostaricanews.com/discover-guanacaste-natural-beauties/"><strong>Guanacaste</strong></a></p><ul><li>Cañón de la Vieja: This open-air amusement park, located between Liberia and El Rincón de la Vieja offers a variety of activities for the enjoyment of all the family, regardless of age, so that bringing along all the family will be a total success.</li><li>Playas de la Cruz: The calm waters of the beaches located in the Pacific north, offer besides beautiful sites and wonderful sunsets, places for the amusement of all the family. The only recommendation is to bring a big umbrella to shield the strong sun rays.</li><li>San Juanillo: This beach considered a tropical Paradise, is full of places to be explored harmlessly by children, who will feel that they are marine biologists on a scientific exploration. And for the even smaller ones, there is a safe and fun saltwater pool.</li></ul>
<figure id="attachment_49822" style="width: 640px" class="wp-caption aligncenter"><img data-attachment-id="49822" data-permalink="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/san-juanillo-beach/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?fit=2403%2C1428&amp;ssl=1" data-orig-size="2403,1428" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Juanillo Beach" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?fit=640%2C380&amp;ssl=1" class="wp-image-49822 size-large" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=640%2C380&#038;ssl=1" alt="San Juanillo Beach" width="640" height="380" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=640%2C380&amp;ssl=1 640w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=300%2C178&amp;ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=768%2C456&amp;ssl=1 768w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=696%2C414&amp;ssl=1 696w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=1068%2C635&amp;ssl=1 1068w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?resize=707%2C420&amp;ssl=1 707w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/San-Juanillo-Beach.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">San Juanillo Beach</figcaption></figure><ul><li>Playa Minas: Here, Mother Nature is very generous with its visitors. Having crystal clear and calmer waters, this beach is surrounded by lush vegetation that will protect you from the sun, so all you will need to worry about is how to have fun. Arriving here is easy. Located between Tamarindo and Conchal, you just cannot miss it.</li></ul><p>Maybe we missed out on some other amazing places that Costa Rica has to offer for all the family to enjoy. But you can begin your adventures with these recommended sites and gradually discover all the hidden treasures out there.</p><p><a href="https://albatrosair.aero/" rel="noopener"><img class="size-large alt" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Costa-rica-new2.jpg?resize=640%2C111&#038;ssl=1" alt="" width="640" height="111" data-recalc-dims="1" /></a></p><div id='mye_param' data-json="{'type':'post','v':'3.92'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"49815","effectoPreview":"false","effectoPagetitle":"15 Places to Take Your Kids in Costa Rica","effectoPublDate":"Tuesday,June 05,2018","effectoTag":"Alajuela&cedil;Bosque de Prusia&cedil;cartago&cedil;costa rica&cedil;guanacaste&cedil;Heredia&cedil;Iztarú&cedil;kids&cedil;Laguna Manuel&cedil;Limon&cedil;Los Chorros&cedil;outdoors&cedil;Playa Minas&cedil;San José area&cedil;Tortuguero&cedil;","purl":""}'></div><script type="96077fd1781a4dd5c83f21da-text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://effecto.azureedge.net/jsc/mye-wp.js'; s.onerror='this.src="//cdn-files.appspot.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script> </div><footer><div class="td-post-source-tags"><div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.thecostaricanews.com">Marluy Escalona</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://www.thecostaricanews.com">Marluy Escalona</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/alajuela/">Alajuela</a></li><li><a href="https://thecostaricanews.com/sections/bosque-de-prusia/">Bosque de Prusia</a></li><li><a href="https://thecostaricanews.com/sections/cartago/">cartago</a></li><li><a href="https://thecostaricanews.com/sections/costa-rica/">costa rica</a></li><li><a href="https://thecostaricanews.com/sections/guanacaste/">guanacaste</a></li><li><a href="https://thecostaricanews.com/sections/heredia/">Heredia</a></li><li><a href="https://thecostaricanews.com/sections/iztaru/">Iztarú</a></li><li><a href="https://thecostaricanews.com/sections/kids/">kids</a></li><li><a href="https://thecostaricanews.com/sections/laguna-manuel/">Laguna Manuel</a></li><li><a href="https://thecostaricanews.com/sections/limon/">Limon</a></li><li><a href="https://thecostaricanews.com/sections/los-chorros/">Los Chorros</a></li><li><a href="https://thecostaricanews.com/sections/outdoors/">outdoors</a></li><li><a href="https://thecostaricanews.com/sections/playa-minas/">Playa Minas</a></li><li><a href="https://thecostaricanews.com/sections/san-jose-area/">San José area</a></li><li><a href="https://thecostaricanews.com/sections/tortuguero/">Tortuguero</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=15+Places+to+Take+Your+Kids+in+Costa+Rica&url=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg&description=15+Places+to+Take+Your+Kids+in+Costa+Rica" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=15+Places+to+Take+Your+Kids+in+Costa+Rica%20-%20https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" data-text="15 Places to Take Your Kids in Costa Rica" data-via="" data-lang="en">tweet</a> <script type="96077fd1781a4dd5c83f21da-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/june-5th-world-environment-day/">June 5th: World Environment Day</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thecostaricanews.com/author/marluyescalona/"><img alt='' src='https://secure.gravatar.com/avatar/bdd94267c3a8b0b78719b224451413b2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bdd94267c3a8b0b78719b224451413b2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/marluyescalona/">Marluy Escalona</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marluy Escalona"></span><meta itemprop="datePublished" content="2018-06-05T13:00:48+00:00"><meta itemprop="dateModified" content="2018-06-05T11:44:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/15-places-to-take-your-kids-in-costa-rica/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2018/06/logocrnews.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="15 Places to Take Your Kids in Costa Rica"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Caño-Island-Beach.jpg?fit=1200%2C800&ssl=1"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_10_5b17174ba93fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5b17174ba93fc"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_10_5b17174ba93fc = new tdBlock();
block_td_uid_10_5b17174ba93fc.id = "td_uid_10_5b17174ba93fc";
block_td_uid_10_5b17174ba93fc.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5b17174ba93fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b17174ba93fc_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":49815,"live_filter_cur_post_author":"1170","block_template_id":""}';
block_td_uid_10_5b17174ba93fc.td_column_number = "3";
block_td_uid_10_5b17174ba93fc.block_type = "td_block_related_posts";
block_td_uid_10_5b17174ba93fc.post_count = "6";
block_td_uid_10_5b17174ba93fc.found_posts = "291";
block_td_uid_10_5b17174ba93fc.header_color = "";
block_td_uid_10_5b17174ba93fc.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b17174ba93fc.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_10_5b17174ba93fc);</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5b17174bb2486" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5b17174ba93fc" href="#">RELATED ARTICLES</a><a id="td_uid_12_5b17174bb24d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5b17174ba93fc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5b17174ba93fc class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bicycle: The Most Eco-Friendly Mode of Transportation" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation">The Bicycle: The Most Eco-Friendly Mode of Transportation</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/feeling-chevere-in-costa-rica/" rel="bookmark" title="Feeling “Chévere” in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Tourists-Getting-Close-to-Irazú-Volcano-Crater.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Tourists-Getting-Close-to-Irazú-Volcano-Crater.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Tourists-Getting-Close-to-Irazú-Volcano-Crater.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Tourists-Getting-Close-to-Irazú-Volcano-Crater.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Tourists-Getting-Close-to-Irazú-Volcano-Crater.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feeling “Chévere” in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/feeling-chevere-in-costa-rica/" rel="bookmark" title="Feeling “Chévere” in Costa Rica">Feeling “Chévere” in Costa Rica</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/looking-for-costa-ricas-manatees/" rel="bookmark" title="Looking for Costa Rica&#8217;s Manatees"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Mother-Manatee-and-Her-Breed.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Mother-Manatee-and-Her-Breed.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Mother-Manatee-and-Her-Breed.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Mother-Manatee-and-Her-Breed.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Mother-Manatee-and-Her-Breed.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Looking for Costa Rica&#8217;s Manatees" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/looking-for-costa-ricas-manatees/" rel="bookmark" title="Looking for Costa Rica&#8217;s Manatees">Looking for Costa Rica&#8217;s Manatees</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/expotur-receives-international-declaration-of-carbon-neutrality-in-costa-rica/" rel="bookmark" title="EXPOTUR Receives International Declaration of Carbon Neutrality in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/REFORESTACIÓN-EXPOTUR-02.jpeg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/REFORESTACIÓN-EXPOTUR-02.jpeg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/REFORESTACIÓN-EXPOTUR-02.jpeg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/REFORESTACIÓN-EXPOTUR-02.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/REFORESTACIÓN-EXPOTUR-02.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EXPOTUR Receives International Declaration of Carbon Neutrality in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/expotur-receives-international-declaration-of-carbon-neutrality-in-costa-rica/" rel="bookmark" title="EXPOTUR Receives International Declaration of Carbon Neutrality in Costa Rica">EXPOTUR Receives International Declaration of Carbon Neutrality in Costa Rica</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-a-honeymoon-paradise-2/" rel="bookmark" title="Costa Rica: A Honeymoon Paradise"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beach-3226488_1280.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beach-3226488_1280.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beach-3226488_1280.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beach-3226488_1280.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beach-3226488_1280.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: A Honeymoon Paradise" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-a-honeymoon-paradise-2/" rel="bookmark" title="Costa Rica: A Honeymoon Paradise">Costa Rica: A Honeymoon Paradise</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/lets-talk-turtles/" rel="bookmark" title="Let’s Talk Turtles"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Turtle-Watch-on-the-Seashore.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Turtle-Watch-on-the-Seashore.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Turtle-Watch-on-the-Seashore.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Turtle-Watch-on-the-Seashore.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Turtle-Watch-on-the-Seashore.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let’s Talk Turtles" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lets-talk-turtles/" rel="bookmark" title="Let’s Talk Turtles">Let’s Talk Turtles</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b17174ba93fc" data-td_block_id="td_uid_10_5b17174ba93fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5b17174ba93fc" data-td_block_id="td_uid_10_5b17174ba93fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div>
</article><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5b17174bbce80_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5b17174bbce80"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_14_5b17174bbce80 = new tdBlock();
block_td_uid_14_5b17174bbce80.id = "td_uid_14_5b17174bbce80";
block_td_uid_14_5b17174bbce80.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b17174bbce80_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5b17174bbce80_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5b17174bbce80.td_column_number = "1";
block_td_uid_14_5b17174bbce80.block_type = "td_block_7";
block_td_uid_14_5b17174bbce80.post_count = "3";
block_td_uid_14_5b17174bbce80.found_posts = "5673";
block_td_uid_14_5b17174bbce80.header_color = "";
block_td_uid_14_5b17174bbce80.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b17174bbce80.max_num_pages = "1891";
tdBlocksArray.push(block_td_uid_14_5b17174bbce80);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5b17174bbce80 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica beach" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier">5 Reasons Why People Who Move to Costa Rica are Instantly...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-03T02:33:17+00:00">November 3, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="zika VIRUS" title="Zika Virus: FAQ" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ">Zika Virus: FAQ</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T16:50:30+00:00">February 1, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica weather" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015">Costa Rica Weather: Warning of a “Double El Niño” for 2015</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-26T09:55:20+00:00">March 26, 2015</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_15_5b17174bc7c0c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5b17174bc7c0c"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thecostaricanews.com/category/national/">National News<span class="td-cat-no">2214</span></a></li><li><a href="https://thecostaricanews.com/category/health/">Health<span class="td-cat-no">589</span></a></li><li><a href="https://thecostaricanews.com/category/money/">Money<span class="td-cat-no">557</span></a></li><li><a href="https://thecostaricanews.com/category/eco/">Environment<span class="td-cat-no">551</span></a></li><li><a href="https://thecostaricanews.com/category/travel/">Travel<span class="td-cat-no">466</span></a></li><li><a href="https://thecostaricanews.com/category/culture/">Culture<span class="td-cat-no">307</span></a></li><li><a href="https://thecostaricanews.com/category/sin-categoria/">Sin categoría<span class="td-cat-no">278</span></a></li><li><a href="https://thecostaricanews.com/category/opinion/">Opinion<span class="td-cat-no">262</span></a></li><li><a href="https://thecostaricanews.com/category/real-estate/">Real Estate<span class="td-cat-no">230</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5b17174bcab14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5b17174bcab14"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_16_5b17174bcab14 = new tdBlock();
block_td_uid_16_5b17174bcab14.id = "td_uid_16_5b17174bcab14";
block_td_uid_16_5b17174bcab14.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5b17174bcab14_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5b17174bcab14_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5b17174bcab14.td_column_number = "3";
block_td_uid_16_5b17174bcab14.block_type = "td_block_mega_menu";
block_td_uid_16_5b17174bcab14.post_count = "5";
block_td_uid_16_5b17174bcab14.found_posts = "307";
block_td_uid_16_5b17174bcab14.header_color = "";
block_td_uid_16_5b17174bcab14.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b17174bcab14.max_num_pages = "62";
tdBlocksArray.push(block_td_uid_16_5b17174bcab14);</script><div id=td_uid_16_5b17174bcab14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Bike-Rider-Passing-by-the-Countryside-e1527982240388.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bicycle: The Most Eco-Friendly Mode of Transportation" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-bicycle-the-most-eco-friendly-mode-of-transportation/" rel="bookmark" title="The Bicycle: The Most Eco-Friendly Mode of Transportation">The Bicycle: The Most Eco-Friendly Mode of Transportation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/movies-made-in-costa-rica-we-bet-you-did-not-know-it/" rel="bookmark" title="Movies Made in Costa Rica: We Bet You Did Not Know It!"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/photo-manipulation-1825450_1280-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Movies Made in Costa Rica: We Bet You Did Not Know It!" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/movies-made-in-costa-rica-we-bet-you-did-not-know-it/" rel="bookmark" title="Movies Made in Costa Rica: We Bet You Did Not Know It!">Movies Made in Costa Rica: We Bet You Did Not Know&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/learn-how-to-prepare-gallo-pinto/" rel="bookmark" title="Learn How to Prepare “Gallo Pinto”"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/gallo-pinto-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn How to Prepare “Gallo Pinto”" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/learn-how-to-prepare-gallo-pinto/" rel="bookmark" title="Learn How to Prepare “Gallo Pinto”">Learn How to Prepare “Gallo Pinto”</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-ricas-farmers-conmemoration-day/" rel="bookmark" title="Costa Rica&#8217;s Farmers Conmemoration Day"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/straw-hat-2120656_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica&#8217;s Farmers Conmemoration Day" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-ricas-farmers-conmemoration-day/" rel="bookmark" title="Costa Rica&#8217;s Farmers Conmemoration Day">Costa Rica&#8217;s Farmers Conmemoration Day</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/what-to-do-this-sunday-in-costa-rica/" rel="bookmark" title="What to Do this Sunday in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/National-Museum-of-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What to Do this Sunday in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/what-to-do-this-sunday-in-costa-rica/" rel="bookmark" title="What to Do this Sunday in Costa Rica">What to Do this Sunday in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b17174bcab14" data-td_block_id="td_uid_16_5b17174bcab14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5b17174bcab14" data-td_block_id="td_uid_16_5b17174bcab14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5b17174bd34c9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5b17174bd34c9"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_17_5b17174bd34c9 = new tdBlock();
block_td_uid_17_5b17174bd34c9.id = "td_uid_17_5b17174bd34c9";
block_td_uid_17_5b17174bd34c9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b17174bd34c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b17174bd34c9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5b17174bd34c9.td_column_number = "3";
block_td_uid_17_5b17174bd34c9.block_type = "td_block_mega_menu";
block_td_uid_17_5b17174bd34c9.post_count = "5";
block_td_uid_17_5b17174bd34c9.found_posts = "551";
block_td_uid_17_5b17174bd34c9.header_color = "";
block_td_uid_17_5b17174bd34c9.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b17174bd34c9.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_17_5b17174bd34c9);</script><div id=td_uid_17_5b17174bd34c9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="June 5th: World Environment Day" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day">June 5th: World Environment Day</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The War Against Plastics (2)" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)">The War Against Plastics (2)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The War Against Plastics (1)" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)">The War Against Plastics (1)</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fuego-volcano-of-guatemala-sudden-eruption-on-sunday/" rel="bookmark" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/A-Conred-Volunteer-Watching-the-Volcano-Eruption.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fuego-volcano-of-guatemala-sudden-eruption-on-sunday/" rel="bookmark" title="Fuego Volcano of Guatemala Sudden Eruption on Sunday">Fuego Volcano of Guatemala Sudden Eruption on Sunday</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/volunteer-neighbors-will-clean-the-tibas-canton/" rel="bookmark" title="Volunteer Neighbors Will Clean the Tibás Canton"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Municipality-of-Tibas-Building.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volunteer Neighbors Will Clean the Tibás Canton" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/volunteer-neighbors-will-clean-the-tibas-canton/" rel="bookmark" title="Volunteer Neighbors Will Clean the Tibás Canton">Volunteer Neighbors Will Clean the Tibás Canton</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b17174bd34c9" data-td_block_id="td_uid_17_5b17174bd34c9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5b17174bd34c9" data-td_block_id="td_uid_17_5b17174bd34c9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5b17174bdc525_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5b17174bdc525"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_18_5b17174bdc525 = new tdBlock();
block_td_uid_18_5b17174bdc525.id = "td_uid_18_5b17174bdc525";
block_td_uid_18_5b17174bdc525.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5b17174bdc525_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5b17174bdc525_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5b17174bdc525.td_column_number = "3";
block_td_uid_18_5b17174bdc525.block_type = "td_block_mega_menu";
block_td_uid_18_5b17174bdc525.post_count = "5";
block_td_uid_18_5b17174bdc525.found_posts = "589";
block_td_uid_18_5b17174bdc525.header_color = "";
block_td_uid_18_5b17174bdc525.ajax_pagination_infinite_stop = "";
block_td_uid_18_5b17174bdc525.max_num_pages = "118";
tdBlocksArray.push(block_td_uid_18_5b17174bdc525);</script><div id=td_uid_18_5b17174bdc525 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-latindiet-is-it-for-you/" rel="bookmark" title="The Latin Diet: Is It For You?"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/09/vegetable-based-diet.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="diet" title="The Latin Diet: Is It For You?" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-latindiet-is-it-for-you/" rel="bookmark" title="The Latin Diet: Is It For You?">The Latin Diet: Is It For You?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/onios-more-than-just-a-dressing-for-salads/" rel="bookmark" title="Onions: More Than Just A Dressing For Salads"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/onion-657497_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Onions: More Than Just A Dressing For Salads" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/onios-more-than-just-a-dressing-for-salads/" rel="bookmark" title="Onions: More Than Just A Dressing For Salads">Onions: More Than Just A Dressing For Salads</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/lose-weight-by-eating-more/" rel="bookmark" title="Lose Weight By Eating More"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/bread-2796393_1280.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lose Weight By Eating More" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lose-weight-by-eating-more/" rel="bookmark" title="Lose Weight By Eating More">Lose Weight By Eating More</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/pineapples-they-are-not-only-for-diet/" rel="bookmark" title="Pineapples: They Are Not Only For Diet!"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2015/01/pina.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pineapples: They Are Not Only For Diet!" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/pineapples-they-are-not-only-for-diet/" rel="bookmark" title="Pineapples: They Are Not Only For Diet!">Pineapples: They Are Not Only For Diet!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/kids-versus-vegetables-who-wins/" rel="bookmark" title="Kids Versus Vegetables: Who Wins?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/comidas-con-vegetales.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kids Versus Vegetables: Who Wins?" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/kids-versus-vegetables-who-wins/" rel="bookmark" title="Kids Versus Vegetables: Who Wins?">Kids Versus Vegetables: Who Wins?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5b17174bdc525" data-td_block_id="td_uid_18_5b17174bdc525"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5b17174bdc525" data-td_block_id="td_uid_18_5b17174bdc525"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5b17174be4d9e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5b17174be4d9e"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_19_5b17174be4d9e = new tdBlock();
block_td_uid_19_5b17174be4d9e.id = "td_uid_19_5b17174be4d9e";
block_td_uid_19_5b17174be4d9e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5b17174be4d9e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5b17174be4d9e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5b17174be4d9e.td_column_number = "3";
block_td_uid_19_5b17174be4d9e.block_type = "td_block_mega_menu";
block_td_uid_19_5b17174be4d9e.post_count = "5";
block_td_uid_19_5b17174be4d9e.found_posts = "557";
block_td_uid_19_5b17174be4d9e.header_color = "";
block_td_uid_19_5b17174be4d9e.ajax_pagination_infinite_stop = "";
block_td_uid_19_5b17174be4d9e.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_19_5b17174be4d9e);</script><div id=td_uid_19_5b17174be4d9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/central-bank-of-costa-rica-wants-to-apply-the-same-us-dollar-exchange-rate-for-all-customers/" rel="bookmark" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Banco-Central-de-Costa-Rica-Building.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/central-bank-of-costa-rica-wants-to-apply-the-same-us-dollar-exchange-rate-for-all-customers/" rel="bookmark" title="Central Bank of Costa Rica Wants to Apply the Same US Dollar Exchange Rate for All Customers">Central Bank of Costa Rica Wants to Apply the Same US&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/saving-money-as-you-purchase-stocks/" rel="bookmark" title="Saving Money As You Purchase Stocks"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Saving-Money-in-2018.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saving Money As You Purchase Stocks" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/saving-money-as-you-purchase-stocks/" rel="bookmark" title="Saving Money As You Purchase Stocks">Saving Money As You Purchase Stocks</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-launches-a-green-cryptocoin-2/" rel="bookmark" title="Costa Rica Launches a Green Cryptocoin"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/nuevologoret.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Ecolones" title="Costa Rica Launches a Green Cryptocoin" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-launches-a-green-cryptocoin-2/" rel="bookmark" title="Costa Rica Launches a Green Cryptocoin">Costa Rica Launches a Green Cryptocoin</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Popular Types Of Cryptocurrency Wallets" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets">Most Popular Types Of Cryptocurrency Wallets</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Back-to-School.gif?resize=218%2C150&#038;ssl=1" alt="Back to school" title="Financial Advice for Returning to Classes" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes">Financial Advice for Returning to Classes</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5b17174be4d9e" data-td_block_id="td_uid_19_5b17174be4d9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5b17174be4d9e" data-td_block_id="td_uid_19_5b17174be4d9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5b17174bed381_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5b17174bed381"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_20_5b17174bed381 = new tdBlock();
block_td_uid_20_5b17174bed381.id = "td_uid_20_5b17174bed381";
block_td_uid_20_5b17174bed381.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5b17174bed381_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5b17174bed381_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5b17174bed381.td_column_number = "3";
block_td_uid_20_5b17174bed381.block_type = "td_block_mega_menu";
block_td_uid_20_5b17174bed381.post_count = "5";
block_td_uid_20_5b17174bed381.found_posts = "230";
block_td_uid_20_5b17174bed381.header_color = "";
block_td_uid_20_5b17174bed381.ajax_pagination_infinite_stop = "";
block_td_uid_20_5b17174bed381.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_20_5b17174bed381);</script><div id=td_uid_20_5b17174bed381 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/taking-a-look-at-the-state-of-costa-ricas-real-estate-market/" rel="bookmark" title="Taking a Look at the State of Costa Rica’s Real Estate Market"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/beachHouseCostaRica.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taking a Look at the State of Costa Rica’s Real Estate Market" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/taking-a-look-at-the-state-of-costa-ricas-real-estate-market/" rel="bookmark" title="Taking a Look at the State of Costa Rica’s Real Estate Market">Taking a Look at the State of Costa Rica’s Real Estate&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Swimming pool" title="Beautiful House in Santa Ana Canton" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton">Beautiful House in Santa Ana Canton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5b17174bed381" data-td_block_id="td_uid_20_5b17174bed381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5b17174bed381" data-td_block_id="td_uid_20_5b17174bed381"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5b17174c013f4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5b17174c013f4"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_21_5b17174c013f4 = new tdBlock();
block_td_uid_21_5b17174c013f4.id = "td_uid_21_5b17174c013f4";
block_td_uid_21_5b17174c013f4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5b17174c013f4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5b17174c013f4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5b17174c013f4.td_column_number = "3";
block_td_uid_21_5b17174c013f4.block_type = "td_block_mega_menu";
block_td_uid_21_5b17174c013f4.post_count = "5";
block_td_uid_21_5b17174c013f4.found_posts = "466";
block_td_uid_21_5b17174c013f4.header_color = "";
block_td_uid_21_5b17174c013f4.ajax_pagination_infinite_stop = "";
block_td_uid_21_5b17174c013f4.max_num_pages = "94";
tdBlocksArray.push(block_td_uid_21_5b17174c013f4);</script><div id=td_uid_21_5b17174c013f4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/volaris-costa-rica-already-arrives-in-3-cities-in-the-united-states/" rel="bookmark" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Volaris-Costa-Rica-Airplane.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/volaris-costa-rica-already-arrives-in-3-cities-in-the-united-states/" rel="bookmark" title="&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United States">&#8220;Volaris Costa Rica&#8221; Already Arrives in 3 Cities in the United&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/edelweiss-airlines-celebrates-1st-anniversary-of-operations-in-costa-rica/" rel="bookmark" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?w=1280&#038;ssl=1 1280w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=300%2C205&#038;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=768%2C525&#038;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=640%2C438&#038;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=696%2C476&#038;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=1068%2C730&#038;ssl=1 1068w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Edelweiss-Airplane.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/edelweiss-airlines-celebrates-1st-anniversary-of-operations-in-costa-rica/" rel="bookmark" title="Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica">Edelweiss Airlines Celebrates 1st Anniversary of Operations in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/travel-from-paradise-to-the-garden-of-eden/" rel="bookmark" title="Travel From Paradise To The Garden Of Eden"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Albatros-Airlines-Airplane.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Travel From Paradise To The Garden Of Eden" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/travel-from-paradise-to-the-garden-of-eden/" rel="bookmark" title="Travel From Paradise To The Garden Of Eden">Travel From Paradise To The Garden Of Eden</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/avianca-will-start-direct-flights-to-orlando-from-costa-rica/" rel="bookmark" title="Avianca Will Start Direct Flights to Orlando from Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Avianca-Airplane-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Avianca Will Start Direct Flights to Orlando from Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/avianca-will-start-direct-flights-to-orlando-from-costa-rica/" rel="bookmark" title="Avianca Will Start Direct Flights to Orlando from Costa Rica">Avianca Will Start Direct Flights to Orlando from Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/online-reservations-of-hotels-in-costa-rica-have-increased/" rel="bookmark" title="Online Reservations of Hotels in Costa Rica Have Increased"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Online-Booking-of-Hotel.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Online Reservations of Hotels in Costa Rica Have Increased" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/online-reservations-of-hotels-in-costa-rica-have-increased/" rel="bookmark" title="Online Reservations of Hotels in Costa Rica Have Increased">Online Reservations of Hotels in Costa Rica Have Increased</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5b17174c013f4" data-td_block_id="td_uid_21_5b17174c013f4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5b17174c013f4" data-td_block_id="td_uid_21_5b17174c013f4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5b17174c0a829_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5b17174c0a829"><script type="96077fd1781a4dd5c83f21da-">var block_td_uid_22_5b17174c0a829 = new tdBlock();
block_td_uid_22_5b17174c0a829.id = "td_uid_22_5b17174c0a829";
block_td_uid_22_5b17174c0a829.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5b17174c0a829_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5b17174c0a829_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5b17174c0a829.td_column_number = "3";
block_td_uid_22_5b17174c0a829.block_type = "td_block_mega_menu";
block_td_uid_22_5b17174c0a829.post_count = "5";
block_td_uid_22_5b17174c0a829.found_posts = "118";
block_td_uid_22_5b17174c0a829.header_color = "";
block_td_uid_22_5b17174c0a829.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b17174c0a829.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_22_5b17174c0a829);</script><div id=td_uid_22_5b17174c0a829 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/smart-electric-meters-will-allow-remote-reading-of-your-electricity-bill/" rel="bookmark" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Smart-Electric-Meter.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/smart-electric-meters-will-allow-remote-reading-of-your-electricity-bill/" rel="bookmark" title="Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill">Smart Electric Meters Will Allow Remote Reading Of Your Electricity Bill</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/computer-experts-do-not-discard-more-cyber-attacks-in-costa-rica/" rel="bookmark" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Hacker-Menace.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/computer-experts-do-not-discard-more-cyber-attacks-in-costa-rica/" rel="bookmark" title="Computer Experts Do Not Discard More Cyber Attacks in Costa Rica">Computer Experts Do Not Discard More Cyber Attacks in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/texas-tech-university-opens-its-1st-headquarters-outside-the-united-states/" rel="bookmark" title="Texas Tech University Opens its 1st Headquarters Outside the United States"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Texas-Tech-University-Building-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas Tech University Opens its 1st Headquarters Outside the United States" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/texas-tech-university-opens-its-1st-headquarters-outside-the-united-states/" rel="bookmark" title="Texas Tech University Opens its 1st Headquarters Outside the United States">Texas Tech University Opens its 1st Headquarters Outside the United States</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/united-states-donates-3-patrol-boats-more-to-costa-rica-in-2018/" rel="bookmark" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/05/Costa-Ricas-Patrol-Boat-4.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/united-states-donates-3-patrol-boats-more-to-costa-rica-in-2018/" rel="bookmark" title="United States Donates 3 Patrol Boats More to Costa Rica in 2018">United States Donates 3 Patrol Boats More to Costa Rica in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/andres-ulate-makes-chocolate-with-bike-machines/" rel="bookmark" title="Andrés Ulate Makes Chocolate With Bike-Machines"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/Bicichocolate-Bar.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Andrés Ulate Makes Chocolate With Bike-Machines" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/andres-ulate-makes-chocolate-with-bike-machines/" rel="bookmark" title="Andrés Ulate Makes Chocolate With Bike-Machines">Andrés Ulate Makes Chocolate With Bike-Machines</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5b17174c0a829" data-td_block_id="td_uid_22_5b17174c0a829"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5b17174c0a829" data-td_block_id="td_uid_22_5b17174c0a829"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy">
&copy; The Costa Rica News | All Rights Reserved 2018</div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Hands-Holding-Green-Life.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="June 5th: World Environment Day" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/june-5th-world-environment-day/" rel="bookmark" title="June 5th: World Environment Day">June 5th: World Environment Day</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T10:00:23+00:00">June 5, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Control-Ocean-Pollution_preview.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The War Against Plastics (2)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-2/" rel="bookmark" title="The War Against Plastics (2)">The War Against Plastics (2)</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T04:00:28+00:00">June 5, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/Pollution-on-the-Sea.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The War Against Plastics (1)" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-war-against-plastics-1/" rel="bookmark" title="The War Against Plastics (1)">The War Against Plastics (1)</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-05T02:00:12+00:00">June 5, 2018</time></span></div></div></div></div></div><div id="fb-root"></div>
<!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var countVars = {"disqusShortname":"www-thecostaricanews-com"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var es_widget_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.6'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.6'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.11.13'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.11.13'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">/*<![CDATA[*/var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/*]]>*/</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.11.13'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.11.13'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">var SlimStatParams = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo5NzoiMTA3LDUwLDEyMSwxMzAwLDE0NTcyLDc3Miw4LDMxOCwyODIsMTQ1NjksMjk4OSwxNDU3MCwzNzksMTQ1NjgsMTA1MTUsMTQ1NzEsMTQ1NjcsMTcyMywxMjA3MSwxMzU2NyI7czoxMDoiY29udGVudF9pZCI7aTo0OTgxNTtzOjY6ImF1dGhvciI7czoxNDoiTWFybHV5RXNjYWxvbmEiO30=.f77cfbdde2084222bffb0e94738b4e56"};</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.8.1/wp-slimstat.min.js'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">/*<![CDATA[*/var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"0ba62817f3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2F15-places-to-take-your-kids-in-costa-rica%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script> <script type="96077fd1781a4dd5c83f21da-">jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[49815]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script type="96077fd1781a4dd5c83f21da-text/javascript" src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script> <script type="96077fd1781a4dd5c83f21da-text/javascript">_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'115882217',post:'49815',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '49815' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script type="96077fd1781a4dd5c83f21da-">(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5b17174c2180a"></textarea><div id="td_live_css_uid_1_5b17174c2180a" class="td-code-editor"></div> <script type="96077fd1781a4dd5c83f21da-">jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b17174c2180a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b17174c2180a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div>
</footer></div><script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="96077fd1781a4dd5c83f21da-" defer=""></script></body></html>