<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-2&cb=3', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-2&cb=5', false, [], true, false, true, false);</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png">
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´ &#8902;</title>
	<meta name="description" content="I had the privilege of doing a presentation with at the recent Space Exploration Educators Conference (SEEC) hosted annually by Space Center Houston." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´ &#8902;" />
	<meta property="og:description" content="I had the privilege of doing a presentation with at the recent Space Exploration Educators Conference (SEEC) hosted annually by Space Center Houston." />
	<meta property="og:url" content="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/" />
	<meta property="og:site_name" content="The Costa Rica News" />
	<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
	<meta property="article:published_time" content="2021-02-18T16:45:00+00:00" />
	<meta property="article:modified_time" content="2021-02-18T20:08:47+00:00" />
	<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="721" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheCRNews" />
	<meta name="twitter:site" content="@TheCRNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Bruce Callow">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´ Comments Feed" href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='ibwp-public-style-css'  href='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/ibwp-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-font-awesome-css'  href='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/font-awesome.min.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/magnific-popup.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ibwp-mp-public-css'  href='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/css/ibwp-mp-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thecostaricanews.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CRoboto+Mono%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C800%2C900%7CMontserrat%3A600%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thecostaricanews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://thecostaricanews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript'>var ibwp_is_rtl = 0; var ibwp_is_ie = 0; var ibwp_mobile = 0; var ibwpl_old_browser = 0; var ibwp_user_login = 0; var ibwp_ajaxurl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var ibwp_url = 'https://thecostaricanews.com:443/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/'; var ibwp_mfp_close_text = 'Close'; var ibwp_mfp_load_text = 'Loading...'; var ibwp_module_preview = ''; </script><script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=112414' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F&#038;format=xml" />
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"8cf562d445","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"8cf562d445","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script><link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
				
			
				
				.tdm-title-xxsm {
				    font-family:Montserrat;
	
				}
				
				.tdm-btn-sm {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-lg {
				    font-family:Montserrat;
	font-weight:bold;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-xlg {
				    font-family:Montserrat;
	font-weight:800;
	text-transform:uppercase;
	
				}
				
				
                
                
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  3px;
				}
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"domain_test_group":20200410,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e8c09742-bdf9-4846-603e-ac45ad2dd66d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":496548,"response_time_orig":153,"serverid":"34.203.200.56:25061","state":"VA","t_epoch":1613679153,"template_id":126,"time_on_site_visit":0,"url":"https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/","user_id":0,"word_count":2616,"worst_bad_word_level":4};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-2&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e8c09742-bdf9-4846-603e-ac45ad2dd66d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-112414 single-format-standard td-standard-pack tdm-menu-active-style3 pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter global-block-template-4 td-fast-news tdb_template_66357 white-menu tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-64633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-64633"><a title="Home" href="/">Home</a></li>
<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/">News</a></li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/">Travel</a></li>
<li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/">Lifestyle</a></li>
<li id="menu-item-80825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80825"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-80829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/">Awareness</a></li>
	<li id="menu-item-80827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/">Health</a></li>
	<li id="menu-item-64106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/">Science &#038; Tech</a></li>
	<li id="menu-item-80830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80830"><a title="Opinion" href="https://thecostaricanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-80831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80831"><a title="Reviews" href="https://thecostaricanews.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-109610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109610"><a href="https://thecostaricanews.com/category/economy/">Economy</a></li>
	<li id="menu-item-109611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109611"><a href="https://thecostaricanews.com/category/education/">Education</a></li>
	<li id="menu-item-109612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-109613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109613"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li>
	<li id="menu-item-109614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/">Featured Event</a></li>
	<li id="menu-item-109616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109616"><a href="https://thecostaricanews.com/category/money/">Money</a></li>
	<li id="menu-item-109618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109618"><a href="https://thecostaricanews.com/category/pets/">Pets</a></li>
	<li id="menu-item-109621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/">Spiritual</a></li>
	<li id="menu-item-109622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109622"><a href="https://thecostaricanews.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-109623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109623"><a href="https://thecostaricanews.com/category/sports-news/">Sports &amp; Games</a></li>
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/">Things to Do</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/">Top Local Destinations</a></li>
	<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/">World News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thecostaricanews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_022" class="tdc-zone"><div class="tdc_zone tdi_2_c62  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_c62{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_c62{
position:relative;
}
}

</style>
<div class="tdi_1_022_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_022_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
opacity:.05 !important;
background-position:center top !important;
}
}
</style></div><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_022_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3_092" class="tdc-row"><div class="vc_row tdi_4_976  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_976,
                .tdi_4_976 .tdc-columns{
                    min-height: 0;
                }.tdi_4_976,
				.tdi_4_976 .tdc-columns{
				    display: block;
				}.tdi_4_976 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_976 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_976 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_369  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_369{
                    vertical-align: baseline;
                }.tdi_6_369 > .wpb_wrapper,
				.tdi_6_369 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_369 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_369 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_369{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_369{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_690 td-pb-border-top td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_7_690" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_690{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_690{
                    display: inline-block;
                }.tdi_7_690 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_690 .tdb-mobile-menu-button{
                    color: #1f3355;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_690 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_602  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_602{
                    vertical-align: baseline;
                }.tdi_9_602 > .wpb_wrapper,
				.tdi_9_602 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_602 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_602 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_602{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_602{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_c2e td-pb-border-top td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_10_c2e" >
<style>
/* custom css */
.tdi_10_c2e .tdb-logo-a,
                .tdi_10_c2e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_c2e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_c2e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_c2e .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_c2e .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10_c2e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_c2e .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_c2e .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_c2e .tdb-logo-text-title{
                    display: none;
                }.tdi_10_c2e .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_c2e .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_309  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_309{
                    vertical-align: baseline;
                }.tdi_12_309 > .wpb_wrapper,
				.tdi_12_309 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_309 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_309 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_309{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_309{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_939 td-pb-border-top td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_13_939" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_939{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_939{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_939 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_939 .tdb-header-search-button-mob{
                    color: #1f3355;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_366" class="tdc-zone"><div class="tdc_zone tdi_15_c2e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_c2e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_909" class="tdc-row"><div class="vc_row tdi_17_3ce  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_3ce,
                .tdi_17_3ce .tdc-columns{
                    min-height: 0;
                }.tdi_17_3ce,
				.tdi_17_3ce .tdc-columns{
				    display: block;
				}.tdi_17_3ce .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_cc9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_cc9{
                    vertical-align: baseline;
                }.tdi_19_cc9 > .wpb_wrapper,
				.tdi_19_cc9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_cc9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_cc9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_3c3" class="tdc-zone"><div class="tdc_zone tdi_21_429  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_429{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_429{
position:relative;
}

</style>
<div class="tdi_20_3c3_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_20_3c3_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
background-repeat:repeat !important;
opacity:.1 !important;
background-position:center top !important;
}
</style></div><style> 
.tdi_20_3c3_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,#ffffff, rgba(255,255,255,0)) !important;
}
</style></div><div id="tdi_22_022" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_23_992  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23_992,
                .tdi_23_992 .tdc-columns{
                    min-height: 0;
                }.tdi_23_992,
				.tdi_23_992 .tdc-columns{
				    display: block;
				}.tdi_23_992 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_992 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_992 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23_992.tdc-row-content-vert-center,
                    .tdi_23_992.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_992.tdc-row-content-vert-bottom,
                    .tdi_23_992.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_992.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_992.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_992{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_25_c6e  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_c6e{
                    vertical-align: baseline;
                }.tdi_25_c6e > .wpb_wrapper,
				.tdi_25_c6e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_c6e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_c6e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_c6e{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_c6e{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_2a9 td-pb-border-top td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_26_2a9" >
<style>
/* custom css */
.tdi_26_2a9{
                    display: inline-block;
                }.tdi_26_2a9 .tdb-logo-a,
                .tdi_26_2a9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_2a9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_2a9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_2a9 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_26_2a9 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_26_2a9 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26_2a9 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26_2a9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26_2a9 .tdb-logo-text-title{
                    display: none;
                }.tdi_26_2a9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_2a9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_2a9 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_2ee  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_28_2ee{
                    vertical-align: baseline;
                }.tdi_28_2ee > .wpb_wrapper,
				.tdi_28_2ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_2ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_2ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_2ee{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_2ee{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_2c9 tdm-content-horiz-right td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_29_2c9" >
<style>

/* inline tdc_css att */

.tdi_29_2c9{
margin-right:-100px !important;
}

</style>
<style>
.tdi_30_e95 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 18.2px;
				}.tdi_30_e95 .tdm-social-item i.td-icon-twitter,
				.tdi_30_e95 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_e95 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_e95 .tdm-social-item i.td-icon-blogger,
				.tdi_30_e95 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_30_e95 .tdm-social-item{
					width: 18.2px;
					height: 18.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_30_e95 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_e95 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_e95"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TheCostaRicaNews"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TheCostaRicaNews"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thecrnews/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thecrnews/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheCRNews"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheCRNews"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/the-costa-rica-news"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/the-costa-rica-news"  target="_blank" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg"  target="_blank" class="tdm-social-text" >YouTube</a></div><div class="tdm-social-item-wrap"><a href="https://www.paypal.com/paypalme/thecostaricanews"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-paypal"></i></a><a href="https://www.paypal.com/paypalme/thecostaricanews"  target="_blank" class="tdm-social-text" >Paypal</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_31_222 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_31_222"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_222 .tdb-menu > li .tdb-menu-sep,
                .tdi_31_222 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_31_222 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_31_222 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_31_222 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #4c4c4c;
                }.tdi_31_222 .tdb-menu > li > a,
                .tdi_31_222 .td-subcat-more{
                    color: #4c4c4c;
                }.tdi_31_222 .tdb-menu > li > a,
                .tdi_31_222 .td-subcat-more,
                .tdi_31_222 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:14px !important;line-height:80px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_31_222 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_31_222 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_31_222 .td-pulldown-filter-list li a{
                    color: #4c4c4c;
                
                    font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;
                }.tdi_31_222 .tdb-menu .tdb-normal-menu ul,
                .tdi_31_222 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_222:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_31_222 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_31_222 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_31_222 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_222 .tdb-menu > li > a,
                .tdi_31_222 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_31_222 .tdb-menu > li > a,
                .tdi_31_222 .td-subcat-more,
                .tdi_31_222 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:11px !important;line-height:60px !important;font-weight:600 !important;text-transform:uppercase !important;
                }
}
</style>
<style>
.tdi_31_222 .tdb-menu > li.current-menu-item > a,
				.tdi_31_222 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_31_222 .tdb-menu > li.current-category-ancestor > a,
				.tdi_31_222 .tdb-menu > li:hover > a,
				.tdi_31_222 .tdb-menu > li.tdb-hover > a,
				.tdi_31_222 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(221,51,51,0.8);
				}.tdi_31_222 .tdb-menu > li > a:after,
				.tdi_31_222 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_31_222 .tdb-menu > li.current-menu-item > a:after,
				.tdi_31_222 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_31_222 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_31_222 .tdb-menu > li:hover > a:after,
				.tdi_31_222 .tdb-menu > li.tdb-hover > a:after,
				.tdi_31_222 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_31_222 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_31_222 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_31_222 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_31_222 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_31_222 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_31_222 .td-pulldown-filter-list li:hover a{
					color: #c4364e;
				}
</style><div id=tdi_31_222 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64633"><a title="Home" href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_32_092 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4"  data-td-block-uid="tdi_32_092" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_32_092 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/road-mega-project-financed-by-cabei-is-about-to-be-inaugurated-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Road Mega-Project Financed by CABEI is About to be Inaugurated in Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/megaobra-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/road-mega-project-financed-by-cabei-is-about-to-be-inaugurated-in-costa-rica/" rel="bookmark" title="Road Mega-Project Financed by CABEI is About to be Inaugurated in Costa Rica">Road Mega-Project Financed by CABEI is About to be Inaugurated in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T20:19:41-06:00" >Modified date: February 16, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">“It is of great satisfaction for CABEI to see how Costa Rica was able to materialize a mega-road project like this one in a year with adverse conditions such as 2020, and that in a few months thousands of Costa Ricans will be able to use it, </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/public-statement-against-impunity-in-the-murder-of-sergio-rojas-ortiz-bribri-leader/" rel="bookmark" class="td-image-wrap " title="Public Statement Against Impunity in the Murder of Sergio Rojas Ortiz, Bribri Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/sergio-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/public-statement-against-impunity-in-the-murder-of-sergio-rojas-ortiz-bribri-leader/" rel="bookmark" title="Public Statement Against Impunity in the Murder of Sergio Rojas Ortiz, Bribri Leader">Public Statement Against Impunity in the Murder of Sergio Rojas Ortiz, Bribri Leader</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T04:24:56-06:00" >Modified date: February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">the investigation of the murder of Sergio Rojas Ortiz and to apply all the expertise at its disposal to obtain the evidence that identify those responsible and allow the State to punish the crime committed against the indigenous leader.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/municipality-of-san-jose-offers-free-environmental-courses-for-all-ticos/" rel="bookmark" class="td-image-wrap " title="Municipality of San José Offers Free Environmental Courses for all Ticos" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2017/08/medioambiente-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/municipality-of-san-jose-offers-free-environmental-courses-for-all-ticos/" rel="bookmark" title="Municipality of San José Offers Free Environmental Courses for all Ticos">Municipality of San José Offers Free Environmental Courses for all Ticos</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T04:21:35-06:00" >Modified date: February 16, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
&quot;Attraction of butterflies&quot;, &quot;Preparation of Organic Fertilizers&quot;, &quot;Elaboration of Handmade Organic Soaps&quot; as well as &quot;Hydroponics and Hydroponic Gardens&quot; are the workshops offered by...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/walk-five-days-through-the-jungle-and-get-to-know-the-harvard-of-indigenous-medicine-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Walk Five Days Through the Jungle and Get to Know the “Harvard” of Indigenous Medicine in Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2018/01/Mujeres-de-la-cultura-indigena-Bri-bri-de-Costa-Rica-324x334.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/walk-five-days-through-the-jungle-and-get-to-know-the-harvard-of-indigenous-medicine-in-costa-rica/" rel="bookmark" title="Walk Five Days Through the Jungle and Get to Know the “Harvard” of Indigenous Medicine in Costa Rica">Walk Five Days Through the Jungle and Get to Know the “Harvard” of Indigenous Medicine in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T04:20:50-06:00" >Modified date: February 16, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Carrying out a cultural eco-tourism is possible thanks to the Koswak Usure agency, a group of indigenous Bribri who decided to show a little of their culture, the natural beauties of Talamanca, always with respect for traditions.
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/it-is-now-possible-to-obtain-fast-antigen-tests-against-covid-19-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="It Is Now Possible to Obtain Fast Antigen Tests Against COVID-19 in Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/01/Coronavirus-Test-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/it-is-now-possible-to-obtain-fast-antigen-tests-against-covid-19-in-costa-rica/" rel="bookmark" title="It Is Now Possible to Obtain Fast Antigen Tests Against COVID-19 in Costa Rica">It Is Now Possible to Obtain Fast Antigen Tests Against COVID-19 in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T04:20:03-06:00" >Modified date: February 16, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">If the test is positive, it will be considered confirmatory of COVID-19 and the notification must be made to the Ministry of Health</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_092" data-td_block_id="tdi_32_092"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_32_092" data-td_block_id="tdi_32_092"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_33_ce2 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4"  data-td-block-uid="tdi_33_ce2" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_33_ce2 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/get-to-know-pura-vida-humans-the-experiences-of-the-tico-family-that-sold-everything-to-travel-through-costa-rica/" rel="bookmark" class="td-image-wrap " title="“Pura Vida Humans”, Experiences of Tico Family that Sold Everything to Travel Through Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/20180618160545.gallopin.x2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/get-to-know-pura-vida-humans-the-experiences-of-the-tico-family-that-sold-everything-to-travel-through-costa-rica/" rel="bookmark" title="“Pura Vida Humans”, Experiences of Tico Family that Sold Everything to Travel Through Costa Rica">“Pura Vida Humans”, Experiences of Tico Family that Sold Everything to Travel Through Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T03:59:44-06:00" >Modified date: February 18, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Showing the world the beauties of Costa Rica from a family perspective and through real experiences, encouraged Roselyn Carrillo and Richard Carr to sell...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/tortuguero-national-park-recorded-186-species-of-birds/" rel="bookmark" class="td-image-wrap " title="Tortuguero National Park Recorded 186 Species of Birds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2017/02/Carara-National-Park-Hummingbird-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tortuguero-national-park-recorded-186-species-of-birds/" rel="bookmark" title="Tortuguero National Park Recorded 186 Species of Birds">Tortuguero National Park Recorded 186 Species of Birds</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T19:59:21-06:00" >Modified date: February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A group of 70 people participated this past weekend in the fourth bird count of Tortuguero National Park.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/spain-expects-to-strengthen-its-tourism-links-with-costa-rica/" rel="bookmark" class="td-image-wrap " title="Spain Expects to Strengthen Its Tourism Links With Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/espana-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/spain-expects-to-strengthen-its-tourism-links-with-costa-rica/" rel="bookmark" title="Spain Expects to Strengthen Its Tourism Links With Costa Rica">Spain Expects to Strengthen Its Tourism Links With Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T21:01:23-06:00" >Modified date: February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Spain is working on various initiatives that would guarantee tourists from Central America an experience with the sanitary measures and conditions</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-analyzes-models-and-scenarios-to-visualize-future-tourist-visitation-trends/" rel="bookmark" class="td-image-wrap " title="Costa Rica Analyzes Models and Scenarios to Visualize Future Tourist Visitation Trends" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/namu_travel_group_destinations-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-analyzes-models-and-scenarios-to-visualize-future-tourist-visitation-trends/" rel="bookmark" title="Costa Rica Analyzes Models and Scenarios to Visualize Future Tourist Visitation Trends">Costa Rica Analyzes Models and Scenarios to Visualize Future Tourist Visitation Trends</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T12:00:55-06:00" >Modified date: February 10, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
To have a clearer picture that guides decision-making adapted to the times of the COVID-19 Pandemic, the Planning and Development Directorate of the Costa...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-afford-a-trip-to-costa-rica/" rel="bookmark" class="td-image-wrap " title="How to Afford a Trip to Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/How-to-Afford-a-Trip-to-Costa-Rica-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-afford-a-trip-to-costa-rica/" rel="bookmark" title="How to Afford a Trip to Costa Rica">How to Afford a Trip to Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T12:03:55-06:00" >Modified date: February 10, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Costa Rica is an absolutely gorgeous location. Located in South America, just north of Panama, the nation has done booming business in tourism of late, with many vacationers flocking to its many resorts and natural beauty</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_ce2" data-td_block_id="tdi_33_ce2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_33_ce2" data-td_block_id="tdi_33_ce2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_34_6e1 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4"  data-td-block-uid="tdi_34_6e1" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_34_6e1 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/special-the-color-of-love-the-language-of-the-soul/" rel="bookmark" class="td-image-wrap " title="&#x2764;&#xfe0f; &#x2764;&#xfe0f; #saintValentine´s day The Color of Love, The Language of the Soul &#x2764;&#xfe0f; &#x2764;&#xfe0f;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/love-1-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/special-the-color-of-love-the-language-of-the-soul/" rel="bookmark" title="&#x2764;&#xfe0f; &#x2764;&#xfe0f; #saintValentine´s day The Color of Love, The Language of the Soul &#x2764;&#xfe0f; &#x2764;&#xfe0f;">&#x2764;&#xfe0f; &#x2764;&#xfe0f; #saintValentine´s day The Color of Love, The Language of the Soul &#x2764;&#xfe0f; &#x2764;&#xfe0f;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/carlossilva/">Carlos Silva</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T08:35:32-06:00" >Modified date: February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Today I invite you to examine yourself and discover what color is the love you feel for that person you have become your partner, or for your family and friends?
</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/digital-nomads-work-for-the-new-age/" rel="bookmark" class="td-image-wrap " title="Digital Nomads: Work For the New Age" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/08/What-is-a-Digital-Signature-and-How-is-it-Used-in-Costa-Rica-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/digital-nomads-work-for-the-new-age/" rel="bookmark" title="Digital Nomads: Work For the New Age">Digital Nomads: Work For the New Age</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T05:49:19-06:00" >Modified date: February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Many of the companies that had a type of operation in which their employees could telecommute</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/10-costa-rican-popular-expressions-for-tourists-to-know-when-visiting-our-country/" rel="bookmark" class="td-image-wrap " title="10 Costa Rican Popular Expressions for Tourists to Know When Visiting Our Country" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/OxcartParade13-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/10-costa-rican-popular-expressions-for-tourists-to-know-when-visiting-our-country/" rel="bookmark" title="10 Costa Rican Popular Expressions for Tourists to Know When Visiting Our Country">10 Costa Rican Popular Expressions for Tourists to Know When Visiting Our Country</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T12:01:36-06:00" >Modified date: February 10, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Here we present our dear foreign readers with tickismos or costaricismos that you must know in order to make the best of your next...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/4-tips-for-a-soothing-and-peaceful-kids-room/" rel="bookmark" class="td-image-wrap " title="4 Tips for a Soothing and Peaceful Kid’s Room" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/4-Tips-for-a-Soothing-and-Peaceful-Kids-Room-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4-tips-for-a-soothing-and-peaceful-kids-room/" rel="bookmark" title="4 Tips for a Soothing and Peaceful Kid’s Room">4 Tips for a Soothing and Peaceful Kid’s Room</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T03:41:04-06:00" >Modified date: February 9, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In your home, your bedroom is definitely your sanctuary. You have carefully chosen the furnishings, accessories, color scheme, and bedding to create a peaceful place where you can unwind and destress</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/stressful-life-10-ways-to-ease-your-stress/" rel="bookmark" class="td-image-wrap " title="Stressful Life: 10 Ways to Ease your Stress" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/Stressful-Life-10-Ways-to-Ease-your-Stress-TCRN-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/stressful-life-10-ways-to-ease-your-stress/" rel="bookmark" title="Stressful Life: 10 Ways to Ease your Stress">Stressful Life: 10 Ways to Ease your Stress</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T03:40:23-06:00" >Modified date: February 6, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">When faced with uncertain life events, it is hard not to get stressed. Typically, stress symptoms are your body's way of responding to some pressing life challenges</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_6e1" data-td_block_id="tdi_34_6e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_34_6e1" data-td_block_id="tdi_34_6e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80825 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/"><div class="tdb-menu-item-text">Awareness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/"><div class="tdb-menu-item-text">Science &#038; Tech</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80830"><a title="Opinion" href="https://thecostaricanews.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80831"><a title="Reviews" href="https://thecostaricanews.com/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109610"><a href="https://thecostaricanews.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109611"><a href="https://thecostaricanews.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109613"><a href="https://thecostaricanews.com/category/eco/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/"><div class="tdb-menu-item-text">Featured Event</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109616"><a href="https://thecostaricanews.com/category/money/"><div class="tdb-menu-item-text">Money</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109618"><a href="https://thecostaricanews.com/category/pets/"><div class="tdb-menu-item-text">Pets</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/"><div class="tdb-menu-item-text">Spiritual</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109622"><a href="https://thecostaricanews.com/category/sponsored/"><div class="tdb-menu-item-text">Sponsored</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109623"><a href="https://thecostaricanews.com/category/sports-news/"><div class="tdb-menu-item-text">Sports &amp; Games</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/"><div class="tdb-menu-item-text">Things to Do</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/"><div class="tdb-menu-item-text">Top Local Destinations</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_38_680  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_38_680{
                    vertical-align: baseline;
                }.tdi_38_680 > .wpb_wrapper,
				.tdi_38_680 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_680 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_680 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_680{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_692 td-pb-border-top td_block_template_4 tdb-header-align"  data-td-block-uid="tdi_39_692" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thecostaricanews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_40_0ca tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_40_0ca"   >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_40_0ca { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_0ca{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_0ca{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_0ca i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_40_0ca i,
				.tdi_40_0ca .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_41_266{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_41_266:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_41_266 td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_42_9ce" class="tdc-zone"><div class="tdc_zone tdi_43_cee  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_43_cee{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_44_36c" class="tdc-row"><div class="vc_row tdi_45_ee9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_ee9,
                .tdi_45_ee9 .tdc-columns{
                    min-height: 0;
                }.tdi_45_ee9,
				.tdi_45_ee9 .tdc-columns{
				    display: block;
				}.tdi_45_ee9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_6e9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_6e9{
                    vertical-align: baseline;
                }.tdi_47_6e9 > .wpb_wrapper,
				.tdi_47_6e9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_6e9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_6e9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="112414" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-66357"
                    class="post-66357 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_48_091" class="tdc-zone"><div class="tdc_zone tdi_49_bc0  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_49_bc0{
                    min-height: 0;
                }
</style><div id="tdi_50_929" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_2d6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_51_2d6,
                .tdi_51_2d6 .tdc-columns{
                    min-height: 0;
                }.tdi_51_2d6,
				.tdi_51_2d6 .tdc-columns{
				    display: block;
				}.tdi_51_2d6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_696  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_53_696{
                    vertical-align: baseline;
                }.tdi_53_696 > .wpb_wrapper,
				.tdi_53_696 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_696 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_696 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53_696{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_696{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_696{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_696{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_54_626 td-pb-border-top td_block_template_4 "   data-td-block-uid="tdi_54_626" >
<style>

/* inline tdc_css att */

.tdi_54_626{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_626 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_626{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_626{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_626{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_626 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_54_626 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_54_626 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_54_626 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_54_626 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_54_626{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_626 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_626 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://thecostaricanews.com/category/science-and-technology/" ><span class="tdb-cat-bg"></span>Science &amp; Technology</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_55_9ff td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_55_9ff" >
<style>

/* inline tdc_css att */

.tdi_55_9ff{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_55_9ff{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_55_9ff i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_9ff{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_9ff{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-02-18T14:08:47-06:00">February 18, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_56_ee9 tdb-single-title td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_56_ee9" >
<style>

/* inline tdc_css att */

.tdi_56_ee9{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_ee9{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_ee9 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_56_ee9 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_56_ee9{
					text-align: left;
				}.tdi_56_ee9 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_56_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_59_6ac  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59_6ac{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_6ac,
				.tdi_59_6ac .tdc-inner-columns{
				    display: block;
				}.tdi_59_6ac .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_6ac {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_6ac .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_ebc  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_61_ebc{
                    vertical-align: baseline;
                }.tdi_61_ebc .vc_column-inner > .wpb_wrapper,
				.tdi_61_ebc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_ebc .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_ebc{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_ebc{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_62_eef td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_62_eef" >
<style>

/* inline tdc_css att */

.tdi_62_eef{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_eef{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_eef{
                    display: inline-block;
                }.tdi_62_eef .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_62_eef .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_62_eef .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_62_eef .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_eef .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_62_eef .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_eef .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_62_eef .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_62_eef .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://thecostaricanews.com/author/bruce/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://thecostaricanews.com/author/bruce/">Bruce Callow</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_63_924 tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_63_924"   >
<style>
/* custom css */
.tdi_63_924 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_63_924 i,
				.tdi_63_924 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_63_924{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_924 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_64_ce8{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_64_ce8:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_64_ce8 svg{
				    fill: #cccccc;
				}.tdi_64_ce8 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_64_ce8 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_65_99b td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_65_99b" >
<style>

/* inline tdc_css att */

.tdi_65_99b{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_65_99b{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_99b i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_99b{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_99b{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-18T10:45:00-06:00">February 18, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_66_0d6 tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_66_0d6"   >
<style>
/* custom css */
.tdi_66_0d6 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_66_0d6 i,
				.tdi_66_0d6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_66_0d6{
				    display: inline-block;
				}
</style>
<style>
.tdi_67_d66{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_67_d66:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_67_d66 svg{
				    fill: #cccccc;
				}.tdi_67_d66 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_67_d66 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_68_c06 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_68_c06" >
<style>

/* inline tdc_css att */

.tdi_68_c06{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_68_c06{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_c06 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_c06{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_c06 i{
                    font-size: 12px;
                }.tdi_68_c06{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-112414">9</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_69_e09 tdm-content-horiz-left td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_69_e09"   >
<style>
/* custom css */
.tdi_69_e09 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_69_e09 i,
				.tdi_69_e09 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_69_e09{
				    display: inline-block;
				}
</style>
<style>
.tdi_70_e2a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_70_e2a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_70_e2a svg{
				    fill: #cccccc;
				}.tdi_70_e2a svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_70_e2a td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_71_cc6 td-pb-border-top td_block_template_4 tdb-post-meta"  data-td-block-uid="tdi_71_cc6" >
<style>

/* inline tdc_css att */

.tdi_71_cc6{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_71_cc6{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_cc6 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_71_cc6 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_cc6{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_cc6 i{
                    font-size: 10px;
                }.tdi_71_cc6{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_73_16c  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_73_16c{
                    vertical-align: baseline;
                }.tdi_73_16c .vc_column-inner > .wpb_wrapper,
				.tdi_73_16c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_16c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_16c{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74_2d9 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_74_2d9" >
<style>

/* inline tdc_css att */

.tdi_74_2d9{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_2d9{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_2d9{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_2d9 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_74_2d9 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_74_2d9" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4&url=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F&via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4 %0A%0A https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/&title=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1b24686e79717e786f264b6e777772757c3b597a78703b6f737e3b586e696f7a72753b6f743b497e7a78733b6f737e3b486f7a6968213b5d6974763b6f737e3bf99b835374747f3b6f743b516e6b726f7e69d9af3d79747f6226736f6f6b682134346f737e7874686f7a6972787a757e6c6835787476346b6e777772757c36797a7870366f737e36786e696f7a7275366f7436697e7a7873366f737e36686f7a6968367d697476366f737e367374747f366f7436716e6b726f7e6934">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_2d9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_76_6e2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_76_6e2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_6e2,
				.tdi_76_6e2 .tdc-inner-columns{
				    display: block;
				}.tdi_76_6e2 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78_08d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_78_08d{
                    vertical-align: baseline;
                }.tdi_78_08d .vc_column-inner > .wpb_wrapper,
				.tdi_78_08d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_08d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_926  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_80_926{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_926{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_926{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_81_064" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82_294  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_82_294,
                .tdi_82_294 .tdc-columns{
                    min-height: 0;
                }.tdi_82_294,
				.tdi_82_294 .tdc-columns{
				    display: block;
				}.tdi_82_294 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_294 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_82_294 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_82_294 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_82_294 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_82_294 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_294 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_294{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_84_594  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_84_594{
                    vertical-align: baseline;
                }.tdi_84_594 > .wpb_wrapper,
				.tdi_84_594 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_594 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_594 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_594{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_594{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_594{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_594{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_85_7f6 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_85_7f6" >
<style>

/* inline tdc_css att */

.tdi_85_7f6{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_7f6{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_7f6{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_7f6{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_7f6 .tdb-featured-image-bg{
                    background: url('https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM.jpeg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_85_7f6 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_85_7f6 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_87_e24  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_e24{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_e24,
				.tdi_87_e24 .tdc-inner-columns{
				    display: block;
				}.tdi_87_e24 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_e24 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_e24 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_e24 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_e24 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_92e  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_89_92e{
                    vertical-align: baseline;
                }.tdi_89_92e .vc_column-inner > .wpb_wrapper,
				.tdi_89_92e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_92e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_92e{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_92e{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_92e{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_92e{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_e6f td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_90_e6f" >
<style>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</style>
<style>
/* custom css */
body .tdi_90_e6f .td-block-title a,
				body .tdi_90_e6f .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_90_e6f .td-block-title a,
				body .tdi_90_e6f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_90_e6f .td-block-title a,
				body .tdi_90_e6f .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_90_e6f .td-block-title a,
				body .tdi_90_e6f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_91_44c td-pb-border-top td_block_template_4 td_flex_block"  data-td-block-uid="tdi_91_44c" >
<style>

/* inline tdc_css att */

.tdi_91_44c{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_44c{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_44c{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_91_44c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/health-news/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T14:15:08-06:00" >Modified date: February 17, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lot-of-79560-vaccines-against-covid-19-marks-the-resumption-of-pfizer-shipments-to-costa-rica/" rel="bookmark" title="Lot of 79,560 Vaccines Against COVID-19 Marks the Resumption of Pfizer Shipments to Costa Rica">Lot of 79,560 Vaccines Against COVID-19 Marks the Resumption of Pfizer Shipments to Costa Rica</a></h3><div class="td-excerpt">
On the night of February 16th, the US pharmaceutical company Pfizer resumed the delivery of its Vaccines against the...</div><div class="td-read-more"><a href="https://thecostaricanews.com/lot-of-79560-vaccines-against-covid-19-marks-the-resumption-of-pfizer-shipments-to-costa-rica/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/economy/" class="td-post-category">Economy</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T13:48:17-06:00" >Modified date: February 17, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tico-tourism-sector-finds-problems-in-proposal-for-a-guarantee-fund-and-calls-for-an-effective-project/" rel="bookmark" title="Tico Tourism Sector Finds Problems in Proposal for a “Guarantee Fund” and Calls for an &#8220;Effective&#8221; Project">Tico Tourism Sector Finds Problems in Proposal for a “Guarantee Fund” and Calls for an &#8220;Effective&#8221; Project</a></h3><div class="td-excerpt">
The urgent need that the national tourism industry has expressed, for the approval of the “bill for the creation...</div><div class="td-read-more"><a href="https://thecostaricanews.com/tico-tourism-sector-finds-problems-in-proposal-for-a-guarantee-fund-and-calls-for-an-effective-project/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T11:04:45-06:00" >Modified date: February 18, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mortgage-loans-in-costa-rica-advantages-and-precautions/" rel="bookmark" title="Mortgage Loans in Costa Rica: Advantages and Precautions">Mortgage Loans in Costa Rica: Advantages and Precautions</a></h3><div class="td-excerpt">In recent months, the supply of mortgage loans has grown in Costa Rica, where they lend you 100% of the property's value. Even the entities that do not finance the total value, often grant the client a personal credit for the payment of the premium</div><div class="td-read-more"><a href="https://thecostaricanews.com/mortgage-loans-in-costa-rica-advantages-and-precautions/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_92_420 tdb-content-vert-top td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_92_420" >
<style>

/* inline tdc_css att */

.tdi_92_420{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_420{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_92_420 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_92_420 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_92_420 .tdb-block-inner{
                    text-align: center;
                }.tdi_92_420 .avatar,
                .tdi_92_420 .tdb-author-photo:before,
                .tdi_92_420 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_92_420 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_92_420 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_92_420 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_92_420 .tdb-social-item i.td-icon-twitter,
				.tdi_92_420 .tdb-social-item i.td-icon-linkedin,
				.tdi_92_420 .tdb-social-item i.td-icon-pinterest,
				.tdi_92_420 .tdb-social-item i.td-icon-blogger,
				.tdi_92_420 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_92_420 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_92_420 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_92_420 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_92_420 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_92_420 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_92_420 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_420{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_420{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_420{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/author/bruce/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://thecostaricanews.com/author/bruce/" class="tdb-author-name">Bruce Callow</a><a href="https://www.TheCostaRicaNews.com"  class="tdb-author-url">https://www.TheCostaRicaNews.com</a><div class="tdb-author-descr">Bruce Callow is a Canadian teacher and co-author of the book To the Stars: Costa Rica in NASA. He does space education outreach work on behalf of NASA.</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_94_91c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_94_91c{
                    vertical-align: baseline;
                }.tdi_94_91c .vc_column-inner > .wpb_wrapper,
				.tdi_94_91c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_91c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_91c{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_91c{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_91c{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_91c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_96_c2a "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_c2a{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_c2a{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_c2a{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_97_d26 td-pb-border-top td_block_template_4 td-post-content tagdiv-type"  data-td-block-uid="tdi_97_d26" >
<style>
/* custom css */
.tdi_97_d26,
                .tdi_97_d26 > p,
                .tdi_97_d26 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_97_d26 li{
			        line-height:1.8 !important;
		        }.tdi_97_d26 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_97_d26 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_d26,
                .tdi_97_d26 > p,
                .tdi_97_d26 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_d26,
                .tdi_97_d26 > p,
                .tdi_97_d26 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_97_d26 img.aligncenter,
				.tdi_97_d26 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_97_d26,
                .tdi_97_d26 > p,
                .tdi_97_d26 .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>For this week’s blog I interviewed LeRoy Davis Larry Jr. with whom I had the privilege of doing a presentation with at the recent Space Exploration Educators Conference (SEEC) hosted annually by Space Center Houston.</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="478" height="480" src="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-478x480.jpeg" alt="" data-id="112425" data-full-url="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1.jpeg" data-link="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/whatsapp-image-2021-02-15-at-3-11-08-pm-1/" class="wp-image-112425" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-478x480.jpeg 478w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-300x300.jpeg 300w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-150x150.jpeg 150w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-696x699.jpeg 696w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1-418x420.jpeg 418w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-3.11.08-PM-1.jpeg 706w" sizes="(max-width: 478px) 100vw, 478px" /></figure></li></ul></figure>



<p> This year the 3 day conference was done virtually and the format proved to be a great success. LeRoy’s presentation was called Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter and can be seen at the link below. My first interview with LeRoy was published in the Sept 12, 2020 edition of the Costa Rica News.</p>



<h4 id="h-leroy-davis-larry-jr-from-jupiter-to-costa-rica-and-beyond">&#x1f534;<a style="font-weight: bold;" href="https://thecostaricanews.com/leroy-davis-larry-jr-from-jupiter-to-costa-rica-and-beyond/" target="_blank" rel="noreferrer noopener">LeRoy Davis Larry Jr: From Jupiter to Costa Rica and Beyond</a></h4>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="522" height="480" src="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-522x480.jpeg" alt="" data-id="112421" data-full-url="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM.jpeg" data-link="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/whatsapp-image-2021-02-16-at-3-08-05-am/" class="wp-image-112421" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-522x480.jpeg 522w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-300x276.jpeg 300w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-768x707.jpeg 768w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-696x640.jpeg 696w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM-457x420.jpeg 457w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-16-at-3.08.05-AM.jpeg 1024w" sizes="(max-width: 522px) 100vw, 522px" /></figure></li></ul></figure>



<h2 id="h-how-did-you-get-into-doing-research"><strong>How did you get into doing research?</strong></h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="628" height="355" src="https://thecostaricanews.com/wp-content/uploads/2021/02/image.png" alt="" class="wp-image-112415" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/image.png 628w, https://thecostaricanews.com/wp-content/uploads/2021/02/image-300x170.png 300w" sizes="(max-width: 628px) 100vw, 628px" /></figure>



<p>While at Southern I had the opportunity to be in a summer program for minority students at the Fermi National Accelerator Laboratory, also known as Fermilab, which is the largest particle accelerator in the United States.&nbsp; This was my first experience being in a real research lab with real scientists, and I learned about the area of High Energy Physics.&nbsp; I returned to Fermilab during the summers, and also after I got my Master’s Degree.&nbsp; A short time later I had the opportunity to be a graduate research assistant at the NASA Marshall Spaceflight Center (MSFC).&nbsp; The research group was involved in developing an instrument that could measure the effects of the solar wind, which is a space plasma, and the Earth’s Magnetosphere on the Space Shuttle as it orbited the Earth.&nbsp; This was great, I had made it to NASA &#8211; as a graduate student!&nbsp;</p>



<h2 id="h-what-did-you-mean-by-never-give-up"><strong>What did you mean by </strong><em>“NEVER GIVE UP!”</em><strong>?</strong></h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="628" height="355" src="https://thecostaricanews.com/wp-content/uploads/2021/02/image-1.png" alt="" class="wp-image-112416" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/image-1.png 628w, https://thecostaricanews.com/wp-content/uploads/2021/02/image-1-300x170.png 300w" sizes="(max-width: 628px) 100vw, 628px" /></figure>



<p>My dream was to be a full time scientist at the <a href="https://thecostaricanews.com/nasa-mission-specialists-inspire-costa-rican-students/" target="_blank" rel="noreferrer noopener">NASA</a> Jet Propulsion Laboratory (JPL).&nbsp; JPL was responsible for such awesome space probes as Voyager which is now somewhere in deep interstellar space going where no human-made object has been before.&nbsp; It even starred in the first Star Trek movie, and in the second Star Trek movie which is my favorite, JPL was listed in the credits as having assisted with the special effects.&nbsp; I thought it must be the coolest place to work!&nbsp; After sending my resume multiple times to JPL and getting no response, other grad students at Marshall starting telling me that unless you know someone or have a connection on the inside your resume gets filed in the trash.&nbsp; I didn’t want to believe this but after having gotten no replies from JPL I thought maybe this was true.&nbsp; The only way I could think of to stop being invisible, to pull back the curtain and make myself visible to JPL, was to drive out to Pasadena.</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="480" height="480" src="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-480x480.jpeg" alt="" data-id="112423" data-full-url="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1.jpeg" data-link="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/whatsapp-image-2021-02-15-at-2-32-36-pm-1/" class="wp-image-112423" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-480x480.jpeg 480w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-300x300.jpeg 300w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-150x150.jpeg 150w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-768x768.jpeg 768w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-696x696.jpeg 696w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-1068x1068.jpeg 1068w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1-420x420.jpeg 420w, https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-1.jpeg 1200w" sizes="(max-width: 480px) 100vw, 480px" /></figure></li></ul></figure>



<p>&nbsp; So like the Beverly Hillbillies I loaded-up my car with my physics and math books and my one suitcase, and headed out to California.&nbsp; Along the way from Louisiana to California I had a Close Encounter of the Third Kind with a Texas State Trooper.&nbsp; I relate this story in our SEEC presentation &#8211; it’s a great story, one of my favorites, and with what’s been going on in the world and specifically the United States you would never expect the ending, I sure didn’t!</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="628" height="355" src="https://thecostaricanews.com/wp-content/uploads/2021/02/image-2.png" alt="" class="wp-image-112417" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/image-2.png 628w, https://thecostaricanews.com/wp-content/uploads/2021/02/image-2-300x170.png 300w" sizes="(max-width: 628px) 100vw, 628px" /></figure>



<p>When I first arrived in Pasadena I had not yet made enough money to get an apartment and was sleeping in my car.&nbsp; A janitor at the high school I began teaching at let me sleep on the couch in the teacher’s lounge at night.&nbsp; She instructed me to make sure that none of the other teachers and certainly none of the students knew about it.&nbsp; So in the mornings I’d be washed-up and sitting at my desk as if I had gotten to school before anyone else, and I’d still be at my desk working until everyone had left as if I was working late into the evening.&nbsp; At the end of the semester the school was contacted by the Director of the Minority Initiatives Office at JPL as to if I would be interested in giving a talk at UCLA about mathematics to LA-area high school students, mostly freshmen and sophomores, and to give the talk in a way that would encourage them to not be afraid of mathematics and to take more mathematics while they were still in high school.&nbsp; I used an over-head projector and my slides were transparencies &#8211; remember those?!&nbsp; Because I’ve always been interested in the science and technology of ancient cultures and civilizations, I spoke to them about the advanced mathematics that ancient civilizations were capable of.&nbsp; The idea being that no matter what culture you are, if your ancestors could do serious mathematics then so can you!&nbsp; It is here that I came-up with my “3e’s”outreach methodology &#8211; entertain, educate, entice!&nbsp;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="628" height="355" src="https://thecostaricanews.com/wp-content/uploads/2021/02/image-3.png" alt="" class="wp-image-112418" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/image-3.png 628w, https://thecostaricanews.com/wp-content/uploads/2021/02/image-3-300x170.png 300w" sizes="(max-width: 628px) 100vw, 628px" /></figure>



<p>Our guest speaker at the SEEC is pictured here with me in the lower corner.&nbsp; Isaac Akin-olamigoke is a student-teacher in Nigeria.&nbsp; Since the Workshop I’ve had the honor and privilege of serving as a mentor for him.&nbsp; Shortly after the Workshop he sent me his first short space education and outreach video, and recently he provided a video for the SEEC In the event that he was unable to join us in real-time from Nigeria.&nbsp; Both videos are included in our presentation &#8211; please enjoy!</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter" width="696" height="392" src="https://www.youtube.com/embed/SUCcLNVtAOo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="628" height="355" src="https://thecostaricanews.com/wp-content/uploads/2021/02/image-4.png" alt="" class="wp-image-112419" srcset="https://thecostaricanews.com/wp-content/uploads/2021/02/image-4.png 628w, https://thecostaricanews.com/wp-content/uploads/2021/02/image-4-300x170.png 300w" sizes="(max-width: 628px) 100vw, 628px" /></figure>



<p>I want to leave you with these pictures that represent for me stages along my journey from the ‘hood to Jupiter.&nbsp; Touching the fossil of a Stegosaurus in 8th grade during my class field trip to the Natural History Museum reminiscent of being in our backyard, graduation pictures from when I received my Bachelor and Master Degrees, my MSFC and JPL IDs, and my JPL business card &#8211; the first-ever business card I ever got in my life by pulling back the curtain and becoming a full-time scientist at the Jet Propulsion Laboratory on the <a href="https://thecostaricanews.com/the-jupiter-symphony/" target="_blank" rel="noreferrer noopener">Galileo Project </a>to Jupiter!</p>



<div class="wp-block-image is-style-rounded"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-480x480.jpeg" alt="Bruce Callow" class="wp-image-95831" width="216" height="216" srcset="https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-480x480.jpeg 480w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-300x300.jpeg 300w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-150x150.jpeg 150w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-768x768.jpeg 768w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-696x696.jpeg 696w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM-420x420.jpeg 420w, https://thecostaricanews.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-02-at-4.26.29-PM.jpeg 904w" sizes="(max-width: 216px) 100vw, 216px" /></figure></div>



<p class="has-cyan-bluish-gray-background-color has-background"><strong>Bruce Callow is a Canadian teacher and co-author of the books To the Stars: Costa Rica in NASA and The Intrepids: Costa Rican Women in Science and Technology. He does space education outreach work on behalf of NASA.</strong></p>


<p><a href="http://ResonanceCR.com/" target="_blank" rel="noopener"><img loading="lazy" class="wp-image-85135 size-medium aligncenter" src="https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-300x143.png" alt="Resonance Costa Rica" width="300" height="143" srcset="https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-300x143.png 300w, https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-640x304.png 640w, https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-768x365.png 768w, https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-696x331.png 696w, https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1-884x420.png 884w, https://thecostaricanews.com/wp-content/uploads/2020/04/BANNER1.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>


<p></p>
</div></div><div class="td_block_wrap tdb_single_source tdi_98_77e td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_98_77e" >
<style>
/* custom css */
.tdi_98_77e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_98_77e a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_98_77e a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_77e a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_77e a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_77e span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_77e a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_77e span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow" href="https://thecostaricanews.com/"  >Bruce Callow</a></div></div><div class="td_block_wrap tdb_single_via tdi_99_6e6 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_99_6e6" >
<style>
/* custom css */
.tdi_99_6e6 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_99_6e6 a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_99_6e6 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_6e6 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_6e6 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_6e6 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_6e6 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_6e6 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Via</span><a rel="nofollow" href="https://thecostaricanews.com/"  >Beleida Delgado</a></div></div><div class="td_block_wrap tdb_single_tags tdi_100_c94 td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_100_c94" >
<style>
/* custom css */
.tdi_100_c94 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_100_c94 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_100_c94 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_c94 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_c94 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_c94 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_c94 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_c94 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://thecostaricanews.com/tag/bruce-callow/">Bruce Callow</a></li><li><a href="https://thecostaricanews.com/tag/costa-rica-news/">costa rica news</a></li><li><a href="https://thecostaricanews.com/tag/jupiter/">jupiter</a></li><li><a href="https://thecostaricanews.com/tag/space/">space</a></li><li><a href="https://thecostaricanews.com/tag/travel-costa-rica/">travel costa rica</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_101_00e td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_101_00e" >
<style>

/* inline tdc_css att */

.tdi_101_00e{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_101_00e .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_101_00e .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_101_00e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4&url=https%3A%2F%2Fthecostaricanews.com%2Fpulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter%2F&via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4 %0A%0A https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/&title=Pulling+Back+the+Curtain+to+Reach+the+Stars%3A+From+the+%E2%80%98Hood+to+Jupiter%C2%B4">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c3fcb0b6a1a9a6a0b7fe93b6afafaaada4e381a2a0a8e3b7aba6e380b6b1b7a2aaade3b7ace391a6a2a0abe3b7aba6e390b7a2b1b0f9e385b1acaee3b7aba6e321435b8bacaca7e3b7ace389b6b3aab7a6b10177e5a1aca7bafeabb7b7b3b0f9ececb7aba6a0acb0b7a2b1aaa0a2ada6b4b0eda0acaeecb3b6afafaaada4eea1a2a0a8eeb7aba6eea0b6b1b7a2aaadeeb7aceeb1a6a2a0abeeb7aba6eeb0b7a2b1b0eea5b1acaeeeb7aba6eeabacaca7eeb7aceea9b6b3aab7a6b1ec">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_00e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103_648  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_648{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_648,
				.tdi_103_648 .tdc-inner-columns{
				    display: block;
				}.tdi_103_648 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_696  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_696{
                    vertical-align: baseline;
                }.tdi_105_696 .vc_column-inner > .wpb_wrapper,
				.tdi_105_696 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_696 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_0f9  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_107_0f9{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_0f9{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_0f9{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_9ee  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_109_9ee{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111_a24  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_111_a24{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_a24{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_a24{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_112_9ae td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_112_9ae" >
<style>

/* inline tdc_css att */

.tdi_112_9ae{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_9ae{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_9ae .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_112_9ae .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_9ae .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_9ae .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_9ae .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_9ae .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_9ae .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_9ae .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://thecostaricanews.com/un-recognizes-costa-rica-for-resuming-classes-and-puts-it-as-a-model-against-exclusion/">UN Recognizes Costa Rica for Resuming Classes and as a Model Against Exclusion</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://thecostaricanews.com/mortgage-loans-in-costa-rica-advantages-and-precautions/">Mortgage Loans in Costa Rica: Advantages and Precautions</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_f69 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_113_f69{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_f69{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_f69{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_f69{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_f69.td-a-rec{
					text-align: center;
				}.tdi_113_f69 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-168"> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article bottom ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6512642105571551"
     data-ad-slot="2809332299"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_114_06f tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_114_06f" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_06f{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_06f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_06f{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_06f cite a:hover{
                    color: #266fef;
                }.tdi_114_06f .comment-link{
                    display: inline-block;
                }.tdi_114_06f .comment-edit-link{
                    color: #266fef;
                }.tdi_114_06f .comment-reply-link:hover,
                .tdi_114_06f #cancel-comment-reply-link:hover,
                .tdi_114_06f .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_114_06f .comment{
                    border-bottom-style: dashed;
                }.tdi_114_06f .comment .children{
                    border-top-style: dashed;
                }.tdi_114_06f .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_114_06f .avatar{
					border-radius: 50px;
				}.tdi_114_06f .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_114_06f .td-block-title a,
				.tdi_114_06f .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_06f cite{
					font-family:PT Serif !important;
				}.tdi_114_06f .comment-link,
				.tdi_114_06f .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_114_06f .comment-content p{
					line-height:1.5 !important;
				}.tdi_114_06f .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_114_06f .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_114_06f input[type=text],
                .tdi_114_06f textarea{
					font-family:Rubik !important;
				}.tdi_114_06f .comment-form-cookies-consent label,
                .tdi_114_06f .logged-in-as,
                .tdi_114_06f .logged-in-as a,
                .tdi_114_06f .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_06f .td-block-title a,
				.tdi_114_06f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_06f .td-block-title a,
				.tdi_114_06f .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_06f .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_06f .td-block-title a,
				.tdi_114_06f .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_06f .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecostaricanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='112414' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_116_695  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_116_695{
                    vertical-align: baseline;
                }.tdi_116_695 > .wpb_wrapper,
				.tdi_116_695 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_695 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_695 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116_695{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_695{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_695{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_9e2 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_117_9e2{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_9e2{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_9e2{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_9e2.td-a-rec{
					text-align: center;
				}.tdi_117_9e2 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-166"> 
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article top ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6512642105571551"
     data-ad-slot="8604584450"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="td_block_wrap td_block_title tdi_118_a19 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_118_a19" >
<style>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</style>
<style>
/* custom css */
body .tdi_118_a19 .td-block-title a,
				body .tdi_118_a19 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_118_a19 .td-block-title a,
				body .tdi_118_a19 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_118_a19 .td-block-title a,
				body .tdi_118_a19 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_118_a19 .td-block-title a,
				body .tdi_118_a19 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_119_cce td-pb-border-top td_block_template_4 td_flex_block"  data-td-block-uid="tdi_119_cce" >
<style>

/* inline tdc_css att */

.tdi_119_cce{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_cce{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_cce{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_119_cce class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://thecostaricanews.com/lot-of-79560-vaccines-against-covid-19-marks-the-resumption-of-pfizer-shipments-to-costa-rica/" rel="bookmark" class="td-image-wrap " title="Lot of 79,560 Vaccines Against COVID-19 Marks the Resumption of Pfizer Shipments to Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/08/Vaccine-for-COVID-19-485x360.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/health-news/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T14:15:08-06:00" >Modified date: February 17, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lot-of-79560-vaccines-against-covid-19-marks-the-resumption-of-pfizer-shipments-to-costa-rica/" rel="bookmark" title="Lot of 79,560 Vaccines Against COVID-19 Marks the Resumption of Pfizer Shipments to Costa Rica">Lot of 79,560 Vaccines Against COVID-19 Marks the Resumption of Pfizer Shipments to Costa Rica</a></h3><div class="td-excerpt">
On the night of February 16th, the US pharmaceutical company Pfizer resumed the delivery of its Vaccines against the...</div><div class="td-read-more"><a href="https://thecostaricanews.com/lot-of-79560-vaccines-against-covid-19-marks-the-resumption-of-pfizer-shipments-to-costa-rica/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_120_696 td-pb-border-top td_block_template_4 td_flex_block"  data-td-block-uid="tdi_120_696" >
<style>

/* inline tdc_css att */

.tdi_120_696{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_120_696 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/tico-tourism-sector-finds-problems-in-proposal-for-a-guarantee-fund-and-calls-for-an-effective-project/" rel="bookmark" class="td-image-wrap " title="Tico Tourism Sector Finds Problems in Proposal for a “Guarantee Fund” and Calls for an &#8220;Effective&#8221; Project" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/money-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/economy/" class="td-post-category">Economy</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tico-tourism-sector-finds-problems-in-proposal-for-a-guarantee-fund-and-calls-for-an-effective-project/" rel="bookmark" title="Tico Tourism Sector Finds Problems in Proposal for a “Guarantee Fund” and Calls for an &#8220;Effective&#8221; Project">Tico Tourism Sector Finds Problems in Proposal for a “Guarantee Fund” and Calls for an &#8220;Effective&#8221; Project</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T13:48:17-06:00" >Modified date: February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/mortgage-loans-in-costa-rica-advantages-and-precautions/" rel="bookmark" class="td-image-wrap " title="Mortgage Loans in Costa Rica: Advantages and Precautions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/Mortgage-Loans-in-Costa-Rica-Advantages-and-Precautions-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mortgage-loans-in-costa-rica-advantages-and-precautions/" rel="bookmark" title="Mortgage Loans in Costa Rica: Advantages and Precautions">Mortgage Loans in Costa Rica: Advantages and Precautions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T11:04:45-06:00" >Modified date: February 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/" rel="bookmark" class="td-image-wrap " title="Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/science-and-technology/" class="td-post-category">Science &amp; Technology</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/" rel="bookmark" title="Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´">Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/bruce/">Bruce Callow</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T14:08:47-06:00" >Modified date: February 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/un-recognizes-costa-rica-for-resuming-classes-and-puts-it-as-a-model-against-exclusion/" rel="bookmark" class="td-image-wrap " title="UN Recognizes Costa Rica for Resuming Classes and as a Model Against Exclusion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/retorno-a-clase-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/un-recognizes-costa-rica-for-resuming-classes-and-puts-it-as-a-model-against-exclusion/" rel="bookmark" title="UN Recognizes Costa Rica for Resuming Classes and as a Model Against Exclusion">UN Recognizes Costa Rica for Resuming Classes and as a Model Against Exclusion</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-18T04:05:15-06:00" >Modified date: February 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_ebe td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_121_ebe{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_121_ebe.td-a-rec{
					text-align: center;
				}.tdi_121_ebe .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-167">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article inline ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6512642105571551"
     data-ad-slot="5394314790"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_122_5b2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_229  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_229,
                .tdi_123_229 .tdc-columns{
                    min-height: 0;
                }.tdi_123_229,
				.tdi_123_229 .tdc-columns{
				    display: block;
				}.tdi_123_229 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_125_559  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_125_559{
                    vertical-align: baseline;
                }.tdi_125_559 > .wpb_wrapper,
				.tdi_125_559 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_559 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_559 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_66b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_127_66b{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_129_296  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_129_296{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_131_550  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_131_550{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_550{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_550{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_550{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_132_639 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_132_639" >
<style>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</style>
<style>
/* custom css */
body .tdi_132_639 .td-block-title a,
				body .tdi_132_639 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_132_639 .td-block-title a,
				body .tdi_132_639 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132_639 .td-block-title a,
				body .tdi_132_639 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_132_639 .td-block-title a,
				body .tdi_132_639 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_133_299" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_134_291  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_134_291,
                .tdi_134_291 .tdc-columns{
                    min-height: 0;
                }.tdi_134_291,
				.tdi_134_291 .tdc-columns{
				    display: block;
				}.tdi_134_291 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_136_936  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_136_936{
                    vertical-align: baseline;
                }.tdi_136_936 > .wpb_wrapper,
				.tdi_136_936 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_936 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_936 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_137_963 td_with_ajax_pagination td-pb-border-top td_block_template_4 tdb-single-related-posts"  data-td-block-uid="tdi_137_963" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_963{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_963{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_963{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_137_963 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/why-3-missions-from-3-different-countries-seek-to-reach-mars-almost-at-the-same-time/" rel="bookmark" class="td-image-wrap " title="Why 3 Missions From Different Countries Seek to Reach Mars Almost at the Same Time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/10/marte-el-planeta-rojoTCRN-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/why-3-missions-from-3-different-countries-seek-to-reach-mars-almost-at-the-same-time/" rel="bookmark" title="Why 3 Missions From Different Countries Seek to Reach Mars Almost at the Same Time">Why 3 Missions From Different Countries Seek to Reach Mars Almost at the Same Time</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/science-and-technology/" class="td-post-category">Science &amp; Technology</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T04:24:10-06:00" >Modified date: February 17, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The historic first mission of the United Arab Emirates to Mars took off from Japan in July last year. And the success of the maneuver to enter orbit was announced live on television </div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/why-3-missions-from-3-different-countries-seek-to-reach-mars-almost-at-the-same-time/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/family-encouragement-is-essential-for-girls-to-get-closer-to-science/" rel="bookmark" class="td-image-wrap " title="Family Encouragement is Essential for Girls to Get Closer to Science" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/ninas-cientificas-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/family-encouragement-is-essential-for-girls-to-get-closer-to-science/" rel="bookmark" title="Family Encouragement is Essential for Girls to Get Closer to Science">Family Encouragement is Essential for Girls to Get Closer to Science</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/science-and-technology/" class="td-post-category">Science &amp; Technology</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T05:50:55-06:00" >Modified date: February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">in order to achieve access and full and equitable participation in science for women and girls.</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/family-encouragement-is-essential-for-girls-to-get-closer-to-science/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-first-christie-reallaser-film-projector-in-costa-rica-is-installed/" rel="bookmark" class="td-image-wrap " title="The First “Christie RealLaser” Film Projector in Costa Rica is Installed" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/christie-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-first-christie-reallaser-film-projector-in-costa-rica-is-installed/" rel="bookmark" title="The First “Christie RealLaser” Film Projector in Costa Rica is Installed">The First “Christie RealLaser” Film Projector in Costa Rica is Installed</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/science-and-technology/" class="td-post-category">Science &amp; Technology</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T19:38:07-06:00" >Modified date: February 6, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The CCM Cinemas exhibition chain has already equipped itself with the first pure RGB laser projector installed in Costa Rica. </div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/the-first-christie-reallaser-film-projector-in-costa-rica-is-installed/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/this-is-how-science-explains-the-strong-earthquakes-felt-in-the-southern-part-of-costa-rica/" rel="bookmark" class="td-image-wrap " title="This is how Science Explains the Strong Earthquakes Felt in the Southern Part of Costa Rica" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/02/Cinchona-Earthquake-4-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/this-is-how-science-explains-the-strong-earthquakes-felt-in-the-southern-part-of-costa-rica/" rel="bookmark" title="This is how Science Explains the Strong Earthquakes Felt in the Southern Part of Costa Rica">This is how Science Explains the Strong Earthquakes Felt in the Southern Part of Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/science-and-technology/" class="td-post-category">Science &amp; Technology</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T09:38:27-06:00" >Modified date: February 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The South Zone of Costa Rica reported episodes of major earthquakes in recent years, generally followed by others and of high intensity. This past...</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/this-is-how-science-explains-the-strong-earthquakes-felt-in-the-southern-part-of-costa-rica/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_138_cfc td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_138_cfc{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_cfc{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_cfc.td-a-rec{
					text-align: center;
				}.tdi_138_cfc .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-169">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post template style 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6512642105571551"
     data-ad-slot="5950500958"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Callow"></span><meta itemprop="datePublished" content="2021-02-18T10:45:00-06:00"><meta itemprop="dateModified" content="2021-02-18T14:08:47-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/pulling-back-the-curtain-to-reach-the-stars-from-the-hood-to-jupiter/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline" content="Pulling Back the Curtain to Reach the Stars: From the ‘Hood to Jupiter´"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-15-at-2.32.36-PM.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="721"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://thecostaricanews.com/wp-content/uploads/2019/12/costa-rica-news-logo-variationcosta-rica-online-news-travel-news.png" alt="" title="Alternative News For Costa Rica"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>12 Years of Pura Vida in Costa Rica

<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#5237363b263d2012263a37313d212633203b31333c3725217c313d3f"><span class="__cf_email__" data-cfemail="eb8e8f829f8499ab9f838e8884989f8a9982888a858e9c98c5888486">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-64096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64096"><a title="Donate to TCRN" href="https://thecostaricanews.com/donations/">Donate to TCRN</a></li>
<li id="menu-item-77895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77895"><a title="Advertising Rates" href="https://thecostaricanews.com/advertising/">Advertising Rates</a></li>
<li id="menu-item-77896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77896"><a title="Marketing Services" href="https://thecostaricanews.com/marketing/">Marketing Services</a></li>
<li id="menu-item-102791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102791"><a href="https://thecostaricanews.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111541"><a href="https://thecostaricanews.com/privacy-policiy/">Privacy Policiy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright  2009-2021 The Costa Rica News / 12 Years of Pura Vida in Costa Rica / Alternative News For Costa Rica  / <a href="/cdn-cgi/l/email-protection#3e5b5a574a514c7e4a565b5d514d4a5f4c575d5f505b494d105d5153">Email: <span class="__cf_email__" data-cfemail="bcd9d8d5c8d3cefcc8d4d9dfd3cfc8ddced5dfddd2d9cbcf92dfd3d1">[email&#160;protected]</span></a>
<p> </p>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script><style type='text/css'>.mfp-bg.ibwp-mfp-popup-103058 {background-color:rgba(11,11,11,0.8) !important;}</style>
<div class="ibwp-mfp-popup-body ibwp-mp-popup ibwp-mp-modal-popup ibwp-mp-popup-103058 ibwp-mp-popup-js ibwp-mp-popup-page-load ibwp-mp-popup-announcement ibwp-mp-design-1 ibwp-mp-ann-design-1 mfp-hide" id="ibwp-mp-popup-103058" data-conf="{&quot;id&quot;:103058,&quot;popup_type&quot;:&quot;modal&quot;,&quot;popup_goal&quot;:&quot;announcement&quot;,&quot;template&quot;:&quot;design-1&quot;,&quot;popup_position&quot;:&quot;middle-center&quot;,&quot;open_delay&quot;:50000,&quot;cookie_prefix&quot;:&quot;ibwp_mp_&quot;,&quot;cookie_expire&quot;:7,&quot;cookie_unit&quot;:&quot;day&quot;,&quot;showCloseBtn&quot;:false,&quot;enableEscapeKey&quot;:true,&quot;closeOnBgClick&quot;:true,&quot;fixedContentPos&quot;:true,&quot;modal&quot;:false}">
	<div class="ibwp-mp-popup-inr-wrap">
		<div class="ibwp-display-flex">
						
			<div class="ibwp-no-image ibwp-mp-popup-con-bg" style="">
				<div class="ibwp-mp-popup-inr">

											<div class="ibwp-mp-popup-mheading">Be Part of the Community!</div>
											<div class="ibwp-mp-popup-sheading">Stay Up To Date And Connected</div>
											<div class="ibwp-mp-popup-content"><h3><span style="color: #ff0000;">and engage with likeminded folks on Costa Rica</span></h3>
<p>&nbsp;</p>
<h1><strong><span style="color: #333399;">12 Years Changing The Way You Look At News!</span></strong></h1>
<p><a href="https://thecostaricanews.com"><img class="alignnone size-large wp-image-109780" src="https://thecostaricanews.com/wp-content/uploads/2021/01/TCRN-12-years-01-1-640x317.jpg" alt="TCRN 12 years" width="640" height="317" /></a></p>
</div>
					
					<div class="ibwp-mp-social-wrap">
				<a class="ibwp-mp-social-icon ibwp-mp-facebook-icon" href="https://www.facebook.com/TheCostaRicaNews" target="_blank"><i class="fa fa-facebook"></i></a>
					<a class="ibwp-mp-social-icon ibwp-mp-instagram-icon" href="https://www.instagram.com/theCRnews/" target="_blank"><i class="fa fa-instagram"></i></a>
					<a class="ibwp-mp-social-icon ibwp-mp-linkedin-icon" href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank"><i class="fa fa-linkedin"></i></a>
					<a class="ibwp-mp-social-icon ibwp-mp-twitter-icon" href="https://twitter.com/TheCRNews" target="_blank"><i class="fa fa-twitter"></i></a>
					<a class="ibwp-mp-social-icon ibwp-mp-youtube-icon" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank"><i class="fa fa-youtube"></i></a>
		</div>
									</div>
			</div>
		</div>
	</div>

	</div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602ec96965c04
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/jquery.magnific-popup.min.js?ver=1.1' id='wpos-magnific-script-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/ibwp-public.js?ver=1.1' id='ibwp-public-script-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/js/ibwp-mp-public.js?ver=1.1' id='ibwp-mp-public-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecostaricanews_com",_audins_did=104997;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecostaricanews_com,DomainId.104997" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>
<!-- Dynamic page generated in 0.480 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-18 14:09:13 -->

<!-- Compression = gzip -->