<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-2&cb=5', false, [], true, false, true, false);</script>
    <title>Let&#39;s Collaborate to Combat the Situation of Stray Dogs in Costa Rica</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Let&#39;s Collaborate to Combat the Situation of Stray Dogs in Costa Rica</title>
	<meta name="description" content="Dogs are considered to be man&#39;s best friend, but few dogs today enjoy sincere friendship on the part of humans."/>
	<link rel="canonical" href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Let&#39;s Collaborate to Combat the Situation of Stray Dogs in Costa Rica"/>
	<meta property="og:description" content="Dogs are considered to be man&#39;s best friend, but few dogs today enjoy sincere friendship on the part of humans."/>
	<meta property="og:url" content="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/"/>
	<meta property="og:site_name" content="The Costa Rica News"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews"/>
	<meta property="article:author" content="https://www.facebook.com/TheCostaRicaNews"/>
	<meta property="article:published_time" content="2021-04-15T18:22:20+00:00"/>
	<meta property="article:modified_time" content="2021-04-15T18:24:54+00:00"/>
	<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs3.jpg"/>
	<meta property="og:image:width" content="1024"/>
	<meta property="og:image:height" content="712"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@https://twitter.com/TheCRNews"/>
	<meta name="twitter:site" content="@TheCRNews"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="TCRN STAFF"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//translate.google.com"/>
<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Feed" href="https://thecostaricanews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Comments Feed" href="https://thecostaricanews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica Comments Feed" href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4" type="text/css" media="all"/>
<link rel="stylesheet" id="google-language-translator-css" href="https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8" type="text/css" media=""/>
<link rel="stylesheet" id="glt-toolbar-styles-css" href="https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8" type="text/css" media=""/>
<link rel="stylesheet" id="ibwp-public-style-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/ibwp-public.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpos-font-awesome-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/font-awesome.min.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpos-magnific-style-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/magnific-popup.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ibwp-mp-public-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/css/ibwp-mp-public.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-newsletter-css" href="https://thecostaricanews.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CRoboto+Mono%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C800%2C900%7CMontserrat%3A600%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&amp;display=swap&amp;ver=10.3.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="font_awesome-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-multipurpose-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://thecostaricanews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://thecostaricanews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b" type="text/css" media="all, print"/>
<script type="text/javascript">var ibwp_is_rtl = 0; var ibwp_is_ie = 0; var ibwp_mobile = 0; var ibwpl_old_browser = 0; var ibwp_user_login = 0; var ibwp_ajaxurl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var ibwp_url = 'https://thecostaricanews.com:443/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/'; var ibwp_mfp_close_text = 'Close'; var ibwp_mfp_load_text = 'Loading...'; var ibwp_module_preview = ''; </script><script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel="shortlink" href="https://thecostaricanews.com/?p=115876"/>
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F&amp;format=xml"/>
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"102ade04ae","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"102ade04ae","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script><link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-270x270.png"/>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
				
			
				
				.tdm-title-xxsm {
				    font-family:Montserrat;
	
				}
				
				.tdm-btn-sm {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-lg {
				    font-family:Montserrat;
	font-weight:bold;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-xlg {
				    font-family:Montserrat;
	font-weight:800;
	text-transform:uppercase;
	
				}
				
				
                
                
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  3px;
				}
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"domain_test_group":20210308,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"fb3d6983-282e-4ea1-60b7-9beea3a43450","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":496807,"response_time_orig":746,"serverid":"3.82.128.203:8442","state":"VA","t_epoch":1618512738,"template_id":126,"time_on_site_visit":0,"url":"https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/","user_id":0,"word_count":2076,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["fb3d6983-282e-4ea1-60b7-9beea3a43450", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-115876 single-format-standard td-standard-pack tdm-menu-active-style3 lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica global-block-template-4 td-fast-news tdb_template_66357 white-menu tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-64633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-64633"><a title="Home" href="/">Home</a></li>
<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/">News</a></li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/">Travel</a></li>
<li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/">Lifestyle</a></li>
<li id="menu-item-80825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80825"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-80829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/">Awareness</a></li>
	<li id="menu-item-80827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/">Health</a></li>
	<li id="menu-item-64106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/">Science &amp; Tech</a></li>
	<li id="menu-item-80830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80830"><a title="Opinion" href="https://thecostaricanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-80831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80831"><a title="Reviews" href="https://thecostaricanews.com/category/reviews/">Reviews</a></li>
	<li id="menu-item-109610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109610"><a href="https://thecostaricanews.com/category/economy/">Economy</a></li>
	<li id="menu-item-109611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109611"><a href="https://thecostaricanews.com/category/education/">Education</a></li>
	<li id="menu-item-109612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-109613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109613"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li>
	<li id="menu-item-109614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/">Featured Event</a></li>
	<li id="menu-item-109616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109616"><a href="https://thecostaricanews.com/category/money/">Money</a></li>
	<li id="menu-item-109618" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109618"><a href="https://thecostaricanews.com/category/pets/">Pets</a></li>
	<li id="menu-item-109621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/">Spiritual</a></li>
	<li id="menu-item-109622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109622"><a href="https://thecostaricanews.com/category/sponsored/">Sponsored</a></li>
	<li id="menu-item-109623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109623"><a href="https://thecostaricanews.com/category/sports-news/">Sports &amp; Games</a></li>
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/">Things to Do</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/">Top Local Destinations</a></li>
	<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/">World News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thecostaricanews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_787" class="tdc-zone"><div class="tdc_zone tdi_2_626  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_2_626{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_626{
position:relative;
}
}

</style>
<div class="tdi_1_787_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_787_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
opacity:.05 !important;
background-position:center top !important;
}
}
</style></div><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_787_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3_72a" class="tdc-row"><div class="vc_row tdi_4_076  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_4_076,
                .tdi_4_076 .tdc-columns{
                    min-height: 0;
                }.tdi_4_076,
				.tdi_4_076 .tdc-columns{
				    display: block;
				}.tdi_4_076 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_076 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_076 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_86b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_6_86b{
                    vertical-align: baseline;
                }.tdi_6_86b > .wpb_wrapper,
				.tdi_6_86b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_86b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_86b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_86b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_86b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_678 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7_678">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_678{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_678{
                    display: inline-block;
                }.tdi_7_678 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_678 .tdb-mobile-menu-button{
                    color: #1f3355;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_678 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_b82  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_9_b82{
                    vertical-align: baseline;
                }.tdi_9_b82 > .wpb_wrapper,
				.tdi_9_b82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_b82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_b82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_b82{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_b82{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_6f8 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10_6f8">
<style>
/* custom css */
.tdi_10_6f8 .tdb-logo-a,
                .tdi_10_6f8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_6f8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_6f8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_6f8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_6f8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10_6f8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_6f8 .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_6f8 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_6f8 .tdb-logo-text-title{
                    display: none;
                }.tdi_10_6f8 .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_6f8 .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt="" title=""/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_36b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_12_36b{
                    vertical-align: baseline;
                }.tdi_12_36b > .wpb_wrapper,
				.tdi_12_36b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_36b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_36b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_36b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_36b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_660 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13_660">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_660{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_660{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_660 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_660 .tdb-header-search-button-mob{
                    color: #1f3355;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_9b2" class="tdc-zone"><div class="tdc_zone tdi_15_066  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_15_066{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_306" class="tdc-row"><div class="vc_row tdi_17_378  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_17_378,
                .tdi_17_378 .tdc-columns{
                    min-height: 0;
                }.tdi_17_378,
				.tdi_17_378 .tdc-columns{
				    display: block;
				}.tdi_17_378 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_b80  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_19_b80{
                    vertical-align: baseline;
                }.tdi_19_b80 > .wpb_wrapper,
				.tdi_19_b80 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_b80 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_b80 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_386" class="tdc-zone"><div class="tdc_zone tdi_21_b38  wpb_row td-pb-row tdc-element-style">
<style scoped="">

/* custom css */
.tdi_21_b38{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_b38{
position:relative;
}

</style>
<div class="tdi_20_386_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_386_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
background-repeat:repeat !important;
opacity:.1 !important;
background-position:center top !important;
}
</style></div><style> 
.tdi_20_386_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,#ffffff, rgba(255,255,255,0)) !important;
}
</style></div><div id="tdi_22_3bb" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_23_02b  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped="">

/* custom css */
.tdi_23_02b,
                .tdi_23_02b .tdc-columns{
                    min-height: 0;
                }.tdi_23_02b,
				.tdi_23_02b .tdc-columns{
				    display: block;
				}.tdi_23_02b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_02b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_02b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23_02b.tdc-row-content-vert-center,
                    .tdi_23_02b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_02b.tdc-row-content-vert-bottom,
                    .tdi_23_02b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_02b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_02b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_02b{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_25_a3c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped="">

/* custom css */
.tdi_25_a3c{
                    vertical-align: baseline;
                }.tdi_25_a3c > .wpb_wrapper,
				.tdi_25_a3c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_a3c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_a3c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_a3c{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_a3c{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_8d8 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26_8d8">
<style>
/* custom css */
.tdi_26_8d8{
                    display: inline-block;
                }.tdi_26_8d8 .tdb-logo-a,
                .tdi_26_8d8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_8d8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_8d8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_8d8 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_26_8d8 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_26_8d8 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26_8d8 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26_8d8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26_8d8 .tdb-logo-text-title{
                    display: none;
                }.tdi_26_8d8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_8d8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_8d8 .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt="" title=""/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_882  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped="">

/* custom css */
.tdi_28_882{
                    vertical-align: baseline;
                }.tdi_28_882 > .wpb_wrapper,
				.tdi_28_882 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_882 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_882 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_882{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_882{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_748 tdm-content-horiz-right td-pb-border-top td_block_template_4" data-td-block-uid="tdi_29_748">
<style>

/* inline tdc_css att */

.tdi_29_748{
margin-right:-100px !important;
}

</style>
<style>
.tdi_30_888 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 18.2px;
				}.tdi_30_888 .tdm-social-item i.td-icon-twitter,
				.tdi_30_888 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_888 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_888 .tdm-social-item i.td-icon-blogger,
				.tdi_30_888 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_30_888 .tdm-social-item{
					width: 18.2px;
					height: 18.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_30_888 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_888 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_888"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TheCostaRicaNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TheCostaRicaNews" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thecrnews/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thecrnews/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheCRNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheCRNews" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank" class="tdm-social-text">YouTube</a></div><div class="tdm-social-item-wrap"><a href="https://www.paypal.com/paypalme/thecostaricanews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-paypal"></i></a><a href="https://www.paypal.com/paypalme/thecostaricanews" target="_blank" class="tdm-social-text">Paypal</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_31_686 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_4 tdb-header-align" data-td-block-uid="tdi_31_686" style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_686 .tdb-menu > li .tdb-menu-sep,
                .tdi_31_686 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_31_686 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_31_686 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_31_686 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #4c4c4c;
                }.tdi_31_686 .tdb-menu > li > a,
                .tdi_31_686 .td-subcat-more{
                    color: #4c4c4c;
                }.tdi_31_686 .tdb-menu > li > a,
                .tdi_31_686 .td-subcat-more,
                .tdi_31_686 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:14px !important;line-height:80px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_31_686 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_31_686 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_31_686 .td-pulldown-filter-list li a{
                    color: #4c4c4c;
                
                    font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;
                }.tdi_31_686 .tdb-menu .tdb-normal-menu ul,
                .tdi_31_686 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_686:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_31_686 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_31_686 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_31_686 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_686 .tdb-menu > li > a,
                .tdi_31_686 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_31_686 .tdb-menu > li > a,
                .tdi_31_686 .td-subcat-more,
                .tdi_31_686 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:11px !important;line-height:60px !important;font-weight:600 !important;text-transform:uppercase !important;
                }
}
</style>
<style>
.tdi_31_686 .tdb-menu > li.current-menu-item > a,
				.tdi_31_686 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_31_686 .tdb-menu > li.current-category-ancestor > a,
				.tdi_31_686 .tdb-menu > li:hover > a,
				.tdi_31_686 .tdb-menu > li.tdb-hover > a,
				.tdi_31_686 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(221,51,51,0.8);
				}.tdi_31_686 .tdb-menu > li > a:after,
				.tdi_31_686 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_31_686 .tdb-menu > li.current-menu-item > a:after,
				.tdi_31_686 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_31_686 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_31_686 .tdb-menu > li:hover > a:after,
				.tdi_31_686 .tdb-menu > li.tdb-hover > a:after,
				.tdi_31_686 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_31_686 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_31_686 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_31_686 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_31_686 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_31_686 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_31_686 .td-pulldown-filter-list li:hover a{
					color: #c4364e;
				}
</style><div id="tdi_31_686" class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64633"><a title="Home" href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_32_888 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_32_888">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_32_888" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-congratulates-guillermo-lasso-on-his-electoral-victory-in-ecuador/" rel="bookmark" class="td-image-wrap " title="Costa Rica Congratulates Guillermo Lasso on His Electoral Victory in Ecuador"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/lasso-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-congratulates-guillermo-lasso-on-his-electoral-victory-in-ecuador/" rel="bookmark" title="Costa Rica Congratulates Guillermo Lasso on His Electoral Victory in Ecuador">Costa Rica Congratulates Guillermo Lasso on His Electoral Victory in Ecuador</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T20:41:39-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Costa Rican President Carlos Alvarado congratulated Guillermo Lasso Mendoza on his victory in Ecuador&#39;s presidential elections held this past Sunday and expressed his confidence...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/san-jose-is-declared-a-bee-friendy-canton/" rel="bookmark" class="td-image-wrap " title="San José is Declared a “Bee-friendy” Canton"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/abejas-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/san-jose-is-declared-a-bee-friendy-canton/" rel="bookmark" title="San José is Declared a “Bee-friendy” Canton">San José is Declared a “Bee-friendy” Canton</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T19:20:10-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The Municipal Council of San José unanimously approved in ordinary session on Tuesday, April 6, the declaration of our Capital as a “canton friend...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/lgbtiq-community-of-costa-rica-repudiates-conscientious-objection-in-new-public-employment-bill/" rel="bookmark" class="td-image-wrap " title="LGBTIQ Community of Costa Rica Repudiates Conscientious Objection in New Public Employment Bill"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/lbtq-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lgbtiq-community-of-costa-rica-repudiates-conscientious-objection-in-new-public-employment-bill/" rel="bookmark" title="LGBTIQ Community of Costa Rica Repudiates Conscientious Objection in New Public Employment Bill">LGBTIQ Community of Costa Rica Repudiates Conscientious Objection in New Public Employment Bill</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T19:17:05-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The support of President Carlos Alvarado for the conscientious objection clause included in the Public Employment bill today provokes the rejection of organizations of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-the-best-place-in-the-world-to-retire-where-the-weather-is-excellent-year-round/" rel="bookmark" class="td-image-wrap " title="Costa Rica, the Best Place to Retire with Excellent Weather Year-round"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/01/Costa_Rica_Magalice_1-outlqusaarqi3ejjdk4zm4z4mtacftm7gdbpulsglc-324x400.jpeg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-the-best-place-in-the-world-to-retire-where-the-weather-is-excellent-year-round/" rel="bookmark" title="Costa Rica, the Best Place to Retire with Excellent Weather Year-round">Costa Rica, the Best Place to Retire with Excellent Weather Year-round</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T05:21:21-06:00">Modified date: April 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
In the land of “Pure Life”, with great weather year-round, expats from North America and Europe report that they can be more outside, feel...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/eco-friendly-technology-in-motor-vehicles-now-available-to-the-ticos/" rel="bookmark" class="td-image-wrap " title="Eco-friendly Technology in Motor Vehicles Now Available to Ticos"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/car.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/eco-friendly-technology-in-motor-vehicles-now-available-to-the-ticos/" rel="bookmark" title="Eco-friendly Technology in Motor Vehicles Now Available to Ticos">Eco-friendly Technology in Motor Vehicles Now Available to Ticos</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T05:19:29-06:00">Modified date: April 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
They are known for their electric propulsion system, but their characteristics go further. They have a leading autopilot in autonomous driving technology, but also...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_888" data-td_block_id="tdi_32_888"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_32_888" data-td_block_id="tdi_32_888"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_33_ff7 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_33_ff7">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_33_ff7" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-beauty-of-costa-rica-captivates-fans-on-youtube/" rel="bookmark" class="td-image-wrap " title="The Beauty of Costa Rica Captivates Fans on YouTube"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/maxresdefault-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-beauty-of-costa-rica-captivates-fans-on-youtube/" rel="bookmark" title="The Beauty of Costa Rica Captivates Fans on YouTube">The Beauty of Costa Rica Captivates Fans on YouTube</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-12T17:27:06-06:00">Modified date: April 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The beaches of the Pacific, the unique experience of a canopy in Monteverde, green and dense mountains, imposing waterfalls, the Central Market in San...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                                                                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/covid-19-test-changes-the-way-you-travel/" rel="bookmark" title="COVID-19 Test Changes the Way You Travel">COVID-19 Test Changes the Way You Travel</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T19:22:46-06:00">Modified date: April 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
While COVID-19 has spread at great speed, it has taken the whole world time to adapt to the situation to which this virus is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/in-addition-to-tom-brady-nba-soccer-and-golf-stars-prefer-vacationing-in-costa-rica-and-its-paradisiacal-beaches/" rel="bookmark" class="td-image-wrap " title="In addition to Tom Brady, NBA, Soccer and Golf Stars Prefer Vacationing in Costa Rica and its Paradisiacal Beaches"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/i-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/in-addition-to-tom-brady-nba-soccer-and-golf-stars-prefer-vacationing-in-costa-rica-and-its-paradisiacal-beaches/" rel="bookmark" title="In addition to Tom Brady, NBA, Soccer and Golf Stars Prefer Vacationing in Costa Rica and its Paradisiacal Beaches">In addition to Tom Brady, NBA, Soccer and Golf Stars Prefer Vacationing in Costa Rica and its Paradisiacal Beaches</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-03T17:01:09-06:00">Modified date: April 3, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Tom Brady, Kobe Bryant, Tiger Woods and Sergio Ramos are just some of the many stars from the Sports World who have chosen Costa...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-reopens-all-its-land-borders-as-of-next-monday-for-tourists/" rel="bookmark" class="td-image-wrap " title="Costa Rica Reopens all its Land borders as of next Monday for Tourists"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/Frontera-1-1280x720-1-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-reopens-all-its-land-borders-as-of-next-monday-for-tourists/" rel="bookmark" title="Costa Rica Reopens all its Land borders as of next Monday for Tourists">Costa Rica Reopens all its Land borders as of next Monday for Tourists</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T19:55:12-06:00">Modified date: April 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Costa Rica will reopen its land borders next Monday (5th of April) for the entry of tourists, after more than a year of closure...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/playa-tamarindo-prepares-with-strict-sanitary-measures-to-receive-tourists-during-this-easter/" rel="bookmark" class="td-image-wrap " title="Playa Tamarindo Prepares with Strict Sanitary Measures to Receive Tourists During this Easter"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2018/09/Tamarindo_beach-Guanacaste-Costa_Rica-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/playa-tamarindo-prepares-with-strict-sanitary-measures-to-receive-tourists-during-this-easter/" rel="bookmark" title="Playa Tamarindo Prepares with Strict Sanitary Measures to Receive Tourists During this Easter">Playa Tamarindo Prepares with Strict Sanitary Measures to Receive Tourists During this Easter</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T21:13:17-06:00">Modified date: March 31, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">




The Tamarindo Chamber of Commerce and Tourism (CCTT) developed measures so that businesses linked to the &#34;industry without chimneys&#34; comply with the protocols established...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_ff7" data-td_block_id="tdi_33_ff7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_33_ff7" data-td_block_id="tdi_33_ff7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_34_6f5 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_34_6f5">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_34_6f5" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-the-best-place-in-the-world-to-retire-where-the-weather-is-excellent-year-round/" rel="bookmark" class="td-image-wrap " title="Costa Rica, the Best Place to Retire with Excellent Weather Year-round"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/01/Costa_Rica_Magalice_1-outlqusaarqi3ejjdk4zm4z4mtacftm7gdbpulsglc-324x400.jpeg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-the-best-place-in-the-world-to-retire-where-the-weather-is-excellent-year-round/" rel="bookmark" title="Costa Rica, the Best Place to Retire with Excellent Weather Year-round">Costa Rica, the Best Place to Retire with Excellent Weather Year-round</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T05:21:21-06:00">Modified date: April 13, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
In the land of “Pure Life”, with great weather year-round, expats from North America and Europe report that they can be more outside, feel...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/if-you-dream-of-living-in-costa-rica-there-has-never-been-a-better-time-to-do-so/" rel="bookmark" class="td-image-wrap " title="If You Dream of Living in Costa Rica, There Has Never Been  a Better Time To Do So"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/03/image-1-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/if-you-dream-of-living-in-costa-rica-there-has-never-been-a-better-time-to-do-so/" rel="bookmark" title="If You Dream of Living in Costa Rica, There Has Never Been  a Better Time To Do So">If You Dream of Living in Costa Rica, There Has Never Been  a Better Time To Do So</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/daniel/">German Carias</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-11T14:11:05-06:00">Modified date: April 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Due mainly to its recognized social stability, Costa Rica began since the 90s to emerge as an ideal country to visit, retire or live...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/artistic-project-seeks-to-camouflage-window-grills-with-plants-to-beautify-the-city-of-san-jose/" rel="bookmark" class="td-image-wrap " title="Artistic Project Seeks to Camouflage Window Grills With Plants to Beautify the City of San José"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/6167902e994ac90f6a86f91692a39de3-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artistic-project-seeks-to-camouflage-window-grills-with-plants-to-beautify-the-city-of-san-jose/" rel="bookmark" title="Artistic Project Seeks to Camouflage Window Grills With Plants to Beautify the City of San José">Artistic Project Seeks to Camouflage Window Grills With Plants to Beautify the City of San José</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T23:20:00-06:00">Modified date: April 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Dressing the window grills that are in the Tico capital with vines, climbing plants and native species, is the objective of the project &#34;San...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/international-dance-day-living-expression-of-a-countrys-culture/" rel="bookmark" class="td-image-wrap " title="International Dance Day: Living Expression of a Country’s Culture"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/international-dance-day-1-638-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/international-dance-day-living-expression-of-a-countrys-culture/" rel="bookmark" title="International Dance Day: Living Expression of a Country’s Culture">International Dance Day: Living Expression of a Country’s Culture</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T22:58:13-06:00">Modified date: April 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
The world enjoys different forms of artistic manifestations, which vary in many cases according to the culture, customs and idiosyncrasies of each region. In...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/easter-is-over-review-here-the-upcoming-legal-holidays-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Easter is Over! Review Here the Upcoming Legal Holidays in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/mammoth-oxcart-sarchi-324x400.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/easter-is-over-review-here-the-upcoming-legal-holidays-in-costa-rica/" rel="bookmark" title="Easter is Over! Review Here the Upcoming Legal Holidays in Costa Rica">Easter is Over! Review Here the Upcoming Legal Holidays in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T22:49:58-06:00">Modified date: April 5, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Now it will be until next Sunday, April 11th, when there is a new holiday, which is mandatory double pay for those who work...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_6f5" data-td_block_id="tdi_34_6f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_6f5" data-td_block_id="tdi_34_6f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80825 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/"><div class="tdb-menu-item-text">Awareness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/"><div class="tdb-menu-item-text">Science &amp; Tech</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80830"><a title="Opinion" href="https://thecostaricanews.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80831"><a title="Reviews" href="https://thecostaricanews.com/category/reviews/"><div class="tdb-menu-item-text">Reviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109610"><a href="https://thecostaricanews.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109611"><a href="https://thecostaricanews.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109613"><a href="https://thecostaricanews.com/category/eco/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/"><div class="tdb-menu-item-text">Featured Event</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109616"><a href="https://thecostaricanews.com/category/money/"><div class="tdb-menu-item-text">Money</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-109618"><a href="https://thecostaricanews.com/category/pets/"><div class="tdb-menu-item-text">Pets</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/"><div class="tdb-menu-item-text">Spiritual</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109622"><a href="https://thecostaricanews.com/category/sponsored/"><div class="tdb-menu-item-text">Sponsored</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109623"><a href="https://thecostaricanews.com/category/sports-news/"><div class="tdb-menu-item-text">Sports &amp; Games</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/"><div class="tdb-menu-item-text">Things to Do</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/"><div class="tdb-menu-item-text">Top Local Destinations</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_38_083  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped="">

/* custom css */
.tdi_38_083{
                    vertical-align: baseline;
                }.tdi_38_083 > .wpb_wrapper,
				.tdi_38_083 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_083 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_083 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_083{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_227 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_39_227">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thecostaricanews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_40_adb tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_40_adb">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_40_adb { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_adb{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_adb{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_adb i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_40_adb i,
				.tdi_40_adb .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_41_c98{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_41_c98:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_41_c98 td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_42_7b0" class="tdc-zone"><div class="tdc_zone tdi_43_389  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_43_389{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_44_606" class="tdc-row"><div class="vc_row tdi_45_760  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_45_760,
                .tdi_45_760 .tdc-columns{
                    min-height: 0;
                }.tdi_45_760,
				.tdi_45_760 .tdc-columns{
				    display: block;
				}.tdi_45_760 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_244  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_47_244{
                    vertical-align: baseline;
                }.tdi_47_244 > .wpb_wrapper,
				.tdi_47_244 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_244 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_244 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="115876" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-66357" class="post-66357 tdb_templates type-tdb_templates status-publish post" itemscope="" itemtype="https://schema.org/Article">
                    <div id="tdi_48_898" class="tdc-zone"><div class="tdc_zone tdi_49_b86  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_49_b86{
                    min-height: 0;
                }
</style><div id="tdi_50_988" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_ff2  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_51_ff2,
                .tdi_51_ff2 .tdc-columns{
                    min-height: 0;
                }.tdi_51_ff2,
				.tdi_51_ff2 .tdc-columns{
				    display: block;
				}.tdi_51_ff2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_6b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_53_6b6{
                    vertical-align: baseline;
                }.tdi_53_6b6 > .wpb_wrapper,
				.tdi_53_6b6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_6b6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_6b6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53_6b6{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_6b6{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_6b6{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_6b6{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_54_b66 td-pb-border-top td_block_template_4 " data-td-block-uid="tdi_54_b66">
<style>

/* inline tdc_css att */

.tdi_54_b66{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_b66 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_b66{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_b66{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_b66{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_b66 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_54_b66 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_54_b66 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_54_b66 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_54_b66 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_54_b66{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_b66 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_b66 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://thecostaricanews.com/category/pets/"><span class="tdb-cat-bg"></span>Pets</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_55_897 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_55_897">
<style>

/* inline tdc_css att */

.tdi_55_897{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_55_897{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_55_897 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_897{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_897{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-04-15T12:24:54-06:00">April 15, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_56_fb0 tdb-single-title td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56_fb0">
<style>

/* inline tdc_css att */

.tdi_56_fb0{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_fb0{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_fb0 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_56_fb0 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_56_fb0{
					text-align: left;
				}.tdi_56_fb0 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_56_fb0 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_fb0 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_fb0 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_fb0 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_57_0b2 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57_0b2">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_57_0b2{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_57_0b2{
					text-align: left;
				}.tdi_57_0b2 p{
					line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_0b2 p{
					font-size:14px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_0b2 p{
					font-size:14px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_0b2 p{
					font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Dogs are more than pets, they are part of our homes
</p></div></div><div class="vc_row_inner tdi_59_b4b  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_59_b4b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_b4b,
				.tdi_59_b4b .tdc-inner-columns{
				    display: block;
				}.tdi_59_b4b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_b4b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_b4b .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_6eb  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped="">

/* custom css */
.tdi_61_6eb{
                    vertical-align: baseline;
                }.tdi_61_6eb .vc_column-inner > .wpb_wrapper,
				.tdi_61_6eb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_6eb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_6eb{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_6eb{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_62_8ee td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_62_8ee">
<style>

/* inline tdc_css att */

.tdi_62_8ee{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_8ee{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_8ee{
                    display: inline-block;
                }.tdi_62_8ee .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_62_8ee .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_62_8ee .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_62_8ee .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_8ee .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_62_8ee .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_8ee .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_62_8ee .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_62_8ee .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://thecostaricanews.com/author/tcrn-editor/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_63_90f tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_63_90f">
<style>
/* custom css */
.tdi_63_90f i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_63_90f i,
				.tdi_63_90f .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_63_90f{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_90f i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_64_76a{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_64_76a:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_64_76a svg{
				    fill: #cccccc;
				}.tdi_64_76a svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_64_76a td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_65_c82 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_65_c82">
<style>

/* inline tdc_css att */

.tdi_65_c82{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_65_c82{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_c82 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_c82{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_c82{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:22:20-06:00">April 15, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_66_688 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_66_688">
<style>
/* custom css */
.tdi_66_688 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_66_688 i,
				.tdi_66_688 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_66_688{
				    display: inline-block;
				}
</style>
<style>
.tdi_67_2a6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_67_2a6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_67_2a6 svg{
				    fill: #cccccc;
				}.tdi_67_2a6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_67_2a6 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_68_228 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_68_228">
<style>

/* inline tdc_css att */

.tdi_68_228{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_68_228{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_228 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_228{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_228 i{
                    font-size: 12px;
                }.tdi_68_228{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-115876">9</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_69_28c tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69_28c">
<style>
/* custom css */
.tdi_69_28c i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_69_28c i,
				.tdi_69_28c .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_69_28c{
				    display: inline-block;
				}
</style>
<style>
.tdi_70_708{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_70_708:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_70_708 svg{
				    fill: #cccccc;
				}.tdi_70_708 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_70_708 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_71_4f6 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_71_4f6">
<style>

/* inline tdc_css att */

.tdi_71_4f6{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_71_4f6{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_4f6 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_71_4f6 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_4f6{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_4f6 i{
                    font-size: 10px;
                }.tdi_71_4f6{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_73_084  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped="">

/* custom css */
.tdi_73_084{
                    vertical-align: baseline;
                }.tdi_73_084 .vc_column-inner > .wpb_wrapper,
				.tdi_73_084 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_084 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_084{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74_7b7 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_74_7b7">
<style>

/* inline tdc_css att */

.tdi_74_7b7{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_7b7{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_7b7{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_7b7 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_74_7b7 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_74_7b7" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica&amp;url=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F&amp;via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica %0A%0A https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/&amp;title=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2a15595f48404f495e17664f5ec8aab3590a694546464b4845584b5e4f0a5e450a694547484b5e0a5e424f0a79435e5f4b5e4345440a454c0a795e584b530a6e454d590a43440a6945595e4b0a7843494b0c4b475a1148454e5317425e5e5a591005055e424f4945595e4b5843494b444f5d590449454705464f5e5907494546464b4845584b5e4f075e4507494547484b5e075e424f0759435e5f4b5e43454407454c07595e584b53074e454d59074344074945595e4b075843494b05">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_7b7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_76_827  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_76_827{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_827,
				.tdi_76_827 .tdc-inner-columns{
				    display: block;
				}.tdi_76_827 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78_763  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_78_763{
                    vertical-align: baseline;
                }.tdi_78_763 .vc_column-inner > .wpb_wrapper,
				.tdi_78_763 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_763 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_847  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_80_847{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_847{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_847{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_81_8e7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82_688  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_82_688,
                .tdi_82_688 .tdc-columns{
                    min-height: 0;
                }.tdi_82_688,
				.tdi_82_688 .tdc-columns{
				    display: block;
				}.tdi_82_688 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_688 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_82_688 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_82_688 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_82_688 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_82_688 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_688 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_688{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_84_044  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped="">

/* custom css */
.tdi_84_044{
                    vertical-align: baseline;
                }.tdi_84_044 > .wpb_wrapper,
				.tdi_84_044 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_044 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_044 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_044{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_044{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_044{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_044{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_85_885 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_85_885">
<style>

/* inline tdc_css att */

.tdi_85_885{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_885{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_885{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_885{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_885 .tdb-featured-image-bg{
                    background: url('https://thecostaricanews.com/wp-content/uploads/2021/04/dogs3.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_85_885 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_85_885 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_87_80a  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_87_80a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_80a,
				.tdi_87_80a .tdc-inner-columns{
				    display: block;
				}.tdi_87_80a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_80a {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_80a .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_80a {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_80a .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_708  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped="">

/* custom css */
.tdi_89_708{
                    vertical-align: baseline;
                }.tdi_89_708 .vc_column-inner > .wpb_wrapper,
				.tdi_89_708 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_708 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_708{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_708{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_708{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_708{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_828 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_90_828">
<style>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</style>
<style>
/* custom css */
body .tdi_90_828 .td-block-title a,
				body .tdi_90_828 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_90_828 .td-block-title a,
				body .tdi_90_828 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_90_828 .td-block-title a,
				body .tdi_90_828 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_90_828 .td-block-title a,
				body .tdi_90_828 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_91_72b td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_91_72b">
<style>

/* inline tdc_css att */

.tdi_91_72b{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_72b{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_72b{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_91_72b" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/pets/" class="td-post-category">Pets</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:24:54-06:00">Modified date: April 15, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/" rel="bookmark" title="Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica">Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica</a></h3><div class="td-excerpt">
Dogs are considered to be man&#39;s best friend, but few dogs today enjoy sincere friendship on the part of...</div><div class="td-read-more"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/health-news/" class="td-post-category">Health</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T22:09:53-06:00">Modified date: April 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/childhood-obesity-a-growing-health-issue-in-costa-rica/" rel="bookmark" title="Childhood Obesity, a Growing Health Issue in Costa Rica">Childhood Obesity, a Growing Health Issue in Costa Rica</a></h3><div class="td-excerpt">
When we talk about childhood obesity, we are not just referring to a few extra pounds. We also refer...</div><div class="td-read-more"><a href="https://thecostaricanews.com/childhood-obesity-a-growing-health-issue-in-costa-rica/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T21:44:32-06:00">Modified date: April 14, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/climate-change-more-difficult-to-combat-than-the-pandemic/" rel="bookmark" title="Climate Change, More Difficult to Combat than the Pandemic?">Climate Change, More Difficult to Combat than the Pandemic?</a></h3><div class="td-excerpt">
Our planet is living very serious moments, due to the serious consequences through -bad human action-. Beyond a worldwide...</div><div class="td-read-more"><a href="https://thecostaricanews.com/climate-change-more-difficult-to-combat-than-the-pandemic/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_92_288 tdb-content-vert-top td-pb-border-top td_block_template_4" data-td-block-uid="tdi_92_288">
<style>

/* inline tdc_css att */

.tdi_92_288{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_288{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_92_288 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_92_288 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_92_288 .tdb-block-inner{
                    text-align: center;
                }.tdi_92_288 .avatar,
                .tdi_92_288 .tdb-author-photo:before,
                .tdi_92_288 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_92_288 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_92_288 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_92_288 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_92_288 .tdb-social-item i.td-icon-twitter,
				.tdi_92_288 .tdb-social-item i.td-icon-linkedin,
				.tdi_92_288 .tdb-social-item i.td-icon-pinterest,
				.tdi_92_288 .tdb-social-item i.td-icon-blogger,
				.tdi_92_288 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_92_288 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_92_288 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_92_288 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_92_288 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_92_288 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_92_288 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_288{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_288{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_288{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/author/tcrn-editor/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://thecostaricanews.com/author/tcrn-editor/" class="tdb-author-name">TCRN STAFF</a><a href="http://www.TheCostaRicaNews.com" class="tdb-author-url">http://www.TheCostaRicaNews.com</a><div class="tdb-author-descr">Like you, we are tired of corporate media that is politically driven and one sided. So we decided to focus on news that’s important to people. We’re Creating a Conscious alternative news network that we feel the world needs and we need your help! We can’t do this without you! Support news and media that matters and that can help change our world!</div><div class="tdb-author-social"><a href="https://www.facebook.com/TheCostaRicaNews" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/theCRnews/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#bdd4d3dbd2fde9d5d8fed2cec9dcefd4dedcf3d8cace93ded2d0" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="paypal.me/TheCostaRicaNews" target="_blank" title="paypal" class="tdb-social-item"><i class="td-icon-font td-icon-paypal"></i></a><a href="https://twitter.com/TheCRNews" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_94_288  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped="">

/* custom css */
.tdi_94_288{
                    vertical-align: baseline;
                }.tdi_94_288 .vc_column-inner > .wpb_wrapper,
				.tdi_94_288 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_288 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_288{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_288{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_288{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_288{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_96_070 " style="height: 73px">
<style scoped="">

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_070{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_070{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_070{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_97_66a td-pb-border-top td_block_template_4 td-post-content tagdiv-type" data-td-block-uid="tdi_97_66a">
<style>
/* custom css */
.tdi_97_66a,
                .tdi_97_66a > p,
                .tdi_97_66a .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_97_66a li{
			        line-height:1.8 !important;
		        }.tdi_97_66a li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_97_66a .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_66a,
                .tdi_97_66a > p,
                .tdi_97_66a .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_66a,
                .tdi_97_66a > p,
                .tdi_97_66a .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_97_66a img.aligncenter,
				.tdi_97_66a .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_97_66a,
                .tdi_97_66a > p,
                .tdi_97_66a .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p><strong><em>Dogs</em></strong> are considered to be <strong><em><a href="https://thecostaricanews.com/mans-best-friend-joins-the-fight-against-covid-19/" target="_blank" rel="noreferrer noopener">man’s best friend</a></em></strong>, but few dogs today enjoy sincere friendship on the part of humans. The problem of <strong><em>abandoned dogs</em></strong> occurs in the main cities of Costa Rica as well as in most cities in the world. As an additional fact, it is appropriate to note that in our country in the summer time they increase in number, who wander alone and sick on the streets.</p>



<h2 id="h-bad-habits-of-pet-owners-are-reflected-in-their-pets-but-we-must-avoid-these-actions-here-are-some-suggestions-for-you"><strong>Bad habits of pet owners are reflected in their pets. But we must avoid these actions. Here are some suggestions for you:</strong></h2>



<p>Pets, especially dogs, only know how to give love, therefore they must receive love. The number of stray dogs grows day by day which brings misery and suffering for millions around the world. The key to reducing the number of stray dogs is in you. If everyone collaborates we can change this situation.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="640" height="313" src="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-640x313.jpg" alt="" class="wp-image-115878" srcset="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-640x313.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-300x147.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-768x376.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-696x341.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-858x420.jpg 858w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2-533x261.jpg 533w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs2.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px"/></figure>



<h2 id="h-do-you-want-to-save-a-dog-take-it-to-be-sterilized"><strong>Do you want to save a dog? take it to be sterilized</strong></h2>



<p>Taking an animal off the street solves one problem, but neutering solves many more. This procedure prevents future offspring that will not find a home, and reduces the risk of disease. The overpopulation of stray dogs is excessive, many of these animals are unlucky enough to reach a kennel where they are euthanized due to <a href="https://thecostaricanews.com/the-costa-rica-space-agency-a-small-step-to-the-first-world/" target="_blank" rel="noreferrer noopener">lack of space</a>.</p>



<h2 id="h-don-t-get-a-pet-on-impulse"><strong>Don’t get a pet on impulse</strong></h2>



<p>It is recommended that you do not try to solve a Christmas gift with a pet, unless you are taking into account the responsibility that this requires, and after having made the decision as a family, that is the most important fact.</p>



<h2 id="h-are-street-dogs-our-friends-or-enemies"><strong>Are street dogs our friends or enemies?</strong></h2>



<p>Friends at all times, dogs teach children above all the stages of life, since they are seen by puppies, then their growth and sometimes their death; giving them to understand that death is part of life. The dog teaches them to give and receive love, it gives them happiness, fun and in many cases protection.</p>



<h2 id="h-id-for-knowing-that-a-dog-in-the-street-has-an-owner-or-did-have-one-at-some-point"><strong>ID.: For knowing that a dog in the street has an owner or did have one at some point?</strong></h2>



<p>One of the best ways to show the bond of love and responsibility that you have with your pet is to identify it. Identification tags brings many benefits, it will help you to be reunited with your dog in case he gets lost and shows that you are responsible to him.</p>



<h2 id="h-manners-training-a-responsible-tendency"><strong>Manners training, a responsible tendency</strong></h2>



<p>Manners training for the prevention of bites, diseases and for the promotion of the responsible tendencies is vital for an adequate management of <a href="https://thecostaricanews.com/dog-parks-costa-rica-happiness-pet/" target="_blank" rel="noreferrer noopener">the canine population</a> For these reasons, responsible acquisition and care should be promoted, including veterinary care, vaccination and sterilization.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="640" height="426" src="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-640x426.jpg" alt="" class="wp-image-115877" srcset="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-640x426.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-300x200.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-768x511.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-696x463.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs-632x420.jpg 632w, https://thecostaricanews.com/wp-content/uploads/2021/04/dogs.jpg 1024w" sizes="(max-width: 640px) 100vw, 640px"/></figure>



<h2 id="h-please-adopt"><strong>Please! Adopt</strong></h2>



<p>Shelters are crowded, <a href="https://thecostaricanews.com/artificial-reefs-are-installed-in-the-waters-of-costa-rica-for-giving-habitat-to-marine-animals/" target="_blank" rel="noreferrer noopener">many animals</a> are homeless. Also give old dogs the opportunity to know what it is to have love, many have been thrown into the street since they were puppies and have not been able to know a home and most die without getting to know one.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Territorio de Zaguates" width="696" height="392" src="https://www.youtube.com/embed/u8RhLayAU4g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>
</div></figure>



<figure class="wp-block-image size-large"><a href="http://ResonanceCR.com/" target="_blank" rel="noopener"><img loading="lazy" width="640" height="322" src="https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-640x322.png" alt="Relocate to beach work remote" class="wp-image-91584" srcset="https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-640x322.png 640w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-300x151.png 300w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-768x386.png 768w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-696x350.png 696w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-1068x537.png 1068w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM-835x420.png 835w, https://thecostaricanews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-20-at-1.52.59-PM.png 1229w" sizes="(max-width: 640px) 100vw, 640px"/></a><figcaption>Resonance has been created to bring together a community of digital nomads, entrepreneurs, innovators, wisdom keepers, alternative thinkers, mentors and light leaders from all over the planet to bridge the gap between demanding work and living a lifestyle that offers the opportunity to live and work in an environment that is nourishing and supportive. </figcaption></figure>



<div class="wp-block-contact-form-7-contact-form-selector"><div role="form" class="wpcf7" id="wpcf7-f39596-p115876-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/#wpcf7-f39596-p115876-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="39596"/>
<input type="hidden" name="_wpcf7_version" value="5.4"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f39596-p115876-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="115876"/>
<input type="hidden" name="_wpcf7_posted_data_hash" value=""/>
<input type="hidden" name="_wpcf7_recaptcha_response" value=""/>
</div>
<p><label> Your Name (required)<br/>
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Email (required)<br/>
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Subject(required)<br/>
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Message(required)<br/>
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div>



<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thecostaricanews.us1.list-manage.com/subscribe/post?u=3d7cf1e3cb97bb8eae1204f62&amp;id=6bb4a9e6f7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group size1of2">
	<label for="mce-MMERGE3-month">Birthday </label>
	<div class="datefield">
		<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE3[month]" id="mce-MMERGE3-month"/></span> / 
		<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE3[day]" id="mce-MMERGE3-day"/></span> 
		<span class="small-meta nowrap">( mm / dd )</span>
	</div>
</div>	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3d7cf1e3cb97bb8eae1204f62_6bb4a9e6f7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->



<p></p>
</div></div><div class="td_block_wrap tdb_single_source tdi_98_788 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_98_788">
<style>
/* custom css */
.tdi_98_788 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_98_788 a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_98_788 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_788 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_788 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_788 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_788 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_788 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow" href="https://thecostaricanews.com/%20%20%20%20">Norka Rico /TCRN Staff</a></div></div><div class="td_block_wrap tdb_single_via tdi_99_e6b td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99_e6b">
<style>
/* custom css */
.tdi_99_e6b span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_99_e6b a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_99_e6b a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_e6b a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_e6b a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_e6b span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_e6b a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_e6b span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Via</span><a rel="nofollow" href="https://thecostaricanews.com/%20%20%20%20">Beleida Delgado </a></div></div><div class="td_block_wrap tdb_single_tags tdi_100_8cb td-pb-border-top td_block_template_4" data-td-block-uid="tdi_100_8cb">
<style>
/* custom css */
.tdi_100_8cb span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_100_8cb a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_100_8cb a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_8cb a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_8cb a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_8cb span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_8cb a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_8cb span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://thecostaricanews.com/tag/adoption/">adoption</a></li><li><a href="https://thecostaricanews.com/tag/animals/">Animals</a></li><li><a href="https://thecostaricanews.com/tag/dog/">dog</a></li><li><a href="https://thecostaricanews.com/tag/news-costa-rica/">news costa rica</a></li><li><a href="https://thecostaricanews.com/tag/pets/">Pets</a></li><li><a href="https://thecostaricanews.com/tag/travel-news-costa-rica/">travel news costa rica</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_101_4a2 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_101_4a2">
<style>

/* inline tdc_css att */

.tdi_101_4a2{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_101_4a2 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_101_4a2 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_101_4a2" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica&amp;url=https%3A%2F%2Fthecostaricanews.com%2Flets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica%2F&amp;via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica %0A%0A https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/&amp;title=Let%E2%80%99s+Collaborate+to+Combat+the+Situation+of+Stray+Dogs+in+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#dfe0acaabdb5babcabe293baab3d5f46acff9cb0b3b3bebdb0adbeabbaffabb0ff9cb0b2bdbeabffabb7baff8cb6abaabeabb6b0b1ffb0b9ff8cabadbea6ff9bb0b8acffb6b1ff9cb0acabbeff8db6bcbef9beb2afe4bdb0bba6e2b7ababaface5f0f0abb7babcb0acabbeadb6bcbeb1baa8acf1bcb0b2f0b3baabacf2bcb0b3b3bebdb0adbeabbaf2abb0f2bcb0b2bdbeabf2abb7baf2acb6abaabeabb6b0b1f2b0b9f2acabadbea6f2bbb0b8acf2b6b1f2bcb0acabbef2adb6bcbef0">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_4a2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103_b60  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_103_b60{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_b60,
				.tdi_103_b60 .tdc-inner-columns{
				    display: block;
				}.tdi_103_b60 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_270  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_105_270{
                    vertical-align: baseline;
                }.tdi_105_270 .vc_column-inner > .wpb_wrapper,
				.tdi_105_270 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_270 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_3fa  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_107_3fa{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_3fa{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_3fa{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_67b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_109_67b{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111_877  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_111_877{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_877{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_877{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_112_6ef td-pb-border-top td_block_template_4" data-td-block-uid="tdi_112_6ef">
<style>

/* inline tdc_css att */

.tdi_112_6ef{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_6ef{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_6ef .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_112_6ef .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_6ef .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_6ef .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_6ef .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_6ef .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_6ef .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_6ef .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://thecostaricanews.com/childhood-obesity-a-growing-health-issue-in-costa-rica/">Childhood Obesity, a Growing Health Issue in Costa Rica</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_866 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_113_866{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_866{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_866{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_866{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_866.td-a-rec{
					text-align: center;
				}.tdi_113_866 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-168"> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article bottom ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="2809332299" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_114_f70 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_114_f70">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_f70{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_f70{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_f70{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_f70 cite a:hover{
                    color: #266fef;
                }.tdi_114_f70 .comment-link{
                    display: inline-block;
                }.tdi_114_f70 .comment-edit-link{
                    color: #266fef;
                }.tdi_114_f70 .comment-reply-link:hover,
                .tdi_114_f70 #cancel-comment-reply-link:hover,
                .tdi_114_f70 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_114_f70 .comment{
                    border-bottom-style: dashed;
                }.tdi_114_f70 .comment .children{
                    border-top-style: dashed;
                }.tdi_114_f70 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_114_f70 .avatar{
					border-radius: 50px;
				}.tdi_114_f70 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_114_f70 .td-block-title a,
				.tdi_114_f70 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_f70 cite{
					font-family:PT Serif !important;
				}.tdi_114_f70 .comment-link,
				.tdi_114_f70 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_114_f70 .comment-content p{
					line-height:1.5 !important;
				}.tdi_114_f70 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_114_f70 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_114_f70 input[type=text],
                .tdi_114_f70 textarea{
					font-family:Rubik !important;
				}.tdi_114_f70 .comment-form-cookies-consent label,
                .tdi_114_f70 .logged-in-as,
                .tdi_114_f70 .logged-in-as a,
                .tdi_114_f70 .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_f70 .td-block-title a,
				.tdi_114_f70 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_f70 .td-block-title a,
				.tdi_114_f70 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_f70 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_f70 .td-block-title a,
				.tdi_114_f70 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_f70 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecostaricanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                         </div>
<p class="comment-form-cookies-consent">
                            <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="115876" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_116_0cb  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped="">

/* custom css */
.tdi_116_0cb{
                    vertical-align: baseline;
                }.tdi_116_0cb > .wpb_wrapper,
				.tdi_116_0cb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_0cb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_0cb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116_0cb{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_0cb{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_0cb{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_26f td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_117_26f{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_26f{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_26f{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_26f.td-a-rec{
					text-align: center;
				}.tdi_117_26f .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-166"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article top ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="8604584450" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="td_block_wrap td_block_title tdi_118_226 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_118_226">
<style>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</style>
<style>
/* custom css */
body .tdi_118_226 .td-block-title a,
				body .tdi_118_226 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_118_226 .td-block-title a,
				body .tdi_118_226 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_118_226 .td-block-title a,
				body .tdi_118_226 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_118_226 .td-block-title a,
				body .tdi_118_226 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_119_682 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_119_682">
<style>

/* inline tdc_css att */

.tdi_119_682{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_682{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_682{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_119_682" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs3-485x360.jpg"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/pets/" class="td-post-category">Pets</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:24:54-06:00">Modified date: April 15, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/" rel="bookmark" title="Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica">Let’s Collaborate to Combat the Situation of Stray Dogs in Costa Rica</a></h3><div class="td-excerpt">
Dogs are considered to be man&#39;s best friend, but few dogs today enjoy sincere friendship on the part of...</div><div class="td-read-more"><a href="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_120_8b2 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_120_8b2">
<style>

/* inline tdc_css att */

.tdi_120_8b2{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_120_8b2" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/childhood-obesity-a-growing-health-issue-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Childhood Obesity, a Growing Health Issue in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/Premier-Medical-Group-Tackling-Childhood-Obesity-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/health-news/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/childhood-obesity-a-growing-health-issue-in-costa-rica/" rel="bookmark" title="Childhood Obesity, a Growing Health Issue in Costa Rica">Childhood Obesity, a Growing Health Issue in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T22:09:53-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/climate-change-more-difficult-to-combat-than-the-pandemic/" rel="bookmark" class="td-image-wrap " title="Climate Change, More Difficult to Combat than the Pandemic?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/103_shutterstock_88550854-740px-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/climate-change-more-difficult-to-combat-than-the-pandemic/" rel="bookmark" title="Climate Change, More Difficult to Combat than the Pandemic?">Climate Change, More Difficult to Combat than the Pandemic?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T21:44:32-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/voluntary-community-cleaning-day-in-nicoya-allows-the-extraction-of-a-large-amount-of-waste-from-the-river/" rel="bookmark" class="td-image-wrap " title="Voluntary Community Cleaning Day in Nicoya Allows the Extraction of a Large amount of Waste from the River"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/volunteer-for-ocean-beach-cleanup-pollution-header-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/voluntary-community-cleaning-day-in-nicoya-allows-the-extraction-of-a-large-amount-of-waste-from-the-river/" rel="bookmark" title="Voluntary Community Cleaning Day in Nicoya Allows the Extraction of a Large amount of Waste from the River">Voluntary Community Cleaning Day in Nicoya Allows the Extraction of a Large amount of Waste from the River</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T21:21:54-06:00">Modified date: April 14, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-requests-to-the-international-community-distribution-of-global-resources-according-to-each-countrys-needs/" rel="bookmark" class="td-image-wrap " title="Costa Rica Requests to the International Community Distribution of Global Resources According to Each Country’s Needs"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/Escaner-la-subversion-contra-cuba-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/economy/" class="td-post-category">Economy</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-requests-to-the-international-community-distribution-of-global-resources-according-to-each-countrys-needs/" rel="bookmark" title="Costa Rica Requests to the International Community Distribution of Global Resources According to Each Country’s Needs">Costa Rica Requests to the International Community Distribution of Global Resources According to Each Country’s Needs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T12:43:05-06:00">Modified date: April 15, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_8f0 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_121_8f0{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_121_8f0.td-a-rec{
					text-align: center;
				}.tdi_121_8f0 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-167">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article inline ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="5394314790" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_122_8bb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_778  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_123_778,
                .tdi_123_778 .tdc-columns{
                    min-height: 0;
                }.tdi_123_778,
				.tdi_123_778 .tdc-columns{
				    display: block;
				}.tdi_123_778 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_125_7a7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_125_7a7{
                    vertical-align: baseline;
                }.tdi_125_7a7 > .wpb_wrapper,
				.tdi_125_7a7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_7a7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_7a7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_206  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_127_206{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_129_cb4  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_129_cb4{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_131_90c  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_131_90c{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_90c{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_90c{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_90c{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_132_668 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_132_668">
<style>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</style>
<style>
/* custom css */
body .tdi_132_668 .td-block-title a,
				body .tdi_132_668 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_132_668 .td-block-title a,
				body .tdi_132_668 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132_668 .td-block-title a,
				body .tdi_132_668 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_132_668 .td-block-title a,
				body .tdi_132_668 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_133_046" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_134_8c0  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_134_8c0,
                .tdi_134_8c0 .tdc-columns{
                    min-height: 0;
                }.tdi_134_8c0,
				.tdi_134_8c0 .tdc-columns{
				    display: block;
				}.tdi_134_8c0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_136_286  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_136_286{
                    vertical-align: baseline;
                }.tdi_136_286 > .wpb_wrapper,
				.tdi_136_286 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_286 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_286 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_137_b88 td_with_ajax_pagination td-pb-border-top td_block_template_4 tdb-single-related-posts" data-td-block-uid="tdi_137_b88">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_b88{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_b88{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_b88{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id="tdi_137_b88" class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-costa-rican-charlies-angels-rescuing-abandoned-pets/" rel="bookmark" class="td-image-wrap " title="The Costa Rican “Charlies Angels”, Rescuing Abandoned Pets"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2014/03/dog-lovers.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-costa-rican-charlies-angels-rescuing-abandoned-pets/" rel="bookmark" title="The Costa Rican “Charlies Angels”, Rescuing Abandoned Pets">The Costa Rican “Charlies Angels”, Rescuing Abandoned Pets</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/pets/" class="td-post-category">Pets</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-28T13:13:02-06:00">Modified date: December 28, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Rescuing Abandoned Pets</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/the-costa-rican-charlies-angels-rescuing-abandoned-pets/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/ideal-pet/" rel="bookmark" class="td-image-wrap " title="Acquiring a Pet, a very Important Decision for the whole Family"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/12/Ideal-pet-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/ideal-pet/" rel="bookmark" title="Acquiring a Pet, a very Important Decision for the whole Family">Acquiring a Pet, a very Important Decision for the whole Family</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T13:43:23-06:00">Modified date: December 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Before choosing an ideal pet, important aspects must be taken into account; First of all, you must consider whether you are ready to have it</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/ideal-pet/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-take-care-of-your-pet-on-these-dates/" rel="bookmark" class="td-image-wrap " title="Fireworks and Pets: Be very careful!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/12/How-to-take-care-of-your-pet-on-these-dates-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-take-care-of-your-pet-on-these-dates/" rel="bookmark" title="Fireworks and Pets: Be very careful!">Fireworks and Pets: Be very careful!</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T13:11:32-06:00">Modified date: December 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">In the Christmas season, the use of fireworks or fireworks is a custom in various locations around the world, so Costa Rica does not escape from this ancient custom</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/how-to-take-care-of-your-pet-on-these-dates/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/diseases-that-can-be-transmitted-by-our-pets/" rel="bookmark" class="td-image-wrap " title="Diseases that can be Transmitted by our Pets Ill Part I"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2020/05/Diseases-that-can-be-Transmitted-by-our-Pets-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/diseases-that-can-be-transmitted-by-our-pets/" rel="bookmark" title="Diseases that can be Transmitted by our Pets Ill Part I">Diseases that can be Transmitted by our Pets Ill Part I</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/pets/" class="td-post-category">Pets</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:07:10-06:00">Modified date: January 27, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Pets are our adorable companions, but sometimes they can transmit certain illness that can seriously affect our health. Here we present some of these ailments that can be contracted if we do not learn to adequately handle our pets</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/diseases-that-can-be-transmitted-by-our-pets/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_138_6c6 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_138_6c6{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_6c6{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_6c6.td-a-rec{
					text-align: center;
				}.tdi_138_6c6 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-169">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post template style 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="5950500958" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="TCRN STAFF"/></span><meta itemprop="datePublished" content="2021-04-15T12:22:20-06:00"/><meta itemprop="dateModified" content="2021-04-15T12:24:54-06:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thecostaricanews.com/lets-collaborate-to-combat-the-situation-of-stray-dogs-in-costa-rica/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png"/></span><meta itemprop="name" content="The Costa Rica News"/></span><meta itemprop="headline" content="Dogs are more than pets, they are part of our homes
"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2021/04/dogs3.jpg"/><meta itemprop="width" content="1024"/><meta itemprop="height" content="712"/></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


<script nitro-exclude="">
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGVjb3N0YXJpY2FuZXdzLmNvbS9sZXRzLWNvbGxhYm9yYXRlLXRvLWNvbWJhdC10aGUtc2l0dWF0aW9uLW9mLXN0cmF5LWRvZ3MtaW4tY29zdGEtcmljYS8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '0ea551ee1006de88a1f3ce3b4668902c24c52157724982ea7ed65d840c8b3c065b8879fb77f58a5c8bb863e776251aa5426bfde5469457eda4294e3c24cd3341'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGVjb3N0YXJpY2FuZXdzLmNvbS9sZXRzLWNvbGxhYm9yYXRlLXRvLWNvbWJhdC10aGUtc2l0dWF0aW9uLW9mLXN0cmF5LWRvZ3MtaW4tY29zdGEtcmljYS8=&nitroBeaconCookies=W10=&nitroBeaconHash=0ea551ee1006de88a1f3ce3b4668902c24c52157724982ea7ed65d840c8b3c065b8879fb77f58a5c8bb863e776251aa5426bfde5469457eda4294e3c24cd3341&proxyPurgeOnly=&layout=post');
        }
    }
</script><!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://thecostaricanews.com/wp-content/uploads/2019/12/costa-rica-news-logo-variationcosta-rica-online-news-travel-news.png" alt="" title="Alternative News For Costa Rica"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>12 Years of Pura Vida in Costa Rica

<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#791c1d100d160b390d111c1a160a0d180b101a18171c0e0a571a1614"><span class="__cf_email__" data-cfemail="c3a6a7aab7acb183b7aba6a0acb0b7a2b1aaa0a2ada6b4b0eda0acae">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-64096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64096"><a title="Donate to TCRN" href="https://thecostaricanews.com/donations/">Donate to TCRN</a></li>
<li id="menu-item-77895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77895"><a title="Advertising Rates" href="https://thecostaricanews.com/advertising/">Advertising Rates</a></li>
<li id="menu-item-77896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77896"><a title="Marketing Services" href="https://thecostaricanews.com/marketing/">Marketing Services</a></li>
<li id="menu-item-102791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102791"><a href="https://thecostaricanews.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111541"><a href="https://thecostaricanews.com/privacy-policiy/">Privacy Policiy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © Copyright  2009-2021 The Costa Rica News / 12 Years of Pura Vida in Costa Rica / Alternative News For Costa Rica  / <a href="/cdn-cgi/l/email-protection#583d3c312c372a182c303d3b372b2c392a313b39363d2f2b763b3735">Email: <span class="__cf_email__" data-cfemail="c7a2a3aeb3a8b587b3afa2a4a8b4b3a6b5aea4a6a9a2b0b4e9a4a8aa">[email&#160;protected]</span></a>
<p> </p>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id="glt-footer"><div id="google_language_translator" class="default-language-en"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60788b62cb80f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1" id="wp-hooks-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67" id="wp-i18n-js"></script>
<script type="text/javascript" id="wp-i18n-js-after">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19" id="lodash-js"></script>
<script type="text/javascript" id="lodash-js-after">
window.lodash = _.noConflict();
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac" id="wp-url-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-translations">
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561" id="wp-api-fetch-js"></script>
<script type="text/javascript" id="wp-api-fetch-js-after">
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thecostaricanews.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "102ade04ae" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thecostaricanews.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8" id="scripts-js"></script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit" id="scripts-google-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/jquery.magnific-popup.min.js?ver=1.1" id="wpos-magnific-script-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/ibwp-public.js?ver=1.1" id="ibwp-public-script-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/js/ibwp-mp-public.js?ver=1.1" id="ibwp-mp-public-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/underscore.min.js?ver=1.8.3" id="underscore-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1" id="td-site-min-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1" id="comment-reply-js"></script>
<script type="text/javascript" id="lazysizes-js-before">
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type="text/javascript" async="async" src="https://thecostaricanews.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7" id="lazysizes-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW&amp;ver=3.0" id="google-recaptcha-js"></script>
<script type="text/javascript" id="wpcf7-recaptcha-js-extra">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4" id="wpcf7-recaptcha-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1" id="wp-embed-js"></script>

<!-- JS generated by theme -->

<script>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</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecostaricanews_com",_audins_did=104997;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecostaricanews_com,DomainId.104997" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>