<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-2&cb=5', false, [], true, false, true, false);</script>
    <title>Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php"/>
    <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</title>
	<meta name="description" content="Coronavirus, digital expansion, eco-sustainability and social disruption, Resonance is leading the way and revolutionizing the way we can stay ahead of disruption and thrive in more meaningful ways"/>
	<link rel="canonical" href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation"/>
	<meta property="og:description" content="Coronavirus, digital expansion, eco-sustainability and social disruption, Resonance is leading the way and revolutionizing the way we can stay ahead of disruption and thrive in more meaningful ways"/>
	<meta property="og:url" content="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/"/>
	<meta property="og:site_name" content="The Costa Rica News"/>
	<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews"/>
	<meta property="article:author" content="https://www.facebook.com/german.carias"/>
	<meta property="article:published_time" content="2021-05-26T00:54:17+00:00"/>
	<meta property="article:modified_time" content="2021-05-26T00:55:47+00:00"/>
	<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2019/09/cowomen-ZKHksse8tUU-unsplash-e1568938303818.jpg"/>
	<meta property="og:image:width" content="1024"/>
	<meta property="og:image:height" content="683"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@TheCRNews"/>
	<meta name="twitter:site" content="@TheCRNews"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="German Carias"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="4 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="dns-prefetch" href="//translate.google.com"/>
<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Feed" href="https://thecostaricanews.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Comments Feed" href="https://thecostaricanews.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News » Resonance Costa Rica: Leading the Way in a More Radical Human Transformation Comments Feed" href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/feed/"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" id="wp-block-library-css" href="https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="google-language-translator-css" href="https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8" type="text/css" media=""/>
<link rel="stylesheet" id="glt-toolbar-styles-css" href="https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8" type="text/css" media=""/>
<link rel="stylesheet" id="ibwp-public-style-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/ibwp-public.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="tve_style_family_tve_flt-css" href="https://thecostaricanews.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.6.10" type="text/css" media="all"/>
<link rel="stylesheet" id="tve_leads_forms-css" href="//thecostaricanews.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wpos-font-awesome-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/font-awesome.min.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wpos-magnific-style-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/css/magnific-popup.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="ibwp-mp-public-css" href="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/css/ibwp-mp-public.css?ver=1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-newsletter-css" href="https://thecostaricanews.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-plugin-multi-purpose-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CRoboto+Mono%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500italic%2C600%2C800%2C900%7CMontserrat%3A600%7CRubik%3A400%2C600%2C500%7CPT+Serif%3A700%2C400&amp;display=swap&amp;ver=10.3.9.1" type="text/css" media="all"/>
<link rel="stylesheet" id="font_awesome-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-multipurpose-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://thecostaricanews.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6" type="text/css" media="all"/>
<link rel="stylesheet" id="td-standard-pack-framework-front-style-css" href="https://thecostaricanews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c" type="text/css" media="all"/>
<link rel="stylesheet" id="tdb_front_style-css" href="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b" type="text/css" media="all, print"/>
<script type="text/javascript">var ibwp_is_rtl = 0; var ibwp_is_ie = 0; var ibwp_mobile = 0; var ibwpl_old_browser = 0; var ibwp_user_login = 0; var ibwp_ajaxurl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var ibwp_url = 'https://thecostaricanews.com:443/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/'; var ibwp_mfp_close_text = 'Close'; var ibwp_mfp_load_text = 'Loading...'; var ibwp_module_preview = ''; </script><script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5" id="moxiejs-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9" id="plupload-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?ver=5.7.2" id="recaptcha_js-js"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://thecostaricanews.com/?p=117799"/>
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F&amp;format=xml"/>
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fba9268805","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"fba9268805","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css" id="tve_global_variables">:root{}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><script id="nitro-telemetry">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</script>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-270x270.png"/>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c4364e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c4364e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
				
			
				
				.tdm-title-xxsm {
				    font-family:Montserrat;
	
				}
				
				.tdm-btn-sm {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-md {
				    font-family:Montserrat;
	font-weight:600;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-lg {
				    font-family:Montserrat;
	font-weight:bold;
	text-transform:uppercase;
	
				}
				
				.tdm-btn-xlg {
				    font-family:Montserrat;
	font-weight:800;
	text-transform:uppercase;
	
				}
				
				
                
                
				.tdm-btn,
				.tdm-btn:before {
				    border-radius:  3px;
				}
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"domain_test_group":20210308,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"acceab82-443d-4a8d-61e6-c9344e4a0c19","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":554107,"response_time_orig":682,"serverid":"54.226.252.129:26377","state":"VA","t_epoch":1621994212,"template_id":126,"time_on_site_visit":0,"url":"https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/","user_id":0,"word_count":2176,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["acceab82-443d-4a8d-61e6-c9344e4a0c19", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body class="post-template-default single single-post postid-117799 single-format-standard td-standard-pack tdm-menu-active-style3 resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation global-block-template-4 td-fast-news tdb_template_66357 white-menu tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-64633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-64633"><a title="Home" href="/">Home</a></li>
<li id="menu-item-75431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/">News</a></li>
<li id="menu-item-75432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/">Travel</a></li>
<li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/">Lifestyle</a></li>
<li id="menu-item-80825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80825"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-112476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li>
	<li id="menu-item-80829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/">Awareness</a></li>
	<li id="menu-item-80827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/">Health</a></li>
	<li id="menu-item-64106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/">Science &amp; Tech</a></li>
	<li id="menu-item-109610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109610"><a href="https://thecostaricanews.com/category/economy/">Economy</a></li>
	<li id="menu-item-109611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109611"><a href="https://thecostaricanews.com/category/education/">Education</a></li>
	<li id="menu-item-109612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-109613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109613"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li>
	<li id="menu-item-109614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/">Featured Event</a></li>
	<li id="menu-item-109616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109616"><a href="https://thecostaricanews.com/category/money/">Money</a></li>
	<li id="menu-item-109621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/">Spiritual</a></li>
	<li id="menu-item-109624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/">Things to Do</a></li>
	<li id="menu-item-109625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/">Top Local Destinations</a></li>
	<li id="menu-item-109626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/">World News</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required=""/><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required=""/><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"/>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://thecostaricanews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required=""/><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"/>
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_37d" class="tdc-zone"><div class="tdc_zone tdi_2_a6e  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_2_a6e{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_a6e{
position:relative;
}
}

</style>
<div class="tdi_1_37d_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_37d_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
opacity:.05 !important;
background-position:center top !important;
}
}
</style></div><style> 
/* phone */
@media (max-width: 767px)
{

.tdi_1_37d_rand_style::after{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,, ) !important;
}
}
</style></div><div id="tdi_3_aa6" class="tdc-row"><div class="vc_row tdi_4_aa0  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_4_aa0,
                .tdi_4_aa0 .tdc-columns{
                    min-height: 0;
                }.tdi_4_aa0,
				.tdi_4_aa0 .tdc-columns{
				    display: block;
				}.tdi_4_aa0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_aa0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_aa0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_a77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_6_a77{
                    vertical-align: baseline;
                }.tdi_6_a77 > .wpb_wrapper,
				.tdi_6_a77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_a77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_a77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_a77{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_a77{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_1ae td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_7_1ae">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_1ae{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_1ae{
                    display: inline-block;
                }.tdi_7_1ae .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_1ae .tdb-mobile-menu-button{
                    color: #1f3355;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_1ae .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon tdc-font-fa tdc-font-fa-align-justify"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_eac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_9_eac{
                    vertical-align: baseline;
                }.tdi_9_eac > .wpb_wrapper,
				.tdi_9_eac > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_eac > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_eac > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_eac{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_eac{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_d8d td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_10_d8d">
<style>
/* custom css */
.tdi_10_d8d .tdb-logo-a,
                .tdi_10_d8d h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_d8d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_d8d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_d8d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_d8d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                }.tdi_10_d8d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_d8d .tdb-logo-icon{
                    top: 0px;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_d8d .tdb-logo-img{
                    max-width: 140px;
                }.tdi_10_d8d .tdb-logo-text-title{
                    display: none;
                }.tdi_10_d8d .tdb-logo-text-tagline{
                    display: none;
                }.tdi_10_d8d .tdb-logo-icon{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt="" title=""/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_474  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.tdi_12_474{
                    vertical-align: baseline;
                }.tdi_12_474 > .wpb_wrapper,
				.tdi_12_474 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_474 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_474 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_474{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_474{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_9d9 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_13_9d9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_9d9{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_9d9{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_9d9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_9d9 .tdb-header-search-button-mob{
                    color: #1f3355;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_dd0" class="tdc-zone"><div class="tdc_zone tdi_15_ade  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_15_ade{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_74a" class="tdc-row"><div class="vc_row tdi_17_0aa  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_17_0aa,
                .tdi_17_0aa .tdc-columns{
                    min-height: 0;
                }.tdi_17_0aa,
				.tdi_17_0aa .tdc-columns{
				    display: block;
				}.tdi_17_0aa .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_ad5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_19_ad5{
                    vertical-align: baseline;
                }.tdi_19_ad5 > .wpb_wrapper,
				.tdi_19_ad5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_ad5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_ad5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20_ada" class="tdc-zone"><div class="tdc_zone tdi_21_044  wpb_row td-pb-row tdc-element-style">
<style scoped="">

/* custom css */
.tdi_21_044{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21_044{
position:relative;
}

</style>
<div class="tdi_20_ada_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_20_ada_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/11/Mandala-.png") !important;
background-repeat:repeat !important;
opacity:.1 !important;
background-position:center top !important;
}
</style></div><style> 
.tdi_20_ada_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(90deg,#ffffff, rgba(255,255,255,0)) !important;
}
</style></div><div id="tdi_22_aba" class="tdc-row stretch_row_1800 td-stretch-content"><div class="vc_row tdi_23_ac7  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped="">

/* custom css */
.tdi_23_ac7,
                .tdi_23_ac7 .tdc-columns{
                    min-height: 0;
                }.tdi_23_ac7,
				.tdi_23_ac7 .tdc-columns{
				    display: block;
				}.tdi_23_ac7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_ac7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_ac7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23_ac7.tdc-row-content-vert-center,
                    .tdi_23_ac7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23_ac7.tdc-row-content-vert-bottom,
                    .tdi_23_ac7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23_ac7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23_ac7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_ac7{
padding-right:15px !important;
padding-left:15px !important;
}
}

</style><div class="vc_column tdi_25_47b  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped="">

/* custom css */
.tdi_25_47b{
                    vertical-align: baseline;
                }.tdi_25_47b > .wpb_wrapper,
				.tdi_25_47b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_47b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_47b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25_47b{
width:18% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25_47b{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_26_07c td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_26_07c">
<style>
/* custom css */
.tdi_26_07c{
                    display: inline-block;
                }.tdi_26_07c .tdb-logo-a,
                .tdi_26_07c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_26_07c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_26_07c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_26_07c .tdb-logo-img{
                    max-width: 300px;
                }.tdi_26_07c .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_26_07c .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_26_07c .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_26_07c .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_26_07c .tdb-logo-text-title{
                    display: none;
                }.tdi_26_07c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_26_07c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_07c .tdb-logo-img{
                    max-width: 186px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://thecostaricanews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png" alt="" title=""/></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_28_a50  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped="">

/* custom css */
.tdi_28_a50{
                    vertical-align: baseline;
                }.tdi_28_a50 > .wpb_wrapper,
				.tdi_28_a50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28_a50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28_a50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_28_a50{
padding-right:15px !important;
padding-left:30px !important;
width:76% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_a50{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_55e tdm-content-horiz-right td-pb-border-top td_block_template_4" data-td-block-uid="tdi_29_55e">
<style>

/* inline tdc_css att */

.tdi_29_55e{
margin-right:-100px !important;
}

</style>
<style>
.tdi_30_a07 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 18.2px;
				}.tdi_30_a07 .tdm-social-item i.td-icon-twitter,
				.tdi_30_a07 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_a07 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_a07 .tdm-social-item i.td-icon-blogger,
				.tdi_30_a07 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_30_a07 .tdm-social-item{
					width: 18.2px;
					height: 18.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_30_a07 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_a07 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_a07"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TheCostaRicaNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TheCostaRicaNews" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/thecrnews/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/thecrnews/" target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheCRNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheCRNews" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/the-costa-rica-news" target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" target="_blank" class="tdm-social-text">YouTube</a></div><div class="tdm-social-item-wrap"><a href="https://www.paypal.com/paypalme/thecostaricanews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-paypal"></i></a><a href="https://www.paypal.com/paypalme/thecostaricanews" target="_blank" class="tdm-social-text">Paypal</a></div></div></div><div class="td_block_wrap tdb_header_menu tdi_31_767 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_4 tdb-header-align" data-td-block-uid="tdi_31_767" style=" z-index: 999;">
<style>
/* custom css */
.tdi_31_767 .tdb-menu > li .tdb-menu-sep,
                .tdi_31_767 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_31_767 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_31_767 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_31_767 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #4c4c4c;
                }.tdi_31_767 .tdb-menu > li > a,
                .tdi_31_767 .td-subcat-more{
                    color: #4c4c4c;
                }.tdi_31_767 .tdb-menu > li > a,
                .tdi_31_767 .td-subcat-more,
                .tdi_31_767 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:14px !important;line-height:80px !important;font-weight:600 !important;text-transform:uppercase !important;
                }.tdi_31_767 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_31_767 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_31_767 .td-pulldown-filter-list li a{
                    color: #4c4c4c;
                
                    font-family:Montserrat !important;font-size:12px !important;font-weight:600 !important;
                }.tdi_31_767 .tdb-menu .tdb-normal-menu ul,
                .tdi_31_767 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_767:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_31_767 .tdb-mega-menu .sub-menu > li{
                    max-width: 1400px !important;
                }.tdi_31_767 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 1114px;
                    margin: 0 auto;
                }.tdi_31_767 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_767 .tdb-menu > li > a,
                .tdi_31_767 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_31_767 .tdb-menu > li > a,
                .tdi_31_767 .td-subcat-more,
                .tdi_31_767 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Montserrat !important;font-size:11px !important;line-height:60px !important;font-weight:600 !important;text-transform:uppercase !important;
                }
}
</style>
<style>
.tdi_31_767 .tdb-menu > li.current-menu-item > a,
				.tdi_31_767 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_31_767 .tdb-menu > li.current-category-ancestor > a,
				.tdi_31_767 .tdb-menu > li:hover > a,
				.tdi_31_767 .tdb-menu > li.tdb-hover > a,
				.tdi_31_767 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: rgba(221,51,51,0.8);
				}.tdi_31_767 .tdb-menu > li > a:after,
				.tdi_31_767 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_31_767 .tdb-menu > li.current-menu-item > a:after,
				.tdi_31_767 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_31_767 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_31_767 .tdb-menu > li:hover > a:after,
				.tdi_31_767 .tdb-menu > li.tdb-hover > a:after,
				.tdi_31_767 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_31_767 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_31_767 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_31_767 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_31_767 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_31_767 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_31_767 .td-pulldown-filter-list li:hover a{
					color: #c4364e;
				}
</style><div id="tdi_31_767" class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-64633"><a title="Home" href="/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-75431"><a title="News" href="https://thecostaricanews.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_32_777 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_32_777">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_32_777" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/world-health-organization-assures-that-vaccines-work-against-all-covid-19-variants/" rel="bookmark" class="td-image-wrap " title="World Health Organization Assures that Vaccines Work Against All Covid-19 Variants"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/covi-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-health-organization-assures-that-vaccines-work-against-all-covid-19-variants/" rel="bookmark" title="World Health Organization Assures that Vaccines Work Against All Covid-19 Variants">World Health Organization Assures that Vaccines Work Against All Covid-19 Variants</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:45:15-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
. The World Health Organization (WHO) stated that vaccines against COVID-19 that have been approved, and that are in use in vaccination campaigns, also...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/acceleration-of-demographic-change-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="Acceleration of Demographic Change in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/pension-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/acceleration-of-demographic-change-in-costa-rica/" rel="bookmark" title="Acceleration of Demographic Change in Costa Rica">Acceleration of Demographic Change in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T19:21:59-06:00">Modified date: May 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
Last year, there was a very large drop in the number of births in the country, which greatly accelerates the demographic trends that we...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-won-the-award-for-the-best-sustainable-stand-at-the-madrid-tourism-fair-2021/" rel="bookmark" class="td-image-wrap " title="Costa Rica Won the Award for the Best Sustainable Stand at the Madrid Tourism Fair 2021"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/stan-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-won-the-award-for-the-best-sustainable-stand-at-the-madrid-tourism-fair-2021/" rel="bookmark" title="Costa Rica Won the Award for the Best Sustainable Stand at the Madrid Tourism Fair 2021">Costa Rica Won the Award for the Best Sustainable Stand at the Madrid Tourism Fair 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T20:01:12-06:00">Modified date: May 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">According to the Costa Rican Tourism Institute (ICT), their stand at Fitur 2021 occupies 200 square meters, is made of material from previous fairs</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-will-vaccinate-3-5-million-people-in-2021-promises-president-alvarado/" rel="bookmark" class="td-image-wrap " title="Costa Rica Will Vaccinate 3.5 Million People In 2021, Promises President Alvarado"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/carlos-alvavrado-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-will-vaccinate-3-5-million-people-in-2021-promises-president-alvarado/" rel="bookmark" title="Costa Rica Will Vaccinate 3.5 Million People In 2021, Promises President Alvarado">Costa Rica Will Vaccinate 3.5 Million People In 2021, Promises President Alvarado</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T18:09:21-06:00">Modified date: May 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">By the end of 2021, 3.5 million Ticos will have been fully vaccinated. This was stated by the President of the Republic, Carlos Alvarado</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-apostille-in-costa-rica-the-proof-of-a-vaccine-applied-in-the-united-states/" rel="bookmark" class="td-image-wrap " title="How to Apostille in Costa Rica the Proof of a Vaccine Applied in the United States"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Coronavirus_Vacuna_Pfizer_Covid19_Pandemia_-324x268.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-apostille-in-costa-rica-the-proof-of-a-vaccine-applied-in-the-united-states/" rel="bookmark" title="How to Apostille in Costa Rica the Proof of a Vaccine Applied in the United States">How to Apostille in Costa Rica the Proof of a Vaccine Applied in the United States</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T03:33:06-06:00">Modified date: May 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This is a requirement for people who traveled to the United States and were able to recieve only one of the two doses progammed
</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_32_777" data-td_block_id="tdi_32_777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_32_777" data-td_block_id="tdi_32_777"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-75432"><a title="Travel" href="https://thecostaricanews.com/category/costa-rica-travel/"><div class="tdb-menu-item-text">Travel</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_33_7a7 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_33_7a7">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_33_7a7" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/" rel="bookmark" class="td-image-wrap " title="“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/rio-cuarto-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/" rel="bookmark" title="“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination">“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:32:20-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Río Cuarto launched its canton brand, which includes a series of videos showing some of its natural attractions

</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/" rel="bookmark" class="td-image-wrap " title="Five of the Best Beaches in Costa Rica for Families to Escape to"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Five-of-the-Best-Beaches-in-Costa-Rica-for-Families-to-Escape-to-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/" rel="bookmark" title="Five of the Best Beaches in Costa Rica for Families to Escape to">Five of the Best Beaches in Costa Rica for Families to Escape to</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/jan01/">TCRN Real Estate</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T10:13:45-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Is the current pandemic getting you down as a family? If you&#39;re in Costa Rica, it&#39;s hard to see the bright side.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/15-reasons-for-visiting-costa-rica/" rel="bookmark" class="td-image-wrap " title="15 Reasons for Visiting Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/costa-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/15-reasons-for-visiting-costa-rica/" rel="bookmark" title="15 Reasons for Visiting Costa Rica">15 Reasons for Visiting Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T19:38:49-06:00">Modified date: May 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Costa Rica offers great opportunities to enjoy a romantic or family trip with nature, adventure, culture, gastronomy, and relaxation. </div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/what-to-do/" class="td-post-category">Things to Do</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/50-things-to-do-in-costa-rica-part-4/" rel="bookmark" class="td-image-wrap " title="50 Things to Do in Costa Rica (Part 4)"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2017/10/pura_vida_costa_rica_by_albertvamphir-d621prx.png-turismo-costa-rica-324x400.png"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/50-things-to-do-in-costa-rica-part-4/" rel="bookmark" title="50 Things to Do in Costa Rica (Part 4)">50 Things to Do in Costa Rica (Part 4)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T22:32:10-06:00">Modified date: May 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">just follow the “pura vida” style and… Enjoy all the recommended things to do in Costa Rica!</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/architect-students-traveling-to-costa-rica-places-to-visit/" rel="bookmark" class="td-image-wrap " title="Architect Students Traveling to Costa Rica: Places to Visit"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Architect-Students-Traveling-to-Costa-Rica-Places-to-Visit-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/architect-students-traveling-to-costa-rica-places-to-visit/" rel="bookmark" title="Architect Students Traveling to Costa Rica: Places to Visit">Architect Students Traveling to Costa Rica: Places to Visit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T15:08:52-06:00">Modified date: May 19, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Costa Rica is the happiest country in the world with many accolades. It is a paradise for peace, and the culture and history of this amazing place extend far beyond the initial international recognition</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_33_7a7" data-td_block_id="tdi_33_7a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_33_7a7" data-td_block_id="tdi_33_7a7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/costa-rica-lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_34_a78 td-no-subcats td_with_ajax_pagination td-pb-border-top td-ht-fast-news-menu td_block_template_4" data-td-block-uid="tdi_34_a78">
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id="tdi_34_a78" class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/" rel="bookmark" class="td-image-wrap " title="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/09/cowomen-ZKHksse8tUU-unsplash-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/" rel="bookmark" title="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation">Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/daniel/">German Carias</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T18:55:47-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Coronavirus, digital expansion, eco-sustainability and social disruption,</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/884-same-sex-couples-were-married-during-the-first-year-of-equal-marriage-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Yes-I-want-it_-Costa-Rica-Legalizes-Same-Sex-Marriage-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/884-same-sex-couples-were-married-during-the-first-year-of-equal-marriage-in-costa-rica/" rel="bookmark" title="884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica">884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T07:14:33-06:00">Modified date: May 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
On the verge of celebrating the first anniversary of the historic reform that recognized equal marriage in Costa Rica, a total of 884 same-sex...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/curiosities-that-surround-mothers-day/" rel="bookmark" class="td-image-wrap " title="Curiosities that Surround Mother’s Day"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/mother-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/curiosities-that-surround-mothers-day/" rel="bookmark" title="Curiosities that Surround Mother’s Day">Curiosities that Surround Mother’s Day</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T14:31:21-06:00">Modified date: May 9, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">After Christmas and Easter, Mother&#39;s Day is the most traditional celebration expected by all citizens around the world.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/national-symbols-of-costa-rica-travel-the-world/" rel="bookmark" class="td-image-wrap " title="National Symbols of Costa Rica Travel the World"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Costa-Rica-F-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/national-symbols-of-costa-rica-travel-the-world/" rel="bookmark" title="National Symbols of Costa Rica Travel the World">National Symbols of Costa Rica Travel the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T18:43:56-06:00">Modified date: May 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">  Correos de Costa Rica (National Postal Service) put into circulation today in the world the postal issues of its series: “Towards the Bicentennial of Independence”.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/special-get-to-know-the-jobs-of-the-digital-world/" rel="bookmark" class="td-image-wrap " title="Special: Get to Know the Jobs of the Digital World"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/worker-day-324x400.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/special-get-to-know-the-jobs-of-the-digital-world/" rel="bookmark" title="Special: Get to Know the Jobs of the Digital World">Special: Get to Know the Jobs of the Digital World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T10:20:44-06:00">Modified date: May 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
For many people their jobs no longer mean spending 8 hours or more sitting in an office; Thanks to technology, the work environment is...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_34_a78" data-td_block_id="tdi_34_a78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_34_a78" data-td_block_id="tdi_34_a78"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-80825 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-112476"><a href="https://thecostaricanews.com/category/real-estate/"><div class="tdb-menu-item-text">Real Estate</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80829"><a title="Awareness" href="https://thecostaricanews.com/category/awareness/"><div class="tdb-menu-item-text">Awareness</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-80827"><a title="Health" href="https://thecostaricanews.com/category/health-news/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/science-and-technology/"><div class="tdb-menu-item-text">Science &amp; Tech</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109610"><a href="https://thecostaricanews.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109611"><a href="https://thecostaricanews.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109612"><a href="https://thecostaricanews.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109613"><a href="https://thecostaricanews.com/category/eco/"><div class="tdb-menu-item-text">Environment</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109614"><a href="https://thecostaricanews.com/category/featured-event/"><div class="tdb-menu-item-text">Featured Event</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109616"><a href="https://thecostaricanews.com/category/money/"><div class="tdb-menu-item-text">Money</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109621"><a href="https://thecostaricanews.com/category/spiritual/"><div class="tdb-menu-item-text">Spiritual</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109624"><a href="https://thecostaricanews.com/category/what-to-do/"><div class="tdb-menu-item-text">Things to Do</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109625"><a href="https://thecostaricanews.com/category/top-local-destinations/"><div class="tdb-menu-item-text">Top Local Destinations</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-109626"><a href="https://thecostaricanews.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_38_ecd  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped="">

/* custom css */
.tdi_38_ecd{
                    vertical-align: baseline;
                }.tdi_38_ecd > .wpb_wrapper,
				.tdi_38_ecd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_ecd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_ecd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_ecd{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_39_8e4 td-pb-border-top td_block_template_4 tdb-header-align" data-td-block-uid="tdi_39_8e4">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://thecostaricanews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off"/><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i><span class="tdb-search-txt">Search</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_40_bb6 tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_40_bb6">
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_40_bb6 { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_bb6{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_bb6{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_40_bb6 i{
				    font-size: 50px;
				    text-align: center;
				
				    width: 80px;
				    height: 80px;
				    line-height: 80px;
				}.tdi_40_bb6 i,
				.tdi_40_bb6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}
</style>
<style>
.tdi_41_daa{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_41_daa:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_41_daa td-fix-index"></i></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_42_8a4" class="tdc-zone"><div class="tdc_zone tdi_43_a34  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped="">

/* custom css */
.tdi_43_a34{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_44_dd8" class="tdc-row"><div class="vc_row tdi_45_daa  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_45_daa,
                .tdi_45_daa .tdc-columns{
                    min-height: 0;
                }.tdi_45_daa,
				.tdi_45_daa .tdc-columns{
				    display: block;
				}.tdi_45_daa .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_06a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_47_06a{
                    vertical-align: baseline;
                }.tdi_47_06a > .wpb_wrapper,
				.tdi_47_06a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_06a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_06a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="117799" data-autoload-type="" data-autoload-count="5">
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-66357" class="post-66357 tdb_templates type-tdb_templates status-publish post" itemscope="" itemtype="https://schema.org/Article">
                    <div id="tdi_48_ede" class="tdc-zone"><div class="tdc_zone tdi_49_4a4  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_49_4a4{
                    min-height: 0;
                }
</style><div id="tdi_50_496" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_51_648  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_51_648,
                .tdi_51_648 .tdc-columns{
                    min-height: 0;
                }.tdi_51_648,
				.tdi_51_648 .tdc-columns{
				    display: block;
				}.tdi_51_648 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_53_aa8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_53_aa8{
                    vertical-align: baseline;
                }.tdi_53_aa8 > .wpb_wrapper,
				.tdi_53_aa8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_53_aa8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_53_aa8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_53_aa8{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_aa8{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_aa8{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_aa8{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_54_a98 td-pb-border-top td_block_template_4 " data-td-block-uid="tdi_54_a98">
<style>

/* inline tdc_css att */

.tdi_54_a98{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_a98 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_a98{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_a98{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_54_a98{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_54_a98 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_54_a98 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_54_a98 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_54_a98 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_54_a98 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_54_a98{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_a98 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54_a98 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://thecostaricanews.com/category/costa-rica-lifestyle/"><span class="tdb-cat-bg"></span>Culture &amp; Lifestyle</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_55_eda td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_55_eda">
<style>

/* inline tdc_css att */

.tdi_55_eda{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_55_eda{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_55_eda i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_eda{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_eda{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-05-25T18:55:47-06:00">May 25, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_56_c06 tdb-single-title td-pb-border-top td_block_template_4" data-td-block-uid="tdi_56_c06">
<style>

/* inline tdc_css att */

.tdi_56_c06{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_c06{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_56_c06 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_56_c06 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_56_c06{
					text-align: left;
				}.tdi_56_c06 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_56_c06 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_56_c06 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_56_c06 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_56_c06 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_57_aa0 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_57_aa0">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_57_aa0{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_57_aa0{
					text-align: left;
				}.tdi_57_aa0 p{
					line-height:1.3 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_aa0 p{
					font-size:14px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_aa0 p{
					font-size:14px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_aa0 p{
					font-size:13px !important;line-height:1.3 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><p>Revolutionizing the way we can stay ahead of disruption and thrive in more meaningful ways</p></div></div><div class="vc_row_inner tdi_59_da8  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_59_da8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_59_da8,
				.tdi_59_da8 .tdc-inner-columns{
				    display: block;
				}.tdi_59_da8 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59_da8 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_59_da8 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_61_a6f  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped="">

/* custom css */
.tdi_61_a6f{
                    vertical-align: baseline;
                }.tdi_61_a6f .vc_column-inner > .wpb_wrapper,
				.tdi_61_a6f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_61_a6f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_61_a6f{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_a6f{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_62_eed td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_62_eed">
<style>

/* inline tdc_css att */

.tdi_62_eed{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62_eed{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_eed{
                    display: inline-block;
                }.tdi_62_eed .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_62_eed .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_62_eed .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_62_eed .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_eed .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_62_eed .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_eed .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_62_eed .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_62_eed .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://thecostaricanews.com/author/daniel/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://thecostaricanews.com/author/daniel/">German Carias</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_63_0aa tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_63_0aa">
<style>
/* custom css */
.tdi_63_0aa i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_63_0aa i,
				.tdi_63_0aa .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_63_0aa{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_63_0aa i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_64_bda{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_64_bda:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_64_bda svg{
				    fill: #cccccc;
				}.tdi_64_bda svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_64_bda td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_65_619 td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_65_619">
<style>

/* inline tdc_css att */

.tdi_65_619{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_65_619{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_65_619 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_619{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_619{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-25T18:54:17-06:00">May 25, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_66_aaa tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_66_aaa">
<style>
/* custom css */
.tdi_66_aaa i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_66_aaa i,
				.tdi_66_aaa .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_66_aaa{
				    display: inline-block;
				}
</style>
<style>
.tdi_67_aae{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_67_aae:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_67_aae svg{
				    fill: #cccccc;
				}.tdi_67_aae svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_67_aae td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_68_aae td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_68_aae">
<style>

/* inline tdc_css att */

.tdi_68_aae{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_68_aae{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_68_aae i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_aae{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_68_aae i{
                    font-size: 12px;
                }.tdi_68_aae{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-117799">16</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_69_5da tdm-content-horiz-left td-pb-border-top td_block_template_4" data-td-block-uid="tdi_69_5da">
<style>
/* custom css */
.tdi_69_5da i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_69_5da i,
				.tdi_69_5da .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_69_5da{
				    display: inline-block;
				}
</style>
<style>
.tdi_70_e4e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_70_e4e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_70_e4e svg{
				    fill: #cccccc;
				}.tdi_70_e4e svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_70_e4e td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_71_6ee td-pb-border-top td_block_template_4 tdb-post-meta" data-td-block-uid="tdi_71_6ee">
<style>

/* inline tdc_css att */

.tdi_71_6ee{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_71_6ee{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_6ee i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_71_6ee a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_6ee{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_6ee i{
                    font-size: 10px;
                }.tdi_71_6ee{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_73_9a6  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped="">

/* custom css */
.tdi_73_9a6{
                    vertical-align: baseline;
                }.tdi_73_9a6 .vc_column-inner > .wpb_wrapper,
				.tdi_73_9a6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_9a6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_9a6{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_74_06a td-pb-border-top td_block_template_4" data-td-block-uid="tdi_74_06a">
<style>

/* inline tdc_css att */

.tdi_74_06a{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_06a{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_06a{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_06a .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_74_06a .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_74_06a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation&amp;url=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F&amp;via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation %0A%0A https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/&amp;title=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#a699d5d3c4ccc3c5d29bf4c3d5c9c8c7c8c5c386e5c9d5d2c786f4cfc5c79c86eac3c7c2cfc8c186d2cec386f1c7df86cfc886c786ebc9d4c386f4c7c2cfc5c7ca86eed3cbc7c886f2d4c7c8d5c0c9d4cbc7d2cfc9c880c7cbd69dc4c9c2df9bced2d2d6d59c8989d2cec3c5c9d5d2c7d4cfc5c7c8c3d1d588c5c9cb89d4c3d5c9c8c7c8c5c38bc5c9d5d2c78bd4cfc5c78bcac3c7c2cfc8c18bd2cec38bd1c7df8bcfc88bc78bcbc9d4c38bd4c7c2cfc5c7ca8bced3cbc7c88bd2d4c7c8d5c0c9d4cbc7d2cfc9c889">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_74_06a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_76_596  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_76_596{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_76_596,
				.tdi_76_596 .tdc-inner-columns{
				    display: block;
				}.tdi_76_596 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_78_05d  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_78_05d{
                    vertical-align: baseline;
                }.tdi_78_05d .vc_column-inner > .wpb_wrapper,
				.tdi_78_05d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_78_05d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_80_ae9  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_80_ae9{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_ae9{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_ae9{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_81_9ae" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_82_de6  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_82_de6,
                .tdi_82_de6 .tdc-columns{
                    min-height: 0;
                }.tdi_82_de6,
				.tdi_82_de6 .tdc-columns{
				    display: block;
				}.tdi_82_de6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_de6 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_82_de6 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_82_de6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_82_de6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_82_de6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_de6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_de6{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_84_aad  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped="">

/* custom css */
.tdi_84_aad{
                    vertical-align: baseline;
                }.tdi_84_aad > .wpb_wrapper,
				.tdi_84_aad > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_84_aad > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_84_aad > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_84_aad{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_aad{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_aad{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_aad{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_85_64a td-pb-border-top td_block_template_4" data-td-block-uid="tdi_85_64a">
<style>

/* inline tdc_css att */

.tdi_85_64a{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85_64a{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_64a{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_64a{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_64a .tdb-featured-image-bg{
                    background: url('https://thecostaricanews.com/wp-content/uploads/2019/09/cowomen-ZKHksse8tUU-unsplash-e1568938303818.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_85_64a .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_85_64a .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_87_66d  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_87_66d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87_66d,
				.tdi_87_66d .tdc-inner-columns{
				    display: block;
				}.tdi_87_66d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_87_66d {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_87_66d .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_87_66d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_87_66d .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_89_a6d  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped="">

/* custom css */
.tdi_89_a6d{
                    vertical-align: baseline;
                }.tdi_89_a6d .vc_column-inner > .wpb_wrapper,
				.tdi_89_a6d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_a6d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_a6d{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_89_a6d{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_a6d{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_a6d{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_90_a9e td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_90_a9e">
<style>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</style>
<style>
/* custom css */
body .tdi_90_a9e .td-block-title a,
				body .tdi_90_a9e .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_90_a9e .td-block-title a,
				body .tdi_90_a9e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_90_a9e .td-block-title a,
				body .tdi_90_a9e .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_90_a9e .td-block-title a,
				body .tdi_90_a9e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_91_d6e td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_91_d6e">
<style>

/* inline tdc_css att */

.tdi_91_d6e{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_91_d6e{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_d6e{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_91_d6e" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:32:20-06:00">Modified date: May 25, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/" rel="bookmark" title="“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination">“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination</a></h3><div class="td-excerpt">Río Cuarto launched its canton brand, which includes a series of videos showing some of its natural attractions

</div><div class="td-read-more"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/daniel/">German Carias</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T18:55:47-06:00">Modified date: May 25, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/" rel="bookmark" title="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation">Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</a></h3><div class="td-excerpt">Coronavirus, digital expansion, eco-sustainability and social disruption,</div><div class="td-read-more"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/jan01/">TCRN Real Estate</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T10:13:45-06:00">Modified date: May 25, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/" rel="bookmark" title="Five of the Best Beaches in Costa Rica for Families to Escape to">Five of the Best Beaches in Costa Rica for Families to Escape to</a></h3><div class="td-excerpt">Is the current pandemic getting you down as a family? If you&#39;re in Costa Rica, it&#39;s hard to see the bright side.</div><div class="td-read-more"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_92_eaa tdb-content-vert-top td-pb-border-top td_block_template_4" data-td-block-uid="tdi_92_eaa">
<style>

/* inline tdc_css att */

.tdi_92_eaa{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_eaa{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_92_eaa .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_92_eaa .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_92_eaa .tdb-block-inner{
                    text-align: center;
                }.tdi_92_eaa .avatar,
                .tdi_92_eaa .tdb-author-photo:before,
                .tdi_92_eaa .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_92_eaa .tdb-author-name:hover{
                    color: #000000;
                }.tdi_92_eaa .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_92_eaa .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_92_eaa .tdb-social-item i.td-icon-twitter,
				.tdi_92_eaa .tdb-social-item i.td-icon-linkedin,
				.tdi_92_eaa .tdb-social-item i.td-icon-pinterest,
				.tdi_92_eaa .tdb-social-item i.td-icon-blogger,
				.tdi_92_eaa .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_92_eaa .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_92_eaa .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_92_eaa .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_92_eaa .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_92_eaa .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_92_eaa .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_eaa{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_eaa{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_eaa{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://thecostaricanews.com/author/daniel/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://thecostaricanews.com/author/daniel/" class="tdb-author-name">German Carias</a><a href="http://www.ResonanceCR.com" class="tdb-author-url">http://www.ResonanceCR.com</a><div class="tdb-author-descr">I approach life as a continuous stream of opportunities for growth and learning through human interactions and personal exploration. In my quest for sharing a positive, dynamic, and nuanced perspective on world affairs, I became involved as an author for TCRN.

In 2012 I was selected by Shell Oil as one of the top 25 global energy entrepreneurs.

Involved in Blockchain Technology and Digital Currency since 2016. 

Passionate about transforming people’s lives through community CoLiving and CoWorking.  www.ResonanceCR.com</div><div class="tdb-author-social"><a href="https://www.facebook.com/german.carias" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/theCRnews/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/danielyepez/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="paypal.me/TheCostaRicaNews" target="_blank" title="paypal" class="tdb-social-item"><i class="td-icon-font td-icon-paypal"></i></a><a href="www.youtube.com/TheCostaRicaNews" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner tdi_94_4aa  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped="">

/* custom css */
.tdi_94_4aa{
                    vertical-align: baseline;
                }.tdi_94_4aa .vc_column-inner > .wpb_wrapper,
				.tdi_94_4aa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_4aa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_4aa{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_4aa{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_4aa{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_4aa{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_96_9da " style="height: 73px">
<style scoped="">

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_9da{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_96_9da{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_9da{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_97_eda td-pb-border-top td_block_template_4 td-post-content tagdiv-type" data-td-block-uid="tdi_97_eda">
<style>
/* custom css */
.tdi_97_eda,
                .tdi_97_eda > p,
                .tdi_97_eda .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_97_eda li{
			        line-height:1.8 !important;
		        }.tdi_97_eda li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_97_eda .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_eda,
                .tdi_97_eda > p,
                .tdi_97_eda .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_eda,
                .tdi_97_eda > p,
                .tdi_97_eda .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_97_eda img.aligncenter,
				.tdi_97_eda .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_97_eda,
                .tdi_97_eda > p,
                .tdi_97_eda .tdb-block-inner > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p><a href="https://thecostaricanews.com/coronavirus-accelerated-arrival-of-fourth-industrial-revolution-in-costa-rica/" target="_blank" rel="noreferrer noopener">Coronavirus</a>, digital expansion, eco-sustainability and social disruption, all these disruptive factors would be enough to oblige people rethink how they achieve their goals. There has been an intense force pushing to undergo a reset to thrive under these new global circumstances. Resonance is leading the way and revolutionizing the way we can stay ahead of disruption and thrive in more meaningful ways. They have decided to put people at the heart of everything they do.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="http://ResonanceCR.com/" target="_blank" rel="noopener"><img loading="lazy" width="542" height="480" src="https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-542x480.png" alt="Resonance Costa Rica" class="wp-image-62084" srcset="https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-542x480.png 542w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-600x531.png 600w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-300x266.png 300w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-768x680.png 768w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-696x616.png 696w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-1068x946.png 1068w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-474x420.png 474w, https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1.png 1500w" sizes="(max-width: 542px) 100vw, 542px"/></a></figure></div>



<h2 id="h-becoming-radically-human"><strong>Becoming “Radically human”</strong></h2>



<p>A radical transformation challenges its core beliefs and assumptions, freeing itself to find new ways to move forward. It requires acting in bold and courageous ways that allow to risk failure to grow and learn.</p>



<p> It comes through searching for greater meaning and purpose. People want to shape their own future and find ways to be creative, acting with care and compassion in community. Creating meaningful work, innovate to achieve great things aiming towards prosperity for all.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="640" height="360" src="https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-640x360.jpg" alt="resonance" class="wp-image-75451" srcset="https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-640x360.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-300x169.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-768x432.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-1536x864.jpg 1536w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-2048x1152.jpg 2048w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-696x392.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-1068x601.jpg 1068w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-1920x1080.jpg 1920w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-746x420.jpg 746w, https://thecostaricanews.com/wp-content/uploads/2019/11/DSC00724-1-600x338.jpg 600w" sizes="(max-width: 640px) 100vw, 640px"/></figure>



<h3 id="h-these-are-the-principles-for-the-move-toward-radically-human-transformation"><strong>These are the principles for the move toward radically human transformation:</strong></h3>



<ul><li> Meaningful direction for lives and work.</li><li> Bold purpose and goals.</li><li> Disruptive, inclusive leaders.</li><li> Attaining new capabilities to fulfill purposes.</li><li> Radical innovation.</li><li> An agile mindset to be able to develop and maintain those new capabilities.</li><li> Ownership and license to act.</li><li> Agile, continuous transformation.</li></ul>



<p>This will take a journey with three dynamic phases: Imagine, Build and Transform. Think of it as a quest that will involve experimentation and discovery, as you create your new ways of working on your life journey.</p>



<h2 id="h-imagine"><strong>Imagine</strong></h2>



<p>You must put in the <a href="https://thecostaricanews.com/during-this-time-of-crisis-remember-to-support-our-hard-working-local-farmers/" target="_blank" rel="noreferrer noopener">hard work</a> of considering how to reinvent yourself. This requires to challenge deeply held beliefs and rethink paradigms in order to expand. Identify goals, learn and grow, reimagine and redesign your mindset.</p>



<h2 id="h-build"><strong>Build</strong></h2>



<p>Once you have set your sights on a new vision, you must accelerate change and experiment. Start by developing transformation muscle, building adaptability to enable continual transformation. Experimenting with new ways to accomplish tasks and rethinking processes. Developing both your mindset and capabilities, so as to inspire others in their own ecosystem around bold and purposeful movements.</p>



<h2 id="h-transform"><strong>Transform</strong></h2>



<p>The fastest transformation is done so by working in two dimensions at once, making behavioral and structural changes concurrently. The behavioral dimension includes building deep mindset and skillset, that are key to deliver on your higher purpose. The structural dimension rewires systems and processes, including talent strategy, performance and rewards, to support others in new ways and radically stripping out negativity.</p>



<h2 id="h-first-steps-on-the-radical-human-journey"><strong>First steps on the radical human journey</strong></h2>



<p>You can take steps to become a radically human. Anyone can be a trailblazer on this front by acting in more radically human way or starting these tough conversations. Challenge yourself and those around you to answer a few questions:</p>



<p><strong>Are we being bold enough in our ambition and innovation and humble enough to learn from our failures?</strong></p>



<p><strong>What would need to change to fully unleash the power of people?</strong> </p>



<p><strong>What would being radically human mean for us?</strong></p>



<p><strong>What beliefs are we going to need to overcome to change the way we go on with our lives?</strong></p>



<p>If not me, now,<strong> then who, when?</strong></p>



<p>To learn more about how becoming a radical human who delivers success for leading organizations and how to start your own transformational journey, and ready to take the next step toward transformation, please get in touch at: <a href="https://resonancecr.com/" target="_blank" rel="noreferrer noopener">https://resonancecr.com/</a></p>



<figure class="wp-block-image size-large"><a href="http://ResonanceCR.com/" target="_blank" rel="noopener"><img loading="lazy" width="640" height="282" src="https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2-640x282.jpg" alt="resonance, coworking Costa Rica" class="wp-image-57680" srcset="https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2-640x282.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2-600x264.jpg 600w, https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2-300x132.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2-696x306.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2019/02/descarga-2.jpg 750w" sizes="(max-width: 640px) 100vw, 640px"/></a><figcaption>At Resonance, we aspire to live in harmony with the natural world as a reflection of our gratitude for life. We are co-creating an inspired and integrative community, committed to working, living and learning together. We resonate with that deep longing to belong to the hive and the desire to live the highest version of ourselves in service.  
</figcaption></figure>



<div class="wp-block-contact-form-7-contact-form-selector"><div role="form" class="wpcf7" id="wpcf7-f39596-p117799-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/#wpcf7-f39596-p117799-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="39596"/>
<input type="hidden" name="_wpcf7_version" value="5.4.1"/>
<input type="hidden" name="_wpcf7_locale" value="en_US"/>
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f39596-p117799-o1"/>
<input type="hidden" name="_wpcf7_container_post" value="117799"/>
<input type="hidden" name="_wpcf7_posted_data_hash" value=""/>
<input type="hidden" name="_wpcf7_recaptcha_response" value=""/>
</div>
<p><label> Your Name (required)<br/>
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Email (required)<br/>
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Subject(required)<br/>
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false"/></span> </label></p>
<p><label> Your Message(required)<br/>
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required" aria-required="true" aria-invalid="false"></textarea></span> </label></p>

<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit"/></p>
<div class="wpcf7-response-output" aria-hidden="true"></div></form></div></div>



<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://thecostaricanews.us1.list-manage.com/subscribe/post?u=3d7cf1e3cb97bb8eae1204f62&amp;id=6bb4a9e6f7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME"/>
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME"/>
</div>
<div class="mc-field-group size1of2">
	<label for="mce-MMERGE3-month">Birthday </label>
	<div class="datefield">
		<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="MMERGE3[month]" id="mce-MMERGE3-month"/></span> / 
		<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="MMERGE3[day]" id="mce-MMERGE3-day"/></span> 
		<span class="small-meta nowrap">( mm / dd )</span>
	</div>
</div>	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3d7cf1e3cb97bb8eae1204f62_6bb4a9e6f7" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->



<p></p>
</div></div><div class="td_block_wrap tdb_single_source tdi_98_80a td-pb-border-top td_block_template_4" data-td-block-uid="tdi_98_80a">
<style>
/* custom css */
.tdi_98_80a span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_98_80a a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_98_80a a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_80a a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_80a a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_80a span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_80a a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_98_80a span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Source</span><a rel="nofollow" href="https://thecostaricanews.com/%20%20%20%20"> Daniel Yepez/ Spiritual Entrepreneur</a></div></div><div class="td_block_wrap tdb_single_via tdi_99_c44 td-pb-border-top td_block_template_4" data-td-block-uid="tdi_99_c44">
<style>
/* custom css */
.tdi_99_c44 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_99_c44 a{
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_99_c44 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_c44 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_c44 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_c44 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_c44 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_99_c44 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Via</span><a rel="nofollow" href="https://thecostaricanews.com/%20%20%20%20">Beleida Delgado </a></div></div><div class="td_block_wrap tdb_single_tags tdi_100_aae td-pb-border-top td_block_template_4" data-td-block-uid="tdi_100_aae">
<style>
/* custom css */
.tdi_100_aae span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_100_aae a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_100_aae a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_100_aae a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_100_aae a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_aae span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_100_aae a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_100_aae span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://thecostaricanews.com/tag/digital-technology-costa-rica/">digital technology costa rica</a></li><li><a href="https://thecostaricanews.com/tag/human-transformation/">human transformation</a></li><li><a href="https://thecostaricanews.com/tag/resonance/">Resonance</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_101_a5d td-pb-border-top td_block_template_4" data-td-block-uid="tdi_101_a5d">
<style>

/* inline tdc_css att */

.tdi_101_a5d{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_101_a5d .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_101_a5d .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_101_a5d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation&amp;url=https%3A%2F%2Fthecostaricanews.com%2Fresonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation%2F&amp;via=%40thecrnews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation %0A%0A https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/&amp;title=Resonance+Costa+Rica%3A+Leading+the+Way+in+a+More+Radical+Human+Transformation">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#330c404651595650470e6156405c5d525d505613705c40475213615a505209137f5652575a5d5413475b561364524a135a5d1352137e5c4156136152575a50525f137b465e525d136741525d40555c415e52475a5c5d15525e4308515c574a0e5b47474340091c1c475b56505c404752415a50525d5644401d505c5e1c4156405c5d525d50561e505c4047521e415a50521e5f5652575a5d541e475b561e44524a1e5a5d1e521e5e5c41561e4152575a50525f1e5b465e525d1e4741525d40555c415e52475a5c5d1c">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_a5d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103_e9a  vc_row vc_inner wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_103_e9a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_e9a,
				.tdi_103_e9a .tdc-inner-columns{
				    display: block;
				}.tdi_103_e9a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_aed  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_105_aed{
                    vertical-align: baseline;
                }.tdi_105_aed .vc_column-inner > .wpb_wrapper,
				.tdi_105_aed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_aed .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_efd  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_107_efd{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_efd{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_efd{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109_9aa  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_109_9aa{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_111_8af  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_111_8af{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_8af{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_8af{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_112_54a td-pb-border-top td_block_template_4" data-td-block-uid="tdi_112_54a">
<style>

/* inline tdc_css att */

.tdi_112_54a{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_54a{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_54a .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_112_54a .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_54a .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_54a .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_54a .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_54a .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_54a .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_112_54a .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/">Five of the Best Beaches in Costa Rica for Families to Escape to</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/">“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_113_a0a td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_113_a0a{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_a0a{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_a0a{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_a0a{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_113_a0a.td-a-rec{
					text-align: center;
				}.tdi_113_a0a .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-168"> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article bottom ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="2809332299" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_114_dad tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_114_dad">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114_dad{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_dad{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_dad{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_dad cite a:hover{
                    color: #266fef;
                }.tdi_114_dad .comment-link{
                    display: inline-block;
                }.tdi_114_dad .comment-edit-link{
                    color: #266fef;
                }.tdi_114_dad .comment-reply-link:hover,
                .tdi_114_dad #cancel-comment-reply-link:hover,
                .tdi_114_dad .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_114_dad .comment{
                    border-bottom-style: dashed;
                }.tdi_114_dad .comment .children{
                    border-top-style: dashed;
                }.tdi_114_dad .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_114_dad .avatar{
					border-radius: 50px;
				}.tdi_114_dad .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_114_dad .td-block-title a,
				.tdi_114_dad .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_dad cite{
					font-family:PT Serif !important;
				}.tdi_114_dad .comment-link,
				.tdi_114_dad .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_114_dad .comment-content p{
					line-height:1.5 !important;
				}.tdi_114_dad .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_114_dad .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_114_dad input[type=text],
                .tdi_114_dad textarea{
					font-family:Rubik !important;
				}.tdi_114_dad .comment-form-cookies-consent label,
                .tdi_114_dad .logged-in-as,
                .tdi_114_dad .logged-in-as a,
                .tdi_114_dad .td-closed-comments{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_dad .td-block-title a,
				.tdi_114_dad .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_dad .td-block-title a,
				.tdi_114_dad .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_dad .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_dad .td-block-title a,
				.tdi_114_dad .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_114_dad .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thecostaricanews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required="true"/>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required="true"/>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                         </div>
<p class="comment-form-cookies-consent">
                            <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/>
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="117799" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_116_446  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped="">

/* custom css */
.tdi_116_446{
                    vertical-align: baseline;
                }.tdi_116_446 > .wpb_wrapper,
				.tdi_116_446 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_446 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_446 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_116_446{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_446{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_446{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_daa td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_117_daa{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_117_daa{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117_daa{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_daa.td-a-rec{
					text-align: center;
				}.tdi_117_daa .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-166"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article top ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="8604584450" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="td_block_wrap td_block_title tdi_118_461 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_118_461">
<style>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</style>
<style>
/* custom css */
body .tdi_118_461 .td-block-title a,
				body .tdi_118_461 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_118_461 .td-block-title a,
				body .tdi_118_461 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_118_461 .td-block-title a,
				body .tdi_118_461 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_118_461 .td-block-title a,
				body .tdi_118_461 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_119_fb4 td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_119_fb4">
<style>

/* inline tdc_css att */

.tdi_119_fb4{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119_fb4{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_fb4{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_119_fb4" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/" rel="bookmark" class="td-image-wrap " title="“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/rio-cuarto-485x360.jpg"></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:32:20-06:00">Modified date: May 25, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/" rel="bookmark" title="“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination">“Río Cuarto”: Costa Rica’s Newest Canton Will Become a Tourist Destination</a></h3><div class="td-excerpt">Río Cuarto launched its canton brand, which includes a series of videos showing some of its natural attractions

</div><div class="td-read-more"><a href="https://thecostaricanews.com/rio-cuarto-costa-ricas-newest-canton-will-become-a-tourist-destination/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_120_4ae td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_120_4ae">
<style>

/* inline tdc_css att */

.tdi_120_4ae{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id="tdi_120_4ae" class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/" rel="bookmark" class="td-image-wrap " title="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/09/cowomen-ZKHksse8tUU-unsplash-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/" rel="bookmark" title="Resonance Costa Rica: Leading the Way in a More Radical Human Transformation">Resonance Costa Rica: Leading the Way in a More Radical Human Transformation</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/daniel/">German Carias</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T18:55:47-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/" rel="bookmark" class="td-image-wrap " title="Five of the Best Beaches in Costa Rica for Families to Escape to"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Five-of-the-Best-Beaches-in-Costa-Rica-for-Families-to-Escape-to-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/costa-rica-travel/" class="td-post-category">Travel</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/five-of-the-best-beaches-in-costa-rica-for-families-to-escape-to/" rel="bookmark" title="Five of the Best Beaches in Costa Rica for Families to Escape to">Five of the Best Beaches in Costa Rica for Families to Escape to</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/jan01/">TCRN Real Estate</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T10:13:45-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/world-health-organization-assures-that-vaccines-work-against-all-covid-19-variants/" rel="bookmark" class="td-image-wrap " title="World Health Organization Assures that Vaccines Work Against All Covid-19 Variants"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/covi-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/world-health-organization-assures-that-vaccines-work-against-all-covid-19-variants/" rel="bookmark" title="World Health Organization Assures that Vaccines Work Against All Covid-19 Variants">World Health Organization Assures that Vaccines Work Against All Covid-19 Variants</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:45:15-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/regional-study-evidences-challenges-of-costa-rican-smes-for-accessing-credits/" rel="bookmark" class="td-image-wrap " title="Regional Study Evidences Challenges of Costa Rican SMEs for Accessing Credits"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/estudio-218x150.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://thecostaricanews.com/category/education/" class="td-post-category">Education</a>
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/regional-study-evidences-challenges-of-costa-rican-smes-for-accessing-credits/" rel="bookmark" title="Regional Study Evidences Challenges of Costa Rican SMEs for Accessing Credits">Regional Study Evidences Challenges of Costa Rican SMEs for Accessing Credits</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T19:19:53-06:00">Modified date: May 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_121_413 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_121_413{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_121_413.td-a-rec{
					text-align: center;
				}.tdi_121_413 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-167">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article inline ad -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="5394314790" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div><div id="tdi_122_d9a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_a0a  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_123_a0a,
                .tdi_123_a0a .tdc-columns{
                    min-height: 0;
                }.tdi_123_a0a,
				.tdi_123_a0a .tdc-columns{
				    display: block;
				}.tdi_123_a0a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_125_ea1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_125_ea1{
                    vertical-align: baseline;
                }.tdi_125_ea1 > .wpb_wrapper,
				.tdi_125_ea1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_ea1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_ea1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_a77  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_127_a77{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_129_aea  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_129_aea{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_131_06c  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped="">

/* inline tdc_css att */

.tdi_131_06c{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_06c{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_06c{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_06c{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_132_e6a td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_132_e6a">
<style>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</style>
<style>
/* custom css */
body .tdi_132_e6a .td-block-title a,
				body .tdi_132_e6a .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_132_e6a .td-block-title a,
				body .tdi_132_e6a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_132_e6a .td-block-title a,
				body .tdi_132_e6a .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_132_e6a .td-block-title a,
				body .tdi_132_e6a .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_133_aa0" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_134_d6b  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.tdi_134_d6b,
                .tdi_134_d6b .tdc-columns{
                    min-height: 0;
                }.tdi_134_d6b,
				.tdi_134_d6b .tdc-columns{
				    display: block;
				}.tdi_134_d6b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_136_0c6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped="">

/* custom css */
.tdi_136_0c6{
                    vertical-align: baseline;
                }.tdi_136_0c6 > .wpb_wrapper,
				.tdi_136_0c6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_0c6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_0c6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_137_a6a td_with_ajax_pagination td-pb-border-top td_block_template_4 tdb-single-related-posts" data-td-block-uid="tdi_137_a6a">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_a6a{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_a6a{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_a6a{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id="tdi_137_a6a" class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/884-same-sex-couples-were-married-during-the-first-year-of-equal-marriage-in-costa-rica/" rel="bookmark" class="td-image-wrap " title="884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Yes-I-want-it_-Costa-Rica-Legalizes-Same-Sex-Marriage-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/884-same-sex-couples-were-married-during-the-first-year-of-equal-marriage-in-costa-rica/" rel="bookmark" title="884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica">884 Same-Sex Couples Were Married During the First Year of Equal Marriage in Costa Rica</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T07:14:33-06:00">Modified date: May 20, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
On the verge of celebrating the first anniversary of the historic reform that recognized equal marriage in Costa Rica, a total of 884 same-sex...</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/884-same-sex-couples-were-married-during-the-first-year-of-equal-marriage-in-costa-rica/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/curiosities-that-surround-mothers-day/" rel="bookmark" class="td-image-wrap " title="Curiosities that Surround Mother’s Day"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/mother-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/curiosities-that-surround-mothers-day/" rel="bookmark" title="Curiosities that Surround Mother’s Day">Curiosities that Surround Mother’s Day</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T14:31:21-06:00">Modified date: May 9, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">After Christmas and Easter, Mother&#39;s Day is the most traditional celebration expected by all citizens around the world.</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/curiosities-that-surround-mothers-day/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/national-symbols-of-costa-rica-travel-the-world/" rel="bookmark" class="td-image-wrap " title="National Symbols of Costa Rica Travel the World"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/05/Costa-Rica-F-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/national-symbols-of-costa-rica-travel-the-world/" rel="bookmark" title="National Symbols of Costa Rica Travel the World">National Symbols of Costa Rica Travel the World</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T18:43:56-06:00">Modified date: May 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">  Correos de Costa Rica (National Postal Service) put into circulation today in the world the postal issues of its series: “Towards the Bicentennial of Independence”.</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/national-symbols-of-costa-rica-travel-the-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://thecostaricanews.com/special-get-to-know-the-jobs-of-the-digital-world/" rel="bookmark" class="td-image-wrap " title="Special: Get to Know the Jobs of the Digital World"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thecostaricanews.com/wp-content/uploads/2021/04/worker-day-485x360.jpg"></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/special-get-to-know-the-jobs-of-the-digital-world/" rel="bookmark" title="Special: Get to Know the Jobs of the Digital World">Special: Get to Know the Jobs of the Digital World</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://thecostaricanews.com/category/costa-rica-lifestyle/" class="td-post-category">Culture &amp; Lifestyle</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T10:20:44-06:00">Modified date: May 1, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">
For many people their jobs no longer mean spending 8 hours or more sitting in an office; Thanks to technology, the work environment is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/special-get-to-know-the-jobs-of-the-digital-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_138_a60 td_block_template_4">
<style>

/* inline tdc_css att */

.tdi_138_a60{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_a60{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_a60.td-a-rec{
					text-align: center;
				}.tdi_138_a60 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><div id="ezoic-pub-ad-placeholder-169">
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Post template style 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="5950500958" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div></div></div></div></div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span>                    <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="German Carias"/></span><meta itemprop="datePublished" content="2021-05-25T18:54:17-06:00"/><meta itemprop="dateModified" content="2021-05-25T18:55:47-06:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://thecostaricanews.com/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-scaled-e1574297881759.png"/></span><meta itemprop="name" content="The Costa Rica News"/></span><meta itemprop="headline" content="Revolutionizing the way we can stay ahead of disruption and thrive in more meaningful ways"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2019/09/cowomen-ZKHksse8tUU-unsplash-e1568938303818.jpg"/><meta itemprop="width" content="1024"/><meta itemprop="height" content="683"/></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->


<script nitro-exclude="">
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly90aGVjb3N0YXJpY2FuZXdzLmNvbS9yZXNvbmFuY2UtY29zdGEtcmljYS1sZWFkaW5nLXRoZS13YXktaW4tYS1tb3JlLXJhZGljYWwtaHVtYW4tdHJhbnNmb3JtYXRpb24v'); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '49eba73e45b37954e3483f3307add09493f38ee600c218c5fe432670906c73d885d77843ad875fafa345885ba609e3cd3b3bb18d42cbc8752bab9a6ef6f86185'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly90aGVjb3N0YXJpY2FuZXdzLmNvbS9yZXNvbmFuY2UtY29zdGEtcmljYS1sZWFkaW5nLXRoZS13YXktaW4tYS1tb3JlLXJhZGljYWwtaHVtYW4tdHJhbnNmb3JtYXRpb24v&nitroBeaconCookies=W10=&nitroBeaconHash=49eba73e45b37954e3483f3307add09493f38ee600c218c5fe432670906c73d885d77843ad875fafa345885ba609e3cd3b3bb18d42cbc8752bab9a6ef6f86185&proxyPurgeOnly=&layout=post');
        }
    }
</script><!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://thecostaricanews.com/wp-content/uploads/2019/12/costa-rica-news-logo-variationcosta-rica-online-news-travel-news.png" alt="" title="Alternative News For Costa Rica"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>12 Years of Pura Vida in Costa Rica

<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#3653525f42594476425e535559454257445f5557585341451855595b"><span class="__cf_email__" data-cfemail="fd98999489928fbd8995989e928e899c8f949e9c93988a8ed39e9290">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-64096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64096"><a title="Donate to TCRN" href="https://thecostaricanews.com/donations/">Donate to TCRN</a></li>
<li id="menu-item-77895" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77895"><a title="Advertising Rates" href="https://thecostaricanews.com/advertising/">Advertising Rates</a></li>
<li id="menu-item-77896" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-77896"><a title="Marketing Services" href="https://thecostaricanews.com/marketing/">Marketing Services</a></li>
<li id="menu-item-102791" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102791"><a href="https://thecostaricanews.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111541"><a href="https://thecostaricanews.com/privacy-policiy/">Privacy Policiy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    © Copyright  2009-2021 The Costa Rica News / 12 Years of Pura Vida in Costa Rica / Alternative News For Costa Rica  / <a href="/cdn-cgi/l/email-protection#5f3a3b362b302d1f2b373a3c302c2b3e2d363c3e313a282c713c3032">Email: <span class="__cf_email__" data-cfemail="afcacbc6dbc0ddefdbc7caccc0dcdbceddc6cccec1cad8dc81ccc0c2">[email&#160;protected]</span></a>
<p> </p>
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id="glt-footer"><div id="google_language_translator" class="default-language-en"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60adaae4b5fe2
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
if ( window.sessionStorage ) {
	window.addEventListener( 'load', function () {
		var message = sessionStorage.getItem( 'tcb_toast_message' );

		if ( message ) {
			tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
			sessionStorage.removeItem( 'tcb_toast_message' );
		}
	} );
}

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}
</script><div class="tve-leads-screen-filler tl-state-root tve-leads-track-screen_filler-3 tve-tl-anim stl-anim-zoom_in" style="visibility: hidden;"><div class="tl-style" id="tve_tcb2_multi-step-set-045_m1" data-state="3" data-form-state=""><style type="text/css" class="tve_custom_style">@import url("//fonts.googleapis.com/css?family=Lato:400,700,300&subset=latin");@media (min-width: 300px){:not(#tve) [data-css="tve-u-15e0b6576d2"]:hover .tcb-button-link { background-color: rgb(107, 107, 107) !important; }[data-css="tve-u-15e0b6c249b"] { padding-bottom: 20px !important; }[data-css="tve-u-15e0b6be820"] { padding-bottom: 10px !important; }[data-css="tve-u-15e0b678b19"] { line-height: 30px !important; }[data-css="tve-u-15e0b678b19"] strong { font-weight: 700; }:not(#tve) [data-css="tve-u-15e0b678b19"] { font-family: Lato; font-weight: 400; text-shadow: rgb(0, 0, 0) 1px 1px 0px; font-size: 22px !important; }[data-css="tve-u-15e0b6576d2"] strong { font-weight: 700; }[data-css="tve-u-15e0b6576d2"] .tcb-button-link { border: 1px solid rgb(100, 100, 100); box-shadow: rgb(53, 53, 53) 0px -2px 0px 0px inset; padding: 14px 22px; background-color: rgb(39, 34, 98) !important; --background-color:rgb(39, 34, 98)  !important; --tve-applied-background-color:rgb(39, 34, 98)  !important; }[data-css="tve-u-15e0b6576d2"] { display: block; max-width: 653px; margin-bottom: 20px !important; }[data-css="tve-u-15e0b648672"] strong { font-weight: 700; }:not(#tve) [data-css="tve-u-15e0b648672"] { font-family: Lato; font-weight: 300; color: rgb(94, 94, 94) !important; font-size: 20px !important; }[data-css="tve-u-15e0b62507d"] { line-height: 1.5em !important; }:not(#tve) [data-css="tve-u-15e0b62507d"] { font-family: Lato; font-weight: 300; color: rgb(172, 32, 32) !important; font-size: 30px !important; --tcb-applied-color:rgb(172, 32, 32)  !important; --tve-applied-color:rgb(172, 32, 32)  !important; }[data-css="tve-u-15e0b60b832"] { width: 60%; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-15e0b5f9833"] { clip-path: url("#clip-bottom-58760ed9ed1aa"); background-color: rgb(230, 29, 38) !important; --background-color:rgb(230, 29, 38)  !important; --tve-applied-background-color:rgb(230, 29, 38)  !important; }[data-css="tve-u-15e0b5f8531"] { min-height: 264px; }[data-css="tve-u-15e0b5f2622"] { clip-path: url("#clip-bottom-81e1b67fe9007"); background-color: rgb(229, 229, 229) !important; }[data-css="tve-u-15e0b5f09fb"] { min-height: 264px !important; }[data-css="tve-u-15da26e5cb0"] { background-image: linear-gradient(rgb(251, 251, 251), rgb(251, 251, 251)) !important; background-size: auto !important; background-position: 0px 0px !important; background-attachment: scroll !important; background-repeat: no-repeat !important; --background-image:linear-gradient(rgb(251, 251, 251), rgb(251, 251, 251))  !important; --background-size:auto  !important; --background-position:0px 0px  !important; --background-attachment:scroll  !important; --background-repeat:no-repeat  !important; --tve-applied-background-image:linear-gradient(rgb(251, 251, 251), rgb(251, 251, 251))  !important; }[data-css="tve-u-15da26b73a7"] { font-size: 15px; width: 15px; height: 15px; position: absolute; right: 0px; color: rgb(255, 255, 255); border-radius: 150px; overflow: hidden; z-index: 20; top: 0px; padding: 15px !important; background-image: none !important; margin-top: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-1799cdb66b5"] { margin-top: 0px; margin-left: 0px; }:not(#tve) [data-css="tve-u-15e0b6576d2"] .tcb-button-link { line-height: 1.2em; font-size: 24px; }[data-css="tve-u-1799d2330bf"] { --tcb-local-color-icon:rgb(255, 255, 255); --tcb-local-color-var:rgb(255, 255, 255); --tve-icon-size:24px; }}@media (max-width: 1023px){[data-css="tve-u-15da26b73a7"] { right: 0px; top: 0px; }}@media (max-width: 767px){:not(#tve) [data-css="tve-u-15e0b678b19"] { font-size: 20px !important; }:not(#tve) [data-css="tve-u-15e0b6576d2"] .tcb-button-link { font-size: 15px; }[data-css="tve-u-15e0bb170f3"] { padding-left: 10px !important; padding-right: 10px !important; }[data-css="tve-u-15da26b73a7"] { right: 0px; top: 0px; }[data-css="tve-u-15e0b60b832"] { width: 78%; }:not(#tve) [data-css="tve-u-15e0b62507d"] { font-size: 24px !important; }:not(#tve) [data-css="tve-u-15e0b648672"] { font-size: 14px !important; }}</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="screen_filler"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-screen-filler tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content tve_empty_dropzone" data-css="tve-u-15da26e5cb0" style="">
<div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15da26b73a7" data-tcb-events="__TCB_EVENT_[{&#34;a&#34;:&#34;thrive_leads_form_close&#34;,&#34;t&#34;:&#34;click&#34;}]_TNEVE_BCT__">
<svg class="tcb-icon" viewBox="0 0 30 32" data-name="close"><path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path><path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path></svg>
</div>
<div class="thrv_wrapper thrv-page-section" style="">
<div class="tve-page-section-out" data-css="tve-u-15e0b5f2622" data-clip-id="81e1b67fe9007"><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-81e1b67fe9007" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="slanted" slanted-angle="32" style=""><polygon points="0 0, 0 1, 1.6003 0, 1 0"></polygon></clipPath></defs></svg></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15e0b5f09fb"><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" style="">
<div class="tve-content-box-background" data-css="tve-u-15e0b5f9833" data-clip-id="58760ed9ed1aa" style=""><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-58760ed9ed1aa" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="slanted" slanted-angle="35" style=""><polygon points="0 0, 0 1, 1.4281 0, 1 0"></polygon></clipPath></defs></svg></div>
<div class="tve-cb tve_empty_dropzone" data-css="tve-u-15e0b5f8531"><div class="thrv_wrapper tve_image_caption img_style_polaroid yyy" style="" data-css="tve-u-15e0b60b832" id="yet"><span class="tve_image_frame"><img class="tve_image wp-image-109780 tcb-moved-image lazyloaded" alt="TCRN 12 years" width="597" height="296" title="TCRN 12 years-01" data-id="109780" src="https://thecostaricanews.com/wp-content/uploads/2021/01/TCRN-12-years-01-1.jpg" data-src="https://thecostaricanews.com/wp-content/uploads/2021/01/TCRN-12-years-01-1.jpg" data-width="597" data-height="296" data-init-width="2383" data-init-height="1180" loading="lazy" data-css="tve-u-1799cdb66b5" style=""/></span><p class="thrv_wrapper wp-caption-text thrv-inline-text" style="text-align: center;">12 Years Changing The Way You Look At News!</p></div></div>
</div></div>
</div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-15e0bb170f3">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-1799d1f2ece"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-15e0b6be820"><p data-css="tve-u-15e0b62507d" style="text-align: center;"><strong>Be Part</strong> Of Our <strong>600K+ Strong </strong><strong>Community</strong>!</p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-15e0b6c249b"><p data-css="tve-u-15e0b648672" style="text-align: center;"><strong>Join Our Newsletter</strong> And <strong>Stay Up-To-Date</strong><strong> </strong>With <strong>News That Matter</strong><strong> </strong>In <strong>Costa Rica</strong></p></div><div class="thrv_wrapper thrv-button tve_ea_tl_state_switch tcb-with-icon tcb-flip" data-css="tve-u-15e0b6576d2" style="" data-button-size-d="m" data-tcb_hover_state_parent="">
<a href="" class="tcb-button-link tve_evt_manager_listen tve_et_click" data-tcb-events="__TCB_EVENT_[{&#34;t&#34;:&#34;click&#34;,&#34;a&#34;:&#34;tl_state_switch&#34;,&#34;config&#34;:{&#34;s&#34;:&#34;5&#34;}}]_TNEVE_BCT__" style=""><span class="tcb-button-icon">
	<div class="thrv_wrapper thrv_icon tve_no_drag tve_no_icons tcb-icon-inherit-style tcb-local-vars-root tcb-icon-display" data-css="tve-u-1799d2330bf" data-tcb_hover_state_parent="" style=""><svg class="tcb-icon" viewBox="0 0 512 512" data-id="icon-arrow-alt-circle-right-solid" data-name=""><path d="M256 8c137 0 248 111 248 248S393 504 256 504 8 393 8 256 119 8 256 8zM140 300h116v70.9c0 10.7 13 16.1 20.5 8.5l114.3-114.9c4.7-4.7 4.7-12.2 0-16.9l-114.3-115c-7.6-7.6-20.5-2.2-20.5 8.5V212H140c-6.6 0-12 5.4-12 12v64c0 6.6 5.4 12 12 12z"></path></svg></div>
</span>

<span class="tcb-button-texts"><span class="tcb-button-text thrv-inline-text" data-css="tve-u-15e0b678b19"><b>We&#39;ll send you updated news every time. Join Now!</b></span></span>
</a>
</div></div>
</div></div></div></div></div></div><div style="display:none" class="tl-style" id="tve_tcb2_multi-step-set-045_m2" data-state="5" data-form-state="default"><style type="text/css" class="tve_custom_style">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</style><style type="text/css" class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><div class="tve-leads-conversion-object" data-tl-type="screen_filler"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv-leads-screen-filler tve_no_drag tve_no_icons thrv_wrapper tve_editor_main_content tve_empty_dropzone" data-css="tve-u-15da26e5cb0" style="">
<div class="thrv_wrapper thrv-page-section">
<div class="tve-page-section-out" data-css="tve-u-15e0e99eb79" data-clip-id="dd1cb7fbb187a"><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-dd1cb7fbb187a" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="slanted" slanted-angle="32" style=""><polygon points="0 0, 0 1, 1.6003 0, 1 0"></polygon></clipPath></defs></svg></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15e0e99dc1d"><div class="thrv_wrapper thrv_icon tcb-icon-display tcb-local-vars-root tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-15e0ececf48" style="" data-tcb-events="__TCB_EVENT_[{&#34;a&#34;:&#34;thrive_leads_form_close&#34;,&#34;t&#34;:&#34;click&#34;}]_TNEVE_BCT__"><svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">

<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg></div><div class="thrv_wrapper thrv_contentbox_shortcode thrv-content-box" data-css="tve-u-15e0e94e851" style="">
<div class="tve-content-box-background" data-css="tve-u-15e0e9325c6" data-clip-id="bfe44606297ab" style=""><svg width="0" height="0" class="tve-decoration-svg"><defs><clipPath id="clip-bottom-bfe44606297ab" class="decoration-clip clip-path-bottom" clipPathUnits="objectBoundingBox" data-screen="" decoration-type="slanted" slanted-angle="35" style=""><polygon points="0 0, 0 1, 1.4281 0, 1 0"></polygon></clipPath></defs></svg></div>
<div class="tve-cb tve_empty_dropzone" data-css="tve-u-15e0e92b3b2"><div class="thrv_wrapper tve_image_caption img_style_polaroid" style="" data-css="tve-u-15e0b60b832"><span class="tve_image_frame"><img class="tve_image wp-image-109780 tcb-moved-image" alt="TCRN 12 years" width="440" height="218" title="TCRN 12 years-01" data-id="109780" src="https://thecostaricanews.com/wp-content/uploads/2021/01/TCRN-12-years-01-1-640x317.jpg" data-width="440" data-height="218" data-init-width="640" data-init-height="317" loading="lazy" data-css="tve-u-1799cf57b64" style=""/></span><p class="thrv_wrapper wp-caption-text thrv-inline-text" style="text-align: center;" data-css="tve-u-1799cf8131b">12 Years Changing The Way You Look At News!</p></div></div>
</div></div>
</div><div class="thrv_wrapper thrv-page-section" style="" data-css="tve-u-1799d0b65e6">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15e0bb55adb"><div class="thrv_wrapper thrv-columns" style="--tcb-col-el-width:1047;"></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-15e0b6be820"><p data-css="tve-u-15e0b62507d" style="text-align: center;">Sign up by entering your email below.</p></div><div class="thrv_wrapper thrv_lead_generation tve-lead-generation-template tcb-local-vars-root tcb-file-style-applied" data-connection="api" id="lg-kp2724k0" data-templateconfig="{&#34;checkbox&#34;:{&#34;option&#34;:{&#34;data-value&#34;:&#34;style-4&#34;,&#34;--tcb-checkbox-size&#34;:&#34;12px&#34;},&#34;data-columns&#34;:&#34;2&#34;},&#34;radio&#34;:{&#34;option&#34;:{&#34;data-value&#34;:&#34;gradient-4&#34;},&#34;data-columns&#34;:&#34;2&#34;},&#34;select&#34;:{&#34;_class&#34;:&#34;&#34;,&#34;data-show-placeholder&#34;:&#34;1&#34;,&#34;data-style&#34;:&#34;style-2&#34;,&#34;data-icon&#34;:&#34;style_1&#34;,&#34;color&#34;:&#34;var(--tcb-local-color-0ed48)&#34;}}" data-css="tve-u-1799cefc291" tcb-template-name="Opt-in form 07" tcb-template-id="61357" data-keep-css_id="1" style="" data-element-name="Form" data-settings-id="117611"><div class="thrive-colors-palette-config" style="display: none !important"></div><input type="hidden" class="tve-lg-err-msg" value="{&#34;email&#34;:&#34;Email address invalid&#34;,&#34;phone&#34;:&#34;Phone number invalid&#34;,&#34;password&#34;:&#34;Password invalid&#34;,&#34;passwordmismatch&#34;:&#34;Password mismatch error&#34;,&#34;required&#34;:&#34;Required field missing&#34;}"/>
	<div class="thrv_lead_generation_container tve_clearfix">
		<form action="#" method="post" novalidate="novalidate" _lpchecked="1" autocomplete="new-password">
			<div class="tve_lead_generated_inputs_container tve_clearfix">
				
				<div class="tve_lg_input_container tve_lg_input tve_lg_regular_input tcb-plain-text tcb-no-clone tcb-no-delete tcb-icon-display" data-selector="#lg-kp2724k0 .tve_lg_regular_input:not(.tcb-excluded-from-group-item)" data-css="tve-u-1799cefc228" style="" data-label="tve-lg-17356c5acee" data-tcb_hover_state_parent=""><div class="thrv_wrapper thrv_icon tcb-local-vars-root" data-css="tve-u-1799cefc229" style=""><svg class="tcb-icon" viewBox="0 0 24 24" data-id="icon-email-solid" data-name="" style=""><path fill="none" d="M0 0h24v24H0V0z"></path><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm-.4 4.25l-7.07 4.42c-.32.2-.74.2-1.06 0L4.4 8.25c-.25-.16-.4-.43-.4-.72 0-.67.73-1.07 1.3-.72L12 11l6.7-4.19c.57-.35 1.3.05 1.3.72 0 .29-.15.56-.4.72z"></path></svg></div>
					<input class="tcb-plain-text" type="email" data-field="email" data-required="1" data-validation="email" name="email" placeholder="Your best email address.." data-placeholder="Your best email address.." style=""/>
				</div>
				<div class="thrv_wrapper tve-form-button tcb-local-vars-root tve-color-set tcb-flip" data-tcb_hover_state_parent="" data-selector="#lg-kp2724k0 .tve-form-button" data-button-style="btn-tpl-58359" data-css="tve-u-1799cefc22b" style=""><div class="thrive-colors-palette-config" style="display: none !important"></div>
					
					<a href="#" class="tcb-button-link tve-form-button-submit tcb-plain-text" style="">

						<span class="tcb-button-texts" style=""><span class="tcb-button-text thrv-inline-text" style="">Sign Up</span></span>
					</a>
					<input type="submit" style="display: none !important;"/>
				</div>
			</div>
			<input id="_submit_option" type="hidden" name="_submit_option" value="message"/>
			<input id="_sendParams" type="hidden" name="_sendParams" value="1"/>
			
		<input id="_api_custom_fields" type="hidden" name="_api_custom_fields" value="YToxMDp7aTowO2E6Mjp7czoyOiJpZCI7czo0OiJuYW1lIjtzOjExOiJwbGFjZWhvbGRlciI7czo0OiJOYW1lIjt9aToxO2E6Mjp7czoyOiJpZCI7czo1OiJwaG9uZSI7czoxMToicGxhY2Vob2xkZXIiO3M6NToiUGhvbmUiO31pOjI7YToyOntzOjI6ImlkIjtzOjEyOiJtYXBwaW5nX3RleHQiO3M6MTE6InBsYWNlaG9sZGVyIjtzOjQ6IlRleHQiO31pOjM7YToyOntzOjI6ImlkIjtzOjExOiJtYXBwaW5nX3VybCI7czoxMToicGxhY2Vob2xkZXIiO3M6MzoiVVJMIjt9aTo0O2E6Mjp7czoyOiJpZCI7czoxMzoibWFwcGluZ19yYWRpbyI7czoxMToicGxhY2Vob2xkZXIiO3M6NToiUmFkaW8iO31pOjU7YToyOntzOjI6ImlkIjtzOjE0OiJtYXBwaW5nX3NlbGVjdCI7czoxMToicGxhY2Vob2xkZXIiO3M6ODoiRHJvcGRvd24iO31pOjY7YToyOntzOjI6ImlkIjtzOjE2OiJtYXBwaW5nX2NoZWNrYm94IjtzOjExOiJwbGFjZWhvbGRlciI7czo4OiJDaGVja2JveCI7fWk6NzthOjI6e3M6MjoiaWQiO3M6MTY6Im1hcHBpbmdfdGV4dGFyZWEiO3M6MTE6InBsYWNlaG9sZGVyIjtzOjg6IlRleHRhcmVhIjt9aTo4O2E6Mjp7czoyOiJpZCI7czoxMjoibWFwcGluZ19maWxlIjtzOjExOiJwbGFjZWhvbGRlciI7czoxMToiRmlsZSB1cGxvYWQiO31pOjk7YToyOntzOjI6ImlkIjtzOjE0OiJtYXBwaW5nX2hpZGRlbiI7czoxMToicGxhY2Vob2xkZXIiO3M6NjoiSGlkZGVuIjt9fQ=="/><input id="__tcb_lg_msg" type="hidden" name="__tcb_lg_msg" value="YToyOntzOjU6ImVycm9yIjtzOjY6IkVycm9yISI7czo3OiJzdWNjZXNzIjtzOjYxOiJUaGFuayB5b3UhIFNpZ24gdXAgc3VjY2Vzc2Z1bC4gUGxlYXNlIGNoZWNrIHlvdXIgZW1haWwgaW5ib3guIjt9"/><input type="hidden" id="tve_mapping" name="tve_mapping" value="YTowOnt9"/><input type="hidden" id="tve_labels" name="tve_labels" value="YToxOntzOjU6ImVtYWlsIjtzOjI1OiJZb3VyIGJlc3QgZW1haWwgYWRkcmVzcy4uIjt9"/></form>
	</div>
</div><div class="thrv_wrapper thrv_text_element"><p style="text-align: center;" data-css="tve-u-1799d2848e5">You may unsubscribe at any time. View our <a data-css="tve-u-1799d292be4" href="https://thecostaricanews.com/privacy-policiy/" target="_blank" class="tve-froala fr-basic" style="outline: none;">privacy policy</a>.</p></div><div class="thrv_wrapper tve_image_caption tcb-mobile-hidden" data-css="tve-u-15e0bbfbb2d" style=""><span class="tve_image_frame"><img class="tve_image wp-image-2130" alt="" width="38" height="72" title="45_set_arrow" data-id="2130" src="//thecostaricanews.com/wp-content/uploads/tve_leads_templates/screen_filler/tcb2_multi-step-set-045_m2/images/45_set_arrow.png" data-width="38" data-height="72" data-init-width="38" data-init-height="72"/></span></div></div>
</div></div></div></div></div></div></div><script type="text/javascript">var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};TVE_Event_Manager_Registered_Callbacks.tl_state_switch = function(t,a,c){
				var current=ThriveGlobal.$j(this).parents('.tl-style').first();
				var container=current.parent().find('[data-state="'+c.s+'"]');
				if(!container.length && current.data('parentStateEl'))
				{
					var parent = current.data('parentStateEl').parent();
					parent.children().hide();
					container = parent.find('[data-state="'+c.s+'"]');
				}
				if(!container.length){return false;}
				current.hide();
				container.show().parent().trigger('switchstate',[container,current]);
				return false;
				};;</script><script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thecostaricanews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8" id="scripts-js"></script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit" id="scripts-google-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4" id="imagesloaded-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/masonry.min.js?ver=4.2.2" id="masonry-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b" id="jquery-masonry-js"></script>
<script type="text/javascript" id="tve_frontend-js-extra">
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/thecostaricanews.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"117799","ip":"107.23.218.4","current_user":[],"post_title":"Resonance Costa Rica: Leading the Way in a More Radical Human Transformation","post_type":"post","post_url":"https:\/\/thecostaricanews.com\/resonance-costa-rica-leading-the-way-in-a-more-radical-human-transformation\/","is_lp":"","post_request_data":[]};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.6.10" id="tve_frontend-js"></script>
<script type="text/javascript" src="//thecostaricanews.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.4.2" id="tve_leads_frontend-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/jquery.magnific-popup.min.js?ver=1.1" id="wpos-magnific-script-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/assets/js/ibwp-public.js?ver=1.1" id="ibwp-public-script-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/inboundwp-lite/modules/marketing-popup/assets/js/ibwp-mp-public.js?ver=1.1" id="ibwp-mp-public-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/underscore.min.js?ver=1.8.3" id="underscore-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b" id="tdb_js_posts_autoload-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1" id="td-site-min-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script type="text/javascript" id="tve-dash-frontend-js-extra">
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.4.5" id="tve-dash-frontend-js"></script>
<script type="text/javascript" id="lazysizes-js-before">
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type="text/javascript" async="async" src="https://thecostaricanews.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.7" id="lazysizes-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW&amp;ver=3.0" id="google-recaptcha-js"></script>
<script type="text/javascript" id="wpcf7-recaptcha-js-extra">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1" id="wpcf7-recaptcha-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b" id="tdb_js_files_for_front-js"></script>
<script type="text/javascript" src="https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js"></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"3a473e95e1","ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","forms":{"screen_filler":{"_key":"3","form_name":"Default Text","trigger":"page_load","trigger_config":{},"form_type_id":117608,"main_group_id":117179,"main_group_name":"Popup Form - General","active_test_id":"1","active_test_data":{"id":"1","test_type":"1","main_group_id":"117608","date_added":"2021-05-24 06:57:26","date_started":"2021-05-24 06:57:26","date_completed":null,"title":"Split Test - Wordings","notes":"","auto_win_enabled":"1","auto_win_min_conversions":"100","auto_win_min_duration":"14","auto_win_chance_original":"95.00","status":"running","form_title":"Screen filler Lightbox"}}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":117179,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":117799},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"3a473e95e1","ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","forms":{"screen_filler":{"_key":"3","form_name":"Default Text","trigger":"page_load","trigger_config":{},"form_type_id":117608,"main_group_id":117179,"main_group_name":"Popup Form - General","active_test_id":"1","active_test_data":{"id":"1","test_type":"1","main_group_id":"117608","date_added":"2021-05-24 06:57:26","date_started":"2021-05-24 06:57:26","date_completed":null,"title":"Split Test - Wordings","notes":"","auto_win_enabled":"1","auto_win_min_conversions":"100","auto_win_min_duration":"14","auto_win_chance_original":"95.00","status":"running","form_title":"Screen filler Lightbox"}}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":117179,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":117799},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin","tcb_token","tve_labels","tve_mapping","_api_custom_fields","_sendParams","_autofill"]})} /*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.screen_filler = {"group_id":117179,"form_type_id":117608,"variation_key":"3","active_test_id":"1","output_js":true};</script><script type="text/javascript">
( function ( $ ) {
	$( function () {
		var event_data = {"form_id":"tve-leads-track-screen_filler-3","form_type":"screen_filler"};
		event_data.source = 'page_load';
		setTimeout( function () {
			if ( window.TL_Front ) {
				ThriveGlobal.$j( TL_Front ).trigger( 'showform.thriveleads', event_data );
			}
		}, 200 );
	} );
})( ThriveGlobal.$j );
</script>

<!-- JS generated by theme -->

<script>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</script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecostaricanews_com",_audins_did=104997;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecostaricanews_com,DomainId.104997" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=2&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"655363b18b8b0ced","version":"2021.5.1","r":1,"token":"0fef9e37d2744b42bb7a4db785ec9b63","si":10}'></script>
</body></html>