<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>A Champion For Equality and Human Rights | The Costa Rica News</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" /><link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" /> <script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script> <script>var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/a-champion-for-equality-and-human-rights/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/a-champion-for-equality-and-human-rights/';</script> <script>var theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/a-champion-for-equality-and-human-rights/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script> <script>var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script>var theChampFBCommentUrl = 'https://thecostaricanews.com/a-champion-for-equality-and-human-rights/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/a-champion-for-equality-and-human-rights/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments (<fb:comments-count href=https:\/\/thecostaricanews.com\/a-champion-for-equality-and-human-rights\/><\/fb:comments-count>)","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <style type="text/css">.the_champ_horizontal_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing
.theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{border-color:transparent}.the_champ_vertical_sharing
.theChampSharing{color:#fff;border-width:0px;border-style:solid;border-color:transparent}.the_champ_vertical_sharing
.theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style><meta property="og:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?fit=800%2C600&ssl=1" /><meta name="author" content="Gilberto Barrera"><link rel="canonical" href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="A Champion For Equality and Human Rights | The Costa Rica News" /><meta property="og:description" content="Nowadays, when people think of heroes, they probably imagine buffed-up men  or women in skimpy oufits, who solve problems using a variety of superhuman abilities. But not all heroes dress in spandex or come from an alien planet. 50 years ago the world lost a hero. He was shot by a white segregationist, James Earl &hellip;" /><meta property="og:url" content="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" /><meta property="og:site_name" content="The Costa Rica News" /><meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" /><meta property="article:tag" content="Champion" /><meta property="article:tag" content="equality" /><meta property="article:tag" content="human rights" /><meta property="article:tag" content="Martin Luther King" /><meta property="article:section" content="Culture" /><meta property="article:published_time" content="2018-04-05T14:31:50-06:00" /><meta property="article:modified_time" content="2018-04-05T14:32:13-06:00" /><meta property="og:updated_time" content="2018-04-05T14:32:13-06:00" /><meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg" /><meta property="og:image:secure_url" content="https://thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Nowadays, when people think of heroes, they probably imagine buffed-up men  or women in skimpy oufits, who solve problems using a variety of superhuman abilities. But not all heroes dress in spandex or come from an alien planet. 50 years ago the world lost a hero. He was shot by a white segregationist, James Earl [&hellip;]" /><meta name="twitter:title" content="A Champion For Equality and Human Rights | The Costa Rica News" /><meta name="twitter:site" content="@TheCRNews" /><meta name="twitter:image" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?fit=800%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@TheCRNews" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' /><link rel='stylesheet' id='es-widget-css-css' href='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='td_live_css_frontend-css' href='https://thecostaricanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' /><link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.11.7' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' />
<!--[if lte IE 8]><link
rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://thecostaricanews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]--><link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' /> <script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"thecostaricanews.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.2'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.2'></script> <script type='text/javascript'>/*  */
var mb_ajax = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/maxbuttons/js/min/front.js?ver=7.0'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script> <link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.5" /><link rel='shortlink' href='https://thecostaricanews.com/?p=48071' /><link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F&#038;format=xml" /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"3feaca821a","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link
rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107380760-1', 'auto');
  ga('send', 'pageview');</script>
<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-48071 single-format-standard a-champion-for-equality-and-human-rights global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a></li><li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a></li><li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a></li><li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a></li><li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li><li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a></li><li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thecostaricanews.com/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, April 5, 2018</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26746"><a href="https://thecostaricanews.com/contacttcrn/">Contact</a></li><li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li><li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li><li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li></ul></div></div><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="http://cdn.thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png" src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png" alt="" />
</a></div><div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ac687ce9ed83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5ac687ce9ed83"><script>var block_td_uid_2_5ac687ce9ed83 = new tdBlock();
block_td_uid_2_5ac687ce9ed83.id = "td_uid_2_5ac687ce9ed83";
block_td_uid_2_5ac687ce9ed83.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ac687ce9ed83_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ac687ce9ed83_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ac687ce9ed83.td_column_number = "3";
block_td_uid_2_5ac687ce9ed83.block_type = "td_block_mega_menu";
block_td_uid_2_5ac687ce9ed83.post_count = "5";
block_td_uid_2_5ac687ce9ed83.found_posts = "295";
block_td_uid_2_5ac687ce9ed83.header_color = "";
block_td_uid_2_5ac687ce9ed83.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ac687ce9ed83.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_2_5ac687ce9ed83);</script><div id=td_uid_2_5ac687ce9ed83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" rel="bookmark" title="A Champion For Equality and Human Rights"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Champion For Equality and Human Rights" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" rel="bookmark" title="A Champion For Equality and Human Rights">A Champion For Equality and Human Rights</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela in Mourning After the Death of José Antonio Abreu" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu">Venezuela in Mourning After the Death of José Antonio Abreu</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traditional Costa Rican Food For Easter Season" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season">Traditional Costa Rican Food For Easter Season</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Hedphones" title="Get The Best of Entertainment Music from The Online Royalty Free Music" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music">Get The Best of Entertainment Music from The Online Royalty Free&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Making Pilgrimage to Temples and Other Worship Places" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places">Making Pilgrimage to Temples and Other Worship Places</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ac687ce9ed83" data-td_block_id="td_uid_2_5ac687ce9ed83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ac687ce9ed83" data-td_block_id="td_uid_2_5ac687ce9ed83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ac687ceaa6bd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5ac687ceaa6bd"><script>var block_td_uid_3_5ac687ceaa6bd = new tdBlock();
block_td_uid_3_5ac687ceaa6bd.id = "td_uid_3_5ac687ceaa6bd";
block_td_uid_3_5ac687ceaa6bd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ac687ceaa6bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ac687ceaa6bd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ac687ceaa6bd.td_column_number = "3";
block_td_uid_3_5ac687ceaa6bd.block_type = "td_block_mega_menu";
block_td_uid_3_5ac687ceaa6bd.post_count = "5";
block_td_uid_3_5ac687ceaa6bd.found_posts = "537";
block_td_uid_3_5ac687ceaa6bd.header_color = "";
block_td_uid_3_5ac687ceaa6bd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ac687ceaa6bd.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_3_5ac687ceaa6bd);</script><div id=td_uid_3_5ac687ceaa6bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47912-2/" rel="bookmark" title="4 Tips To Reduce Plastic Pollution"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="waste" title="4 Tips To Reduce Plastic Pollution" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47912-2/" rel="bookmark" title="4 Tips To Reduce Plastic Pollution">4 Tips To Reduce Plastic Pollution</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/meeting-environmental-agreement-latin-america-caribbean/" rel="bookmark" title="Meeting On The Environmental Agreement of Latin America and the Caribbean"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meeting On The Environmental Agreement of Latin America and the Caribbean" /></a></div> <a href="https://thecostaricanews.com/category/climate/" class="td-post-category">Climate</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/meeting-environmental-agreement-latin-america-caribbean/" rel="bookmark" title="Meeting On The Environmental Agreement of Latin America and the Caribbean">Meeting On The Environmental Agreement of Latin America and the Caribbean</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-world-power-renewable-energy/" rel="bookmark" title="Costa Rica: World Power in Renewable Energy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: World Power in Renewable Energy" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-world-power-renewable-energy/" rel="bookmark" title="Costa Rica: World Power in Renewable Energy">Costa Rica: World Power in Renewable Energy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fairphone 2: Communication with Ecofriendly Technology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology">Fairphone 2: Communication with Ecofriendly Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/isla-portillos-costa-rican-triumph-ecology/" rel="bookmark" title="Isla Portillos A Costa Rican Triumph For Ecology"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Portillo Island" title="Isla Portillos A Costa Rican Triumph For Ecology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/isla-portillos-costa-rican-triumph-ecology/" rel="bookmark" title="Isla Portillos A Costa Rican Triumph For Ecology">Isla Portillos A Costa Rican Triumph For Ecology</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ac687ceaa6bd" data-td_block_id="td_uid_3_5ac687ceaa6bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ac687ceaa6bd" data-td_block_id="td_uid_3_5ac687ceaa6bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ac687ceb6c91_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5ac687ceb6c91"><script>var block_td_uid_4_5ac687ceb6c91 = new tdBlock();
block_td_uid_4_5ac687ceb6c91.id = "td_uid_4_5ac687ceb6c91";
block_td_uid_4_5ac687ceb6c91.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ac687ceb6c91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ac687ceb6c91_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5ac687ceb6c91.td_column_number = "3";
block_td_uid_4_5ac687ceb6c91.block_type = "td_block_mega_menu";
block_td_uid_4_5ac687ceb6c91.post_count = "5";
block_td_uid_4_5ac687ceb6c91.found_posts = "567";
block_td_uid_4_5ac687ceb6c91.header_color = "";
block_td_uid_4_5ac687ceb6c91.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ac687ceb6c91.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_4_5ac687ceb6c91);</script><div id=td_uid_4_5ac687ceb6c91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47874-2/" rel="bookmark" title="Reasons To Go Running"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reasons To Go Running" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47874-2/" rel="bookmark" title="Reasons To Go Running">Reasons To Go Running</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/natural-properties-of-honey/" rel="bookmark" title="Natural Properties of Honey"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Natural Properties of Honey" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/natural-properties-of-honey/" rel="bookmark" title="Natural Properties of Honey">Natural Properties of Honey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/love-air-not-let-routine-spoil/" rel="bookmark" title="Love Is In The Air: Do Not Let Routine Spoil It"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Love Is In The Air: Do Not Let Routine Spoil It" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/love-air-not-let-routine-spoil/" rel="bookmark" title="Love Is In The Air: Do Not Let Routine Spoil It">Love Is In The Air: Do Not Let Routine Spoil It</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-ricas-golden-month/" rel="bookmark" title="Costa Rica’s Gold Month"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica’s Gold Month" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-ricas-golden-month/" rel="bookmark" title="Costa Rica’s Gold Month">Costa Rica’s Gold Month</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/medical-victory-costa-rica/" rel="bookmark" title="Medical Victory in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Sonia Lopez" title="Medical Victory in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/medical-victory-costa-rica/" rel="bookmark" title="Medical Victory in Costa Rica">Medical Victory in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ac687ceb6c91" data-td_block_id="td_uid_4_5ac687ceb6c91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5ac687ceb6c91" data-td_block_id="td_uid_4_5ac687ceb6c91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ac687cec33aa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ac687cec33aa"><script>var block_td_uid_5_5ac687cec33aa = new tdBlock();
block_td_uid_5_5ac687cec33aa.id = "td_uid_5_5ac687cec33aa";
block_td_uid_5_5ac687cec33aa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ac687cec33aa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ac687cec33aa_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ac687cec33aa.td_column_number = "3";
block_td_uid_5_5ac687cec33aa.block_type = "td_block_mega_menu";
block_td_uid_5_5ac687cec33aa.post_count = "5";
block_td_uid_5_5ac687cec33aa.found_posts = "554";
block_td_uid_5_5ac687cec33aa.header_color = "";
block_td_uid_5_5ac687cec33aa.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ac687cec33aa.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_5_5ac687cec33aa);</script><div id=td_uid_5_5ac687cec33aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Popular Types Of Cryptocurrency Wallets" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets">Most Popular Types Of Cryptocurrency Wallets</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Back-to-School.gif?resize=218%2C150&#038;ssl=1" alt="Back to school" title="Financial Advice for Returning to Classes" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes">Financial Advice for Returning to Classes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/implications-advantages-credits-expatriates-costa-rica/" rel="bookmark" title="Implications and Advantages of Credits for Expatriates in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Travel baggage" title="Implications and Advantages of Credits for Expatriates in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/implications-advantages-credits-expatriates-costa-rica/" rel="bookmark" title="Implications and Advantages of Credits for Expatriates in Costa Rica">Implications and Advantages of Credits for Expatriates in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rican-land-of-business-money/" rel="bookmark" title="Costa Rica: Land of Business and Money"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="investment" title="Costa Rica: Land of Business and Money" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rican-land-of-business-money/" rel="bookmark" title="Costa Rica: Land of Business and Money">Costa Rica: Land of Business and Money</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ac687cec33aa" data-td_block_id="td_uid_5_5ac687cec33aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ac687cec33aa" data-td_block_id="td_uid_5_5ac687cec33aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ac687cecf64a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5ac687cecf64a"><script>var block_td_uid_6_5ac687cecf64a = new tdBlock();
block_td_uid_6_5ac687cecf64a.id = "td_uid_6_5ac687cecf64a";
block_td_uid_6_5ac687cecf64a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5ac687cecf64a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5ac687cecf64a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5ac687cecf64a.td_column_number = "3";
block_td_uid_6_5ac687cecf64a.block_type = "td_block_mega_menu";
block_td_uid_6_5ac687cecf64a.post_count = "5";
block_td_uid_6_5ac687cecf64a.found_posts = "229";
block_td_uid_6_5ac687cecf64a.header_color = "";
block_td_uid_6_5ac687cecf64a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ac687cecf64a.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_6_5ac687cecf64a);</script><div id=td_uid_6_5ac687cecf64a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Swimming pool" title="Beautiful House in Santa Ana Canton" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton">Beautiful House in Santa Ana Canton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Two Story Villas" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas">Luxurious Two Story Villas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ac687cecf64a" data-td_block_id="td_uid_6_5ac687cecf64a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ac687cecf64a" data-td_block_id="td_uid_6_5ac687cecf64a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ac687ceda043_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5ac687ceda043"><script>var block_td_uid_7_5ac687ceda043 = new tdBlock();
block_td_uid_7_5ac687ceda043.id = "td_uid_7_5ac687ceda043";
block_td_uid_7_5ac687ceda043.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ac687ceda043_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ac687ceda043_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ac687ceda043.td_column_number = "3";
block_td_uid_7_5ac687ceda043.block_type = "td_block_mega_menu";
block_td_uid_7_5ac687ceda043.post_count = "5";
block_td_uid_7_5ac687ceda043.found_posts = "459";
block_td_uid_7_5ac687ceda043.header_color = "";
block_td_uid_7_5ac687ceda043.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ac687ceda043.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_7_5ac687ceda043);</script><div id=td_uid_7_5ac687ceda043 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/new-luxury-hotels-open-their-doors-in-dubai/" rel="bookmark" title="New Luxury Hotels Open Their Doors in Dubai"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Luxury Hotel" title="New Luxury Hotels Open Their Doors in Dubai" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-luxury-hotels-open-their-doors-in-dubai/" rel="bookmark" title="New Luxury Hotels Open Their Doors in Dubai">New Luxury Hotels Open Their Doors in Dubai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/a-trip-of-vietnam-and-its-multiple-delicacies/" rel="bookmark" title="A Trip of Vietnam and its Multiple Delicacies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Trip of Vietnam and its Multiple Delicacies" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/a-trip-of-vietnam-and-its-multiple-delicacies/" rel="bookmark" title="A Trip of Vietnam and its Multiple Delicacies">A Trip of Vietnam and its Multiple Delicacies</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/cruise-boats-pleasure-traveling-sea/" rel="bookmark" title="Cruise Boats: The Pleasure of Traveling by the Sea"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cruise Boats: The Pleasure of Traveling by the Sea" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/cruise-boats-pleasure-traveling-sea/" rel="bookmark" title="Cruise Boats: The Pleasure of Traveling by the Sea">Cruise Boats: The Pleasure of Traveling by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-traveling-costa-rica/" rel="bookmark" title="4 Tips for Traveling to Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Tips for Traveling to Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-traveling-costa-rica/" rel="bookmark" title="4 Tips for Traveling to Costa Rica">4 Tips for Traveling to Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/carnival-costa-rica/" rel="bookmark" title="Carnival in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carnival in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/carnival-costa-rica/" rel="bookmark" title="Carnival in Costa Rica">Carnival in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ac687ceda043" data-td_block_id="td_uid_7_5ac687ceda043"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5ac687ceda043" data-td_block_id="td_uid_7_5ac687ceda043"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ac687cee7cf9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5ac687cee7cf9"><script>var block_td_uid_8_5ac687cee7cf9 = new tdBlock();
block_td_uid_8_5ac687cee7cf9.id = "td_uid_8_5ac687cee7cf9";
block_td_uid_8_5ac687cee7cf9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ac687cee7cf9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ac687cee7cf9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ac687cee7cf9.td_column_number = "3";
block_td_uid_8_5ac687cee7cf9.block_type = "td_block_mega_menu";
block_td_uid_8_5ac687cee7cf9.post_count = "5";
block_td_uid_8_5ac687cee7cf9.found_posts = "113";
block_td_uid_8_5ac687cee7cf9.header_color = "";
block_td_uid_8_5ac687cee7cf9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ac687cee7cf9.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_8_5ac687cee7cf9);</script><div id=td_uid_8_5ac687cee7cf9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/reasons-why-you-should-hire-an-expert-ac-repairer/" rel="bookmark" title="Reasons Why You Should Hire An Expert AC Repairer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reasons Why You Should Hire An Expert AC Repairer" /></a></div> <a href="https://thecostaricanews.com/category/tech/" class="td-post-category">Technology</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reasons-why-you-should-hire-an-expert-ac-repairer/" rel="bookmark" title="Reasons Why You Should Hire An Expert AC Repairer">Reasons Why You Should Hire An Expert AC Repairer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/gambling-costa-rica/" rel="bookmark" title="All About Gambling in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=640%2C436&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All About Gambling in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/sports/" class="td-post-category">Sports and Games</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gambling-costa-rica/" rel="bookmark" title="All About Gambling in Costa Rica">All About Gambling in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fairphone 2: Communication with Ecofriendly Technology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology">Fairphone 2: Communication with Ecofriendly Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/technology-for-you-this-new-year/" rel="bookmark" title="Technology for You in This New Year 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="DNA Robot" title="Technology for You in This New Year 2018" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/technology-for-you-this-new-year/" rel="bookmark" title="Technology for You in This New Year 2018">Technology for You in This New Year 2018</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Social Media Wallpaper" title="Selecting The Right Social Media: The first step to business success" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success">Selecting The Right Social Media: The first step to business success</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ac687cee7cf9" data-td_block_id="td_uid_8_5ac687cee7cf9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5ac687cee7cf9" data-td_block_id="td_uid_8_5ac687cee7cf9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thecostaricanews.com/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-48071" class="td-post-template-3 post-48071 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-champion tag-equality tag-human-rights tag-martin-luther-king" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-container"><div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Culture" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/category/culture/">
<span itemprop="name">Culture</span> </a><meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Champion For Equality and Human Rights</span></div></div><div class="td-post-header-holder td-image-gradient"><div class="td-post-featured-image"><a href="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?fit=800%2C600&ssl=1" data-caption=""><img width="800" height="600" class="entry-thumb td-modal-image" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=800%2C600&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?w=800&ssl=1 800w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=640%2C480&ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=696%2C522&ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=560%2C420&ssl=1 560w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="martin_luther_king_jr" /></a></div>
<header class="td-post-title"><ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/category/culture/">Culture</a></li></ul><h1 class="entry-title">A Champion For Equality and Human Rights</h1><p class="td-post-sub-title">Martin Luther King's Anniversary</p><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/gilbertobarrera/">Gilberto Barrera</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-05T14:31:50+00:00">Apr 5, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48071">0</span></div><div class="td-post-comments"><a href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Champion+For+Equality+and+Human+Rights&url=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/a-champion-for-equality-and-human-rights/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg&description=A+Champion+For+Equality+and+Human+Rights" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Champion+For+Equality+and+Human+Rights%20-%20https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content">
<figure id="attachment_48073" style="width: 244px" class="wp-caption alignleft"><img data-attachment-id="48073" data-permalink="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/indice-4/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/índice.jpg?fit=244%2C206&amp;ssl=1" data-orig-size="244,206" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martin Luther King Jr thinking" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/índice.jpg?fit=244%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/índice.jpg?fit=244%2C206&amp;ssl=1" class="size-full wp-image-48073" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/índice.jpg?resize=244%2C206&#038;ssl=1" alt="Martin Luther King Jr thinking" width="244" height="206" data-recalc-dims="1" /><figcaption class="wp-caption-text">Martin Luther King Jr thinking</figcaption></figure><p>Nowadays, when people think of heroes, they probably imagine buffed-up men  or women in skimpy oufits, who solve problems using a variety of superhuman abilities. But not all heroes dress in spandex or come from an alien planet. 50 years ago the world lost a hero. He was shot by a white segregationist, James Earl Ray, in Memphis, Tennessee, on April 4, 1968. His name was <a href="https://thecostaricanews.com/regarding-religionists-and-atheists/" target="_blank" rel="noopener">Martin Luther King</a>. He was just 39 years old.</p><p>&nbsp;</p><p>The Man</p><p>King was a leader of the civil rights movement. His role in his struggle against poverty and racial injustice in his country earned him the Nobel Peace Prize at 35. Some milestones:</p><p>&#8211; King was born in Atlanta, January 15, 1929, in the Southern state of Georgia</p><p>&#8211; ln June 18, 1953 he married Coretta Scott. They had four children.</p><p>&#8211; In December 1955, King, as Baptist pastor, led a protest boycott against racial segregation on buses in Montgomery, Alabama.</p><p>&#8211; In April 1963, he was imprisoned for participating in anti-segregation demonstrations. In his famous &#8220;Letter from a Prison in Birmingham&#8221;, he explained his peaceful struggle against racism.</p><p>&#8211; In August 28, 1963, during the March for Work and <a href="https://thecostaricanews.com/latin-america-stand-united-freedom-venezuela/" target="_blank" rel="noopener">Freedom</a>, in Washington, King delivered his now famous &#8220;I Have a Dream&#8221; speech. It was on the steps of the Lincoln Memorial, in front of about 250,000 protesters.</p><p>&#8211; In October 14, 1964, he became the youngest Nobel Peace Prize laureate, for his nonviolent resistance against racial segregation.</p><p>&#8211; In 1967, a year in which  more than 11,000 American soldiers died in Vietnam, King began a campaign against it. At Riverside Church in New York, he delivered a memorable speech. As a sworn opponent of US foreign policy, he became a polarizing and controversial figure.</p><p>&#8211; King also spoke against poverty in the <a href="https://thecostaricanews.com/crime-comparison-costa-rica-united-states/" target="_blank" rel="noopener">United States</a> and demanded justice not only for African-Americans but for all the poor, no matter the color of their skin.</p><p>&#8211; In the last years of his life, King, a lifelong advocate of nonviolence and civil disobedience, was criticized by some African-American activists who wanted him to employ more confrontational strategies.</p><p>&#8211; Curiously, his opposition to the war was seen as &#8220;extremist&#8221; when the conflict started. In fact, King had been under constant surveillance by the FBI for years. It had labeled him the &#8220;most dangerous man in the country&#8221;.</p><p>&#8211; His death sparked outrage and riots across the nation.</p>
<figure id="attachment_48074" style="width: 259px" class="wp-caption alignright"><img data-attachment-id="48074" data-permalink="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/images1/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Martin Luther King Jr Thought" data-image-description="" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?fit=259%2C194&amp;ssl=1" class="size-full wp-image-48074" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?resize=259%2C194&#038;ssl=1" alt="Martin Luther King Jr Thought" width="259" height="194" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?w=259&amp;ssl=1 259w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/images1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 259px) 100vw, 259px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Martin Luther King Jr Thought</figcaption></figure><p>The Legacy</p><p>Fifty years after his death, the dream of racial equality that King envisioned in his most famous speech remains distant. Sensitive issues like black poverty, the rate of incarceration for African-americans and police brutality are a constant reality check for King&#8217;s vision.</p><p>In spite of this, there has been progress for African-Americans over the years. For instance, the changes in individual racial attitudes that King championed for brought about the first black president, <a href="https://thecostaricanews.com/president-barack-obamas-approach-to-latin-america-must-go-beyond-visits/" target="_blank" rel="noopener">Barack Obama</a>, who was elected in 2008.</p><p>King&#8217;s legacy has influenced movements like Black Lives Matter,  against police violence and the March for Our Lives, in which millions of young people marched to demand tougher laws against guns.</p><p>Quotes</p><p>* “I have decided to stick with love. hate is too great a burden to bear&#8221;.</p><p>* “Darkness cannot drive out darkness; only light can do that. Hate cannot drive out hate; only love can do that.”</p><p>* “The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy.”</p><p>* “I have a dream that one day on the red hills of Georgia, the sons of former slaves and the sons of former slave owners will be able to sit together at the table of brotherhood.”</p>
<figure id="attachment_48075" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="48075" data-permalink="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/lutherking0109j/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?fit=1368%2C989&amp;ssl=1" data-orig-size="1368,989" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meeting from the Obelisk monument in Washington" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?fit=640%2C463&amp;ssl=1" class="size-medium wp-image-48075" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=300%2C217&#038;ssl=1" alt="Meeting from the Obelisk monument in Washington" width="300" height="217" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=768%2C555&amp;ssl=1 768w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=640%2C463&amp;ssl=1 640w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=324%2C235&amp;ssl=1 324w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=696%2C503&amp;ssl=1 696w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=1068%2C772&amp;ssl=1 1068w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?resize=581%2C420&amp;ssl=1 581w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?w=1368&amp;ssl=1 1368w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/lutherking0109j.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Meeting from the Obelisk monument in Washington</figcaption></figure><p>* “Love is the only force capable of transforming an enemy into a friend.”</p><p>* “History will have to record that the greatest tragedy of this period of social transition was not the strident clamor of the bad people, but the appalling silence of the good people.”</p><p>* “Life’s most persistent and urgent question is, ‘What are you doing for others?’&#8221;</p><p>Martin Luther King&#8217;s work is celebrated with a national holiday, on the third Monday in January each year, and a granite monument in Washington. The place of his death, the Hotel Lorraine, is now the National Civil Rights Museum.</p><p><a href="https://thecostaricanews.com/dental/#contact-form-27299" target="_blank" rel="noopener"><img data-attachment-id="31349" data-permalink="https://thecostaricanews.com/costa-rica-signed-pact-entrepreneurship-innovation/fly-free-17/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/11/Fly-Free-3-e1497460474281.jpg?fit=984%2C170&amp;ssl=1" data-orig-size="984,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="banners" data-image-description="&lt;p&gt;https://thecostaricanews.com/dental/#contact-form-27299&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/11/Fly-Free-3-e1497460474281.jpg?fit=300%2C52&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/11/Fly-Free-3-e1497460474281.jpg?fit=640%2C111&amp;ssl=1" class="aligncenter wp-image-31349 size-full" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2016/11/Fly-Free-3-e1497460474281.jpg?resize=640%2C111&#038;ssl=1" alt="Dental Tourism" width="640" height="111" data-recalc-dims="1" /></a></p><div id='mye_param' data-json="{'type':'post','v':'3.92'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"48071","effectoPreview":"false","effectoPagetitle":"A Champion For Equality and Human Rights","effectoPublDate":"Thursday,April 05,2018","effectoTag":"Champion&cedil;equality&cedil;human rights&cedil;Martin Luther King&cedil;","purl":""}'></div><script type="text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://effecto.azureedge.net/jsc/mye-wp.js'; s.onerror='this.src="//cdn-files.appspot.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script> </div><footer><div class="td-post-source-tags"><div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.thecostaricanews.com">TCRN</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com">Gilberto Barrera</a></div></div><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/champion/">Champion</a></li><li><a href="https://thecostaricanews.com/sections/equality/">equality</a></li><li><a href="https://thecostaricanews.com/sections/human-rights/">human rights</a></li><li><a href="https://thecostaricanews.com/sections/martin-luther-king/">Martin Luther King</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Champion+For+Equality+and+Human+Rights&url=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F&via=The+Costa+Rica+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thecostaricanews.com/a-champion-for-equality-and-human-rights/&amp;media=https://thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg&description=A+Champion+For+Equality+and+Human+Rights" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Champion+For+Equality+and+Human+Rights%20-%20https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/a-champion-for-equality-and-human-rights/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" data-text="A Champion For Equality and Human Rights" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/know-the-vertical-gardens/">Vertical Gardens To Decorate Your Home</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://thecostaricanews.com/author/gilbertobarrera/"><img alt='' src='https://secure.gravatar.com/avatar/ea3fc56a3c322a99f27a59c216facc2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ea3fc56a3c322a99f27a59c216facc2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/gilbertobarrera/">Gilberto Barrera</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gilberto Barrera"></span><meta itemprop="datePublished" content="2018-04-05T14:31:50+00:00"><meta itemprop="dateModified" content="2018-04-05T14:32:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/tcrn_log01-300x43.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="A Champion For Equality and Human Rights"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?fit=800%2C600&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span> </footer><div class="td_block_wrap td_block_related_posts td_uid_10_5ac687cf0ece0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_5ac687cf0ece0"><script>var block_td_uid_10_5ac687cf0ece0 = new tdBlock();
block_td_uid_10_5ac687cf0ece0.id = "td_uid_10_5ac687cf0ece0";
block_td_uid_10_5ac687cf0ece0.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ac687cf0ece0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ac687cf0ece0_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":48071,"live_filter_cur_post_author":"1171","block_template_id":""}';
block_td_uid_10_5ac687cf0ece0.td_column_number = "3";
block_td_uid_10_5ac687cf0ece0.block_type = "td_block_related_posts";
block_td_uid_10_5ac687cf0ece0.post_count = "6";
block_td_uid_10_5ac687cf0ece0.found_posts = "294";
block_td_uid_10_5ac687cf0ece0.header_color = "";
block_td_uid_10_5ac687cf0ece0.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ac687cf0ece0.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_10_5ac687cf0ece0);</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5ac687cf12d76" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5ac687cf0ece0" href="#">RELATED ARTICLES</a><a id="td_uid_12_5ac687cf12dba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5ac687cf0ece0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5ac687cf0ece0 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela in Mourning After the Death of José Antonio Abreu" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu">Venezuela in Mourning After the Death of José Antonio Abreu</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traditional Costa Rican Food For Easter Season" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season">Traditional Costa Rican Food For Easter Season</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Hedphones" title="Get The Best of Entertainment Music from The Online Royalty Free Music" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music">Get The Best of Entertainment Music from The Online Royalty Free Music</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Making Pilgrimage to Temples and Other Worship Places" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places">Making Pilgrimage to Temples and Other Worship Places</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/chepe-nos-une-the-50th-edition-of-art-city-tour/" rel="bookmark" title="&#8220;Chepe Nos Une&#8221;, The 50th Edition Of Art City Tour"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/TemaACT2-2017-900x450.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/TemaACT2-2017-900x450.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/TemaACT2-2017-900x450.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/TemaACT2-2017-900x450.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/TemaACT2-2017-900x450.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Chepe Nos Une&#8221;, The 50th Edition Of Art City Tour" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/chepe-nos-une-the-50th-edition-of-art-city-tour/" rel="bookmark" title="&#8220;Chepe Nos Une&#8221;, The 50th Edition Of Art City Tour">&#8220;Chepe Nos Une&#8221;, The 50th Edition Of Art City Tour</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/all-hail-costa-rican-ladies/" rel="bookmark" title="All Hail to the Costa Rican Ladies"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/kosovo.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/kosovo.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/kosovo.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/kosovo.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/kosovo.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All Hail to the Costa Rican Ladies" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/all-hail-costa-rican-ladies/" rel="bookmark" title="All Hail to the Costa Rican Ladies">All Hail to the Costa Rican Ladies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ac687cf0ece0" data-td_block_id="td_uid_10_5ac687cf0ece0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5ac687cf0ece0" data-td_block_id="td_uid_10_5ac687cf0ece0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div>
</article><div class="td-footer-wrapper td-footer-template-2"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5ac687cf1b533_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5ac687cf1b533"><script>var block_td_uid_14_5ac687cf1b533 = new tdBlock();
block_td_uid_14_5ac687cf1b533.id = "td_uid_14_5ac687cf1b533";
block_td_uid_14_5ac687cf1b533.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ac687cf1b533_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ac687cf1b533_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ac687cf1b533.td_column_number = "1";
block_td_uid_14_5ac687cf1b533.block_type = "td_block_7";
block_td_uid_14_5ac687cf1b533.post_count = "3";
block_td_uid_14_5ac687cf1b533.found_posts = "5565";
block_td_uid_14_5ac687cf1b533.header_color = "";
block_td_uid_14_5ac687cf1b533.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ac687cf1b533.max_num_pages = "1855";
tdBlocksArray.push(block_td_uid_14_5ac687cf1b533);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_14_5ac687cf1b533 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-e1480523041691.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica beach" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier">5 Reasons Why People Who Move to Costa Rica are Instantly...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-03T02:33:17+00:00">Nov 3, 2015</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-e1480524037813.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="zika VIRUS" title="Zika Virus: FAQ" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ">Zika Virus: FAQ</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T16:50:30+00:00">Feb 1, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-e1480524405237.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="costa rica weather" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015">Costa Rica Weather: Warning of a “Double El Niño” for 2015</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-26T09:55:20+00:00">Mar 26, 2015</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_15_5ac687cf469a1_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5ac687cf469a1"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://thecostaricanews.com/category/national/">National News<span class="td-cat-no">2170</span></a></li><li><a href="https://thecostaricanews.com/category/health/">Health<span class="td-cat-no">567</span></a></li><li><a href="https://thecostaricanews.com/category/money/">Money<span class="td-cat-no">554</span></a></li><li><a href="https://thecostaricanews.com/category/eco/">Environment<span class="td-cat-no">537</span></a></li><li><a href="https://thecostaricanews.com/category/travel/">Travel<span class="td-cat-no">459</span></a></li><li><a href="https://thecostaricanews.com/category/culture/">Culture<span class="td-cat-no">295</span></a></li><li><a href="https://thecostaricanews.com/category/sin-categoria/">Sin categoría<span class="td-cat-no">277</span></a></li><li><a href="https://thecostaricanews.com/category/opinion/">Opinion<span class="td-cat-no">259</span></a></li><li><a href="https://thecostaricanews.com/category/real-estate/">Real Estate<span class="td-cat-no">229</span></a></li></ul></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5ac687cf4aed8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5ac687cf4aed8"><script>var block_td_uid_16_5ac687cf4aed8 = new tdBlock();
block_td_uid_16_5ac687cf4aed8.id = "td_uid_16_5ac687cf4aed8";
block_td_uid_16_5ac687cf4aed8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5ac687cf4aed8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ac687cf4aed8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5ac687cf4aed8.td_column_number = "3";
block_td_uid_16_5ac687cf4aed8.block_type = "td_block_mega_menu";
block_td_uid_16_5ac687cf4aed8.post_count = "5";
block_td_uid_16_5ac687cf4aed8.found_posts = "295";
block_td_uid_16_5ac687cf4aed8.header_color = "";
block_td_uid_16_5ac687cf4aed8.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ac687cf4aed8.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_16_5ac687cf4aed8);</script><div id=td_uid_16_5ac687cf4aed8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" rel="bookmark" title="A Champion For Equality and Human Rights"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/04/martin_luther_king_jr.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Champion For Equality and Human Rights" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/a-champion-for-equality-and-human-rights/" rel="bookmark" title="A Champion For Equality and Human Rights">A Champion For Equality and Human Rights</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/José-Antonio-Abreu.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela in Mourning After the Death of José Antonio Abreu" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/venezuela-mourning-after-death-jose-antonio-abreu/" rel="bookmark" title="Venezuela in Mourning After the Death of José Antonio Abreu">Venezuela in Mourning After the Death of José Antonio Abreu</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/tamales_de_cerdo_costa_rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traditional Costa Rican Food For Easter Season" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47885-2/" rel="bookmark" title="Traditional Costa Rican Food For Easter Season">Traditional Costa Rican Food For Easter Season</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/music-headphones-770x472.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Hedphones" title="Get The Best of Entertainment Music from The Online Royalty Free Music" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/get-the-best-of-entertainment-music-from-the-online-royalty-free-music/" rel="bookmark" title="Get The Best of Entertainment Music from The Online Royalty Free Music">Get The Best of Entertainment Music from The Online Royalty Free&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Pilgrims-at-Our-Lady-of-Guadalupe-Cathedral.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Making Pilgrimage to Temples and Other Worship Places" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/making-pilgrimage-to-temples-and-other-worship-places-2/" rel="bookmark" title="Making Pilgrimage to Temples and Other Worship Places">Making Pilgrimage to Temples and Other Worship Places</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ac687cf4aed8" data-td_block_id="td_uid_16_5ac687cf4aed8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5ac687cf4aed8" data-td_block_id="td_uid_16_5ac687cf4aed8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5ac687cf52ec8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5ac687cf52ec8"><script>var block_td_uid_17_5ac687cf52ec8 = new tdBlock();
block_td_uid_17_5ac687cf52ec8.id = "td_uid_17_5ac687cf52ec8";
block_td_uid_17_5ac687cf52ec8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5ac687cf52ec8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5ac687cf52ec8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_5ac687cf52ec8.td_column_number = "3";
block_td_uid_17_5ac687cf52ec8.block_type = "td_block_mega_menu";
block_td_uid_17_5ac687cf52ec8.post_count = "5";
block_td_uid_17_5ac687cf52ec8.found_posts = "537";
block_td_uid_17_5ac687cf52ec8.header_color = "";
block_td_uid_17_5ac687cf52ec8.ajax_pagination_infinite_stop = "";
block_td_uid_17_5ac687cf52ec8.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_17_5ac687cf52ec8);</script><div id=td_uid_17_5ac687cf52ec8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47912-2/" rel="bookmark" title="4 Tips To Reduce Plastic Pollution"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/10/basuraplaya4-e1506368857166.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="waste" title="4 Tips To Reduce Plastic Pollution" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47912-2/" rel="bookmark" title="4 Tips To Reduce Plastic Pollution">4 Tips To Reduce Plastic Pollution</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/meeting-environmental-agreement-latin-america-caribbean/" rel="bookmark" title="Meeting On The Environmental Agreement of Latin America and the Caribbean"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/tapajos-basin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meeting On The Environmental Agreement of Latin America and the Caribbean" /></a></div> <a href="https://thecostaricanews.com/category/climate/" class="td-post-category">Climate</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/meeting-environmental-agreement-latin-america-caribbean/" rel="bookmark" title="Meeting On The Environmental Agreement of Latin America and the Caribbean">Meeting On The Environmental Agreement of Latin America and the Caribbean</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-world-power-renewable-energy/" rel="bookmark" title="Costa Rica: World Power in Renewable Energy"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/web-costa-rica-reventazon-hidraulic-electricity-presidencia-go-cr.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: World Power in Renewable Energy" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-world-power-renewable-energy/" rel="bookmark" title="Costa Rica: World Power in Renewable Energy">Costa Rica: World Power in Renewable Energy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fairphone 2: Communication with Ecofriendly Technology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology">Fairphone 2: Communication with Ecofriendly Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/isla-portillos-costa-rican-triumph-ecology/" rel="bookmark" title="Isla Portillos A Costa Rican Triumph For Ecology"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Isla-portillos-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Portillo Island" title="Isla Portillos A Costa Rican Triumph For Ecology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/isla-portillos-costa-rican-triumph-ecology/" rel="bookmark" title="Isla Portillos A Costa Rican Triumph For Ecology">Isla Portillos A Costa Rican Triumph For Ecology</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5ac687cf52ec8" data-td_block_id="td_uid_17_5ac687cf52ec8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5ac687cf52ec8" data-td_block_id="td_uid_17_5ac687cf52ec8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5ac687cf5aeee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5ac687cf5aeee"><script>var block_td_uid_18_5ac687cf5aeee = new tdBlock();
block_td_uid_18_5ac687cf5aeee.id = "td_uid_18_5ac687cf5aeee";
block_td_uid_18_5ac687cf5aeee.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ac687cf5aeee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5ac687cf5aeee_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5ac687cf5aeee.td_column_number = "3";
block_td_uid_18_5ac687cf5aeee.block_type = "td_block_mega_menu";
block_td_uid_18_5ac687cf5aeee.post_count = "5";
block_td_uid_18_5ac687cf5aeee.found_posts = "567";
block_td_uid_18_5ac687cf5aeee.header_color = "";
block_td_uid_18_5ac687cf5aeee.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ac687cf5aeee.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_18_5ac687cf5aeee);</script><div id=td_uid_18_5ac687cf5aeee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/47874-2/" rel="bookmark" title="Reasons To Go Running"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Running-onc.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reasons To Go Running" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/47874-2/" rel="bookmark" title="Reasons To Go Running">Reasons To Go Running</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/natural-properties-of-honey/" rel="bookmark" title="Natural Properties of Honey"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Honey.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Natural Properties of Honey" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/natural-properties-of-honey/" rel="bookmark" title="Natural Properties of Honey">Natural Properties of Honey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/love-air-not-let-routine-spoil/" rel="bookmark" title="Love Is In The Air: Do Not Let Routine Spoil It"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/amor_pareja.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Love Is In The Air: Do Not Let Routine Spoil It" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/love-air-not-let-routine-spoil/" rel="bookmark" title="Love Is In The Air: Do Not Let Routine Spoil It">Love Is In The Air: Do Not Let Routine Spoil It</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-ricas-golden-month/" rel="bookmark" title="Costa Rica’s Gold Month"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/dflvfbl.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica’s Gold Month" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-ricas-golden-month/" rel="bookmark" title="Costa Rica’s Gold Month">Costa Rica’s Gold Month</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/medical-victory-costa-rica/" rel="bookmark" title="Medical Victory in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/201821195529502.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Sonia Lopez" title="Medical Victory in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/medical-victory-costa-rica/" rel="bookmark" title="Medical Victory in Costa Rica">Medical Victory in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5ac687cf5aeee" data-td_block_id="td_uid_18_5ac687cf5aeee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5ac687cf5aeee" data-td_block_id="td_uid_18_5ac687cf5aeee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5ac687cf62d18_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_5ac687cf62d18"><script>var block_td_uid_19_5ac687cf62d18 = new tdBlock();
block_td_uid_19_5ac687cf62d18.id = "td_uid_19_5ac687cf62d18";
block_td_uid_19_5ac687cf62d18.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5ac687cf62d18_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5ac687cf62d18_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5ac687cf62d18.td_column_number = "3";
block_td_uid_19_5ac687cf62d18.block_type = "td_block_mega_menu";
block_td_uid_19_5ac687cf62d18.post_count = "5";
block_td_uid_19_5ac687cf62d18.found_posts = "554";
block_td_uid_19_5ac687cf62d18.header_color = "";
block_td_uid_19_5ac687cf62d18.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ac687cf62d18.max_num_pages = "111";
tdBlocksArray.push(block_td_uid_19_5ac687cf62d18);</script><div id=td_uid_19_5ac687cf62d18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/bitcoin.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Most Popular Types Of Cryptocurrency Wallets" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/popular-types-cryptocurrency-wallets/" rel="bookmark" title="Most Popular Types Of Cryptocurrency Wallets">Most Popular Types Of Cryptocurrency Wallets</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Back-to-School.gif?resize=218%2C150&#038;ssl=1" alt="Back to school" title="Financial Advice for Returning to Classes" /></a></div> <a href="https://thecostaricanews.com/category/learn/" class="td-post-category">Education</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/financial-advice-returning-classes/" rel="bookmark" title="Financial Advice for Returning to Classes">Financial Advice for Returning to Classes</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/implications-advantages-credits-expatriates-costa-rica/" rel="bookmark" title="Implications and Advantages of Credits for Expatriates in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/57972_1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Travel baggage" title="Implications and Advantages of Credits for Expatriates in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/implications-advantages-credits-expatriates-costa-rica/" rel="bookmark" title="Implications and Advantages of Credits for Expatriates in Costa Rica">Implications and Advantages of Credits for Expatriates in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rican-land-of-business-money/" rel="bookmark" title="Costa Rica: Land of Business and Money"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/Inversión.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="investment" title="Costa Rica: Land of Business and Money" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rican-land-of-business-money/" rel="bookmark" title="Costa Rica: Land of Business and Money">Costa Rica: Land of Business and Money</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/electric-cars-charging-670x335.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="electric-cars-charging" title="A Small Country Fights Climate Change" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/small-country-fights-climate-change/" rel="bookmark" title="A Small Country Fights Climate Change">A Small Country Fights Climate Change</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5ac687cf62d18" data-td_block_id="td_uid_19_5ac687cf62d18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5ac687cf62d18" data-td_block_id="td_uid_19_5ac687cf62d18"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5ac687cf6a9f1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5ac687cf6a9f1"><script>var block_td_uid_20_5ac687cf6a9f1 = new tdBlock();
block_td_uid_20_5ac687cf6a9f1.id = "td_uid_20_5ac687cf6a9f1";
block_td_uid_20_5ac687cf6a9f1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5ac687cf6a9f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5ac687cf6a9f1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5ac687cf6a9f1.td_column_number = "3";
block_td_uid_20_5ac687cf6a9f1.block_type = "td_block_mega_menu";
block_td_uid_20_5ac687cf6a9f1.post_count = "5";
block_td_uid_20_5ac687cf6a9f1.found_posts = "229";
block_td_uid_20_5ac687cf6a9f1.header_color = "";
block_td_uid_20_5ac687cf6a9f1.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ac687cf6a9f1.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_20_5ac687cf6a9f1);</script><div id=td_uid_20_5ac687cf6a9f1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/IMG-20180130-WA0026.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Swimming pool" title="Beautiful House in Santa Ana Canton" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/beautiful-house-santa-ana-canton/" rel="bookmark" title="Beautiful House in Santa Ana Canton">Beautiful House in Santa Ana Canton</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/3_1443113443.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Pool Area" title="Villas Corcovado, Osa Peninsula" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villas-corcovado-osa-peninsula/" rel="bookmark" title="Villas Corcovado, Osa Peninsula">Villas Corcovado, Osa Peninsula</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17455028_10153836174582824_855717092_o_1490135241.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Seaview" title="Crown Jewel of the Ballena Coast, Dominicalito" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crown-jewel-ballena-coast-dominicalito/" rel="bookmark" title="Crown Jewel of the Ballena Coast, Dominicalito">Crown Jewel of the Ballena Coast, Dominicalito</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/dominical-irental-0030_1308784417.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Main entrance" title="Villa with View of the Waves, Dominical" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/villa-view-waves-dominical/" rel="bookmark" title="Villa with View of the Waves, Dominical">Villa with View of the Waves, Dominical</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/17_1428341495.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luxurious Two Story Villas" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/luxurious-two-story-villas/" rel="bookmark" title="Luxurious Two Story Villas">Luxurious Two Story Villas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5ac687cf6a9f1" data-td_block_id="td_uid_20_5ac687cf6a9f1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5ac687cf6a9f1" data-td_block_id="td_uid_20_5ac687cf6a9f1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5ac687cf724e3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5ac687cf724e3"><script>var block_td_uid_21_5ac687cf724e3 = new tdBlock();
block_td_uid_21_5ac687cf724e3.id = "td_uid_21_5ac687cf724e3";
block_td_uid_21_5ac687cf724e3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ac687cf724e3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5ac687cf724e3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5ac687cf724e3.td_column_number = "3";
block_td_uid_21_5ac687cf724e3.block_type = "td_block_mega_menu";
block_td_uid_21_5ac687cf724e3.post_count = "5";
block_td_uid_21_5ac687cf724e3.found_posts = "459";
block_td_uid_21_5ac687cf724e3.header_color = "";
block_td_uid_21_5ac687cf724e3.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ac687cf724e3.max_num_pages = "92";
tdBlocksArray.push(block_td_uid_21_5ac687cf724e3);</script><div id=td_uid_21_5ac687cf724e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/new-luxury-hotels-open-their-doors-in-dubai/" rel="bookmark" title="New Luxury Hotels Open Their Doors in Dubai"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/hoteles-de-lujo-dubai-por-la-noche.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Luxury Hotel" title="New Luxury Hotels Open Their Doors in Dubai" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-luxury-hotels-open-their-doors-in-dubai/" rel="bookmark" title="New Luxury Hotels Open Their Doors in Dubai">New Luxury Hotels Open Their Doors in Dubai</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/a-trip-of-vietnam-and-its-multiple-delicacies/" rel="bookmark" title="A Trip of Vietnam and its Multiple Delicacies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Vietnamese-Prawn-Rice-Paper-Rolls.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Trip of Vietnam and its Multiple Delicacies" /></a></div> <a href="https://thecostaricanews.com/category/eat/" class="td-post-category">Food</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/a-trip-of-vietnam-and-its-multiple-delicacies/" rel="bookmark" title="A Trip of Vietnam and its Multiple Delicacies">A Trip of Vietnam and its Multiple Delicacies</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/cruise-boats-pleasure-traveling-sea/" rel="bookmark" title="Cruise Boats: The Pleasure of Traveling by the Sea"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Cruise-Ship-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cruise Boats: The Pleasure of Traveling by the Sea" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/cruise-boats-pleasure-traveling-sea/" rel="bookmark" title="Cruise Boats: The Pleasure of Traveling by the Sea">Cruise Boats: The Pleasure of Traveling by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-traveling-costa-rica/" rel="bookmark" title="4 Tips for Traveling to Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/SJO-Airport-Areas-e1519538446167.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 Tips for Traveling to Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-traveling-costa-rica/" rel="bookmark" title="4 Tips for Traveling to Costa Rica">4 Tips for Traveling to Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/carnival-costa-rica/" rel="bookmark" title="Carnival in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Carnival-in-Costa-Rica-3.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carnival in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/destinations/" class="td-post-category">Destinations</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/carnival-costa-rica/" rel="bookmark" title="Carnival in Costa Rica">Carnival in Costa Rica</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5ac687cf724e3" data-td_block_id="td_uid_21_5ac687cf724e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5ac687cf724e3" data-td_block_id="td_uid_21_5ac687cf724e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ac687cf7a78c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5ac687cf7a78c"><script>var block_td_uid_22_5ac687cf7a78c = new tdBlock();
block_td_uid_22_5ac687cf7a78c.id = "td_uid_22_5ac687cf7a78c";
block_td_uid_22_5ac687cf7a78c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ac687cf7a78c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5ac687cf7a78c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5ac687cf7a78c.td_column_number = "3";
block_td_uid_22_5ac687cf7a78c.block_type = "td_block_mega_menu";
block_td_uid_22_5ac687cf7a78c.post_count = "5";
block_td_uid_22_5ac687cf7a78c.found_posts = "113";
block_td_uid_22_5ac687cf7a78c.header_color = "";
block_td_uid_22_5ac687cf7a78c.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ac687cf7a78c.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_22_5ac687cf7a78c);</script><div id=td_uid_22_5ac687cf7a78c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/reasons-why-you-should-hire-an-expert-ac-repairer/" rel="bookmark" title="Reasons Why You Should Hire An Expert AC Repairer"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/AC-Repair-Technician.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reasons Why You Should Hire An Expert AC Repairer" /></a></div> <a href="https://thecostaricanews.com/category/tech/" class="td-post-category">Technology</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/reasons-why-you-should-hire-an-expert-ac-repairer/" rel="bookmark" title="Reasons Why You Should Hire An Expert AC Repairer">Reasons Why You Should Hire An Expert AC Repairer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/gambling-costa-rica/" rel="bookmark" title="All About Gambling in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=640%2C436&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Hotel-Club-Colonial-Casino-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All About Gambling in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/sports/" class="td-post-category">Sports and Games</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gambling-costa-rica/" rel="bookmark" title="All About Gambling in Costa Rica">All About Gambling in Costa Rica</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/02/Fairphone-2-at-Hand.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fairphone 2: Communication with Ecofriendly Technology" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fairphone-2-communication-ecofriendly-technology/" rel="bookmark" title="Fairphone 2: Communication with Ecofriendly Technology">Fairphone 2: Communication with Ecofriendly Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/technology-for-you-this-new-year/" rel="bookmark" title="Technology for You in This New Year 2018"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/8.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="DNA Robot" title="Technology for You in This New Year 2018" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/technology-for-you-this-new-year/" rel="bookmark" title="Technology for You in This New Year 2018">Technology for You in This New Year 2018</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/01/portada-social-media.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Social Media Wallpaper" title="Selecting The Right Social Media: The first step to business success" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/selecting-right-social-media-first-step-business-success/" rel="bookmark" title="Selecting The Right Social Media: The first step to business success">Selecting The Right Social Media: The first step to business success</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ac687cf7a78c" data-td_block_id="td_uid_22_5ac687cf7a78c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_5ac687cf7a78c" data-td_block_id="td_uid_22_5ac687cf7a78c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></a></li></ul></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy">
&copy; The Costa Rica News | All Rights Reserved 2018</div></div></div></div></div><div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/know-the-vertical-gardens/" rel="bookmark" title="Vertical Gardens To Decorate Your Home"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/cuerpo-4.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/cuerpo-4.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/cuerpo-4.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/cuerpo-4.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vertical Gardens To Decorate Your Home" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/know-the-vertical-gardens/" rel="bookmark" title="Vertical Gardens To Decorate Your Home">Vertical Gardens To Decorate Your Home</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T16:46:17+00:00">Apr 1, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/cleaning-the-attic/" rel="bookmark" title="Cleaning The Attic"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/liberarmente.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/liberarmente.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/liberarmente.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/liberarmente.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cleaning The Attic" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/cleaning-the-attic/" rel="bookmark" title="Cleaning The Attic">Cleaning The Attic</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-31T08:00:07+00:00">Mar 31, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thecostaricanews.com/religious-fervor-and-vacations-in-the-sun/" rel="bookmark" title="Religious Fervor and Vacations in The Sun"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Semana-Santa-in-Costa-Rica.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Semana-Santa-in-Costa-Rica.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Semana-Santa-in-Costa-Rica.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/03/Semana-Santa-in-Costa-Rica.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Holy week" title="Religious Fervor and Vacations in The Sun" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/religious-fervor-and-vacations-in-the-sun/" rel="bookmark" title="Religious Fervor and Vacations in The Sun">Religious Fervor and Vacations in The Sun</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-30T08:00:01+00:00">Mar 30, 2018</time></span></div></div></div></div></div><div id="fb-root"></div> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"www-thecostaricanews-com"};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script> <script type='text/javascript'>/*  */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.5'></script> <script type='text/javascript'>/*  */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/*  */</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.5'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.11.7'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.11.7'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  *//*]]>*/</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.11.7'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.11.7'></script> <script type='text/javascript'>/*  */
var SlimStatParams = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czozNDoiNDUsMTQwMjAsMzYyLDkzOSwxNDAyMSwxMzQyMCwxMTk4OCI7czoxMDoiY29udGVudF9pZCI7aTo0ODA3MTtzOjY6ImF1dGhvciI7czoxNToiR2lsYmVydG9CYXJyZXJhIjt9.ce3b6f5e2b74d67de4de317313dd9814"};
/*  */</script> <script type='text/javascript' src='https://cdn.jsdelivr.net/wp/wp-slimstat/tags/4.7.6.1/wp-slimstat.min.js'></script> <script type='text/javascript'>/*<![CDATA[*//*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"4f28d62f63","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fa-champion-for-equality-and-human-rights%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/*  *//*]]>*/</script> <script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script> <script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script> <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[48071]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'115882217',post:'48071',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '48071' ]);</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac687cf902d2"></textarea><div id="td_live_css_uid_1_5ac687cf902d2" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac687cf902d2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac687cf902d2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer>
<a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div>
</footer></div></body></html>