<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
    
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News" />
<meta property="og:description" content="The Act of Independence of Costa Rica was signed on October 29, 1821 by the Town Council of Cartago, after receiving the news that on September 28 in the Provincial Council of the Province of Nicaragua and Costa Rica, meeting in León, had decided the absolute independence from the Spanish Government and the possible annexation &hellip;" />
<meta property="og:url" content="https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:section" content="National News" />
<meta property="article:published_time" content="2019-10-28T22:23:51+00:00" />
<meta property="article:modified_time" content="2019-10-28T22:24:03+00:00" />
<meta property="og:updated_time" content="2019-10-28T22:24:03+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Act of Independence of Costa Rica was signed on October 29, 1821 by the Town Council of Cartago, after receiving the news that on September 28 in the Provincial Council of the Province of Nicaragua and Costa Rica, meeting in León, had decided the absolute independence from the Spanish Government and the possible annexation [&hellip;]" />
<meta name="twitter:title" content="October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" />
<meta name="twitter:creator" content="@TheCRNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecostaricanews.com/#website","url":"https://thecostaricanews.com/","name":"The Costa Rica News","potentialAction":{"@type":"SearchAction","target":"https://thecostaricanews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/#webpage","url":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/","inLanguage":"en-US","name":"October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News","isPartOf":{"@id":"https://thecostaricanews.com/#website"},"datePublished":"2019-10-28T22:23:51+00:00","dateModified":"2019-10-28T22:24:03+00:00","author":{"@id":"https://thecostaricanews.com/#/schema/person/b716e2390074430e25c3f31883f8091e"},"breadcrumb":{"@id":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecostaricanews.com/","url":"https://thecostaricanews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/","url":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/","name":"October 29, Commemorating the Signing Of Costa Rican Independence"}}]},{"@type":["Person"],"@id":"https://thecostaricanews.com/#/schema/person/b716e2390074430e25c3f31883f8091e","name":"Guillermo Agudelo","image":{"@type":"ImageObject","@id":"https://thecostaricanews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=96&d=blank&r=g","caption":"Guillermo Agudelo"},"description":"I was born in Colombia, I come from humble parents but with good habits and love for God. I had the great opportunity to grow up with a special aunt in my life, she took me to live in Salt Lake City, Utah, USA.  I grew up there,  I studied at Lehi High and then I started studying at BYU. In the year 2000 I returned to my land and obtained the title of Bachelor in Education Mension integral","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; October 29, Commemorating the Signing Of Costa Rican Independence Comments Feed" href="https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thecostaricanews.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1571359490' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thecostaricanews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://thecostaricanews.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://thecostaricanews.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://thecostaricanews.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://thecostaricanews.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://thecostaricanews.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.2' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.2' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='forms-for-campaign-monitor-custom_cm_monitor_css-css'  href='https://thecostaricanews.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://thecostaricanews.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C200%2C200italic%2C300%2C300italic%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C200%2C200italic%2C300%2C800%7COpen+Sans+Condensed%3A400%2C200%2C200italic%2C300%2C300italic%2C600%2C800%7COranienbaum%3A400%2C200%2C200italic%2C300%2C300italic%2C600%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C200%2C200italic%2C300italic%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thecostaricanews.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://thecostaricanews.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.10.1'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=70378' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Foctober-29-commemorating-the-signing-of-costa-rican-independence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Foctober-29-commemorating-the-signing-of-costa-rican-independence%2F&#038;format=xml" />
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pageTitle":"October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national"],"pagePostAuthorID":2516,"pagePostAuthor":"Guillermo Agudelo","pagePostDate":"October 28, 2019","pagePostDateYear":"2019","pagePostDateMonth":"10","pagePostDateDay":"28","pagePostTerms":{"category":["National News"],"yst_prominent_words":["29 1821","absolute independence","act","act of independence","acta de","acta de nublados","costa rica","de nublados","independence","independence of costa rica","known as the act","mexican empire","minister of public finance","october 29","october 29 1821","political chief","provincial council","spanish government","subaltern political chief","town council"]},"geoCloudflareCountryCode":"US","geoCountryCode":"(no geo data available)","geoCountryName":"(no geo data available)","geoRegionCode":"(no geo data available)","geoRegionName":"(no geo data available)","geoCity":"(no geo data available)","geoZipcode":"(no geo data available)","geoLatitude":"(no geo data available)","geoLongitude":"(no geo data available)","geoFullGeoData":{"success":false,"error":{"code":101,"type":"missing_access_key","info":"You have not supplied an API Access Key. [Required format: access_key=YOUR_ACCESS_KEY]"}}};
	var dataLayer_content = {"pageTitle":"October 29, Commemorating the Signing Of Costa Rican Independence &#8902; The Costa Rica News","pagePostType":"post","pagePostType2":"single-post","pageCategory":["national"],"pagePostAuthorID":2516,"pagePostAuthor":"Guillermo Agudelo","pagePostDate":"October 28, 2019","pagePostDateYear":"2019","pagePostDateMonth":"10","pagePostDateDay":"28","pagePostTerms":{"category":["National News"],"yst_prominent_words":["29 1821","absolute independence","act","act of independence","acta de","acta de nublados","costa rica","de nublados","independence","independence of costa rica","known as the act","mexican empire","minister of public finance","october 29","october 29 1821","political chief","provincial council","spanish government","subaltern political chief","town council"]},"geoCloudflareCountryCode":"US","geoCountryCode":"(no geo data available)","geoCountryName":"(no geo data available)","geoRegionCode":"(no geo data available)","geoRegionName":"(no geo data available)","geoCity":"(no geo data available)","geoZipcode":"(no geo data available)","geoLatitude":"(no geo data available)","geoLongitude":"(no geo data available)","geoFullGeoData":{"success":false,"error":{"code":101,"type":"missing_access_key","info":"You have not supplied an API Access Key. [Required format: access_key=YOUR_ACCESS_KEY]"}},"google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZQB89Q');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"db8b935343","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"db8b935343","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- There is no amphtml version available for this URL. -->
<!-- JS generated by theme -->

<script>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</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
            <script>
                (adsbygoogle = window.adsbygoogle || []).push({
                    google_ad_client: "ca-pub-6512642105571551",
                    enable_page_level_ads: true
                });
            </script>
<!-- Ads on this site are served by Adning v1.4.1 - adning.com -->
<style></style><!-- / Adning. -->

<script data-ad-client="ca-pub-6512642105571551" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thecostaricanews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thecostaricanews.com/national/",
                    "name": "National News"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124336462-14";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124336462-14']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecostaricanews.com']);
_gaq.push(['f._setDomainName', 'thecostaricanews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecostaricanews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7d2e0cd4-9468-4f48-6c6f-c68c2eb49a02","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":8,"serverid":"3.91.244.17:9402","state":"VA","t_epoch":1572379616,"template_id":120,"time_on_site_visit":0,"url":"https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/","user_id":0,"word_count":2010,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|7d2e0cd4-9468-4f48-6c6f-c68c2eb49a02; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-70378 single-format-standard theme-Newspaper woocommerce-no-js october-29-commemorating-the-signing-of-costa-rican-independence global-block-template-1 single_template_3 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-64633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-64633"><a title="Home" href="/">Home</a></li>
<li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/culture/">Culture</a></li>
<li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a title="Eco-Tourism" href="https://thecostaricanews.com/eco-tourism/">Eco</a></li>
<li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64102"><a title="Health" href="https://thecostaricanews.com/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://thecostaricanews.com/health/addiction/">Addiction</a></li>
	<li class="menu-item-0"><a href="https://thecostaricanews.com/health/healing-medicine/">Healing Medicine</a></li>
</ul>
</li>
<li id="menu-item-64103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64103"><a title="Money" href="https://thecostaricanews.com/money/">Money<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thecostaricanews.com/money/bitcoin/">Bitcoin</a></li>
	<li class="menu-item-0"><a href="https://thecostaricanews.com/money/blockchain/">Blockchain</a></li>
	<li class="menu-item-0"><a href="https://thecostaricanews.com/money/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li id="menu-item-64104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64104"><a title="Business" href="https://thecostaricanews.com/business/">Business</a></li>
<li id="menu-item-64105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64105"><a title="Travel" href="https://thecostaricanews.com/travel/">Travel</a></li>
<li id="menu-item-64106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/tech/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://thecostaricanews.com/tech/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item-0"><a href="https://thecostaricanews.com/tech/services/">Services</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Monday, October 28, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-64092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64092"><a href="https://thecostaricanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-64093" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64093"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-64094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64094"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-64095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64095"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-64096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64096"><a href="https://thecostaricanews.com/donations/">Donations</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://thecostaricanews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/theCRnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/TheCRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://thecostaricanews.com/">
            <img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="The Costa Rica News, online in English" title="The Costa Rica News, online in English"/>
            <span class="td-visual-hidden">The Costa Rica News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5db76abd44bcb_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_1_5db76abd44bcb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5db76abd44bcb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="9130067171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="9130067171"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="9130067171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Sponsored</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="9130067171"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thecostaricanews.com/">
			<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" src="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" alt="The Costa Rica News, online in English" title="The Costa Rica News, online in English"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thecostaricanews.com/">
			<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="The Costa Rica News, online in English" title="The Costa Rica News, online in English"/>
		</a>
	    </div>
    <div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-64633"><a title="Home" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5db76abd46fad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5db76abd46fad" ><script>var block_td_uid_2_5db76abd46fad = new tdBlock();
block_td_uid_2_5db76abd46fad.id = "td_uid_2_5db76abd46fad";
block_td_uid_2_5db76abd46fad.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"45","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5db76abd46fad_rand","tdc_css_class":"td_uid_2_5db76abd46fad_rand","tdc_css_class_style":"td_uid_2_5db76abd46fad_rand_style"}';
block_td_uid_2_5db76abd46fad.td_column_number = "3";
block_td_uid_2_5db76abd46fad.block_type = "td_block_mega_menu";
block_td_uid_2_5db76abd46fad.post_count = "5";
block_td_uid_2_5db76abd46fad.found_posts = "453";
block_td_uid_2_5db76abd46fad.header_color = "";
block_td_uid_2_5db76abd46fad.ajax_pagination_infinite_stop = "";
block_td_uid_2_5db76abd46fad.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_2_5db76abd46fad);
</script><div id=td_uid_2_5db76abd46fad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/bulk-and-dairy-sales-are-trending-again-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Bulk and Dairy Sales Are Trending again in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Bulk-Sales-in-Costa-Rica-2-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Bulk-Sales-in-Costa-Rica-2-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bulk-Sales-in-Costa-Rica-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bulk and Dairy Sales Are Trending again in Costa Rica" /></a></div>                <a href="https://thecostaricanews.com/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/bulk-and-dairy-sales-are-trending-again-in-costa-rica/" rel="bookmark" title="Bulk and Dairy Sales Are Trending again in Costa Rica">Bulk and Dairy Sales Are Trending again in Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rican-coffee-the-best-in-the-world-and-deeply-rooted-in-our-cul-ture/" rel="bookmark" class="td-image-wrap" title="Costa Rican Coffee, the Best in the World and Deeply Rooted In Our Cul-ture"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/images-1-3-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/images-1-3-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/images-1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Costa Rican Coffee, the Best in the World and Deeply Rooted In Our Cul-ture" /></a></div>                <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rican-coffee-the-best-in-the-world-and-deeply-rooted-in-our-cul-ture/" rel="bookmark" title="Costa Rican Coffee, the Best in the World and Deeply Rooted In Our Cul-ture">Costa Rican Coffee, the Best in the World and Deeply Rooted&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-about-going-native-tico-style/" rel="bookmark" class="td-image-wrap" title="How About Going Native Tico Style?"><img width="218" height="122" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/images-218x122.jpg"   alt="" title="How About Going Native Tico Style?" /></a></div>                <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-about-going-native-tico-style/" rel="bookmark" title="How About Going Native Tico Style?">How About Going Native Tico Style?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/racism-between-two-worlds-north-america-and-latin-america/" rel="bookmark" class="td-image-wrap" title="Racism between Two Worlds: North America and Latin America"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/structual-racism-america-header-218x150.jpeg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/structual-racism-america-header-218x150.jpeg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/structual-racism-america-header-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Racism between Two Worlds: North America and Latin America" /></a></div>                <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/racism-between-two-worlds-north-america-and-latin-america/" rel="bookmark" title="Racism between Two Worlds: North America and Latin America">Racism between Two Worlds: North America and Latin America</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/el-guayabo-pre-columbian-national-monument-and-world-heritage-engineering/" rel="bookmark" class="td-image-wrap" title="El Guayabo: Pre-Columbian National Monument and World Heritage Engineering"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/programamonumentonacionalguayabo-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/programamonumentonacionalguayabo-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/programamonumentonacionalguayabo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="El Guayabo: Pre-Columbian National Monument and World Heritage Engineering" /></a></div>                <a href="https://thecostaricanews.com/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/el-guayabo-pre-columbian-national-monument-and-world-heritage-engineering/" rel="bookmark" title="El Guayabo: Pre-Columbian National Monument and World Heritage Engineering">El Guayabo: Pre-Columbian National Monument and World Heritage Engineering</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5db76abd46fad" data-td_block_id="td_uid_2_5db76abd46fad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5db76abd46fad" data-td_block_id="td_uid_2_5db76abd46fad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64101"><a title="Eco-Tourism" href="https://thecostaricanews.com/eco-tourism/">Eco</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5db76abd5eb3e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_3_5db76abd5eb3e" ><script>var block_td_uid_3_5db76abd5eb3e = new tdBlock();
block_td_uid_3_5db76abd5eb3e.id = "td_uid_3_5db76abd5eb3e";
block_td_uid_3_5db76abd5eb3e.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"121","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5db76abd5eb3e_rand","tdc_css_class":"td_uid_3_5db76abd5eb3e_rand","tdc_css_class_style":"td_uid_3_5db76abd5eb3e_rand_style"}';
block_td_uid_3_5db76abd5eb3e.td_column_number = "3";
block_td_uid_3_5db76abd5eb3e.block_type = "td_block_mega_menu";
block_td_uid_3_5db76abd5eb3e.post_count = "5";
block_td_uid_3_5db76abd5eb3e.found_posts = "300";
block_td_uid_3_5db76abd5eb3e.header_color = "";
block_td_uid_3_5db76abd5eb3e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5db76abd5eb3e.max_num_pages = "60";
tdBlocksArray.push(block_td_uid_3_5db76abd5eb3e);
</script><div id=td_uid_3_5db76abd5eb3e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/lonely-planet-says-that-costa-rica-is-the-6th-best-tourist-destination-in-the-world/" rel="bookmark" class="td-image-wrap" title="“Lonely Planet” Says that Costa Rica Is the 6th Best Tourist Destination in the World"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/08/Hidden-Paradise-in-Costa-Rica-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/08/Hidden-Paradise-in-Costa-Rica-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/08/Hidden-Paradise-in-Costa-Rica-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“Lonely Planet” Says that Costa Rica Is the 6th Best Tourist Destination in the World" /></a></div>                <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/lonely-planet-says-that-costa-rica-is-the-6th-best-tourist-destination-in-the-world/" rel="bookmark" title="“Lonely Planet” Says that Costa Rica Is the 6th Best Tourist Destination in the World">“Lonely Planet” Says that Costa Rica Is the 6th Best Tourist&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/cocos-island-national-park-declared-blue-park/" rel="bookmark" class="td-image-wrap" title="Coco’s Island National Park Declared “Blue Park”"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Coco-Island-3-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Coco-Island-3-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Coco-Island-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Coco’s Island National Park Declared “Blue Park”" /></a></div>                <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/cocos-island-national-park-declared-blue-park/" rel="bookmark" title="Coco’s Island National Park Declared “Blue Park”">Coco’s Island National Park Declared “Blue Park”</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/have-you-visited-la-amistad-international-park-a-world-heritage-site/" rel="bookmark" class="td-image-wrap" title="Have You Visited La Amistad International Park?: A World Heritage Site"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/amistad1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/amistad1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/amistad1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Have You Visited La Amistad International Park?: A World Heritage Site" /></a></div>                <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/have-you-visited-la-amistad-international-park-a-world-heritage-site/" rel="bookmark" title="Have You Visited La Amistad International Park?: A World Heritage Site">Have You Visited La Amistad International Park?: A World Heritage Site</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-is-the-country-with-the-best-nature-in-the-world/" rel="bookmark" class="td-image-wrap" title="Costa Rica Is the Country with the Best Nature in the World"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2014/01/deforestation-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2014/01/deforestation-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2014/01/deforestation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Costa Rica Is the Country with the Best Nature in the World" /></a></div>                <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-is-the-country-with-the-best-nature-in-the-world/" rel="bookmark" title="Costa Rica Is the Country with the Best Nature in the World">Costa Rica Is the Country with the Best Nature in the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/come-and-visit-chirripo-national-park-a-place-of-pride-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Come and Visit Chirripó National Park: a Place of Pride in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/Chirripo-National-Park-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/Chirripo-National-Park-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/Chirripo-National-Park-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Come and Visit Chirripó National Park: a Place of Pride in Costa Rica" /></a></div>                <a href="https://thecostaricanews.com/eco-tourism/" class="td-post-category">Eco-Tourism</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/come-and-visit-chirripo-national-park-a-place-of-pride-in-costa-rica/" rel="bookmark" title="Come and Visit Chirripó National Park: a Place of Pride in Costa Rica">Come and Visit Chirripó National Park: a Place of Pride in&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5db76abd5eb3e" data-td_block_id="td_uid_3_5db76abd5eb3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5db76abd5eb3e" data-td_block_id="td_uid_3_5db76abd5eb3e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64102"><a title="Health" href="https://thecostaricanews.com/health/">Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5db76abd73fa9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_4_5db76abd73fa9" ><script>var block_td_uid_4_5db76abd73fa9 = new tdBlock();
block_td_uid_4_5db76abd73fa9.id = "td_uid_4_5db76abd73fa9";
block_td_uid_4_5db76abd73fa9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"56","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5db76abd73fa9_rand","tdc_css_class":"td_uid_4_5db76abd73fa9_rand","tdc_css_class_style":"td_uid_4_5db76abd73fa9_rand_style"}';
block_td_uid_4_5db76abd73fa9.td_column_number = "3";
block_td_uid_4_5db76abd73fa9.block_type = "td_block_mega_menu";
block_td_uid_4_5db76abd73fa9.post_count = "4";
block_td_uid_4_5db76abd73fa9.found_posts = "834";
block_td_uid_4_5db76abd73fa9.header_color = "";
block_td_uid_4_5db76abd73fa9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5db76abd73fa9.max_num_pages = "209";
tdBlocksArray.push(block_td_uid_4_5db76abd73fa9);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5db76abd73fa9" id="td_uid_5_5db76abd7c0f0" data-td_block_id="td_uid_4_5db76abd73fa9" data-td_filter_value="" href="https://thecostaricanews.com/health/">All</a><a class="mega-menu-sub-cat-td_uid_4_5db76abd73fa9"  id="td_uid_6_5db76abd7c1b3" data-td_block_id="td_uid_4_5db76abd73fa9" data-td_filter_value="16815" href="https://thecostaricanews.com/health/addiction/">Addiction</a><a class="mega-menu-sub-cat-td_uid_4_5db76abd73fa9"  id="td_uid_7_5db76abd7c27e" data-td_block_id="td_uid_4_5db76abd73fa9" data-td_filter_value="16576" href="https://thecostaricanews.com/health/healing-medicine/">Healing Medicine</a></div></div><div id=td_uid_4_5db76abd73fa9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-leads-latin-america-in-fight-against-breast-cancer/" rel="bookmark" class="td-image-wrap" title="Costa Rica Leads Latin America in Fight Against Breast Cancer"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/breast-cancer-in-costa-rica-1-820x440-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/breast-cancer-in-costa-rica-1-820x440-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/breast-cancer-in-costa-rica-1-820x440-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Costa Rica Leads Latin America in Fight Against Breast Cancer" /></a></div>                <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-leads-latin-america-in-fight-against-breast-cancer/" rel="bookmark" title="Costa Rica Leads Latin America in Fight Against Breast Cancer">Costa Rica Leads Latin America in Fight Against Breast Cancer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" class="td-image-wrap" title="The Costa Rican Health System Aims To Be One of the Best in the World"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Costa Rican Health System Aims To Be One of the Best in the World" /></a></div>                <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" title="The Costa Rican Health System Aims To Be One of the Best in the World">The Costa Rican Health System Aims To Be One of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/dengue-fever-is-doing-the-rounds-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Dengue Fever Is Doing The Rounds in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/aedes_aegypti-218x150.jpeg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/aedes_aegypti-218x150.jpeg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/aedes_aegypti-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dengue Fever Is Doing The Rounds in Costa Rica" /></a></div>                <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/dengue-fever-is-doing-the-rounds-in-costa-rica/" rel="bookmark" title="Dengue Fever Is Doing The Rounds in Costa Rica">Dengue Fever Is Doing The Rounds in Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/san-carlos-hospital-opens-yoga-course-for-pregnant-teenagers/" rel="bookmark" class="td-image-wrap" title="San Carlos Hospital Opens Yoga Course for Pregnant Teenagers"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Yoga-for-Pregnant-Teenagers-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Yoga-for-Pregnant-Teenagers-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Yoga-for-Pregnant-Teenagers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="San Carlos Hospital Opens Yoga Course for Pregnant Teenagers" /></a></div>                <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/san-carlos-hospital-opens-yoga-course-for-pregnant-teenagers/" rel="bookmark" title="San Carlos Hospital Opens Yoga Course for Pregnant Teenagers">San Carlos Hospital Opens Yoga Course for Pregnant Teenagers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5db76abd73fa9" data-td_block_id="td_uid_4_5db76abd73fa9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5db76abd73fa9" data-td_block_id="td_uid_4_5db76abd73fa9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64103"><a title="Money" href="https://thecostaricanews.com/money/">Money</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5db76abd9dcb5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_8_5db76abd9dcb5" ><script>var block_td_uid_8_5db76abd9dcb5 = new tdBlock();
block_td_uid_8_5db76abd9dcb5.id = "td_uid_8_5db76abd9dcb5";
block_td_uid_8_5db76abd9dcb5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"34","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5db76abd9dcb5_rand","tdc_css_class":"td_uid_8_5db76abd9dcb5_rand","tdc_css_class_style":"td_uid_8_5db76abd9dcb5_rand_style"}';
block_td_uid_8_5db76abd9dcb5.td_column_number = "3";
block_td_uid_8_5db76abd9dcb5.block_type = "td_block_mega_menu";
block_td_uid_8_5db76abd9dcb5.post_count = "4";
block_td_uid_8_5db76abd9dcb5.found_posts = "615";
block_td_uid_8_5db76abd9dcb5.header_color = "";
block_td_uid_8_5db76abd9dcb5.ajax_pagination_infinite_stop = "";
block_td_uid_8_5db76abd9dcb5.max_num_pages = "154";
tdBlocksArray.push(block_td_uid_8_5db76abd9dcb5);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5db76abd9dcb5" id="td_uid_9_5db76abda6009" data-td_block_id="td_uid_8_5db76abd9dcb5" data-td_filter_value="" href="https://thecostaricanews.com/money/">All</a><a class="mega-menu-sub-cat-td_uid_8_5db76abd9dcb5"  id="td_uid_10_5db76abda60c5" data-td_block_id="td_uid_8_5db76abd9dcb5" data-td_filter_value="16719" href="https://thecostaricanews.com/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_8_5db76abd9dcb5"  id="td_uid_11_5db76abda6190" data-td_block_id="td_uid_8_5db76abd9dcb5" data-td_filter_value="16718" href="https://thecostaricanews.com/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_8_5db76abd9dcb5"  id="td_uid_12_5db76abda6256" data-td_block_id="td_uid_8_5db76abd9dcb5" data-td_filter_value="16720" href="https://thecostaricanews.com/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_8_5db76abd9dcb5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-keep-your-finances-in-order-and-increase-your-savings/" rel="bookmark" class="td-image-wrap" title="How to Keep Your Finances in Order and Increase Your Savings"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/2_how-to-invest-648x364-c-default-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/2_how-to-invest-648x364-c-default-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/2_how-to-invest-648x364-c-default-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/2_how-to-invest-648x364-c-default-534x364.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How to Keep Your Finances in Order and Increase Your Savings" /></a></div>                <a href="https://thecostaricanews.com/money/" class="td-post-category">Money</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-keep-your-finances-in-order-and-increase-your-savings/" rel="bookmark" title="How to Keep Your Finances in Order and Increase Your Savings">How to Keep Your Finances in Order and Increase Your Savings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/how-can-you-send-money-from-mexico-to-india/" rel="bookmark" class="td-image-wrap" title="How Can You Send Money From Mexico To India?"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/MX-hero-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/MX-hero-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/MX-hero-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How Can You Send Money From Mexico To India?" /></a></div>                <a href="https://thecostaricanews.com/money/" class="td-post-category">Money</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-can-you-send-money-from-mexico-to-india/" rel="bookmark" title="How Can You Send Money From Mexico To India?">How Can You Send Money From Mexico To India?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/tap-on-phone-payment-technology-gets-to-costa-rica/" rel="bookmark" class="td-image-wrap" title="“Tap on Phone” Payment Technology Gets to Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/Tap-on-Phone-1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/Tap-on-Phone-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/Tap-on-Phone-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“Tap on Phone” Payment Technology Gets to Costa Rica" /></a></div>                <a href="https://thecostaricanews.com/money/" class="td-post-category">Money</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tap-on-phone-payment-technology-gets-to-costa-rica/" rel="bookmark" title="“Tap on Phone” Payment Technology Gets to Costa Rica">“Tap on Phone” Payment Technology Gets to Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/dollar-exchange-rate-keeps-falling-as-the-year-ends/" rel="bookmark" class="td-image-wrap" title="Dollar Exchange Rate Keeps  Falling as the Year Ends"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/Dollars-in-Travelers-Box-1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/Dollars-in-Travelers-Box-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/Dollars-in-Travelers-Box-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dollar Exchange Rate Keeps  Falling as the Year Ends" /></a></div>                <a href="https://thecostaricanews.com/economy/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/dollar-exchange-rate-keeps-falling-as-the-year-ends/" rel="bookmark" title="Dollar Exchange Rate Keeps  Falling as the Year Ends">Dollar Exchange Rate Keeps  Falling as the Year Ends</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5db76abd9dcb5" data-td_block_id="td_uid_8_5db76abd9dcb5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5db76abd9dcb5" data-td_block_id="td_uid_8_5db76abd9dcb5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64104"><a title="Business" href="https://thecostaricanews.com/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5db76abdc3597_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_13_5db76abdc3597" ><script>var block_td_uid_13_5db76abdc3597 = new tdBlock();
block_td_uid_13_5db76abdc3597.id = "td_uid_13_5db76abdc3597";
block_td_uid_13_5db76abdc3597.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"439","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5db76abdc3597_rand","tdc_css_class":"td_uid_13_5db76abdc3597_rand","tdc_css_class_style":"td_uid_13_5db76abdc3597_rand_style"}';
block_td_uid_13_5db76abdc3597.td_column_number = "3";
block_td_uid_13_5db76abdc3597.block_type = "td_block_mega_menu";
block_td_uid_13_5db76abdc3597.post_count = "5";
block_td_uid_13_5db76abdc3597.found_posts = "289";
block_td_uid_13_5db76abdc3597.header_color = "";
block_td_uid_13_5db76abdc3597.ajax_pagination_infinite_stop = "";
block_td_uid_13_5db76abdc3597.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_13_5db76abdc3597);
</script><div id=td_uid_13_5db76abdc3597 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!" /></a></div>                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!">Use of Agrochemicals Impacts Bee Populations in Costa Rica!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-climate-change-crisis-viewed-from-a-costa-rican-perspective/" rel="bookmark" class="td-image-wrap" title="The Climate Change Crisis Viewed From a Costa Rican Perspective"><img width="218" height="148" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/images-2-218x148.jpg"   alt="" title="The Climate Change Crisis Viewed From a Costa Rican Perspective" /></a></div>                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-climate-change-crisis-viewed-from-a-costa-rican-perspective/" rel="bookmark" title="The Climate Change Crisis Viewed From a Costa Rican Perspective">The Climate Change Crisis Viewed From a Costa Rican Perspective</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/an-alert-for-all-latin-america-numerous-cases-of-murders-and-persecu-tion-of-indigenous-leaders-remain-with-impunity/" rel="bookmark" class="td-image-wrap" title="An Alert for All Latin America: Numerous Cases of Murders and Persecu-tion of Indigenous Leaders Remain With Impunity"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/GettyImages-651969432-1200x801-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/GettyImages-651969432-1200x801-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/GettyImages-651969432-1200x801-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="An Alert for All Latin America: Numerous Cases of Murders and Persecu-tion of Indigenous Leaders Remain With Impunity" /></a></div>                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/an-alert-for-all-latin-america-numerous-cases-of-murders-and-persecu-tion-of-indigenous-leaders-remain-with-impunity/" rel="bookmark" title="An Alert for All Latin America: Numerous Cases of Murders and Persecu-tion of Indigenous Leaders Remain With Impunity">An Alert for All Latin America: Numerous Cases of Murders and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-hosts-world-forum-on-the-rights-of-afro-descendants/" rel="bookmark" class="td-image-wrap" title="Costa Rica Hosts World Forum on the Rights of Afro-descendants"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/2-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/2-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Costa Rica Hosts World Forum on the Rights of Afro-descendants" /></a></div>                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-hosts-world-forum-on-the-rights-of-afro-descendants/" rel="bookmark" title="Costa Rica Hosts World Forum on the Rights of Afro-descendants">Costa Rica Hosts World Forum on the Rights of Afro-descendants</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/october-15-costa-rica-conmemorates-national-blind-persons-day/" rel="bookmark" class="td-image-wrap" title="October 15: Costa Rica Conmemorates National Blind Person&#8217;s Day"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="October 15: Costa Rica Conmemorates National Blind Person&#8217;s Day" /></a></div>                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/october-15-costa-rica-conmemorates-national-blind-persons-day/" rel="bookmark" title="October 15: Costa Rica Conmemorates National Blind Person&#8217;s Day">October 15: Costa Rica Conmemorates National Blind Person&#8217;s Day</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5db76abdc3597" data-td_block_id="td_uid_13_5db76abdc3597"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5db76abdc3597" data-td_block_id="td_uid_13_5db76abdc3597"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64105"><a title="Travel" href="https://thecostaricanews.com/travel/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5db76abdd6199_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_14_5db76abdd6199" ><script>var block_td_uid_14_5db76abdd6199 = new tdBlock();
block_td_uid_14_5db76abdd6199.id = "td_uid_14_5db76abdd6199";
block_td_uid_14_5db76abdd6199.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5db76abdd6199_rand","tdc_css_class":"td_uid_14_5db76abdd6199_rand","tdc_css_class_style":"td_uid_14_5db76abdd6199_rand_style"}';
block_td_uid_14_5db76abdd6199.td_column_number = "3";
block_td_uid_14_5db76abdd6199.block_type = "td_block_mega_menu";
block_td_uid_14_5db76abdd6199.post_count = "5";
block_td_uid_14_5db76abdd6199.found_posts = "568";
block_td_uid_14_5db76abdd6199.header_color = "";
block_td_uid_14_5db76abdd6199.ajax_pagination_infinite_stop = "";
block_td_uid_14_5db76abdd6199.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_14_5db76abdd6199);
</script><div id=td_uid_14_5db76abdd6199 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/panama-stopover-plans-to-attract-125-thousand-tourists-per-year/" rel="bookmark" class="td-image-wrap" title="“Panama Stopover” Plans to Attract 125 Thousand Tourists per Year"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Copa-Airlines-Airplane-1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Copa-Airlines-Airplane-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Copa-Airlines-Airplane-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="“Panama Stopover” Plans to Attract 125 Thousand Tourists per Year" /></a></div>                <a href="https://thecostaricanews.com/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/panama-stopover-plans-to-attract-125-thousand-tourists-per-year/" rel="bookmark" title="“Panama Stopover” Plans to Attract 125 Thousand Tourists per Year">“Panama Stopover” Plans to Attract 125 Thousand Tourists per Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/latest-modernization-of-the-juan-santamaria-airport/" rel="bookmark" class="td-image-wrap" title="Latest Modernization of the Juan Santamaría Airport"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Juan-Santamaría-Airport-2-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Juan-Santamaría-Airport-2-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Juan-Santamaría-Airport-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Latest Modernization of the Juan Santamaría Airport" /></a></div>                <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/latest-modernization-of-the-juan-santamaria-airport/" rel="bookmark" title="Latest Modernization of the Juan Santamaría Airport">Latest Modernization of the Juan Santamaría Airport</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-longest-overpass-in-costa-rica-begins-to-take-shape/" rel="bookmark" class="td-image-wrap" title="The Longest Overpass in Costa Rica Begins to Take Shape"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Concrete-Beams-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Concrete-Beams-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Concrete-Beams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Longest Overpass in Costa Rica Begins to Take Shape" /></a></div>                <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-longest-overpass-in-costa-rica-begins-to-take-shape/" rel="bookmark" title="The Longest Overpass in Costa Rica Begins to Take Shape">The Longest Overpass in Costa Rica Begins to Take Shape</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/learn-how-to-obtain-the-proper-permits-to-travel-to-costa-rica/" rel="bookmark" class="td-image-wrap" title="Learn How to Obtain the Proper Permits to Travel to Costa Rica."><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/P2180019-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/P2180019-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/P2180019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Learn How to Obtain the Proper Permits to Travel to Costa Rica." /></a></div>                <a href="https://thecostaricanews.com/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/learn-how-to-obtain-the-proper-permits-to-travel-to-costa-rica/" rel="bookmark" title="Learn How to Obtain the Proper Permits to Travel to Costa Rica.">Learn How to Obtain the Proper Permits to Travel to Costa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/5-questions-for-your-pre-travel-checklist-2/" rel="bookmark" class="td-image-wrap" title="5 Questions for Your Pre-Travel Checklist"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/09/pre-travel-checklist-categories-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/pre-travel-checklist-categories-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/09/pre-travel-checklist-categories-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="5 Questions for Your Pre-Travel Checklist" /></a></div>                <a href="https://thecostaricanews.com/travel/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-questions-for-your-pre-travel-checklist-2/" rel="bookmark" title="5 Questions for Your Pre-Travel Checklist">5 Questions for Your Pre-Travel Checklist</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5db76abdd6199" data-td_block_id="td_uid_14_5db76abdd6199"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5db76abdd6199" data-td_block_id="td_uid_14_5db76abdd6199"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/tech/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5db76abde384f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_15_5db76abde384f" ><script>var block_td_uid_15_5db76abde384f = new tdBlock();
block_td_uid_15_5db76abde384f.id = "td_uid_15_5db76abde384f";
block_td_uid_15_5db76abde384f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"406","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5db76abde384f_rand","tdc_css_class":"td_uid_15_5db76abde384f_rand","tdc_css_class_style":"td_uid_15_5db76abde384f_rand_style"}';
block_td_uid_15_5db76abde384f.td_column_number = "3";
block_td_uid_15_5db76abde384f.block_type = "td_block_mega_menu";
block_td_uid_15_5db76abde384f.post_count = "4";
block_td_uid_15_5db76abde384f.found_posts = "236";
block_td_uid_15_5db76abde384f.header_color = "";
block_td_uid_15_5db76abde384f.ajax_pagination_infinite_stop = "";
block_td_uid_15_5db76abde384f.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_15_5db76abde384f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5db76abde384f" id="td_uid_16_5db76abde828c" data-td_block_id="td_uid_15_5db76abde384f" data-td_filter_value="" href="https://thecostaricanews.com/tech/">All</a><a class="mega-menu-sub-cat-td_uid_15_5db76abde384f"  id="td_uid_17_5db76abde833c" data-td_block_id="td_uid_15_5db76abde384f" data-td_filter_value="16528" href="https://thecostaricanews.com/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_15_5db76abde384f"  id="td_uid_18_5db76abde8403" data-td_block_id="td_uid_15_5db76abde384f" data-td_filter_value="16604" href="https://thecostaricanews.com/tech/services/">Services</a></div></div><div id=td_uid_15_5db76abde384f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/micitt-boosts-plan-to-strengthen-technological-development-of-costa-rica/" rel="bookmark" class="td-image-wrap" title="MICITT Boosts Plan to Strengthen Technological Development of Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/TECH-Touch-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/TECH-Touch-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/TECH-Touch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="MICITT Boosts Plan to Strengthen Technological Development of Costa Rica" /></a></div>                <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/micitt-boosts-plan-to-strengthen-technological-development-of-costa-rica/" rel="bookmark" title="MICITT Boosts Plan to Strengthen Technological Development of Costa Rica">MICITT Boosts Plan to Strengthen Technological Development of Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-promotes-its-first-green-technology-fair/" rel="bookmark" class="td-image-wrap" title="Costa Rica Promotes Its First “Green Technology” Fair"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Costa Rica Promotes Its First “Green Technology” Fair" /></a></div>                <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-promotes-its-first-green-technology-fair/" rel="bookmark" title="Costa Rica Promotes Its First “Green Technology” Fair">Costa Rica Promotes Its First “Green Technology” Fair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/solar-energy-in-costa-rica-its-present-status-and-the-aim-for-future-growth/" rel="bookmark" class="td-image-wrap" title="Solar Energy in Costa Rica, Its Present Status and the Aim for Future Growth"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/costa-rica-solar_600-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/costa-rica-solar_600-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/costa-rica-solar_600-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/costa-rica-solar_600-356x243.jpg 356w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Solar Energy in Costa Rica, Its Present Status and the Aim for Future Growth" /></a></div>                <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/solar-energy-in-costa-rica-its-present-status-and-the-aim-for-future-growth/" rel="bookmark" title="Solar Energy in Costa Rica, Its Present Status and the Aim for Future Growth">Solar Energy in Costa Rica, Its Present Status and the Aim&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thecostaricanews.com/fingerprint-and-facial-recognition-will-be-the-new-id-cards-of-costa-ricans/" rel="bookmark" class="td-image-wrap" title="Fingerprint and Facial Recognition Will Be the New ‘ID Cards’ of Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Facial-Recognition-2-218x150.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Facial-Recognition-2-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Facial-Recognition-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fingerprint and Facial Recognition Will Be the New ‘ID Cards’ of Costa Ricans" /></a></div>                <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/fingerprint-and-facial-recognition-will-be-the-new-id-cards-of-costa-ricans/" rel="bookmark" title="Fingerprint and Facial Recognition Will Be the New ‘ID Cards’ of Costa Ricans">Fingerprint and Facial Recognition Will Be the New ‘ID Cards’ of&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5db76abde384f" data-td_block_id="td_uid_15_5db76abde384f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5db76abde384f" data-td_block_id="td_uid_15_5db76abde384f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-70378" class="td-post-template-3 post-70378 post type-post status-publish format-standard category-national td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">National News</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://thecostaricanews.com/national/">National News</a></li></ul>                <h1 class="entry-title">October 29, Commemorating the Signing Of Costa Rican Independence</h1>

                                    <p class="td-post-sub-title">A date that has a complex and profound significance for the nation</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/guillermo/">Guillermo Agudelo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-28T16:23:51+00:00" >October 28, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-70378">0</span></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>
    <div class="td-post-content tagdiv-type">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_20_5db76abe16d1e_rand td_block_template_1">
<style>
/* custom css */
.td_uid_20_5db76abe16d1e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_20_5db76abe16d1e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - EZO_ROS_POST_1 - under_page_title -->
<div id="ezoic-pub-ad-placeholder-130">
<script type="text/javascript">var _ning_embed = {"id":"66333","width":728,"height":90};</script><script type="text/javascript" src="https://thecostaricanews.com?_dnembed=true"></script>
</div><!-- End Ezoic - EZO_ROS_POST_1 - under_page_title -->
</div>
<p>The Act of Independence of Costa Rica was signed on
October 29, 1821 by the Town Council of Cartago, after receiving the news that
on September 28 in the Provincial Council of the Province of Nicaragua and
Costa Rica, meeting in León, had decided the absolute independence from the
Spanish Government and the possible annexation to the Mexican Empire proclaimed
by Agustín de Iturbide.</p>



<p>The declaration was signed not only by the members of
the Municipal Council but also by the subordinate Political Chief of the Costa
Rican Party Juan Manuel de Cañas-Trujillo and by several legacies from other
towns in Costa Rica that were represented in Cartago. The declaration stated
decisions similar to those taken in León, in the sense of proclaiming the
absolute independence of Spain and the union with Mexico.</p>



<p>What is the “Acta de Nublados”?</p>



<p>This document issued by the authorities of the Intendencia
de León, in the General Captaincy of Guatemala, they expressed their position
with regards to the Act of Independence of Central America. It was prepared on
September 28, 1821, and Bishop Nicolás García Jerez, and the Provincial Council
of Nicaragua participated in its writing.</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_19_5db76abe169f2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_19_5db76abe169f2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_19_5db76abe169f2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - TCRN_EZO_POST_H2 - under_second_paragraph -->
<div id="ezoic-pub-ad-placeholder-131">
<div style="max-width:100%; max-height:200px;">
<iframe src="https://thecostaricanews.com?_dnid=66334&t=1570454412" border="0" scrolling="no" allowtransparency="true" style="width:1px;min-width:100%;*width:100%;height:100%;border:0;">
</iframe>
</div>
</div>
<!-- End Ezoic - TCRN_EZO_POST_H2 - under_second_paragraph -->
</div>



<p>Relation of facts that contained the “Acta de
Nublados”.</p>



<p>A copy of the declaration signed on October 29, 1821,
arrived in the city of León, subsequently the followers of Gabino Gaínza, who
proclaimed Guatemalan independence, came before the news, Mayor Miguel González
Saravia y Colarte decided to convene the Provincial Council and Bishop Nicolás
García Jerez, subject faithful to the Spanish monarchy, in order to &#8220;deal
with such important matters&#8221;. Once the subject was discussed, they wrote
an official letter that was sent to all the municipalities of the Province;
This document would be known as the Act de Nublados (The &#8220;Cloudy&#8221;
Act), because in its second section it proclaimed the independence from the
Spanish Government, &#8220;until the clouds of the day become clear&#8221;.</p>



<p>According to historian Chester Zelaya, the document
declares independence from the Guatemalan authorities unilaterally, without
consulting the inhabitants of the Province, and expresses the desire for
autonomy that had already been exposed in 1812, to that a General Captaincy be
created in León. However, the section by which they act is known appears to
establish a &#8220;waiting measure&#8221;, in case King Ferdinand VII had decided
to send reinforcements to stifle the independence movements. Likewise, in its
fourth point, it contains prevention against any attempted uprising in the
Province: &#8220;&#8230; the Government will severely punish the disturbers of
public tranquility, and disobedience to the authorities&#8221;. The act was put
into circulation along with the Independence Act, which was retained for
several days, perhaps to prevent the inhabitants from first accepting what was
agreed in Guatemala.</p>



<p>For its part, the Town Council of León maintained an
attitude contrary at first. However, among its members there were doubts, so
they sent a commission and invited Mayor González Saravia to give the necessary
explanations. In the end, they accepted what was resolved in the &#8220;Acta de
Nublados&#8221;. The authorities of the city of Granada received the news of the
independence and the act of León, and accepted what was dictated in Guatemala,
rejecting the &#8220;Acta de Nublados&#8221;.</p>



<p>Text of the Act of Independence.</p>



<p>The Act of October 29 says: &#8220;Number 57. In the locality that no
longer exists, known as Cartago on the twenty-ninth day of the month of October
1821, with premises of the plausible news of having sworn independence in the
capital of Mexico and in the Province of Nicaragua, together in extraordinary
town hall and open the Very Noble and Loyal City Hall of this town, with the
presence of the Vicar and priest Rector, the Minister of Public Finance, countless
people of distinction and people, the offices and proceeded to be read by
Political Chief Superior, Mr. Miguel González Saravia, numbers 11 and 18 of the
current issue, in which, according to the vote of the Nicaraguan parties, the
absolute independence of Spanish government was sworn in Leon on the eleventh
day and under the plan adopted by the Mexican empire. Having also read a
manifesto from Guatemala on the True aspect of its independence, by unanimous
vote of all the circumstances, it was agreed: That it be published, proclaimed
hey solemnly swear on Thursday the first of November, the absolute independence
from the Spanish Government: That the Constitution and laws promulgated by the
Mexican Empire will absolutely be observed, in the firm concept that happiness
and true consists in the adoption of this plan of interest to these provinces:
That the oath corresponding to Mr. Subaltern Political Chief, the Very Noble
and Loyal City Council, the aforementioned Mr. Vicar, Mr. Pedro Alvarado, and
Rector, and the Minister of Public Finance Mr. Manuel García Escalante, be immediately
received. and according to article one to all authority: That this agreement
with the insertion of the articles of the side of the Superior Political Chief
is published by side: Immediately, Mr. Subaltern Political Chief took the oath
in the hands of Mr. Mayor and the Very Noble Townhall; Ecclesiastical Vicar,
Rector priest, Ecclesiastics. Present and Lieutenant of the Treasury in the
hands of the aforementioned, the undersigned before me the Secretary what I
certify.</p>



<p>The real nature of the Declaration.</p>



<p>Although the text of October 29, 1821, is known as the Act of Independence
of Costa Rica, in a strict sense it was not, since on the one hand the
independence of Costa Rica from Spain had already been decided since October 11
in León by the Provincial Council, an assembly of popular election in which
Costa Rica was represented, and also, in other towns of Costa Rica. Also, some
respective municipalities issued their declarations, which did not always
coincide with what was decided in Cartago. For example, the Act signed by the
Town Council of San José on November 30, although proclaiming the independence
of Spain, refrained from agreeing to the idea of annexation to Mexico. The act
of October 29, 1821, is an act of independence solely of the city of Cartago,
which was limited to confirming what was already decided by the Provincial
Council of Nicaragua and Costa Rica.</p>



<p></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_21_5db76abe16fd5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_21_5db76abe16fd5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_21_5db76abe16fd5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- Ezoic - TCRN_EZO_POST_H3 - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-132">
<script type="text/javascript">var _ning_embed = {"id":"66335","width":,"height":};</script><script type="text/javascript" src="https://thecostaricanews.com?_dnembed=true"></script>
</div>
<!-- End Ezoic - TCRN_EZO_POST_H3 - bottom_of_page --></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Foctober-29-commemorating-the-signing-of-costa-rican-independence%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=October+29%2C+Commemorating+the+Signing+Of+Costa+Rican+Independence&url=https%3A%2F%2Fthecostaricanews.com%2Foctober-29-commemorating-the-signing-of-costa-rican-independence%2F&via=TheCRNews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=October+29%2C+Commemorating+the+Signing+Of+Costa+Rican+Independence %0A%0A https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/&title=October+29%2C+Commemorating+the+Signing+Of+Costa+Rican+Independence">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/&title=October+29%2C+Commemorating+the+Signing+Of+Costa+Rican+Independence">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9cbe7f0ebe6e1f6a4b6bda8a4c7ebe9e9e1e9ebf6e5f0edeae3a4f0ece1a4d7ede3eaedeae3a4cbe2a4c7ebf7f0e5a4d6ede7e5eaa4cdeae0e1f4e1eae0e1eae7e1a2e6ebe0fdb9ecf0f0f4f7beababf0ece1e7ebf7f0e5f6ede7e5eae1f3f7aae7ebe9abebe7f0ebe6e1f6a9b6bda9e7ebe9e9e1e9ebf6e5f0edeae3a9f0ece1a9f7ede3eaedeae3a9ebe2a9e7ebf7f0e5a9f6ede7e5eaa9edeae0e1f4e1eae0e1eae7e1ab">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/micitt-boosts-plan-to-strengthen-technological-development-of-costa-rica/">MICITT Boosts Plan to Strengthen Technological Development of Costa Rica</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/guillermo/"><img alt='' src='https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=96&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=192&#038;d=blank&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/guillermo/">Guillermo Agudelo</a></span></div><div class="td-author-url"><a href="https://thecostaricanews.com">https://thecostaricanews.com</a></div><div class="td-author-description">I was born in Colombia, I come from humble parents but with good habits and love for God. I had the great opportunity to grow up with a special aunt in my life, she took me to live in Salt Lake City, Utah, USA.  I grew up there,  I studied at Lehi High and then I started studying at BYU. In the year 2000 I returned to my land and obtained the title of Bachelor in Education Mension integral</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guillermo Agudelo"></span><meta itemprop="datePublished" content="2019-10-28T16:23:51+00:00"><meta itemprop="dateModified" content="2019-10-28T16:24:03-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/october-29-commemorating-the-signing-of-costa-rican-independence/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="October 29, Commemorating the Signing Of Costa Rican Independence"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>

    
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - TCRN_EZO_SBAR_SQ - sidebar -->
<div id="ezoic-pub-ad-placeholder-134">
	<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var _ning_embed = {"id":"66331","width":336,"height":280};</script><script type="text/javascript" src="https://thecostaricanews.com?_dnembed=true">
	</script>
</div>
<!-- End Ezoic - TCRN_EZO_SBAR_SQ - sidebar --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="790" height="444" src="https://www.youtube.com/embed/fPpn3f04h50" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_22_5db76abe1d66d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5db76abe1d66d" ><script>var block_td_uid_22_5db76abe1d66d = new tdBlock();
block_td_uid_22_5db76abe1d66d.id = "td_uid_22_5db76abe1d66d";
block_td_uid_22_5db76abe1d66d.atts = '{"custom_title":"Popular this Week","custom_url":"","block_template_id":"td_block_template_1","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular7","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_22_5db76abe1d66d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_22_5db76abe1d66d_rand","tdc_css_class_style":"td_uid_22_5db76abe1d66d_rand_style"}';
block_td_uid_22_5db76abe1d66d.td_column_number = "1";
block_td_uid_22_5db76abe1d66d.block_type = "td_block_7";
block_td_uid_22_5db76abe1d66d.post_count = "6";
block_td_uid_22_5db76abe1d66d.found_posts = "7002";
block_td_uid_22_5db76abe1d66d.header_color = "#";
block_td_uid_22_5db76abe1d66d.ajax_pagination_infinite_stop = "";
block_td_uid_22_5db76abe1d66d.max_num_pages = "1167";
tdBlocksArray.push(block_td_uid_22_5db76abe1d66d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Popular this Week</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_22_5db76abe1d66d"><ul class="td-subcat-list" id="td_pulldown_td_uid_22_5db76abe1d66d_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_5db76ac068cfe" data-td_filter_value="" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5db76ac068d03" data-td_filter_value="16815" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Addiction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_5db76ac068d04" data-td_filter_value="107" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Adventure</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_5db76ac068d07" data-td_filter_value="15673" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Art</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5db76ac068d08" data-td_filter_value="439" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Awareness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_5db76ac068d0a" data-td_filter_value="15672" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Beauty</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5db76ac068d0b" data-td_filter_value="16719" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Bitcoin</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5db76ac068d0e" data-td_filter_value="16718" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Blockchain</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5db76ac068d0f" data-td_filter_value="227" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Business</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5db76ac068d12" data-td_filter_value="676" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Climate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5db76ac068d13" data-td_filter_value="16720" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Cryptocurrency</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5db76ac068d15" data-td_filter_value="17074" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Cryptocurrency</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5db76ac068d17" data-td_filter_value="45" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5db76ac068d18" data-td_filter_value="50" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Destinations</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5db76ac068d19" data-td_filter_value="121" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Eco-Tourism</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5db76ac068d1b" data-td_filter_value="579" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Economy</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5db76ac068d1c" data-td_filter_value="52" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Education</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5db76ac068d1e" data-td_filter_value="13" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Energy</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5db76ac068d1f" data-td_filter_value="220" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Entertainment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5db76ac068d20" data-td_filter_value="53" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Environment</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5db76ac068d22" data-td_filter_value="25" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5db76ac068d23" data-td_filter_value="19047" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Fauna</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5db76ac068d24" data-td_filter_value="193" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Food</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5db76ac068d26" data-td_filter_value="16497" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Fotography</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5db76ac068d27" data-td_filter_value="16576" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Healing Medicine</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5db76ac068d28" data-td_filter_value="56" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Health</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5db76ac068d29" data-td_filter_value="15347" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">History</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5db76ac068d2a" data-td_filter_value="1375" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Medical Tourism</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5db76ac068d2c" data-td_filter_value="16528" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Mobile Apps</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5db76ac068d2d" data-td_filter_value="34" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Money</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5db76ac068d2e" data-td_filter_value="5" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">National News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5db76ac068d30" data-td_filter_value="15686" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Newsletter</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5db76ac068d31" data-td_filter_value="2907" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5db76ac068d32" data-td_filter_value="661" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Real Estate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5db76ac068d34" data-td_filter_value="1405" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Reviews</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5db76ac068d35" data-td_filter_value="15687" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Science</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5db76ac068d36" data-td_filter_value="632" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Science Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5db76ac068d37" data-td_filter_value="16604" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Services</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5db76ac068d39" data-td_filter_value="18852" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Social Network</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_62_5db76ac068d3a" data-td_filter_value="453" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Spirituality</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_63_5db76ac068d3b" data-td_filter_value="2693" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Sponsored</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_64_5db76ac068d3d" data-td_filter_value="19048" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_65_5db76ac068d3e" data-td_filter_value="530" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Sports and Games</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_66_5db76ac068d3f" data-td_filter_value="18676" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">TCRN</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_67_5db76ac068d41" data-td_filter_value="406" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_68_5db76ac068d42" data-td_filter_value="71" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Tourism</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_69_5db76ac068d43" data-td_filter_value="72" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_70_5db76ac068d45" data-td_filter_value="20" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">Weather</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_71_5db76ac068d46" data-td_filter_value="13300" data-td_block_id="td_uid_22_5db76abe1d66d" href="#">World News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_22_5db76abe1d66d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" class="td-image-wrap" title="The Costa Rican Health System Aims To Be One of the Best in the World"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-534x375.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Costa Rican Health System Aims To Be One of the Best in the World" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" title="The Costa Rican Health System Aims To Be One of the Best in the World">The Costa Rican Health System Aims To Be One of the...</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T17:53:28+00:00" >Modified date: October 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-300x209.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-768x535.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-640x446.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-218x150.jpg 218w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-696x485.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-1068x744.jpg 1068w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-603x420.jpg 603w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-600x418.jpg 600w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!">Use of Agrochemicals Impacts Bee Populations in Costa Rica!</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T22:00:00+00:00" >Modified date: October 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/speed-bumps-on-bridge-over-tarcoles-river-will-be-placed-soon/" rel="bookmark" class="td-image-wrap" title="Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Bridge-over-Tárcoles-River-1-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/Bridge-over-Tárcoles-River-1-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/Bridge-over-Tárcoles-River-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/speed-bumps-on-bridge-over-tarcoles-river-will-be-placed-soon/" rel="bookmark" title="Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon">Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T20:00:00+00:00" >Modified date: October 24, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-will-host-the-first-surf-outdoor-expo/" rel="bookmark" class="td-image-wrap" title="Costa Rica Will Host the First Surf &#038; Outdoor Expo"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/surf-costa-rica01-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/surf-costa-rica01-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/surf-costa-rica01-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Costa Rica Will Host the First Surf &#038; Outdoor Expo" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-will-host-the-first-surf-outdoor-expo/" rel="bookmark" title="Costa Rica Will Host the First Surf &#038; Outdoor Expo">Costa Rica Will Host the First Surf &#038; Outdoor Expo</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/sports-3/" class="td-post-category">Sports</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T20:03:31+00:00" >Modified date: October 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-promotes-its-first-green-technology-fair/" rel="bookmark" class="td-image-wrap" title="Costa Rica Promotes Its First “Green Technology” Fair"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/home-pic-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Costa Rica Promotes Its First “Green Technology” Fair" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-promotes-its-first-green-technology-fair/" rel="bookmark" title="Costa Rica Promotes Its First “Green Technology” Fair">Costa Rica Promotes Its First “Green Technology” Fair</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/tech/" class="td-post-category">Technology</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-23T13:50:54+00:00" >Modified date: October 23, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-achieves-a-green-miracle-thanks-to-the-citrus-crop/" rel="bookmark" class="td-image-wrap" title="Costa Rica Achieves a “Green Miracle” Thanks to the Citrus Crop"><img width="100" height="70" class="entry-thumb" src="https://thecostaricanews.com/wp-content/uploads/2019/10/170605130209-japan-gallery-square-watermelon-100x70.jpg"  srcset="https://thecostaricanews.com/wp-content/uploads/2019/10/170605130209-japan-gallery-square-watermelon-100x70.jpg 100w, https://thecostaricanews.com/wp-content/uploads/2019/10/170605130209-japan-gallery-square-watermelon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Costa Rica Achieves a “Green Miracle” Thanks to the Citrus Crop" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-achieves-a-green-miracle-thanks-to-the-citrus-crop/" rel="bookmark" title="Costa Rica Achieves a “Green Miracle” Thanks to the Citrus Crop">Costa Rica Achieves a “Green Miracle” Thanks to the Citrus Crop</a></h3>            <div class="td-module-meta-info">
                <a href="https://thecostaricanews.com/economy/" class="td-post-category">Economy</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T09:00:00+00:00" >Modified date: October 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - TCRN_EZO_SBAR_V - sidebar -->
<div id="ezoic-pub-ad-placeholder-133">
	<script type="text/javascript">var _ning_embed = {"id":"66332","width":300,"height":600};</script>
	<script type="text/javascript" src="https://thecostaricanews.com?_dnembed=true">
	</script>
</div>
<!-- End Ezoic - TCRN_EZO_SBAR_V - sidebar --></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><p><div id="td_uid_1_5db76ac076e14" class="tdc-zone"><div class="tdc_zone td_uid_72_5db76ac076e20_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_72_5db76ac076e20_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5db76ac077086" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_73_5db76ac07708b_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_73_5db76ac07708b_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_73_5db76ac07708b_rand{
padding-top:80px !important;
padding-bottom:80px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.td_uid_73_5db76ac07708b_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_73_5db76ac07708b_rand{
padding-top:50px !important;
padding-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_73_5db76ac07708b_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_73_5db76ac07708b_rand{
padding-top:30px !important;
padding-bottom:30px !important;
position:relative;
}
}

</style>
<div class="td_uid_2_5db76ac077086_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_2_5db76ac077086_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#aaaaaa !important;
background-image:url("https://thecostaricanews.com/wp-content/uploads/2019/09/tcrn-footer-backgound-300x169.jpg") !important;
background-position:center center !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5db76ac077086_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
}
}
</style></div><style> 
.td_uid_2_5db76ac077086_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: rgba(0,0,0,0.8) !important;
}
</style></div><div class="vc_column td_uid_74_5db76ac0773d0_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_74_5db76ac0773d0_rand {
                    vertical-align: middle;
                }
/* inline tdc_css att */

.td_uid_74_5db76ac0773d0_rand{
margin-top:-20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_74_5db76ac0773d0_rand{
margin-top:0px !important;
margin-bottom:30px !important;
text-align:left !important;
display:inline-block !important;
position:relative;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_74_5db76ac0773d0_rand{
margin-top:-10px !important;
display:inline !important;
position:relative;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_74_5db76ac0773d0_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="td_uid_3_5db76ac0773cb_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_3_5db76ac0773cb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5db76ac0773cb_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_3_5db76ac0773cb_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}
</style></div></div><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image td_uid_75_5db76ac07775b_rand tdm-inline-block tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_75_5db76ac07775b" >
<style>

/* inline tdc_css att */

.td_uid_75_5db76ac07775b_rand{
margin-bottom:- !important;
margin-left:- !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_75_5db76ac07775b_rand{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_75_5db76ac07775b_rand{
width:200px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_75_5db76ac07775b_rand{
margin-bottom:- !important;
margin-left:- !important;
padding-left:- !important;
width:350px !important;
position:relative;
}
}

</style>
<style>
/* custom css */
.td_uid_75_5db76ac07775b_rand {
                    width: 240px;;
                }

/* phone */
@media (max-width: 767px){
.td_uid_75_5db76ac07775b_rand {
                    width: 400px;;
                }
}
</style>
<div class="td_uid_75_5db76ac07775b_rand_style td-element-style">
<div class="td-element-style-before"><style>
.td_uid_75_5db76ac07775b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:center center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_75_5db76ac07775b_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center bottom !important;
}
}
</style></div><style> </style></div><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="https://thecostaricanews.com/wp-content/uploads/2019/10/Logo-Costa-Rica-News-300x126.png" title="Earth&#8217;s Favorite Costa Rica Website!" alt="Earth&#8217;s Favorite Costa Rica Website!"></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_76_5db76ac07efd4_rand "  style="height: 32px"></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_77_5db76ac07f1ff_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_77_5db76ac07f1ff" >
<style>

/* inline tdc_css att */

.td_uid_77_5db76ac07f1ff_rand{
margin-left:- !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_77_5db76ac07f1ff_rand{
margin-right:- !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

</style>
<div class="td_uid_77_5db76ac07f1ff_rand_style td-element-style">
<div class="td-element-style-before"><style>
.td_uid_77_5db76ac07f1ff_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat: no-repeat !important;
background-size:contain !important;
background-position:center center !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_77_5db76ac07f1ff_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}
</style></div><style> </style></div>
<style>
.td_uid_78_5db76ac083472 .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-twitter,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-linkedin,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-pinterest,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-blogger,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item {
					width: 37.5px;
					height: 37.5px;
					line-height: 37.5px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_78_5db76ac083472 .tdm-social-item {
					border-radius: 2px;
				}
				
				
                
				.td_uid_78_5db76ac083472 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_78_5db76ac083472 .tdm-social-text {
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_78_5db76ac083472 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-twitter,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-linkedin,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-pinterest,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-blogger,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item {
					width: 30px;
					height: 30px;
					line-height: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_78_5db76ac083472 .tdm-social-item i {
					font-size: 8px;
					vertical-align: middle;
				}
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-twitter,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-linkedin,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-pinterest,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-blogger,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-vimeo {
					font-size: 6.4px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item {
					width: 20px;
					height: 20px;
					line-height: 20px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_78_5db76ac083472 .tdm-social-item i {
					font-size: 12px;
					vertical-align: middle;
				}
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-twitter,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-linkedin,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-pinterest,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-blogger,
				.td_uid_78_5db76ac083472 .tdm-social-item i.td-icon-vimeo {
					font-size: 9.6px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-item {
					width: 25.2px;
					height: 25.2px;
					line-height: 25.2px;
				}
				
				.td_uid_78_5db76ac083472 .tdm-social-text {
					display: none;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_78_5db76ac083472"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/TheCostaRicaNews" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/TheCostaRicaNews" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/theCRnews/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/theCRnews/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQH7WLC8L2a4uAAAAW1P9yzwCNqpxN4AXLBIwamq2xHbP-HM4bjCaEhIJL4jqp-Fb47Sxeubn9hob_nojhpdKkefm1u_iZtWBhIPHC0uFPCUyA8Q-ApZyfabsafhkq9bbGFA_jE=&amp;originalReferer=https://thecostaricanews.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-costa-rica-news" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/authwall?trk=gf&amp;trkInfo=AQH7WLC8L2a4uAAAAW1P9yzwCNqpxN4AXLBIwamq2xHbP-HM4bjCaEhIJL4jqp-Fb47Sxeubn9hob_nojhpdKkefm1u_iZtWBhIPHC0uFPCUyA8Q-ApZyfabsafhkq9bbGFA_jE=&amp;originalReferer=https://thecostaricanews.com/&amp;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fthe-costa-rica-news" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/TheCRNews" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/TheCRNews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" class="tdm-social-text">Youtube</a></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_79_5db76ac083a2f_rand "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image td_uid_80_5db76ac083a8a_rand  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://thecostaricanews.com/wp-content/uploads/2019/10/TCRNpaypal-donate-button-high-quality-png-01.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="https://www.paypal.me/thecostaricanews"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.td_uid_80_5db76ac083a8a_rand{
margin-left:- !important;
justify-content:center !important;
text-align:center !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_80_5db76ac083a8a_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_80_5db76ac083a8a_rand{
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
position:relative;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5db76ac083a8a_rand{
padding-left:- !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_80_5db76ac083a8a_rand{
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.td_uid_80_5db76ac083a8a_rand .td_single_image_bg {
				    z-index: 1;
				}
				
				.td_uid_80_5db76ac083a8a_rand .td_single_image_bg {
					height: 200px;
					padding-bottom: 0;
				}
				
				.td_uid_80_5db76ac083a8a_rand {
					width: 325px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_80_5db76ac083a8a_rand .td_single_image_bg {
					height: 115px;
					padding-bottom: 0;
				}
				
				.td_uid_80_5db76ac083a8a_rand {
					width: 70%;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_80_5db76ac083a8a_rand .td_single_image_bg {
					height: 80px;
					padding-bottom: 0;
				}
				
				.td_uid_80_5db76ac083a8a_rand {
					width: 200px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_80_5db76ac083a8a_rand .td_single_image_bg {
					height: 100px;
					padding-bottom: 0;
				}
				
				.td_uid_80_5db76ac083a8a_rand {
					width: 370px;
				}
}
</style>
<div class="td_uid_80_5db76ac083a8a_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_80_5db76ac083a8a_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5db76ac083a8a_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}
</style></div><style> </style></div></div></div></div><div class="vc_column td_uid_81_5db76ac08cf9d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_81_5db76ac08cf9d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_81_5db76ac08cf9d_rand{
margin-bottom:40px !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_82_5db76ac08d366_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_82_5db76ac08d366" >
<style>

/* inline tdc_css att */

.td_uid_82_5db76ac08d366_rand{
margin-bottom:10px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Montserrat");
body .td_uid_83_5db76ac0914d8 .tdm-title {
					color: #ffffff;
				}
				
				body .td_uid_82_5db76ac08d366_rand:hover .td_uid_83_5db76ac0914d8 .tdm-title {
					color: #ffffff;
				}
				.td_uid_82_5db76ac08d366_rand:hover .td_uid_83_5db76ac0914d8 .tdm-title {
					cursor: default;
				}
				
				body .td_uid_82_5db76ac08d366_rand:hover .td_uid_83_5db76ac0914d8 .tdm-title {
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}



				
				.td_uid_83_5db76ac0914d8 .tdm-title {
					font-family:Montserrat !important;font-size:16px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index td_uid_83_5db76ac0914d8"><h3 class="tdm-title tdm-title-xsm">Popular Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_84_5db76ac091a25_rand td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="td_uid_84_5db76ac091a25" >
<style>

/* inline tdc_css att */

.td_uid_84_5db76ac091a25_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_84_5db76ac091a25_rand{
margin-bottom:48px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_84_5db76ac091a25 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/health/" class="td-post-category">Health</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" class="td-image-wrap" title="The Costa Rican Health System Aims To Be One of the Best in the World"><span class="entry-thumb td-thumb-css " style="background-image: url(https://thecostaricanews.com/wp-content/uploads/2019/10/1540275465-healthcare-news_item_slider-696x348.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/" rel="bookmark" title="The Costa Rican Health System Aims To Be One of the Best in the World">The Costa Rican Health System Aims To Be One of the Best in the World</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-editor/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-21T17:53:28+00:00" >Modified date: October 21, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
A report was recently presented at the 57th session of the Directing Council of the Pan American Health Organization (PAHO) in Washington,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/the-costa-rican-health-system-aims-to-be-one-of-the-best-in-the-world/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/aware/" class="td-post-category">Awareness</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!"><span class="entry-thumb td-thumb-css " style="background-image: url(https://thecostaricanews.com/wp-content/uploads/2019/10/Bees-Pollinating-Flower-1-696x485.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/" rel="bookmark" title="Use of Agrochemicals Impacts Bee Populations in Costa Rica!">Use of Agrochemicals Impacts Bee Populations in Costa Rica!</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-24T22:00:00+00:00" >Modified date: October 24, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
To public opinion, in general; to the President of Costa Rica, Carlos Alvarado Quesada, and his cabinet staff in particular…


</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/use-of-agrochemicals-impacts-bee-populations-in-costa-rica/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://thecostaricanews.com/national/" class="td-post-category">National News</a>                        <div class="td-module-thumb"><a href="https://thecostaricanews.com/speed-bumps-on-bridge-over-tarcoles-river-will-be-placed-soon/" rel="bookmark" class="td-image-wrap" title="Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon"><span class="entry-thumb td-thumb-css " style="background-image: url(https://thecostaricanews.com/wp-content/uploads/2019/10/Bridge-over-Tárcoles-River-1-696x522.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/speed-bumps-on-bridge-over-tarcoles-river-will-be-placed-soon/" rel="bookmark" title="Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon">Speed Bumps on Bridge over Tárcoles River Will Be Placed Soon</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://thecostaricanews.com/author/tcrn-staff/">TCRN STAFF</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-22T20:00:00+00:00" >Modified date: October 24, 2019</time></span>                                                    </span>
                    </div>

                    <div class="td-excerpt">
Speed ​​bumps will be placed on the bridge over the Tárcoles River, in Puntarenas, in order to guarantee the safety of tourists...</div>
                    
                    <div class="td-read-more">
                        <a href="https://thecostaricanews.com/speed-bumps-on-bridge-over-tarcoles-river-will-be-placed-soon/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column td_uid_85_5db76ac226213_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_85_5db76ac226213_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_85_5db76ac226213_rand{
text-align:left !important;
display:inline-block !important;
position:relative;
}
}

</style>
<div class="td_uid_7_5db76ac22620c_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_7_5db76ac22620c_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left top !important;
}
}
</style></div></div><div class="wpb_wrapper"><div class="td_block_wrap td_block_weather td_uid_86_5db76ac2264e1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_86_5db76ac2264e1" >
<style>
.td-theme-wrap .td_uid_86_5db76ac2264e1_rand .block-title > * {
                color: #ffffff;
            }
/* inline tdc_css att */

.td_uid_86_5db76ac2264e1_rand{
margin-top:70px !important;
width:360px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_86_5db76ac2264e1_rand{
width:300px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_86_5db76ac2264e1_rand{
margin-top:- !important;
width:220px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_86_5db76ac2264e1_rand{
margin-top:- !important;
width:334px !important;
text-align:left !important;
position:relative;
}
}

</style>
<div class="td_uid_86_5db76ac2264e1_rand_style td-element-style">
<div class="td-element-style-before"><style>
.td_uid_86_5db76ac2264e1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:left center !important;
background-size:cover !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_86_5db76ac2264e1_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:center center !important;
}
}
</style></div><style>
.td_uid_86_5db76ac2264e1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="td-block-title-wrap"></div><div id=td_uid_86_5db76ac2264e1 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Republic of Costa Rica</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_86_5db76ac2264e1"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_86_5db76ac2264e1">
				<input id="td_uid_86_5db76ac2264e1" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_86_5db76ac2264e1"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_86_5db76ac2264e1">
					<span class="td-big-degrees">74.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">77</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">71</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">69						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">71</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">70</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">69</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --></div></div></div></div></div></div></p>
	</div>



</div><!--close td-outer-wrap-->


<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.7

        uid: 5db76ac22efd1
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.google-auto-placed {
    display: none;
}

.admin-bar .td-header-menu-wrap.td-affix {
    top: 32px;
    background: #ffffff;
}

._ning_holder {
    margin: auto;
}

._ning_holder_68743 {
    line-height: 0;
    margin: auto;
}


input[type="email"] {
    text-align: center;
}
</style>

<div class="td-container"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-account="9955" data-user="7449" async></script>
<!-- / https://optinmonster.com --></div><script type="text/javascript">// widget PR Newswire Feeds on HOME page
let _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/es/live/14630/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<!-- font handler -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fthecostaricanews.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A22170%2C%22name%22%3A%22Gear%20%26amp%3B%20Gadgets%22%2C%22slug%22%3A%22gear-gadgets%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A22169%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fthecostaricanews.com%5C%2Fproduct-category%5C%2Fgear-gadgets%5C%2F%22%7D%2C%7B%22term_id%22%3A21957%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A21956%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fthecostaricanews.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A22682%2C%22name%22%3A%22Editor%27s%20Picks%22%2C%22slug%22%3A%22editors-picks%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A22681%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fthecostaricanews.com%5C%2Fproduct-category%5C%2Feditors-picks%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fthecostaricanews.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thecostaricanews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=56dcb7858304d955cb24aa0e1e692176'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=dcc493ff990d5f50f0838d9d76315c83'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=bd5d142d36e5324a6b7d017af6d53cb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/var\/www\/thecostaricanews.com\/htdocs\/wp-content\/uploads\/angwp\/","src":"https:\/\/thecostaricanews.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thecostaricanews.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3a6b96a2ea96324e8bcb26708ea9e178","fragment_name":"wc_fragments_3a6b96a2ea96324e8bcb26708ea9e178","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_request = {"ajax_url":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/forms-for-campaign-monitor/forms/views/public/js/app.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"725839","track_id":"398701","content_id":"70378"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcNN7kUAAAAABOJysTg69U7VfGKsf_8skGzbXjW',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false">
</script>
<script>
function showMailingPopUp() {
  require(
    ["mojo/signup-forms/Loader"],
    function(L) {
      L.start({"baseUrl":"mc.us20.list-manage.com","uuid":"347065d1c70e8d782411cd5f3","lid":"55119eb425"})
    }
  );
 
  document.cookie = 'MCPopupClosed=;path=/;expires=Thu, 01 Jan 1970 00:00:00 UTC;';
  document.cookie = 'MCPopupSubscribed=;path=/;expires=Thu, 01 Jan 1970 00:00:00 UTC;';
}
     
document.getElementById("open-popup").onclick = function() {showMailingPopUp()};
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_86_5db76ac2264e1","location":"3624060","api_location":"Republic of Costa Rica","api_language":"en","api_key":"4b7fafd36f2bb8b85ab84f0ab075e0bd","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[23.7,74.6],"today_humidity":69,"today_wind_speed":[5.1,3.2],"today_min":[21.7,71],"today_max":[25,77],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1572296400,"day_name":"Mon","day_temp":[21,71],"owm_day_index":0},{"timestamp":1572307200,"day_name":"Tue","day_temp":[22,71],"owm_day_index":1},{"timestamp":1572393600,"day_name":"Wed","day_temp":[22,71],"owm_day_index":9},{"timestamp":1572480000,"day_name":"Thu","day_temp":[21,70],"owm_day_index":17},{"timestamp":1572566400,"day_name":"Fri","day_temp":[20,69],"owm_day_index":25},{"timestamp":1572652800,"day_name":"Sat","day_temp":[16,62],"owm_day_index":33}]});
				});
			
			


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[70378]");
                });
            
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Ads on this site are served by Adning v1.4.1 - adning.com -->
<!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-121117147-1";var loaded_ang = [];var loaded_angzones = [];</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecostaricanews_com",_audins_did=104997;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecostaricanews_com,DomainId.104997" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body>
</html>
<!--Cached using Nginx-Helper on 2019-10-28 16:25:06. It took 82 queries executed in 6.242 seconds.-->
<!--Visit http://wordpress.org/extend/plugins/nginx-helper/faq/ for more details-->