<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>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</script>
<title>Costa Rica Increases its Levels of Glass Recycling and Recovery | The Costa Rica News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/'; </script>
<script> var theChampFBKey = '1872764179709639', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'api', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/";var heateorSsVerticalSharingShortUrl = "https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" /><link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png">

<meta name="description" content="In this year 2019 it has been established that Costa Rica, is in second place of all Central American countries with regards to recovery and recycle of" />
<link rel="canonical" href="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rica Increases its Levels of Glass Recycling and Recovery | The Costa Rica News" />
<meta property="og:description" content="In this year 2019 it has been established that Costa Rica, is in second place of all Central American countries with regards to recovery and recycle of" />
<meta property="og:url" content="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:tag" content="costa rica recycling" />
<meta property="article:tag" content="enviromental protection" />
<meta property="article:tag" content="importance of recycling" />
<meta property="article:tag" content="ministry of enviroment" />
<meta property="article:tag" content="recycling costa rica" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2019-09-03T20:00:14+00:00" />
<meta property="article:modified_time" content="2019-09-03T20:25:17+00:00" />
<meta property="og:updated_time" content="2019-09-03T20:25:17+00:00" />
<meta property="og:image" content="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" />
<meta property="og:image:secure_url" content="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" />
<meta property="og:image:width" content="939" />
<meta property="og:image:height" content="557" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In this year 2019 it has been established that Costa Rica, is in second place of all Central American countries with regards to recovery and recycle of" />
<meta name="twitter:title" content="Costa Rica Increases its Levels of Glass Recycling and Recovery | The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" />
<meta name="twitter:creator" content="@TheCRNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thecostaricanews.com/#website","url":"https://thecostaricanews.com/","name":"The Costa Rica News","potentialAction":{"@type":"SearchAction","target":"https://thecostaricanews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#primaryimage","url":"https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg","width":939,"height":557},{"@type":"WebPage","@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#webpage","url":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/","inLanguage":"en-US","name":"Costa Rica Increases its Levels of Glass Recycling and Recovery | The Costa Rica News","isPartOf":{"@id":"https://thecostaricanews.com/#website"},"primaryImageOfPage":{"@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#primaryimage"},"datePublished":"2019-09-03T20:00:14+00:00","dateModified":"2019-09-03T20:25:17+00:00","author":{"@id":"https://thecostaricanews.com/#/schema/person/b716e2390074430e25c3f31883f8091e"},"description":"In this year 2019 it has been established that Costa Rica, is in second place of all Central American countries with regards to recovery and recycle of","breadcrumb":{"@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thecostaricanews.com/","url":"https://thecostaricanews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/","url":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/","name":"Costa Rica Increases its Levels of Glass Recycling and Recovery"}}]},{"@type":["Person"],"@id":"https://thecostaricanews.com/#/schema/person/b716e2390074430e25c3f31883f8091e","name":"Guillermo Agudelo","image":{"@type":"ImageObject","@id":"https://thecostaricanews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=96&d=mm&r=g","caption":"Guillermo Agudelo"},"description":"I was born in Colombia, I come from humble parents but with good habits and love for God. I had the great opportunity to grow up with a special aunt in my life, she took me to live in Salt Lake City, Utah, USA.  I grew up there,  I studied at Lehi High and then I started studying at BYU. In the year 2000 I returned to my land and obtained the title of Bachelor in Education Mension integral","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.2' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.2' type='text/css' media='' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://thecostaricanews.com/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thecostaricanews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.33' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.33' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=64734' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F&#038;format=xml" />
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style> <script>
        window.tdb_globals = {"wpRestNonce":"c50f47b916","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"c50f47b916","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thecostaricanews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thecostaricanews.com/category/eco/",
                    "name": "Environment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/",
                    "name": "Costa Rica Increases its Levels of Glass Recycling and Recovery"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/		</style>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124336462-14";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124336462-14']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecostaricanews.com']);
_gaq.push(['f._setDomainName', 'thecostaricanews.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod53',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecostaricanews.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 104997;
var ezdomain = 'thecostaricanews.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":104997,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6a19aaf3-bd00-430a-52f3-33bdd81b1166","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":20,"serverid":"100.26.141.40:13492","state":"VA","t_epoch":1567649326,"template_id":120,"time_on_site_visit":0,"url":"https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/","user_id":0,"word_count":1347,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_104997=" + new Date().getTime() + "|6a19aaf3-bd00-430a-52f3-33bdd81b1166; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-64734 single-format-standard costa-rica-increases-its-levels-of-glass-recycling-and-recovery global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-header-menu-container"><ul id="menu-main-header-menu" class="td-mobile-main-menu"><li id="menu-item-64633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-64633"><a title="Home" href="/">Home</a></li>
<li id="menu-item-64100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/culture/">Culture</a></li>
<li id="menu-item-64101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64101"><a title="Eco-Tourism" href="https://thecostaricanews.com/category/eco-tourism/">Eco</a></li>
<li id="menu-item-64102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64102"><a title="Health" href="https://thecostaricanews.com/category/health/">Health</a></li>
<li id="menu-item-64103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64103"><a title="Money" href="https://thecostaricanews.com/category/money/">Money<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li id="menu-item-64104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64104"><a title="Business" href="https://thecostaricanews.com/category/business/">Business</a></li>
<li id="menu-item-64105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64105"><a title="Travel" href="https://thecostaricanews.com/category/travel/">Travel</a></li>
<li id="menu-item-64106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/tech/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/services/">Services</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-64092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-64092"><a href="https://thecostaricanews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-64093" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64093"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-64094" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64094"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-64095" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64095"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-64096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64096"><a href="https://thecostaricanews.com/donations/">Donations</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">

<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d6ff975809af_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_1_5d6ff975809af_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d6ff975809af_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
 <div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" src="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
</a>
</div>
<div class="menu-main-header-menu-container"><ul id="menu-main-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-64633"><a title="Home" href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64100"><a title="Culture" href="https://thecostaricanews.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d6ff97581672_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_2_5d6ff97581672"><script>var block_td_uid_2_5d6ff97581672 = new tdBlock();
block_td_uid_2_5d6ff97581672.id = "td_uid_2_5d6ff97581672";
block_td_uid_2_5d6ff97581672.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"45","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d6ff97581672_rand","tdc_css_class":"td_uid_2_5d6ff97581672_rand","tdc_css_class_style":"td_uid_2_5d6ff97581672_rand_style"}';
block_td_uid_2_5d6ff97581672.td_column_number = "3";
block_td_uid_2_5d6ff97581672.block_type = "td_block_mega_menu";
block_td_uid_2_5d6ff97581672.post_count = "5";
block_td_uid_2_5d6ff97581672.found_posts = "446";
block_td_uid_2_5d6ff97581672.header_color = "";
block_td_uid_2_5d6ff97581672.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d6ff97581672.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_2_5d6ff97581672);
</script><div id=td_uid_2_5d6ff97581672 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/high-vibrational-living-and-why-you-need-to-consider-it/" rel="bookmark" class="td-image-wrap" title="High Vibrational Living and Why You Need To Consider It"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="High Vibrational Living and Why You Need To Consider It" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Circle-Burning-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/high-vibrational-living-and-why-you-need-to-consider-it/" rel="bookmark" title="High Vibrational Living and Why You Need To Consider It">High Vibrational Living and Why You Need To Consider It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/a-place-full-of-history-the-national-cultural-center-of-costa-rica/" rel="bookmark" class="td-image-wrap" title="A Place Full of History: the National Cultural Center Of Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A Place Full of History: the National Cultural Center Of Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Museo-Nacional-de-Costa-Rica-EMCR-LMM-set-2016-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/a-place-full-of-history-the-national-cultural-center-of-costa-rica/" rel="bookmark" title="A Place Full of History: the National Cultural Center Of Costa Rica">A Place Full of History: the National Cultural Center Of Costa&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/envision-festival-unveiled-the-first-4-artists-headlining-its-10th-anniversary-2/" rel="bookmark" class="td-image-wrap" title="Envision Festival Unveiled the First 4 Artists Headlining Its 10th Anniversary"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Envision Festival Unveiled the First 4 Artists Headlining Its 10th Anniversary" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Copy-of-EF19_EricAllenPhoto_AAASelects_06-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/envision-festival-unveiled-the-first-4-artists-headlining-its-10th-anniversary-2/" rel="bookmark" title="Envision Festival Unveiled the First 4 Artists Headlining Its 10th Anniversary">Envision Festival Unveiled the First 4 Artists Headlining Its 10th Anniversary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sananga-amazonian-eye-drops-that-improves-vision/" rel="bookmark" class="td-image-wrap" title="Sananga: Amazonian Eye Drops That Improves Vision!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sananga, Tabernaemontana Genus" title="Sananga: Amazonian Eye Drops That Improves Vision!" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Tabernaemontana_divaricata-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sananga-amazonian-eye-drops-that-improves-vision/" rel="bookmark" title="Sananga: Amazonian Eye Drops That Improves Vision!">Sananga: Amazonian Eye Drops That Improves Vision!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/our-national-flag-a-source-of-pride-that-inflates-our-chest-with-admiration/" rel="bookmark" class="td-image-wrap" title="Our National Flag: A Source of Pride that Inflates Our Chest with Admiration"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Image" title="Our National Flag: A Source of Pride that Inflates Our Chest with Admiration" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2017/11/costa-rica-flag-wallpapers-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/our-national-flag-a-source-of-pride-that-inflates-our-chest-with-admiration/" rel="bookmark" title="Our National Flag: A Source of Pride that Inflates Our Chest with Admiration">Our National Flag: A Source of Pride that Inflates Our Chest&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d6ff97581672" data-td_block_id="td_uid_2_5d6ff97581672"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d6ff97581672" data-td_block_id="td_uid_2_5d6ff97581672"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64101"><a title="Eco-Tourism" href="https://thecostaricanews.com/category/eco-tourism/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d6ff97585421_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_3_5d6ff97585421"><script>var block_td_uid_3_5d6ff97585421 = new tdBlock();
block_td_uid_3_5d6ff97585421.id = "td_uid_3_5d6ff97585421";
block_td_uid_3_5d6ff97585421.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"121","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d6ff97585421_rand","tdc_css_class":"td_uid_3_5d6ff97585421_rand","tdc_css_class_style":"td_uid_3_5d6ff97585421_rand_style"}';
block_td_uid_3_5d6ff97585421.td_column_number = "3";
block_td_uid_3_5d6ff97585421.block_type = "td_block_mega_menu";
block_td_uid_3_5d6ff97585421.post_count = "5";
block_td_uid_3_5d6ff97585421.found_posts = "291";
block_td_uid_3_5d6ff97585421.header_color = "";
block_td_uid_3_5d6ff97585421.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d6ff97585421.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_3_5d6ff97585421);
</script><div id=td_uid_3_5d6ff97585421 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/29-beautiful-reasons-to-visit-costa-ricas-national-parks/" rel="bookmark" class="td-image-wrap" title="29 Beautiful Reasons to Visit Costa Rica&#8217;s National Parks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="29 Beautiful Reasons to Visit Costa Rica&#8217;s National Parks" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/112-arenal-national-park-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/29-beautiful-reasons-to-visit-costa-ricas-national-parks/" rel="bookmark" title="29 Beautiful Reasons to Visit Costa Rica&#8217;s National Parks">29 Beautiful Reasons to Visit Costa Rica&#8217;s National Parks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/hydroelectric-reservoirs-are-damaging-costa-ricas-rivers/" rel="bookmark" class="td-image-wrap" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/csm_costa_rica_PES_3d62453620-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/hydroelectric-reservoirs-are-damaging-costa-ricas-rivers/" rel="bookmark" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers">Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/top-5-reasons-why-you-must-try-a-beach-holiday/" rel="bookmark" class="td-image-wrap" title="Top 5 Reasons Why You Must Try a Beach Holiday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Top 5 Reasons Why You Must Try a Beach Holiday" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/costa-rica-best-beaches-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/top-5-reasons-why-you-must-try-a-beach-holiday/" rel="bookmark" title="Top 5 Reasons Why You Must Try a Beach Holiday">Top 5 Reasons Why You Must Try a Beach Holiday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/piedras-blancas-national-park-a-wildlife-reserve-full-of-natures-wonder/" rel="bookmark" class="td-image-wrap" title="Piedras Blancas National Park: a Wildlife Reserve Full of Nature&#8217;s Wonder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Piedras Blancas National Park: a Wildlife Reserve Full of Nature&#8217;s Wonder" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/piedras-blancas-national-park-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/piedras-blancas-national-park-a-wildlife-reserve-full-of-natures-wonder/" rel="bookmark" title="Piedras Blancas National Park: a Wildlife Reserve Full of Nature&#8217;s Wonder">Piedras Blancas National Park: a Wildlife Reserve Full of Nature&#8217;s Wonder</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/morazan-park-a-monumental-site-of-art-and-history-in-san-jose/" rel="bookmark" class="td-image-wrap" title="Morazán Park: a Monumental Site of Art and History in San Jose"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Morazán Park: a Monumental Site of Art and History in San Jose" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/morazan-park-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/morazan-park-a-monumental-site-of-art-and-history-in-san-jose/" rel="bookmark" title="Morazán Park: a Monumental Site of Art and History in San Jose">Morazán Park: a Monumental Site of Art and History in San&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d6ff97585421" data-td_block_id="td_uid_3_5d6ff97585421"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5d6ff97585421" data-td_block_id="td_uid_3_5d6ff97585421"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64102"><a title="Health" href="https://thecostaricanews.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64103"><a title="Money" href="https://thecostaricanews.com/category/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d6ff97588408_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_4_5d6ff97588408"><script>var block_td_uid_4_5d6ff97588408 = new tdBlock();
block_td_uid_4_5d6ff97588408.id = "td_uid_4_5d6ff97588408";
block_td_uid_4_5d6ff97588408.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"34","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5d6ff97588408_rand","tdc_css_class":"td_uid_4_5d6ff97588408_rand","tdc_css_class_style":"td_uid_4_5d6ff97588408_rand_style"}';
block_td_uid_4_5d6ff97588408.td_column_number = "3";
block_td_uid_4_5d6ff97588408.block_type = "td_block_mega_menu";
block_td_uid_4_5d6ff97588408.post_count = "4";
block_td_uid_4_5d6ff97588408.found_posts = "611";
block_td_uid_4_5d6ff97588408.header_color = "";
block_td_uid_4_5d6ff97588408.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d6ff97588408.max_num_pages = "153";
tdBlocksArray.push(block_td_uid_4_5d6ff97588408);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5d6ff97588408" id="td_uid_5_5d6ff97589f50" data-td_block_id="td_uid_4_5d6ff97588408" data-td_filter_value="" href="https://thecostaricanews.com/category/money/">All</a><a class="mega-menu-sub-cat-td_uid_4_5d6ff97588408" id="td_uid_6_5d6ff97589f8b" data-td_block_id="td_uid_4_5d6ff97588408" data-td_filter_value="16719" href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_4_5d6ff97588408" id="td_uid_7_5d6ff97589fd6" data-td_block_id="td_uid_4_5d6ff97588408" data-td_filter_value="16718" href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_4_5d6ff97588408" id="td_uid_8_5d6ff9758a01d" data-td_block_id="td_uid_4_5d6ff97588408" data-td_filter_value="16720" href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_4_5d6ff97588408 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image"> 
<div class="td-module-thumb"><a href="https://thecostaricanews.com/exchange-rate-comes-down-to-575-colones-per-dollar/" rel="bookmark" class="td-image-wrap" title="Exchange Rate Comes Down to 575 Colones per Dollar"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Exchange Rate Comes Down to 575 Colones per Dollar" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/07/Counting-Dollars-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/economy/" class="td-post-category">Economy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/exchange-rate-comes-down-to-575-colones-per-dollar/" rel="bookmark" title="Exchange Rate Comes Down to 575 Colones per Dollar">Exchange Rate Comes Down to 575 Colones per Dollar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/resonance-integrating-coliving-coworking-and-well-being/" rel="bookmark" class="td-image-wrap" title="Resonance: Integrating Coliving, Coworking And Well-Being"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Resonance Costa Rica" title="Resonance: Integrating Coliving, Coworking And Well-Being" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/07/Resonance-Costa-Rica-Logo-1-218x150.png" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/money/" class="td-post-category">Money</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/resonance-integrating-coliving-coworking-and-well-being/" rel="bookmark" title="Resonance: Integrating Coliving, Coworking And Well-Being">Resonance: Integrating Coliving, Coworking And Well-Being</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/boston-scientific-will-hire-600-new-employees-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Boston Scientific Will Hire 600 New Employees in Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Boston Scientific Will Hire 600 New Employees in Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/06/Boston-Scientific-El-Coyol-de-Alajuela-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/boston-scientific-will-hire-600-new-employees-in-costa-rica/" rel="bookmark" title="Boston Scientific Will Hire 600 New Employees in Costa Rica">Boston Scientific Will Hire 600 New Employees in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tourists-would-have-new-entry-requirements-to-costa-rica/" rel="bookmark" class="td-image-wrap" title="Tourists Would Have New Entry Requirements to Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tourists Would Have New Entry Requirements to Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/06/Tourists-about-to-Exit-the-SJ-International-Airport-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/money/" class="td-post-category">Money</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tourists-would-have-new-entry-requirements-to-costa-rica/" rel="bookmark" title="Tourists Would Have New Entry Requirements to Costa Rica">Tourists Would Have New Entry Requirements to Costa Rica</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d6ff97588408" data-td_block_id="td_uid_4_5d6ff97588408"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5d6ff97588408" data-td_block_id="td_uid_4_5d6ff97588408"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64104"><a title="Business" href="https://thecostaricanews.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5d6ff975901f2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_9_5d6ff975901f2"><script>var block_td_uid_9_5d6ff975901f2 = new tdBlock();
block_td_uid_9_5d6ff975901f2.id = "td_uid_9_5d6ff975901f2";
block_td_uid_9_5d6ff975901f2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"439","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5d6ff975901f2_rand","tdc_css_class":"td_uid_9_5d6ff975901f2_rand","tdc_css_class_style":"td_uid_9_5d6ff975901f2_rand_style"}';
block_td_uid_9_5d6ff975901f2.td_column_number = "3";
block_td_uid_9_5d6ff975901f2.block_type = "td_block_mega_menu";
block_td_uid_9_5d6ff975901f2.post_count = "5";
block_td_uid_9_5d6ff975901f2.found_posts = "279";
block_td_uid_9_5d6ff975901f2.header_color = "";
block_td_uid_9_5d6ff975901f2.ajax_pagination_infinite_stop = "";
block_td_uid_9_5d6ff975901f2.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_9_5d6ff975901f2);
</script><div id=td_uid_9_5d6ff975901f2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-talamanca-stores-should-avoid-using-plastic-straws-to-obtain-the-municipal-patent/" rel="bookmark" class="td-image-wrap" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/09/Straws-on-the-Beach-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-talamanca-stores-should-avoid-using-plastic-straws-to-obtain-the-municipal-patent/" rel="bookmark" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent">New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/hydroelectric-reservoirs-are-damaging-costa-ricas-rivers/" rel="bookmark" class="td-image-wrap" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/csm_costa_rica_PES_3d62453620-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/hydroelectric-reservoirs-are-damaging-costa-ricas-rivers/" rel="bookmark" title="Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers">Hydroelectric Reservoirs are Damaging Costa Rica&#8217;s Rivers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sea-sponges-key-biological-organisms-in-combating-the-climate-crisis/" rel="bookmark" class="td-image-wrap" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Sea-Sponges-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sea-sponges-key-biological-organisms-in-combating-the-climate-crisis/" rel="bookmark" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis">Sea Sponges: Key Biological Organisms in Combating the Climate Crisis</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/puerto-viejo-community-rejects-construction-of-a-berth-on-the-marine-platform/" rel="bookmark" class="td-image-wrap" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Rejected-Request-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/puerto-viejo-community-rejects-construction-of-a-berth-on-the-marine-platform/" rel="bookmark" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform">Puerto Viejo Community Rejects Construction of a Berth on the Marine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/environmentalists-celebrate-expiration-of-the-last-trawling-license-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/People-Protesting-Trawling-Fishing-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/environmentalists-celebrate-expiration-of-the-last-trawling-license-in-costa-rica/" rel="bookmark" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica">Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d6ff975901f2" data-td_block_id="td_uid_9_5d6ff975901f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5d6ff975901f2" data-td_block_id="td_uid_9_5d6ff975901f2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64105"><a title="Travel" href="https://thecostaricanews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5d6ff975998a3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_10_5d6ff975998a3"><script>var block_td_uid_10_5d6ff975998a3 = new tdBlock();
block_td_uid_10_5d6ff975998a3.id = "td_uid_10_5d6ff975998a3";
block_td_uid_10_5d6ff975998a3.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"72","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5d6ff975998a3_rand","tdc_css_class":"td_uid_10_5d6ff975998a3_rand","tdc_css_class_style":"td_uid_10_5d6ff975998a3_rand_style"}';
block_td_uid_10_5d6ff975998a3.td_column_number = "3";
block_td_uid_10_5d6ff975998a3.block_type = "td_block_mega_menu";
block_td_uid_10_5d6ff975998a3.post_count = "5";
block_td_uid_10_5d6ff975998a3.found_posts = "557";
block_td_uid_10_5d6ff975998a3.header_color = "";
block_td_uid_10_5d6ff975998a3.ajax_pagination_infinite_stop = "";
block_td_uid_10_5d6ff975998a3.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_10_5d6ff975998a3);
</script><div id=td_uid_10_5d6ff975998a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/high-vibrational-living-and-why-you-need-to-consider-it/" rel="bookmark" class="td-image-wrap" title="High Vibrational Living and Why You Need To Consider It"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="High Vibrational Living and Why You Need To Consider It" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Circle-Burning-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/high-vibrational-living-and-why-you-need-to-consider-it/" rel="bookmark" title="High Vibrational Living and Why You Need To Consider It">High Vibrational Living and Why You Need To Consider It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/electric-train-that-will-arrive-in-limon-and-san-carlos-was-declared-of-public-interest/" rel="bookmark" class="td-image-wrap" title="Electric Train that Will Arrive in Limón and San Carlos Was Declared of Public Interest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Electric Train that Will Arrive in Limón and San Carlos Was Declared of Public Interest" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Incofer-Electric-Train-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/electric-train-that-will-arrive-in-limon-and-san-carlos-was-declared-of-public-interest/" rel="bookmark" title="Electric Train that Will Arrive in Limón and San Carlos Was Declared of Public Interest">Electric Train that Will Arrive in Limón and San Carlos Was&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/differences-among-the-low-cost-airlines-that-fly-to-costa-rica/" rel="bookmark" class="td-image-wrap" title="Differences Among the Low Cost Airlines that Fly to Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Differences Among the Low Cost Airlines that Fly to Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/cheapflights02-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/economy/" class="td-post-category">Economy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/differences-among-the-low-cost-airlines-that-fly-to-costa-rica/" rel="bookmark" title="Differences Among the Low Cost Airlines that Fly to Costa Rica">Differences Among the Low Cost Airlines that Fly to Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-ricas-coral-reefs-great-snorkeling-spots/" rel="bookmark" class="td-image-wrap" title="Costa Rica&#8217;s Coral Reefs: Great Snorkeling Spots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Costa Rica&#8217;s Coral Reefs: Great Snorkeling Spots" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/coral-reef-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/eco-tourism/" class="td-post-category">Eco-Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-ricas-coral-reefs-great-snorkeling-spots/" rel="bookmark" title="Costa Rica&#8217;s Coral Reefs: Great Snorkeling Spots">Costa Rica&#8217;s Coral Reefs: Great Snorkeling Spots</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-simple-technique-to-make-vacation-memorable/" rel="bookmark" class="td-image-wrap" title="5 Simple Technique to Make Vacation Memorable"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="5 Simple Technique to Make Vacation Memorable" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/07/plan-road-trip-tips-ideas-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/adventure/" class="td-post-category">Adventure</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-simple-technique-to-make-vacation-memorable/" rel="bookmark" title="5 Simple Technique to Make Vacation Memorable">5 Simple Technique to Make Vacation Memorable</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5d6ff975998a3" data-td_block_id="td_uid_10_5d6ff975998a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5d6ff975998a3" data-td_block_id="td_uid_10_5d6ff975998a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-64106"><a title="Technology" href="https://thecostaricanews.com/category/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5d6ff9759c7b7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="td_uid_11_5d6ff9759c7b7"><script>var block_td_uid_11_5d6ff9759c7b7 = new tdBlock();
block_td_uid_11_5d6ff9759c7b7.id = "td_uid_11_5d6ff9759c7b7";
block_td_uid_11_5d6ff9759c7b7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"406","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5d6ff9759c7b7_rand","tdc_css_class":"td_uid_11_5d6ff9759c7b7_rand","tdc_css_class_style":"td_uid_11_5d6ff9759c7b7_rand_style"}';
block_td_uid_11_5d6ff9759c7b7.td_column_number = "3";
block_td_uid_11_5d6ff9759c7b7.block_type = "td_block_mega_menu";
block_td_uid_11_5d6ff9759c7b7.post_count = "4";
block_td_uid_11_5d6ff9759c7b7.found_posts = "212";
block_td_uid_11_5d6ff9759c7b7.header_color = "";
block_td_uid_11_5d6ff9759c7b7.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d6ff9759c7b7.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_11_5d6ff9759c7b7);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5d6ff9759c7b7" id="td_uid_12_5d6ff9759e2c2" data-td_block_id="td_uid_11_5d6ff9759c7b7" data-td_filter_value="" href="https://thecostaricanews.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_11_5d6ff9759c7b7" id="td_uid_13_5d6ff9759e2fd" data-td_block_id="td_uid_11_5d6ff9759c7b7" data-td_filter_value="16528" href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_11_5d6ff9759c7b7" id="td_uid_14_5d6ff9759e347" data-td_block_id="td_uid_11_5d6ff9759c7b7" data-td_filter_value="16604" href="https://thecostaricanews.com/category/tech/services/">Services</a></div></div><div id=td_uid_11_5d6ff9759c7b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/human-capital-technology-and-marketing-are-the-strengths-of-the-costa-rican-companies/" rel="bookmark" class="td-image-wrap" title="Human Capital, Technology, and Marketing Are the Strengths of the Costa Rican Companies"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Human Capital, Technology, and Marketing Are the Strengths of the Costa Rican Companies" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Modern-Office-Environment-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/human-capital-technology-and-marketing-are-the-strengths-of-the-costa-rican-companies/" rel="bookmark" title="Human Capital, Technology, and Marketing Are the Strengths of the Costa Rican Companies">Human Capital, Technology, and Marketing Are the Strengths of the Costa&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/the-knowledge-culture-how-demand-for-virtual-assistants-is-a-product-of-the-internet/" rel="bookmark" class="td-image-wrap" title="The Knowledge Culture: How Demand for Virtual Assistants is a Product of the Internet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Knowledge Culture: How Demand for Virtual Assistants is a Product of the Internet" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/01-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/tech/" class="td-post-category">Technology</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-knowledge-culture-how-demand-for-virtual-assistants-is-a-product-of-the-internet/" rel="bookmark" title="The Knowledge Culture: How Demand for Virtual Assistants is a Product of the Internet">The Knowledge Culture: How Demand for Virtual Assistants is a Product&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-can-social-media-platform-provide-foundations-for-long-term-business-growth/" rel="bookmark" class="td-image-wrap" title="How Can Social Media Platform Provide Foundations for Long-Term Business Growth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Can Social Media Platform Provide Foundations for Long-Term Business Growth" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/https___blogs-images.forbes.com_kevinmurnane_files_2018_03_Header_geralt_Pixabay-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/tech/mobile-apps/" class="td-post-category">Mobile Apps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-can-social-media-platform-provide-foundations-for-long-term-business-growth/" rel="bookmark" title="How Can Social Media Platform Provide Foundations for Long-Term Business Growth">How Can Social Media Platform Provide Foundations for Long-Term Business Growth</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/the-mobile-cellphone-a-gigantic-leap-in-the-way-human-beings-communicate/" rel="bookmark" class="td-image-wrap" title="The Mobile Cellphone: A Gigantic Leap in the Way Human Beings Communicate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Mobile Cellphone: A Gigantic Leap in the Way Human Beings Communicate" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/The-First-Cellphone-in-Everyday-Use-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/history/" class="td-post-category">History</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-mobile-cellphone-a-gigantic-leap-in-the-way-human-beings-communicate/" rel="bookmark" title="The Mobile Cellphone: A Gigantic Leap in the Way Human Beings Communicate">The Mobile Cellphone: A Gigantic Leap in the Way Human Beings&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d6ff9759c7b7" data-td_block_id="td_uid_11_5d6ff9759c7b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5d6ff9759c7b7" data-td_block_id="td_uid_11_5d6ff9759c7b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id="post-64734" class="td-post-template-3 post-64734 post type-post status-publish format-standard has-post-thumbnail category-eco tag-costa-rica-recycling tag-enviromental-protection tag-importance-of-recycling tag-ministry-of-enviroment tag-recycling-costa-rica td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Environment" class="entry-crumb" href="https://thecostaricanews.com/category/eco/">Environment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Costa Rica Increases its Levels of Glass Recycling and Recovery</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" data-caption=""><img width="939" height="557" class="entry-thumb td-modal-image" src="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg 939w, https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio-300x178.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio-768x456.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio-640x380.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio-696x413.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio-708x420.jpg 708w" sizes="(max-width: 939px) 100vw, 939px" alt="" title="botellas-vidrio" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li></ul> <h1 class="entry-title">Costa Rica Increases its Levels of Glass Recycling and Recovery</h1>
<p class="td-post-sub-title">Towards a more sustainable productivity</p>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-03T14:00:14+00:00">September 3, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-64734">23</span></div> <div class="td-post-comments"><a href="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_15_5d6ff975a7e37_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_15_5d6ff975a7e37_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_15_5d6ff975a7e37_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>In this year 2019 it has been established that Costa Rica, is in second place of all Central American countries with regards to recovery and<strong><a href="https://thecostaricanews.com/ramp-made-with-recycled-plastic-will-allow-people-with-disabilities-to-get-to-the-sea-in-jaco/"> recycle </a></strong>of glass, that is, it contributes with 14% of the total glass that is recovered in Central America to be recycled.</p>
<figure class="wp-block-image is-resized"><img src="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg" alt="" width="707" height="419" /></figure>
<p>It has been significant, that this year
the VICAL Central American Glass Group has effectively recovered and recycled
more than 9100 MT of glass. In July, 76% of the glass containers placed in the
national territory is recycled.</p>
<p>Recycling glass, why?</p>
<p>These actions benefit natural, economic and social <strong><a href="https://thecostaricanews.com/report-on-biodiversity-in-costa-rica-reflects-the-reality-of-our-ecosystems/">ecosystems</a></strong>; it decreases the amount of waste in landfills, energy consumption and the amounts of natural raw materials necessary for the production of new glass containers. On the other hand, using and managing glass generates productive chains that create employment and economic income to society in general.</p>
<p><strong>About the Collection Centers</strong>.</p>
<p>Since 2014 there have been other initiatives, to mention one of them, &#8220;For a clean world&#8221;, a project that enabled approximately 400 collection centers in the seven provinces, to receive an average of 1,200 tons of glass each month. Currently, there are 200 public and private collection centers that manage the separation and commercialization of valuable waste in the country, which provides glass for recycling to the VICAL Group.</p>
<div class="wp-block-image"><figure class="aligncenter"><img src="https://thecostaricanews.com/wp-content/uploads/2019/09/Vidrio-640x360.jpg" alt="" class="wp-image-64754" srcset="https://thecostaricanews.com/wp-content/uploads/2019/09/Vidrio-640x360.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/09/Vidrio-300x169.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/09/Vidrio.jpg 678w" sizes="(max-width: 640px) 100vw, 640px" /></figure></div>
<p>The recovery of glass for recycling has
been constant in Costa Rica. For this 2019 the goal of Grupo VICAL is to
recover 15,600 MT of glass to be recycled. Knowing that this is everyone&#8217;s aim,
the support of all Costa Ricans is sought. In this sense, Grupo VICAL has
strengthened and implemented different initiatives in conjunction with municipalities,
ministries, universities, companies, and communities such as:</p>
<p>• Glass X Glass: a permanent campaign
that encourages the exchange of glass used for new products of the same
material.</p>
<p>• You Have It, We Recycle It: an
exclusive program for condominiums and offices that provides an incentive plan
for those complexes willing to promote good environmental practices among their
condominiums.</p>
<p>• For A Clean World Like Glass: an
educational movement that seeks to educate people and choose environmentally
friendly packaging materials. More information on Facebook and Instagram: Clean
like Glass.</p>
<p>• Agreements with the Ministry of Public
Education and the most recent with the Network of Sustainable Educational
Institutions (REDIES) formed by 21 universities.</p>
<p>Did you know…? Perhaps you did not know
that in March 2018, the crushed glass recycling increased by 18% in Costa Rica.
The collection of the crushed glass of that year exceeded by 18% what was
collected in 2017. There were about 103 thousand metric tons of crushed glasses
recycled by the Central American Glass Group (VICAL) during 2017. This glass,
collected as glassware and known as cullet, comes from landfills in the
country, collectors and collection centers, followed by bottling glass
companies, which make their collection of containers.</p>
<p>The VICAL (Group Grupo Vidriero
Centroamericano) is already a 55-year-old consortium consisting of several
companies dedicated to the manufacture, marketing, and recycling of glass
containers to supply the national and international market of foods, medicine
and beverage industries such as spirits, soft drinks, and beers. It has 1539
employees, 2 manufacturing plants in Costa Rica and Guatemala and 3
distributors.</p>
<p>From <strong>The Costa Rica News</strong>, we applaud all kinds of initiatives that come from organizations in favor of giving greater <strong><a href="https://thecostaricanews.com/costa-rica-continues-to-be-an-example-in-ecological-sustainability/">ecological sustainability</a></strong> to our beautiful country. “Glass is not garbage; on the contrary, it is a valuable material, since it is 100% recyclable, which allows its full re-use in the manufacture of new products again and again.</p>
<p></p>
<figure class="wp-block-image"><img src="https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-640x276.jpg" alt="" class="wp-image-59541" srcset="https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-640x276.jpg 640w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-300x129.jpg 300w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-768x331.jpg 768w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-696x300.jpg 696w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-1068x461.jpg 1068w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3-974x420.jpg 974w, https://thecostaricanews.com/wp-content/uploads/2019/05/Banner-Investment-3.jpg 1275w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>https://thecostaricanews.com/travel/</figcaption></figure>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Costa%20Rica%20Increases%20its%20Levels%20of%20Glass%20Recycling%20and%20Recovery&url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F&title=Costa%20Rica%20Increases%20its%20Levels%20of%20Glass%20Recycling%20and%20Recovery")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Costa%20Rica%20Increases%20its%20Levels%20of%20Glass%20Recycling%20and%20Recovery https%3A%2F%2Fthecostaricanews.com%2Fcosta-rica-increases-its-levels-of-glass-recycling-and-recovery%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/', 'Costa%20Rica%20Increases%20its%20Levels%20of%20Glass%20Recycling%20and%20Recovery', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_16_5d6ff975a80ad_rand td_block_template_1 ">
<style>
/* custom css */
.td_uid_16_5d6ff975a80ad_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_16_5d6ff975a80ad_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="https://www.thecostaricanews.com">TCRN STAFF</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com">TCRN STAFF</a></div></div> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/cruise-and-marine-terminal-project-in-limon-progress-satisfactorily/">Cruise and Marine Terminal Project in Limón Progress Satisfactorily</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thecostaricanews.com/lara-rios-emblematic-and-much-loved-costa-rican-writer/">Lara Ríos: Emblematic and Much Loved Costa Rican Writer</a></div></div></div> <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/guillermo/"><img alt='' src='https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1051b439a6bbf414ed5aa108eff29074?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/guillermo/">Guillermo Agudelo</a></span></div><div class="td-author-url"><a href="https://thecostaricanews.com">https://thecostaricanews.com</a></div><div class="td-author-description">I was born in Colombia, I come from humble parents but with good habits and love for God. I had the great opportunity to grow up with a special aunt in my life, she took me to live in Salt Lake City, Utah, USA. I grew up there, I studied at Lehi High and then I started studying at BYU. In the year 2000 I returned to my land and obtained the title of Bachelor in Education Mension integral</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guillermo Agudelo"></span><meta itemprop="datePublished" content="2019-09-03T14:00:14+00:00"><meta itemprop="dateModified" content="2019-09-03T14:25:17-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/costa-rica-increases-its-levels-of-glass-recycling-and-recovery/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="Costa Rica Increases its Levels of Glass Recycling and Recovery"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2019/09/botellas-vidrio.jpg"><meta itemprop="width" content="939"><meta itemprop="height" content="557"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_17_5d6ff975a8f6c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_5d6ff975a8f6c"><script>var block_td_uid_17_5d6ff975a8f6c = new tdBlock();
block_td_uid_17_5d6ff975a8f6c.id = "td_uid_17_5d6ff975a8f6c";
block_td_uid_17_5d6ff975a8f6c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_17_5d6ff975a8f6c_rand","td_column_number":3,"live_filter_cur_post_id":64734,"live_filter_cur_post_author":"2516","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5d6ff975a8f6c_rand","tdc_css_class_style":"td_uid_17_5d6ff975a8f6c_rand_style"}';
block_td_uid_17_5d6ff975a8f6c.td_column_number = "3";
block_td_uid_17_5d6ff975a8f6c.block_type = "td_block_related_posts";
block_td_uid_17_5d6ff975a8f6c.post_count = "6";
block_td_uid_17_5d6ff975a8f6c.found_posts = "765";
block_td_uid_17_5d6ff975a8f6c.header_color = "";
block_td_uid_17_5d6ff975a8f6c.ajax_pagination_infinite_stop = "";
block_td_uid_17_5d6ff975a8f6c.max_num_pages = "128";
tdBlocksArray.push(block_td_uid_17_5d6ff975a8f6c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5d6ff975ad366" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5d6ff975a8f6c" href="#">RELATED ARTICLES</a><a id="td_uid_19_5d6ff975ad36a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5d6ff975a8f6c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5d6ff975a8f6c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/new-talamanca-stores-should-avoid-using-plastic-straws-to-obtain-the-municipal-patent/" rel="bookmark" class="td-image-wrap" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/09/Straws-on-the-Beach-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/new-talamanca-stores-should-avoid-using-plastic-straws-to-obtain-the-municipal-patent/" rel="bookmark" title="New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent">New Talamanca Stores Should Avoid Using Plastic Straws to Obtain the Municipal Patent</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sea-sponges-key-biological-organisms-in-combating-the-climate-crisis/" rel="bookmark" class="td-image-wrap" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Sea-Sponges-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sea-sponges-key-biological-organisms-in-combating-the-climate-crisis/" rel="bookmark" title="Sea Sponges: Key Biological Organisms in Combating the Climate Crisis">Sea Sponges: Key Biological Organisms in Combating the Climate Crisis</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/puerto-viejo-community-rejects-construction-of-a-berth-on-the-marine-platform/" rel="bookmark" class="td-image-wrap" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Rejected-Request-1-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/puerto-viejo-community-rejects-construction-of-a-berth-on-the-marine-platform/" rel="bookmark" title="Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform">Puerto Viejo Community Rejects Construction of a Berth on the Marine Platform</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sustainable-businesses-can-boost-productivity-and-morale/" rel="bookmark" class="td-image-wrap" title="Sustainable Businesses Can Boost Productivity and Morale"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sustainable Businesses Can Boost Productivity and Morale" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Eco-Friendly-Office-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sustainable-businesses-can-boost-productivity-and-morale/" rel="bookmark" title="Sustainable Businesses Can Boost Productivity and Morale">Sustainable Businesses Can Boost Productivity and Morale</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/school-in-platanar-de-san-carlos-evacuated-due-to-fumigation-in-nearby-pineapple-plantation/" rel="bookmark" class="td-image-wrap" title="School in Platanar de San Carlos Evacuated Due to Fumigation in Nearby Pineapple Plantation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="School in Platanar de San Carlos Evacuated Due to Fumigation in Nearby Pineapple Plantation" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/Spraying-Agrochemicals-over-Pineapple-Cultivation-2-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/school-in-platanar-de-san-carlos-evacuated-due-to-fumigation-in-nearby-pineapple-plantation/" rel="bookmark" title="School in Platanar de San Carlos Evacuated Due to Fumigation in Nearby Pineapple Plantation">School in Platanar de San Carlos Evacuated Due to Fumigation in Nearby Pineapple Plantation</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/environmentalists-celebrate-expiration-of-the-last-trawling-license-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2019/08/People-Protesting-Trawling-Fishing-218x150.jpg" width="218" height="150" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/environmentalists-celebrate-expiration-of-the-last-trawling-license-in-costa-rica/" rel="bookmark" title="Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica">Environmentalists Celebrate Expiration of the Last Trawling License in Costa Rica</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5d6ff975a8f6c" data-td_block_id="td_uid_17_5d6ff975a8f6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5d6ff975a8f6c" data-td_block_id="td_uid_17_5d6ff975a8f6c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 500px;" data-ad-client="ca-pub-6512642105571551" data-ad-slot="1491174994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><iframe style="border: none;" hidden="" src="//rcm-na.amazon-adsystem.com/e/cm?o=1&amp;p=12&amp;l=ur1&amp;category=gift_certificates&amp;banner=127JF9E4530CSFRCY4R2&amp;f=ifr&amp;linkID=2e074abd098172073f54bfb44aa8f681&amp;t=t0fa6a-20&amp;tracking_id=t0fa6a-20" frameborder="0" marginwidth="0" scrolling="no"></iframe></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="The Costa Rica News " /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="noopener" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_21_5d6ff975af83d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_21_5d6ff975af83d"><script>var block_td_uid_21_5d6ff975af83d = new tdBlock();
block_td_uid_21_5d6ff975af83d.id = "td_uid_21_5d6ff975af83d";
block_td_uid_21_5d6ff975af83d.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5d6ff975af83d_rand","tdc_css_class":"td_uid_21_5d6ff975af83d_rand","tdc_css_class_style":"td_uid_21_5d6ff975af83d_rand_style"}';
block_td_uid_21_5d6ff975af83d.td_column_number = "1";
block_td_uid_21_5d6ff975af83d.block_type = "td_block_7";
block_td_uid_21_5d6ff975af83d.post_count = "3";
block_td_uid_21_5d6ff975af83d.found_posts = "6853";
block_td_uid_21_5d6ff975af83d.header_color = "";
block_td_uid_21_5d6ff975af83d.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d6ff975af83d.max_num_pages = "2285";
tdBlocksArray.push(block_td_uid_21_5d6ff975af83d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_21_5d6ff975af83d class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" class="td-image-wrap" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="costa rica beach" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2015/11/jdsdpgtryry-seth-doyle-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-reasons-why-people-who-move-to-costa-rica-are-instantly-healthier/" rel="bookmark" title="5 Reasons Why People Who Move to Costa Rica are Instantly Healthier">5 Reasons Why People Who Move to Costa Rica are Instantly...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-03T02:33:17+00:00">November 3, 2015</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" class="td-image-wrap" title="Zika Virus: FAQ"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="zika VIRUS" title="Zika Virus: FAQ" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2016/02/n0fec_pwfdk-boris-smokrovic-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/zika-virus-faq/" rel="bookmark" title="Zika Virus: FAQ">Zika Virus: FAQ</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-01T16:50:30+00:00">February 1, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" class="td-image-wrap" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="costa rica weather" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015" data-type="image_tag" data-img-url="https://thecostaricanews.com/wp-content/uploads/2015/03/5477l9z5eqi-nasa-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/costa-rica-weather-warning-of-a-double-el-nino-for-2015/" rel="bookmark" title="Costa Rica Weather: Warning of a “Double El Niño” for 2015">Costa Rica Weather: Warning of a “Double El Niño” for 2015</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-26T09:55:20+00:00">March 26, 2015</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_22_5d6ff975b21fb_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5d6ff975b21fb"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thecostaricanews.com/category/national/"><span class="td-cat-name">National News</span><span class="td-cat-no">2565</span></a></li><li><a href="https://thecostaricanews.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">807</span></a></li><li><a href="https://thecostaricanews.com/category/eco/"><span class="td-cat-name">Environment</span><span class="td-cat-no">766</span></a></li><li><a href="https://thecostaricanews.com/category/money/"><span class="td-cat-name">Money</span><span class="td-cat-no">610</span></a></li><li><a href="https://thecostaricanews.com/category/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">557</span></a></li><li><a href="https://thecostaricanews.com/category/culture/"><span class="td-cat-name">Culture</span><span class="td-cat-no">446</span></a></li><li><a href="https://thecostaricanews.com/category/tourism/"><span class="td-cat-name">Tourism</span><span class="td-cat-no">358</span></a></li><li><a href="https://thecostaricanews.com/category/opinion/"><span class="td-cat-name">Opinion</span><span class="td-cat-no">308</span></a></li><li><a href="https://thecostaricanews.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">293</span></a></li></ul></div>  </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2008 - 2019 The Costa Rica News | All Rights Reserved </div>
</div>
</div>
</div>
</div>
<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>

<div id="fb-root"></div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.33'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.33'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.33'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.33'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[64734]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.thecostaricanews_com,DomainId.104997"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecostaricanews_com,DomainId.104997" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>