<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Crocodiles Lurk Beaches in Costa Rica! | The Costa Rica News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="nSuJWwna7ocox7KjwjLwQGBr--5roE7kPI6Js28i6uQ" />
<link rel="pingback" href="https://thecostaricanews.com/xmlrpc.php" />
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://thecostaricanews.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampLoadingImgPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/'; var theChampRegRedirectionUrl = 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/'; </script>
<script> var theChampFBKey = '1872764179709639', theChampVerified = 0; var theChampAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampLJLoginUsernameString = 'Enter your LiveJournal username'; var theChampLJAuthUrl = 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/?SuperSocializerAuth=LiveJournal'; var theChampSteamAuthUrl = ""; var theChampTwitterRedirect = 'https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F';  var heateorMSEnabled = 0; var theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampTwitterRedirect; var theChampXingAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Xing&super_socializer_redirect_to=" + theChampTwitterRedirect;</script>
<script> var theChampFBKey = '1872764179709639', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://thecostaricanews.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://thecostaricanews.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/";var heateorSsVerticalSharingShortUrl = "https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta property="og:image" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&ssl=1" /><meta name="author" content="Abelardo Canelo">
<link rel="icon" type="image/png" href="https://thecostaricanews.com/wp-content/uploads/2017/08/fav_icon.png">

<link rel="canonical" href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Crocodiles Lurk Beaches in Costa Rica! | The Costa Rica News" />
<meta property="og:description" content="Holy Week is just around the corner. Many have suitcases ready to vacation, but there is an alert because crocodiles haunt the beaches especially Puntarenas. A boatman spotted the presence of several of these animals in the area of ​​the estuary. The moment was recorded in a video that this man made from the boat. &hellip;" />
<meta property="og:url" content="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" />
<meta property="og:site_name" content="The Costa Rica News" />
<meta property="article:publisher" content="https://www.facebook.com/TheCostaRicaNews" />
<meta property="article:author" content="http://www.facebook.com/abelardocanelo" />
<meta property="article:tag" content="bathers" />
<meta property="article:tag" content="Beaches" />
<meta property="article:tag" content="costa rica news" />
<meta property="article:tag" content="crocodiles" />
<meta property="article:tag" content="intertropical regions" />
<meta property="article:tag" content="precautions" />
<meta property="article:tag" content="puntarenas" />
<meta property="article:tag" content="Red Cross" />
<meta property="article:tag" content="reptiles" />
<meta property="article:tag" content="Tárcoles River" />
<meta property="article:tag" content="tourists" />
<meta property="article:tag" content="UNA" />
<meta property="article:tag" content="Video" />
<meta property="article:tag" content="voracity" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2019-04-11T21:00:36+00:00" />
<meta property="article:modified_time" content="2019-04-11T18:52:29+00:00" />
<meta property="og:updated_time" content="2019-04-11T18:52:29+00:00" />
<meta property="og:image" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&#038;ssl=1" />
<meta property="og:image:width" content="1123" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Holy Week is just around the corner. Many have suitcases ready to vacation, but there is an alert because crocodiles haunt the beaches especially Puntarenas. A boatman spotted the presence of several of these animals in the area of ​​the estuary. The moment was recorded in a video that this man made from the boat. [&hellip;]" />
<meta name="twitter:title" content="Crocodiles Lurk Beaches in Costa Rica! | The Costa Rica News" />
<meta name="twitter:site" content="@TheCRNews" />
<meta name="twitter:image" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&#038;ssl=1" />
<meta name="twitter:creator" content="@TheCRNews" />

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Feed" href="https://thecostaricanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Costa Rica News &raquo; Comments Feed" href="https://thecostaricanews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thecostaricanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://thecostaricanews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css' href='https://thecostaricanews.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css' href='https://thecostaricanews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css' href='https://thecostaricanews.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://thecostaricanews.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://thecostaricanews.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://thecostaricanews.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thecostaricanews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/thecostaricanews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"58818","token":"80fa58a925","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<link rel='https://api.w.org/' href='https://thecostaricanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecostaricanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thecostaricanews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://thecostaricanews.com/?p=58818' />
<link rel="alternate" type="application/json+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thecostaricanews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F&#038;format=xml" />
<style type="text/css">.skiptranslate {display:none !important;}p.hello { font-size:12px; color:darkgray; }#google_language_translator, #flags { text-align:left; }#google_language_translator { clear:both; }#flags { width:165px; }#flags a { display:inline-block; margin-right:2px; }#google_language_translator a {display: none !important; }.goog-te-gadget {color:transparent !important;}.goog-te-gadget { font-size:0px !important; }.goog-branding { display:none; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }.goog-te-banner-frame{visibility:hidden !important;}body { top:0px !important;}#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#f90000; }.goog-te-gadget .goog-te-combo { width:100%; }</style>
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style id="tdw-css-placeholder"></style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thecostaricanews.com\/wp-admin\/","wpRestNonce":"80fa58a925","wpRestUrl":"https:\/\/thecostaricanews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thecostaricanews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thecostaricanews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '464fce53-2eb2-437b-acde-4ea5f2592db9';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thecostaricanews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="https:\/\/thecostaricanews.com\/wp-content\/themes\/Newspaper7";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#383838";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121117147-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121117147-1');
</script><link rel="icon" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2017/08/cropped-fav_icon.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-58818 single-format-standard crocodiles-lurk-beaches-in-costa-rica global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li id="menu-item-26748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a></li>
<li id="menu-item-26752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a></li>
<li id="menu-item-26753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://thecostaricanews.com/category/health/addiction/">Addiction</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></li>
</ul>
</li>
<li id="menu-item-26754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></li>
</ul>
</li>
<li id="menu-item-26755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a></li>
<li id="menu-item-26756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a></li>
<li id="menu-item-26758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a></li>
<li class="menu-item-0"><a href="https://thecostaricanews.com/category/tech/services/">Services</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, April 11, 2019
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-26747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26747"><a href="https://thecostaricanews.com/marketing/">Marketing</a></li>
<li id="menu-item-26743" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26743"><a href="https://thecostaricanews.com/about/">About</a></li>
<li id="menu-item-26745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26745"><a href="https://thecostaricanews.com/job-internships/">Jobs &#038; Internships</a></li>
<li id="menu-item-50548" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50548"><a href="https://thecostaricanews.com/donations/">Donations</a></li>
<li id="menu-item-57434" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57434"><a href="https://thecostaricanews.com/contact-us/">Contact TCRN</a></li>
<li id="menu-item-58828" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58828"><a target="_blank" href="https://propertiesforsaleincostarica.com/">Properties For Sale</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
<span class="td-visual-hidden">The Costa Rica News</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" src="https://thecostaricanews.com/wp-content/uploads/2018/11/TCRN-Logo-mobile-300x43.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://thecostaricanews.com/">
<img class="td-retina-data" data-retina="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" src="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cafb061ebd4d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5cafb061ebd4d"><script>var block_td_uid_2_5cafb061ebd4d = new tdBlock();
block_td_uid_2_5cafb061ebd4d.id = "td_uid_2_5cafb061ebd4d";
block_td_uid_2_5cafb061ebd4d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5cafb061ebd4d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5cafb061ebd4d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5cafb061ebd4d.td_column_number = "3";
block_td_uid_2_5cafb061ebd4d.block_type = "td_block_mega_menu";
block_td_uid_2_5cafb061ebd4d.post_count = "5";
block_td_uid_2_5cafb061ebd4d.found_posts = "407";
block_td_uid_2_5cafb061ebd4d.header_color = "";
block_td_uid_2_5cafb061ebd4d.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cafb061ebd4d.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_2_5cafb061ebd4d);
</script><div id=td_uid_2_5cafb061ebd4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/indigenous-people-travel-more-than-40-kilometers-in-boats-to-relive-ancestral-tradition/" rel="bookmark" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/indigenous-people-travel-more-than-40-kilometers-in-boats-to-relive-ancestral-tradition/" rel="bookmark" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions">Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?w=760&#038;ssl=1 760w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=300%2C205&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=640%2C438&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=696%2C476&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist">Little Boy with Autism Plays Piano, Is an Athlete, and Dreams&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/orotina-showed-ventana-a-lo-nuestro-in-opening-of-the-national-arts-festival-2019/" rel="bookmark" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/orotina-showed-ventana-a-lo-nuestro-in-opening-of-the-national-arts-festival-2019/" rel="bookmark" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019">Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/rediscover-jaco-through-art/" rel="bookmark" title="Rediscover Jacó through Art"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rediscover Jacó through Art" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/rediscover-jaco-through-art/" rel="bookmark" title="Rediscover Jacó through Art">Rediscover Jacó through Art</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/gospel-choir-will-perform-at-the-eugene-oneill-theater/" rel="bookmark" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gospel-choir-will-perform-at-the-eugene-oneill-theater/" rel="bookmark" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater">Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cafb061ebd4d" data-td_block_id="td_uid_2_5cafb061ebd4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5cafb061ebd4d" data-td_block_id="td_uid_2_5cafb061ebd4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5cafb061ef923_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5cafb061ef923"><script>var block_td_uid_3_5cafb061ef923 = new tdBlock();
block_td_uid_3_5cafb061ef923.id = "td_uid_3_5cafb061ef923";
block_td_uid_3_5cafb061ef923.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5cafb061ef923_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cafb061ef923_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5cafb061ef923.td_column_number = "3";
block_td_uid_3_5cafb061ef923.block_type = "td_block_mega_menu";
block_td_uid_3_5cafb061ef923.post_count = "5";
block_td_uid_3_5cafb061ef923.found_posts = "665";
block_td_uid_3_5cafb061ef923.header_color = "";
block_td_uid_3_5cafb061ef923.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cafb061ef923.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_3_5cafb061ef923);
</script><div id=td_uid_3_5cafb061ef923 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" rel="bookmark" title="Crocodiles Lurk Beaches in Costa Rica!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crocodiles Lurk Beaches in Costa Rica!" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" rel="bookmark" title="Crocodiles Lurk Beaches in Costa Rica!">Crocodiles Lurk Beaches in Costa Rica!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies">RECOPE Will Be Transformed into a Public Company of Alternative Energies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artists Call for Dialog toward Awareness of Environment and Human Life" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life">Artists Call for Dialog toward Awareness of Environment and Human Life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mini Tremors Shaking Things Up in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica">Mini Tremors Shaking Things Up in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tibas-will-start-in-may-2019-plan-to-become-a-free-single-use-plastic-canton/" rel="bookmark" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tibas-will-start-in-may-2019-plan-to-become-a-free-single-use-plastic-canton/" rel="bookmark" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton">Tibás Will Start, in May 2019, Plan to Become a Free&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cafb061ef923" data-td_block_id="td_uid_3_5cafb061ef923"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5cafb061ef923" data-td_block_id="td_uid_3_5cafb061ef923"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5cafb061f30e8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5cafb061f30e8"><script>var block_td_uid_4_5cafb061f30e8 = new tdBlock();
block_td_uid_4_5cafb061f30e8.id = "td_uid_4_5cafb061f30e8";
block_td_uid_4_5cafb061f30e8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cafb061f30e8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cafb061f30e8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5cafb061f30e8.td_column_number = "3";
block_td_uid_4_5cafb061f30e8.block_type = "td_block_mega_menu";
block_td_uid_4_5cafb061f30e8.post_count = "4";
block_td_uid_4_5cafb061f30e8.found_posts = "726";
block_td_uid_4_5cafb061f30e8.header_color = "";
block_td_uid_4_5cafb061f30e8.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cafb061f30e8.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_4_5cafb061f30e8);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5cafb061f30e8" id="td_uid_5_5cafb061f3a5a" data-td_block_id="td_uid_4_5cafb061f30e8" data-td_filter_value="" href="https://thecostaricanews.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_4_5cafb061f30e8" id="td_uid_6_5cafb061f3a94" data-td_block_id="td_uid_4_5cafb061f30e8" data-td_filter_value="16815" href="https://thecostaricanews.com/category/health/addiction/">Addiction</a><a class="mega-menu-sub-cat-td_uid_4_5cafb061f30e8" id="td_uid_7_5cafb061f3adc" data-td_block_id="td_uid_4_5cafb061f30e8" data-td_filter_value="16576" href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></div></div><div id=td_uid_4_5cafb061f30e8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/female-condom-will-be-available-for-the-first-time/" rel="bookmark" title="Female Condom Will Be Available for the First Time"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female Condom Will Be Available for the First Time" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/female-condom-will-be-available-for-the-first-time/" rel="bookmark" title="Female Condom Will Be Available for the First Time">Female Condom Will Be Available for the First Time</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artists Call for Dialog toward Awareness of Environment and Human Life" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life">Artists Call for Dialog toward Awareness of Environment and Human Life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/use-of-sanitary-service-are-you-sure-it-is-a-privilege-for-everyone/" rel="bookmark" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/use-of-sanitary-service-are-you-sure-it-is-a-privilege-for-everyone/" rel="bookmark" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?">Use of Sanitary Service: Are You Sure It Is a Privilege&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?w=760&#038;ssl=1 760w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=300%2C205&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=640%2C438&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=696%2C476&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist">Little Boy with Autism Plays Piano, Is an Athlete, and Dreams&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cafb061f30e8" data-td_block_id="td_uid_4_5cafb061f30e8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5cafb061f30e8" data-td_block_id="td_uid_4_5cafb061f30e8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5cafb0620748a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_8_5cafb0620748a"><script>var block_td_uid_8_5cafb0620748a = new tdBlock();
block_td_uid_8_5cafb0620748a.id = "td_uid_8_5cafb0620748a";
block_td_uid_8_5cafb0620748a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5cafb0620748a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5cafb0620748a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5cafb0620748a.td_column_number = "3";
block_td_uid_8_5cafb0620748a.block_type = "td_block_mega_menu";
block_td_uid_8_5cafb0620748a.post_count = "4";
block_td_uid_8_5cafb0620748a.found_posts = "601";
block_td_uid_8_5cafb0620748a.header_color = "";
block_td_uid_8_5cafb0620748a.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cafb0620748a.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_8_5cafb0620748a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5cafb0620748a" id="td_uid_9_5cafb0620800a" data-td_block_id="td_uid_8_5cafb0620748a" data-td_filter_value="" href="https://thecostaricanews.com/category/money/">All</a><a class="mega-menu-sub-cat-td_uid_8_5cafb0620748a" id="td_uid_10_5cafb06208043" data-td_block_id="td_uid_8_5cafb0620748a" data-td_filter_value="16719" href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_8_5cafb0620748a" id="td_uid_11_5cafb0620808a" data-td_block_id="td_uid_8_5cafb0620748a" data-td_filter_value="16718" href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_8_5cafb0620748a" id="td_uid_12_5cafb062080d1" data-td_block_id="td_uid_8_5cafb0620748a" data-td_filter_value="16720" href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_8_5cafb0620748a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024">Decarbonization Projects Will Be Promoted in the New Development Banking Plan&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT">Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans">4th Revolution Has Potential to Raise Income Levels and Improve the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/best-ways-to-make-money-in-college/" rel="bookmark" title="Best Ways To Make Money In College"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Ways To Make Money In College" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/best-ways-to-make-money-in-college/" rel="bookmark" title="Best Ways To Make Money In College">Best Ways To Make Money In College</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cafb0620748a" data-td_block_id="td_uid_8_5cafb0620748a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5cafb0620748a" data-td_block_id="td_uid_8_5cafb0620748a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5cafb06211914_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_13_5cafb06211914"><script>var block_td_uid_13_5cafb06211914 = new tdBlock();
block_td_uid_13_5cafb06211914.id = "td_uid_13_5cafb06211914";
block_td_uid_13_5cafb06211914.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5cafb06211914_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5cafb06211914_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5cafb06211914.td_column_number = "3";
block_td_uid_13_5cafb06211914.block_type = "td_block_mega_menu";
block_td_uid_13_5cafb06211914.post_count = "5";
block_td_uid_13_5cafb06211914.found_posts = "260";
block_td_uid_13_5cafb06211914.header_color = "";
block_td_uid_13_5cafb06211914.ajax_pagination_infinite_stop = "";
block_td_uid_13_5cafb06211914.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_13_5cafb06211914);
</script><div id=td_uid_13_5cafb06211914 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Planning to Acquire a House?" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Controlling Costs When Building Your House" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/" rel="bookmark" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/" rel="bookmark" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors">Santa Verde: The New City in Heredia, Costa Rica, Opens Its&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5cafb06211914" data-td_block_id="td_uid_13_5cafb06211914"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5cafb06211914" data-td_block_id="td_uid_13_5cafb06211914"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5cafb0621502a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5cafb0621502a"><script>var block_td_uid_14_5cafb0621502a = new tdBlock();
block_td_uid_14_5cafb0621502a.id = "td_uid_14_5cafb0621502a";
block_td_uid_14_5cafb0621502a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5cafb0621502a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5cafb0621502a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5cafb0621502a.td_column_number = "3";
block_td_uid_14_5cafb0621502a.block_type = "td_block_mega_menu";
block_td_uid_14_5cafb0621502a.post_count = "5";
block_td_uid_14_5cafb0621502a.found_posts = "536";
block_td_uid_14_5cafb0621502a.header_color = "";
block_td_uid_14_5cafb0621502a.ajax_pagination_infinite_stop = "";
block_td_uid_14_5cafb0621502a.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_14_5cafb0621502a);
</script><div id=td_uid_14_5cafb0621502a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/liberia-airport-reports-record-of-visitors-in-march-2019/" rel="bookmark" title="Liberia Airport Reports Record of Visitors in March 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liberia Airport Reports Record of Visitors in March 2019" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/liberia-airport-reports-record-of-visitors-in-march-2019/" rel="bookmark" title="Liberia Airport Reports Record of Visitors in March 2019">Liberia Airport Reports Record of Visitors in March 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/group-of-experts-proposes-construction-of-tunnels-to-finish-dams-in-san-pedro-la-galera-and-curridabat/" rel="bookmark" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/group-of-experts-proposes-construction-of-tunnels-to-finish-dams-in-san-pedro-la-galera-and-curridabat/" rel="bookmark" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat">Group of Experts Proposes Construction of Tunnels to Finish Dams in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/limon-international-airport-will-have-new-passenger-terminal-in-february-2020/" rel="bookmark" title="Limón International Airport Will Have New Passenger Terminal in February 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limón International Airport Will Have New Passenger Terminal in February 2020" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/limon-international-airport-will-have-new-passenger-terminal-in-february-2020/" rel="bookmark" title="Limón International Airport Will Have New Passenger Terminal in February 2020">Limón International Airport Will Have New Passenger Terminal in February 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/the-first-woman-to-visit-all-the-countries-of-the-world-chose-her-top-10/" rel="bookmark" title="The First Woman to Visit All the Countries of the World Chose Her Top 10"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The First Woman to Visit All the Countries of the World Chose Her Top 10" /></a></div>  <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-first-woman-to-visit-all-the-countries-of-the-world-chose-her-top-10/" rel="bookmark" title="The First Woman to Visit All the Countries of the World Chose Her Top 10">The First Woman to Visit All the Countries of the World&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/china-delivers-study-to-panama-for-train-to-the-border-with-costa-rica/" rel="bookmark" title="China Delivers Study to Panama for Train to the Border with Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China Delivers Study to Panama for Train to the Border with Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/china-delivers-study-to-panama-for-train-to-the-border-with-costa-rica/" rel="bookmark" title="China Delivers Study to Panama for Train to the Border with Costa Rica">China Delivers Study to Panama for Train to the Border with&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5cafb0621502a" data-td_block_id="td_uid_14_5cafb0621502a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5cafb0621502a" data-td_block_id="td_uid_14_5cafb0621502a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5cafb06218be8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_5cafb06218be8"><script>var block_td_uid_15_5cafb06218be8 = new tdBlock();
block_td_uid_15_5cafb06218be8.id = "td_uid_15_5cafb06218be8";
block_td_uid_15_5cafb06218be8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5cafb06218be8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5cafb06218be8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_15_5cafb06218be8.td_column_number = "3";
block_td_uid_15_5cafb06218be8.block_type = "td_block_mega_menu";
block_td_uid_15_5cafb06218be8.post_count = "4";
block_td_uid_15_5cafb06218be8.found_posts = "183";
block_td_uid_15_5cafb06218be8.header_color = "";
block_td_uid_15_5cafb06218be8.ajax_pagination_infinite_stop = "";
block_td_uid_15_5cafb06218be8.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_15_5cafb06218be8);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5cafb06218be8" id="td_uid_16_5cafb06219703" data-td_block_id="td_uid_15_5cafb06218be8" data-td_filter_value="" href="https://thecostaricanews.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_15_5cafb06218be8" id="td_uid_17_5cafb0621973b" data-td_block_id="td_uid_15_5cafb06218be8" data-td_filter_value="16528" href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_15_5cafb06218be8" id="td_uid_18_5cafb06219783" data-td_block_id="td_uid_15_5cafb06218be8" data-td_filter_value="16604" href="https://thecostaricanews.com/category/tech/services/">Services</a></div></div><div id=td_uid_15_5cafb06218be8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/privacy-and-cyber-security-concerns-in-latin-america/" rel="bookmark" title="Privacy and Cyber Security Concerns in Latin America"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Privacy and Cyber Security Concerns in Latin America" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/privacy-and-cyber-security-concerns-in-latin-america/" rel="bookmark" title="Privacy and Cyber Security Concerns in Latin America">Privacy and Cyber Security Concerns in Latin America</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/happy-birthday-world-wide-web/" rel="bookmark" title="Happy Birthday, World Wide Web!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Happy Birthday, World Wide Web!" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/happy-birthday-world-wide-web/" rel="bookmark" title="Happy Birthday, World Wide Web!">Happy Birthday, World Wide Web!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/looking-to-learn-about-costa-rica-instagram-can-help-you-with-that/" rel="bookmark" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT" /></a></div> <a href="https://thecostaricanews.com/category/tech/mobile-apps/" class="td-post-category">Mobile Apps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/looking-to-learn-about-costa-rica-instagram-can-help-you-with-that/" rel="bookmark" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT">LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-learn-programming-at-home/" rel="bookmark" title="How to Learn Programming at Home"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Learn Programming at Home" /></a></div> <a href="https://thecostaricanews.com/category/sports/" class="td-post-category">Sports and Games</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-learn-programming-at-home/" rel="bookmark" title="How to Learn Programming at Home">How to Learn Programming at Home</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5cafb06218be8" data-td_block_id="td_uid_15_5cafb06218be8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5cafb06218be8" data-td_block_id="td_uid_15_5cafb06218be8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://thecostaricanews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><article id="post-58818" class="td-post-template-3 post-58818 post type-post status-publish format-standard has-post-thumbnail hentry category-aware category-eco-tourism category-eco tag-bathers tag-beaches tag-costa-rica-news tag-crocodiles tag-intertropical-regions tag-precautions tag-puntarenas tag-red-cross tag-reptiles tag-tarcoles-river tag-tourists tag-una tag-video tag-voracity" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://thecostaricanews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Awareness" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://thecostaricanews.com/category/aware/">
<span itemprop="name">Awareness</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Crocodiles Lurk Beaches in Costa Rica!</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&ssl=1" data-caption=""><img width="1068" height="571" class="entry-thumb td-modal-image" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=1068%2C571&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?w=1123&ssl=1 1123w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=300%2C160&ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=768%2C410&ssl=1 768w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=640%2C342&ssl=1 640w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=696%2C372&ssl=1 696w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=1068%2C571&ssl=1 1068w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=786%2C420&ssl=1 786w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Crocodile on the Beach 2" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://thecostaricanews.com/category/aware/">Awareness</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/eco-tourism/">Eco-Tourism</a></li><li class="entry-category"><a href="https://thecostaricanews.com/category/eco/">Environment</a></li></ul> <h1 class="entry-title">Crocodiles Lurk Beaches in Costa Rica!</h1>
<p class="td-post-sub-title">A Boatman Records Them in Estero de Puntarenas</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thecostaricanews.com/author/abelardocan/">Abelardo Canelo</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-11T15:00:36+00:00">April 11, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-58818">1</span></div> <div class="td-post-comments"><a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-container">
<a href="https://www.beingguru.com/" target="_blank" style="margin-top: -23px;display: block;margin-bottom: 20px;z-index: 99;position: relative;"><img src="/wp-content/uploads/2018/07/beingguru.com_.jpg" class="td-animation-stack-type0-2"></a>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px 0 0px 0;text-align:center;">
<a href="/contacttcrn/" style="margin-top: -33px;display: block;margin-bottom: 20px;z-index: 9;position: relative;"><img src="/wp-content/uploads/2018/07/culture-ban.jpg"></a>
</div>
<p>Holy Week is just around the corner. Many have suitcases ready to vacation, but there is an alert because <a href="https://thecostaricanews.com/meet-the-incredible-crocodiles-of-the-tarcoles-river/">crocodiles</a> haunt the beaches especially <a href="https://thecostaricanews.com/glamping-hub-puntarenas/">Puntarenas</a>. A boatman spotted the presence of several of these animals in the area of ​​the estuary.</p>
<p>The moment was recorded in a video that this man made from the boat. He caught 2 crocodiles, of at least 3 meters long, when they walked on the sand and then got into the water. The appearance gave goosebumps to the spectator who, astonished, commented with another companion the size of <g class="gr_ gr_61 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="61" data-gr-id="61">th</g>ose animals that can reach a length of 3 to 10 meters in length.</p>
<figure class="wp-block-image"><img data-attachment-id="58820" data-permalink="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/crocodile-on-the-beach-1/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?fit=960%2C576&amp;ssl=1" data-orig-size="960,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Crocodile on the Beach 1" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?fit=640%2C384&amp;ssl=1" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=640%2C384&#038;ssl=1" alt="" class="wp-image-58820" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=640%2C384&amp;ssl=1 640w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=696%2C418&amp;ssl=1 696w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?resize=700%2C420&amp;ssl=1 700w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-1.jpg?w=960&amp;ssl=1 960w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>Crocodile resting on the shore</figcaption></figure>
<p>Depending on the species, they are greenish brown and with skin covered with very hard scales; its legs have a membrane between the toes for swimming, the tail is long, flattened laterally, and with 2 crests of little height in its upper part. In addition, with strong and sharp teeth and elongated snout, it is carnivorous and very fearsome for its <g class="gr_ gr_5 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del" id="5" data-gr-id="5">voracity</g>. It usually inhabits the great rivers of the intertropical regions.</p>
<p>Although many believe that these <a href="https://thecostaricanews.com/rio-tarcoles-crocodiles-in-paradise/">reptiles</a> only tolerate fresh water, where they are commonly seen, the truth is that they have the capacity to remain in salt water. H<g class="gr_ gr_15 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="15" data-gr-id="15">ence</g> many locals are concerned because the place is frequented by bathers.</p>
<p>If that pair of reptiles walk around, it is impossible to get into the water for fear of eating visitors. &#8220;This is a typical area of ​​distribution of crocodiles in the area of ​​the estuary and the animals could pass perfectly to the beach, the distance that there is in some parts of Puntarenas from the estuary to the beach is few meters&#8221;, commented Iván Sandoval, biologist of the <a href="https://thecostaricanews.com/fidelitas-university-enters-the-c-neutral-country-program/">National University</a> (UNA).</p>
<p>According to the School of Biological and Geographic Sciences of the UNA in the Central Pacific, there is a high incidence of crocodile cases and, in 2019, it can be argued that the drought causes reptiles to be close to people.</p>
<p>In the Red Cross, they say that the mouth of the Tárcoles River to the sea influences a lot so that this takes place because the prehistoric descendants go down to the estuary. &#8220;At this time of year, we have <g class="gr_ gr_106 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="106" data-gr-id="106">little</g> amount of water in the rivers, so we could expect there to be some concentration of animals in low areas or areas where there is water, in this case, the estuary&#8221;, Sandoval added.</p>
<p>Many Costa Ricans work until next Friday and
from Saturday they will leave their homes to the different beaches of the
country, including Puntarenas, so the Red Cross warns tourists to be very
careful to avoid any tragedy.</p>
<p>&#8220;Before getting in, we recommend identifying with the locals if there is any eventuality with these animals to be far from the water and if any is seen then immediately notify 9-1-1 for them to make the catch. It is recommended not to approach or give them food or even reach the point where they are for safety&#8221;, said Carlos Herrera, National Head of Pre-hospital Care of the Red Cross. </p>
<p>Experts say that it is normal for crocodiles to be in those territories and advise to maintain the respective precautions. </p>
<figure class="wp-block-image"><img data-attachment-id="49825" data-permalink="https://thecostaricanews.com/june-5th-world-environment-day/world-environment-day-2/" data-orig-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="World Environment Day" data-image-description="" data-medium-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?fit=600%2C300&amp;ssl=1" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?w=640&#038;ssl=1" alt="" class="wp-image-49825" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/World-Environment-Day.jpg?resize=300%2C150&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></figure>
<div id='mye_param' data-json="{'type':'post','v':'3.93'}" style='display:none;'></div><div id='effecto_bar' style='text-align:center;' data-json='{"effectoCategory":"a","mob":"1","t_img":"https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=150%2C150&ssl=1","effecto_uniquename":"ebuzzNNF1G3G8Y5-3066531","effectoPostId":"58818","effectoPreview":"false","effectoPagetitle":"Crocodiles Lurk Beaches in Costa Rica!","effectoPublDate":"Thursday,April 11,2019","effectoTag":"bathers&cedil;Beaches&cedil;costa rica news&cedil;crocodiles&cedil;intertropical regions&cedil;precautions&cedil;puntarenas&cedil;Red Cross&cedil;reptiles&cedil;Tárcoles River&cedil;tourists&cedil;UNA&cedil;Video&cedil;voracity&cedil;","purl":""}'></div><script type="text/javascript">(function(){
					var eMeth = window.addEventListener ? "addEventListener" : "attachEvent";
					var loadEv = eMeth == "attachEvent" ? "onload" : "DOMContentLoaded";
					window[eMeth](loadEv,function(){ var s=document.createElement("script");s.async = "true";
					s.type = "text/javascript";s.src='https://cdn.myeffecto.com/jsc/mye-wp.js'; s.onerror='this.src="//myeffecto.com/js/mye-wp.js"';var a=document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0];
				a.appendChild(s);
				},false);
			})()</script>

<div class="quads-location quads-ad10" id="quads-ad10" style="float:none;margin:0px;">
<a href="https://www.beingguru.com/" target="_blank" style="margin-top: -23px;display: block;margin-bottom: 20px;z-index: 99;position: relative;"><img src="/wp-content/uploads/2018/07/beingguru.com_.jpg" class="td-animation-stack-type0-2"></a>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/"><div class='the_champ_sharing_title' style="font-weight:bold"></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Crocodiles%20Lurk%20Beaches%20in%20Costa%20Rica%21&url=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F&title=Crocodiles%20Lurk%20Beaches%20in%20Costa%20Rica%21")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Crocodiles%20Lurk%20Beaches%20in%20Costa%20Rica%21 https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/', 'Crocodiles%20Lurk%20Beaches%20in%20Costa%20Rica%21', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:45px;height:45px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6512642105571551" data-ad-slot="4234527202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div>
<footer>
<div class="td-post-source-tags">
<div class="td-post-source-via "><div class="td-post-small-box"><span>VIA</span><a rel="nofollow" href="http://www.thecostaricanews.com">Abelardo Canelo</a></div><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://thecostaricanews.com/">Alejandro Monge</a></div></div> <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://thecostaricanews.com/sections/bathers/">bathers</a></li><li><a href="https://thecostaricanews.com/sections/beaches/">Beaches</a></li><li><a href="https://thecostaricanews.com/sections/costa-rica-news/">costa rica news</a></li><li><a href="https://thecostaricanews.com/sections/crocodiles/">crocodiles</a></li><li><a href="https://thecostaricanews.com/sections/intertropical-regions/">intertropical regions</a></li><li><a href="https://thecostaricanews.com/sections/precautions/">precautions</a></li><li><a href="https://thecostaricanews.com/sections/puntarenas/">puntarenas</a></li><li><a href="https://thecostaricanews.com/sections/red-cross/">Red Cross</a></li><li><a href="https://thecostaricanews.com/sections/reptiles/">reptiles</a></li><li><a href="https://thecostaricanews.com/sections/tarcoles-river/">Tárcoles River</a></li><li><a href="https://thecostaricanews.com/sections/tourists/">tourists</a></li><li><a href="https://thecostaricanews.com/sections/una/">UNA</a></li><li><a href="https://thecostaricanews.com/sections/video/">Video</a></li><li><a href="https://thecostaricanews.com/sections/voracity/">voracity</a></li></ul> </div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thecostaricanews.com/new-fashion-trend-tattoos-that-look-like-embroidery/">New Fashion Trend: Tattoos that Look Like Embroidery</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://thecostaricanews.com/author/abelardocan/"><img alt='' src='https://secure.gravatar.com/avatar/586c510401ee34441a993ba6a4aab5dc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/586c510401ee34441a993ba6a4aab5dc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thecostaricanews.com/author/abelardocan/">Abelardo Canelo</a></span></div><div class="td-author-url"><a href="http://www.TheCostaRicaNews.com">http://www.TheCostaRicaNews.com</a></div><div class="td-author-description">I am not only a fluent Spanish-English reader/speaker but also a bi-cultural person who has a broad solid background. I also have a passionate interest in different expressions of music, especially many American styles and their combinations (Folk-Country, Jazz, Pop, Rhythm and Blues, Rock, Soul, and so on), dance, stage and screen, and some other forms of artistic expression.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/abelardocanelo" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="www.linkedin.com/in/abelardo-canelo-5a4406119" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#31585f575e71655954725e424550635852507f5446421f525e5c" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="paypal.me/TheCostaRicaNews" title="Paypal">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Abelardo Canelo"></span><meta itemprop="datePublished" content="2019-04-11T15:00:36+00:00"><meta itemprop="dateModified" content="2019-04-11T12:52:29-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thecostaricanews.com/wp-content/uploads/2018/12/TCRN-logo.png"></span><meta itemprop="name" content="The Costa Rica News"></span><meta itemprop="headline " content="Crocodiles Lurk Beaches in Costa Rica!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?fit=1123%2C600&ssl=1"><meta itemprop="width" content="1123"><meta itemprop="height" content="600"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_21_5cafb0622f59a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5cafb0622f59a"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_21_5cafb0622f59a = new tdBlock();
block_td_uid_21_5cafb0622f59a.id = "td_uid_21_5cafb0622f59a";
block_td_uid_21_5cafb0622f59a.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5cafb0622f59a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5cafb0622f59a_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":58818,"live_filter_cur_post_author":"934","block_template_id":""}';
block_td_uid_21_5cafb0622f59a.td_column_number = "3";
block_td_uid_21_5cafb0622f59a.block_type = "td_block_related_posts";
block_td_uid_21_5cafb0622f59a.post_count = "6";
block_td_uid_21_5cafb0622f59a.found_posts = "987";
block_td_uid_21_5cafb0622f59a.header_color = "";
block_td_uid_21_5cafb0622f59a.ajax_pagination_infinite_stop = "";
block_td_uid_21_5cafb0622f59a.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_21_5cafb0622f59a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_22_5cafb062303c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5cafb0622f59a" href="#">RELATED ARTICLES</a><a id="td_uid_23_5cafb062303c6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5cafb0622f59a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5cafb0622f59a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/proposal-that-reduces-from-3-to-2-weapons-permitted-per-person-receives-1st-guarantee-in-congress/" rel="bookmark" title="Proposal that Reduces from 3 to 2 Weapons Permitted per Person Receives 1st Guarantee in Congress"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Person-Gunshotting-to-a-Target.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Person-Gunshotting-to-a-Target.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Person-Gunshotting-to-a-Target.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Person-Gunshotting-to-a-Target.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Person-Gunshotting-to-a-Target.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Proposal that Reduces from 3 to 2 Weapons Permitted per Person Receives 1st Guarantee in Congress" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/proposal-that-reduces-from-3-to-2-weapons-permitted-per-person-receives-1st-guarantee-in-congress/" rel="bookmark" title="Proposal that Reduces from 3 to 2 Weapons Permitted per Person Receives 1st Guarantee in Congress">Proposal that Reduces from 3 to 2 Weapons Permitted per Person Receives 1st Guarantee in Congress</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies">RECOPE Will Be Transformed into a Public Company of Alternative Energies</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/argentinian-origin-activist-warned-that-the-taboga-company-will-dry-up-wetlands-to-produce-ethanol/" rel="bookmark" title="Argentinian Origin Activist Warned that the Taboga Company Will Dry Up Wetlands to Produce Ethanol"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Sugarcane-Collection-in-Guanacaste-Costa-Rica.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Sugarcane-Collection-in-Guanacaste-Costa-Rica.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Sugarcane-Collection-in-Guanacaste-Costa-Rica.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Sugarcane-Collection-in-Guanacaste-Costa-Rica.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Sugarcane-Collection-in-Guanacaste-Costa-Rica.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Argentinian Origin Activist Warned that the Taboga Company Will Dry Up Wetlands to Produce Ethanol" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/argentinian-origin-activist-warned-that-the-taboga-company-will-dry-up-wetlands-to-produce-ethanol/" rel="bookmark" title="Argentinian Origin Activist Warned that the Taboga Company Will Dry Up Wetlands to Produce Ethanol">Argentinian Origin Activist Warned that the Taboga Company Will Dry Up Wetlands to Produce Ethanol</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artists Call for Dialog toward Awareness of Environment and Human Life" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life">Artists Call for Dialog toward Awareness of Environment and Human Life</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mini Tremors Shaking Things Up in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica">Mini Tremors Shaking Things Up in Costa Rica</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-teach-your-kids-the-difference-between-love-and-respect/" rel="bookmark" title="How to Teach Your Kids the Difference between Love and Respect"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Mother-and-Her-Son.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Mother-and-Her-Son.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Mother-and-Her-Son.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Mother-and-Her-Son.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Mother-and-Her-Son.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Teach Your Kids the Difference between Love and Respect" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-teach-your-kids-the-difference-between-love-and-respect/" rel="bookmark" title="How to Teach Your Kids the Difference between Love and Respect">How to Teach Your Kids the Difference between Love and Respect</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5cafb0622f59a" data-td_block_id="td_uid_21_5cafb0622f59a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5cafb0622f59a" data-td_block_id="td_uid_21_5cafb0622f59a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p style="margin-bottom: 0px;"><a href="https://propertiesforsaleincostarica.com/" target="_blank"><img class="alignnone size-full wp-image-58815" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/tcrnproperty.png?resize=324%2C255&#038;ssl=1" alt="" width="324" height="255" data-recalc-dims="1" /></a></p>
</div>
</aside><aside class="td_block_template_1 widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><h4 class="block-title"><span>Share</span></h4><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://www.facebook.com/TheCostaRicaNews/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/TheCRNews" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/TheCRNews" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Google+" title="Google+" class="theChampSharing theChampGoogleplusBackground"><a target="_blank" aria-label="Google+" href="https://plus.google.com/u/0/+thecostaricanewsEnglishNewsCostaRica" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampGoogleplusSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Linkedin Company" title="Linkedin Company" class="theChampSharing theChampLinkedinBackground"><a target="_blank" aria-label="Linkedin Company" href="https://www.linkedin.com/company/the-costa-rica-news/" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampLinkedinSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;" alt="Youtube" title="Youtube" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube" href="https://www.youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Support TCRN</span></h4> <div class="textwidget"><p><a href="/donations/"><img class="alignleft wp-image-50547 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/donate-paypal.jpg?resize=300%2C69&#038;ssl=1" alt="" width="300" height="69" data-recalc-dims="1" /></a></p>
</div>
</aside><aside class="td_block_template_1 widget widget_feedzy_wp_widget"><h4 class="block-title"><span>Being Guru Latest</span></h4><div class="feedzy-rss"><ul>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/04/rich-dad-poor-dad-book-authors-new-book-fake-money-fake-teachers-fake-assets/" target="_blank" rel=" noopener" title="Rich Dad Poor Dad Book Author’s New Book: Fake Money, Fake Teachers, Fake Assets" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/04/Robert_Kiyosaki_New_Book-200x300.jpg');" title="Rich Dad Poor Dad Book Author’s New Book: Fake Money, Fake Teachers, Fake Assets"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/04/rich-dad-poor-dad-book-authors-new-book-fake-money-fake-teachers-fake-assets/" target="_blank" rel=" noopener">Rich Dad Poor Dad Book Author’s New Book: Fake Money, Fake Teachers, Fake Assets</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Hisham Sarwar</a> on April 11, 2019 at 5:23 pm
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/04/whatsapp-introduces-vacation-mode-that-allows-you-to-ignore-people/" target="_blank" rel=" noopener" title="WhatsApp Introduces Vacation Mode that allows you to ignore people" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2016/10/whats-app-300x193.jpg');" title="WhatsApp Introduces Vacation Mode that allows you to ignore people"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/04/whatsapp-introduces-vacation-mode-that-allows-you-to-ignore-people/" target="_blank" rel=" noopener">WhatsApp Introduces Vacation Mode that allows you to ignore people</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">BG Staff</a> on April 11, 2019 at 3:32 pm
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/04/why-it-pays-to-break-the-rules-at-work-and-in-life/" target="_blank" rel=" noopener" title="Why It Pays to Break the Rules at Work and in Life" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2019/04/happy-300x210.jpeg');" title="Why It Pays to Break the Rules at Work and in Life"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/04/why-it-pays-to-break-the-rules-at-work-and-in-life/" target="_blank" rel=" noopener">Why It Pays to Break the Rules at Work and in Life</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Hisham Sarwar</a> on April 11, 2019 at 10:35 am
</small>
</div>
</li>
<li style="padding: 10px 0 17px" class="rss_item">
<div class="rss_image" style="width:100px; height:100px;"><a href="https://www.beingguru.com/2019/04/6-tips-for-effective-time-management-and-maximum-productivity/" target="_blank" rel=" noopener" title="6 Tips for effective time management and maximum productivity" style="width:100px; height:100px;"><span class="fetched" style="background-image:  url('https://www.beingguru.com/wp-content/uploads/2018/11/clock_time_respect-300x169.jpeg');" title="6 Tips for effective time management and maximum productivity"></span></a></div><span class="title"><a href="https://www.beingguru.com/2019/04/6-tips-for-effective-time-management-and-maximum-productivity/" target="_blank" rel=" noopener">6 Tips for effective time management and maximum productivity</a></span>
<div class="rss_content" style="">
<small>
by <a href="//www.beingguru.com" target="_blank" title="www.beingguru.com">Hisham Sarwar</a> on April 10, 2019 at 4:22 pm
</small>
</div>
</li>
</ul> </div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>PR Newswire Feeds</span></h4> <div class="textwidget"><p><script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/es/live/14630/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script></p>
<div id="w14630_widget"></div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&#038;p=12&#038;l=ur1&#038;category=amazonhomepage_2017&#038;f=ifr&#038;linkID=02247ba00f94fa8370097bbe11b246ad&#038;t=t0fa6a-20&#038;tracking_id=t0fa6a-20" scrolling="no" border="0" marginwidth="0" style="border:none;height:250px;" frameborder="0"></iframe></div>
</div>
</aside> <aside class="td_block_template_1 widget widget_recent_entries"> <h4 class="block-title"><span>Latest Articles</span></h4> <ul>
<li>
<a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/">Crocodiles Lurk Beaches in Costa Rica!</a>
</li>
<li>
<a href="https://thecostaricanews.com/new-fashion-trend-tattoos-that-look-like-embroidery/">New Fashion Trend: Tattoos that Look Like Embroidery</a>
</li>
<li>
<a href="https://thecostaricanews.com/proposal-that-reduces-from-3-to-2-weapons-permitted-per-person-receives-1st-guarantee-in-congress/">Proposal that Reduces from 3 to 2 Weapons Permitted per Person Receives 1st Guarantee in Congress</a>
</li>
<li>
<a href="https://thecostaricanews.com/import-of-electric-vehicles-to-costa-rica-increased-775-from-2017-to-2018/">Import of Electric Vehicles to Costa Rica Increased 775% from 2017 to 2018</a>
</li>
<li>
<a href="https://thecostaricanews.com/5-things-to-do-in-costa-rica/">5 Things To Do In Costa Rica</a>
</li>
<li>
<a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/">RECOPE Will Be Transformed into a Public Company of Alternative Energies</a>
</li>
<li>
<a href="https://thecostaricanews.com/liberia-airport-reports-record-of-visitors-in-march-2019/">Liberia Airport Reports Record of Visitors in March 2019</a>
</li>
<li>
<a href="https://thecostaricanews.com/female-condom-will-be-available-for-the-first-time/">Female Condom Will Be Available for the First Time</a>
</li>
<li>
<a href="https://thecostaricanews.com/argentinian-origin-activist-warned-that-the-taboga-company-will-dry-up-wetlands-to-produce-ethanol/">Argentinian Origin Activist Warned that the Taboga Company Will Dry Up Wetlands to Produce Ethanol</a>
</li>
<li>
<a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/">Artists Call for Dialog toward Awareness of Environment and Human Life</a>
</li>
</ul>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 500px;" data-ad-client="ca-pub-6512642105571551" data-ad-slot="1491174994"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-template-3">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://thecostaricanews.com/"><img src="https://cdn.thecostaricanews.com/wp-content/uploads/2016/12/logo2-300x56.png" alt="The Costa Rica News " title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheCostaRicaNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://plus.google.com/+ThecostaricanewsEnglishNewsCostaRica" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/theCRnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/the-costa-rica-news" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/TheCRNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCf-97MBsx5hpSpKXmBxbUWg" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Donations / Support</span></h4> <div class="textwidget"><p><a href="/donations/"><img class="alignleft wp-image-50537 size-medium" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/06/paypal-donate.png?resize=300%2C103&#038;ssl=1" alt="" width="300" height="103" style="margin-top: -10px;width: 250px;" data-recalc-dims="1" /></a></p>
<div class="catfish" style="display:block;"><a id="catfish-close" href="javascript:void(0);"><img src="/wp-content/uploads/2018/06/cancell.png"></a><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6512642105571551" data-ad-slot="3176847397" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>POPULAR POSTS</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/" title="Top-6 Countries with the Best Health Care Systems in the World 2019" target="_self"><img width="100" height="70" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?zoom=2&amp;resize=100%2C70&amp;ssl=1 200w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="56980" data-permalink="https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/medical-staff-1/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=1600%2C700&amp;ssl=1" data-orig-size="1600,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Medical Staff 1" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=300%2C131&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Medical-Staff-1-e1549332597976.jpg?fit=640%2C280&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/top-6-countries-with-the-best-health-care-systems-in-the-world-2019/" title="Top-6 Countries with the Best Health Care Systems in the World 2019" class="wpp-post-title" target="_self">Top-6 Countries with the Best Health Care Systems in the World 2019</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on February 4, 2019</span></span>
</li>
<li>
<a href="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/" title="Costa Rica Is Running Only with Renewable Energy in the Last Months" target="_self"><img width="100" height="70" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?resize=218%2C150&amp;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="58614" data-permalink="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/hydropower-in-costa-rica-2/" data-orig-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=1500%2C997&amp;ssl=1" data-orig-size="1500,997" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PENTAX *ist DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1315825779&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hydropower in Costa Rica 2" data-image-description="" data-medium-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Hydropower-in-Costa-Rica-2.jpg?fit=640%2C425&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/costa-rica-is-running-only-with-renewable-energy-in-the-last-months/" title="Costa Rica Is Running Only with Renewable Energy in the Last Months" class="wpp-post-title" target="_self">Costa Rica Is Running Only with Renewable Energy in the Last Months</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on April 5, 2019</span></span>
</li>
<li>
<a href="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/" title="&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday" target="_self"><img width="100" height="70" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=100%2C70&amp;ssl=1" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?resize=218%2C150&amp;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?zoom=3&amp;resize=100%2C70&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="57932" data-permalink="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/chepito-the-oldest-tico-1/" data-orig-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=1200%2C795&amp;ssl=1" data-orig-size="1200,795" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chepito the Oldest Tico 1" data-image-description="" data-medium-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Chepito-the-Oldest-Tico-1.jpg?fit=640%2C424&amp;ssl=1" /></a>
<a href="https://thecostaricanews.com/chepito-the-oldest-costa-rican-celebrated-his-119th-birthday/" title="&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday" class="wpp-post-title" target="_self">&#8220;Chepito&#8221;, the Oldest Costa Rican, Celebrated His 119th Birthday</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 11, 2019</span></span>
</li>
</ul>
</aside>
</div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Newsletter Signup</span></h4> <div class="textwidget"><div class="tnp tnp-subscription" style="margin-top:0px;">
<form method="post" action="https://thecostaricanews.com/?na=s" onsubmit="return newsletter_check(this)" target="_blank">
<div class="tnp-field tnp-field-firstname"><label>Full Name</label><input class="tnp-firstname" type="text" name="nn" required></div>
<div class="tnp-field tnp-field-email"><label>Email</label><input class="tnp-email" type="email" name="ne" required></div>
<div class="tnp-field tnp-field-privacy"><label><input type="checkbox" name="ny" required class="tnp-privacy"> <a target="_blank" href="https://thecostaricanews.com/privacy-policy">By continuing, you accept the privacy policy</a></label></div>
<div class="tnp-field tnp-field-button"><input class="tnp-submit" type="submit" value="SUBSCRIBE">
</div>
</form>
</div>
</div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p></p>
<div id="fb-root"></div>
<p><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js#xfbml=1&version=v2.12&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></p>
<p></p>
<div class="fb-customerchat" attribution=install_email page_id="214498872385" theme_color="#67b868">
</div>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-main-container"><ul id="menu-main-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26771"><a href="https://thecostaricanews.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26748"><a href="https://thecostaricanews.com/category/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5cafb0657ea1c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_25_5cafb0657ea1c"><script>var block_td_uid_25_5cafb0657ea1c = new tdBlock();
block_td_uid_25_5cafb0657ea1c.id = "td_uid_25_5cafb0657ea1c";
block_td_uid_25_5cafb0657ea1c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_25_5cafb0657ea1c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_5cafb0657ea1c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_5cafb0657ea1c.td_column_number = "3";
block_td_uid_25_5cafb0657ea1c.block_type = "td_block_mega_menu";
block_td_uid_25_5cafb0657ea1c.post_count = "5";
block_td_uid_25_5cafb0657ea1c.found_posts = "407";
block_td_uid_25_5cafb0657ea1c.header_color = "";
block_td_uid_25_5cafb0657ea1c.ajax_pagination_infinite_stop = "";
block_td_uid_25_5cafb0657ea1c.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_25_5cafb0657ea1c);
</script><div id=td_uid_25_5cafb0657ea1c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/indigenous-people-travel-more-than-40-kilometers-in-boats-to-relive-ancestral-tradition/" rel="bookmark" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Indigenous-People-in-the-River-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/indigenous-people-travel-more-than-40-kilometers-in-boats-to-relive-ancestral-tradition/" rel="bookmark" title="Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral Traditions">Indigenous Boruca People Canoed More Than 40 Kilometers, Reviving Their Ancestral&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?w=760&#038;ssl=1 760w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=300%2C205&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=640%2C438&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=696%2C476&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist">Little Boy with Autism Plays Piano, Is an Athlete, and Dreams&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/orotina-showed-ventana-a-lo-nuestro-in-opening-of-the-national-arts-festival-2019/" rel="bookmark" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Orotina-Festival-2019-C.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/orotina-showed-ventana-a-lo-nuestro-in-opening-of-the-national-arts-festival-2019/" rel="bookmark" title="Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National Arts Festival 2019">Orotina Showed &#8220;Ventana a lo Nuestro&#8221; in Opening of the National&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/rediscover-jaco-through-art/" rel="bookmark" title="Rediscover Jacó through Art"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Mural-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rediscover Jacó through Art" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/rediscover-jaco-through-art/" rel="bookmark" title="Rediscover Jacó through Art">Rediscover Jacó through Art</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/gospel-choir-will-perform-at-the-eugene-oneill-theater/" rel="bookmark" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Howard-University-Gospel-Choir.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater" /></a></div> <a href="https://thecostaricanews.com/category/culture/" class="td-post-category">Culture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/gospel-choir-will-perform-at-the-eugene-oneill-theater/" rel="bookmark" title="Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater">Gospel Choir Will Perform at the Eugene O&#8217;Neill Theater</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5cafb0657ea1c" data-td_block_id="td_uid_25_5cafb0657ea1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5cafb0657ea1c" data-td_block_id="td_uid_25_5cafb0657ea1c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-26752"><a href="https://thecostaricanews.com/category/eco/">Eco</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_26_5cafb06581802_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_26_5cafb06581802"><script>var block_td_uid_26_5cafb06581802 = new tdBlock();
block_td_uid_26_5cafb06581802.id = "td_uid_26_5cafb06581802";
block_td_uid_26_5cafb06581802.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_26_5cafb06581802_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5cafb06581802_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_5cafb06581802.td_column_number = "3";
block_td_uid_26_5cafb06581802.block_type = "td_block_mega_menu";
block_td_uid_26_5cafb06581802.post_count = "5";
block_td_uid_26_5cafb06581802.found_posts = "665";
block_td_uid_26_5cafb06581802.header_color = "";
block_td_uid_26_5cafb06581802.ajax_pagination_infinite_stop = "";
block_td_uid_26_5cafb06581802.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_26_5cafb06581802);
</script><div id=td_uid_26_5cafb06581802 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" rel="bookmark" title="Crocodiles Lurk Beaches in Costa Rica!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Crocodile-on-the-Beach-2.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crocodiles Lurk Beaches in Costa Rica!" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/crocodiles-lurk-beaches-in-costa-rica/" rel="bookmark" title="Crocodiles Lurk Beaches in Costa Rica!">Crocodiles Lurk Beaches in Costa Rica!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/RECOPE-Building.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/recope-will-be-transformed-into-a-public-company-of-alternative-energies/" rel="bookmark" title="RECOPE Will Be Transformed into a Public Company of Alternative Energies">RECOPE Will Be Transformed into a Public Company of Alternative Energies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artists Call for Dialog toward Awareness of Environment and Human Life" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life">Artists Call for Dialog toward Awareness of Environment and Human Life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tremor-Crack-in-Aguascalientes-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mini Tremors Shaking Things Up in Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/mini-tremors-shaking-things-up-in-costa-rica/" rel="bookmark" title="Mini Tremors Shaking Things Up in Costa Rica">Mini Tremors Shaking Things Up in Costa Rica</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tibas-will-start-in-may-2019-plan-to-become-a-free-single-use-plastic-canton/" rel="bookmark" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Edificio-de-la-Municipalidad-de-Tibás.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton" /></a></div> <a href="https://thecostaricanews.com/category/eco/" class="td-post-category">Environment</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tibas-will-start-in-may-2019-plan-to-become-a-free-single-use-plastic-canton/" rel="bookmark" title="Tibás Will Start, in May 2019, Plan to Become a Free Single-Use Plastic Canton">Tibás Will Start, in May 2019, Plan to Become a Free&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5cafb06581802" data-td_block_id="td_uid_26_5cafb06581802"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_26_5cafb06581802" data-td_block_id="td_uid_26_5cafb06581802"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26753"><a href="https://thecostaricanews.com/category/health/">Health</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5cafb06584224_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_27_5cafb06584224"><script>var block_td_uid_27_5cafb06584224 = new tdBlock();
block_td_uid_27_5cafb06584224.id = "td_uid_27_5cafb06584224";
block_td_uid_27_5cafb06584224.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_5cafb06584224_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5cafb06584224_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_5cafb06584224.td_column_number = "3";
block_td_uid_27_5cafb06584224.block_type = "td_block_mega_menu";
block_td_uid_27_5cafb06584224.post_count = "4";
block_td_uid_27_5cafb06584224.found_posts = "726";
block_td_uid_27_5cafb06584224.header_color = "";
block_td_uid_27_5cafb06584224.ajax_pagination_infinite_stop = "";
block_td_uid_27_5cafb06584224.max_num_pages = "182";
tdBlocksArray.push(block_td_uid_27_5cafb06584224);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5cafb06584224" id="td_uid_28_5cafb06584768" data-td_block_id="td_uid_27_5cafb06584224" data-td_filter_value="" href="https://thecostaricanews.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_27_5cafb06584224" id="td_uid_29_5cafb0658479f" data-td_block_id="td_uid_27_5cafb06584224" data-td_filter_value="16815" href="https://thecostaricanews.com/category/health/addiction/">Addiction</a><a class="mega-menu-sub-cat-td_uid_27_5cafb06584224" id="td_uid_30_5cafb065847e8" data-td_block_id="td_uid_27_5cafb06584224" data-td_filter_value="16576" href="https://thecostaricanews.com/category/health/healing-medicine/">Healing Medicine</a></div></div><div id=td_uid_27_5cafb06584224 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/female-condom-will-be-available-for-the-first-time/" rel="bookmark" title="Female Condom Will Be Available for the First Time"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Female-Condom-at-Hands-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Female Condom Will Be Available for the First Time" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/female-condom-will-be-available-for-the-first-time/" rel="bookmark" title="Female Condom Will Be Available for the First Time">Female Condom Will Be Available for the First Time</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Artists-Calling-for-Dialog-in-Costa-Rica-1.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artists Call for Dialog toward Awareness of Environment and Human Life" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/artists-call-for-dialog-toward-awareness-of-environment-and-human-life/" rel="bookmark" title="Artists Call for Dialog toward Awareness of Environment and Human Life">Artists Call for Dialog toward Awareness of Environment and Human Life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/use-of-sanitary-service-are-you-sure-it-is-a-privilege-for-everyone/" rel="bookmark" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Inauguration-LATINOSAN-2019.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?" /></a></div> <a href="https://thecostaricanews.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/use-of-sanitary-service-are-you-sure-it-is-a-privilege-for-everyone/" rel="bookmark" title="Use of Sanitary Service: Are You Sure It Is a Privilege for Everyone?">Use of Sanitary Service: Are You Sure It Is a Privilege&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?w=760&#038;ssl=1 760w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=300%2C205&#038;ssl=1 300w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=640%2C438&#038;ssl=1 640w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=696%2C476&#038;ssl=1 696w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Ian-Santiago-Autistic-Boy.jpg?resize=614%2C420&#038;ssl=1 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist" /></a></div> <a href="https://thecostaricanews.com/category/art/" class="td-post-category">Art</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/little-boy-with-autism-plays-piano-is-an-athlete-and-dreams-of-being-a-journalist/" rel="bookmark" title="Little Boy with Autism Plays Piano, Is an Athlete, and Dreams of Being a Journalist">Little Boy with Autism Plays Piano, Is an Athlete, and Dreams&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5cafb06584224" data-td_block_id="td_uid_27_5cafb06584224"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5cafb06584224" data-td_block_id="td_uid_27_5cafb06584224"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26754"><a href="https://thecostaricanews.com/category/money/">Money</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5cafb0658b0db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_5cafb0658b0db"><script>var block_td_uid_31_5cafb0658b0db = new tdBlock();
block_td_uid_31_5cafb0658b0db.id = "td_uid_31_5cafb0658b0db";
block_td_uid_31_5cafb0658b0db.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"34","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_5cafb0658b0db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_31_5cafb0658b0db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_31_5cafb0658b0db.td_column_number = "3";
block_td_uid_31_5cafb0658b0db.block_type = "td_block_mega_menu";
block_td_uid_31_5cafb0658b0db.post_count = "4";
block_td_uid_31_5cafb0658b0db.found_posts = "601";
block_td_uid_31_5cafb0658b0db.header_color = "";
block_td_uid_31_5cafb0658b0db.ajax_pagination_infinite_stop = "";
block_td_uid_31_5cafb0658b0db.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_31_5cafb0658b0db);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5cafb0658b0db" id="td_uid_32_5cafb0658b643" data-td_block_id="td_uid_31_5cafb0658b0db" data-td_filter_value="" href="https://thecostaricanews.com/category/money/">All</a><a class="mega-menu-sub-cat-td_uid_31_5cafb0658b0db" id="td_uid_33_5cafb0658b67a" data-td_block_id="td_uid_31_5cafb0658b0db" data-td_filter_value="16719" href="https://thecostaricanews.com/category/money/bitcoin/">Bitcoin</a><a class="mega-menu-sub-cat-td_uid_31_5cafb0658b0db" id="td_uid_34_5cafb0658b6c3" data-td_block_id="td_uid_31_5cafb0658b0db" data-td_filter_value="16718" href="https://thecostaricanews.com/category/money/blockchain/">Blockchain</a><a class="mega-menu-sub-cat-td_uid_31_5cafb0658b0db" id="td_uid_35_5cafb0658b709" data-td_block_id="td_uid_31_5cafb0658b0db" data-td_filter_value="16720" href="https://thecostaricanews.com/category/money/cryptocurrency/">Cryptocurrency</a></div></div><div id=td_uid_31_5cafb0658b0db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Green-Decarbonized-Infrastructure-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024" /></a></div> <a href="https://thecostaricanews.com/category/energy/" class="td-post-category">Energy</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/decarbonization-projects-will-be-promoted-in-the-new-development-banking-plan-toward-2024/" rel="bookmark" title="Decarbonization Projects Will Be Promoted in the New Development Banking Plan toward 2024">Decarbonization Projects Will Be Promoted in the New Development Banking Plan&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Sports-School-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/sports-schools-english-courses-cooking-or-beauty-will-have-to-pay-vat/" rel="bookmark" title="Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay VAT">Sports Schools, English Courses, Cooking, or Beauty Will Have to Pay&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/4th-Industrial-Revolution-in-Costa-Rica.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/4th-revolution-has-potential-to-raise-income-levels-and-improve-the-quality-of-life-of-costa-ricans/" rel="bookmark" title="4th Revolution Has Potential to Raise Income Levels and Improve the Quality of Life of Costa Ricans">4th Revolution Has Potential to Raise Income Levels and Improve the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/best-ways-to-make-money-in-college/" rel="bookmark" title="Best Ways To Make Money In College"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Best-Ways-To-Make-Money-Online-For-College-Students.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Ways To Make Money In College" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/best-ways-to-make-money-in-college/" rel="bookmark" title="Best Ways To Make Money In College">Best Ways To Make Money In College</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5cafb0658b0db" data-td_block_id="td_uid_31_5cafb0658b0db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_31_5cafb0658b0db" data-td_block_id="td_uid_31_5cafb0658b0db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26755"><a href="https://thecostaricanews.com/category/real-estate/">Real Estate</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5cafb06592e9d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_36_5cafb06592e9d"><script>var block_td_uid_36_5cafb06592e9d = new tdBlock();
block_td_uid_36_5cafb06592e9d.id = "td_uid_36_5cafb06592e9d";
block_td_uid_36_5cafb06592e9d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"661","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_36_5cafb06592e9d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_36_5cafb06592e9d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_36_5cafb06592e9d.td_column_number = "3";
block_td_uid_36_5cafb06592e9d.block_type = "td_block_mega_menu";
block_td_uid_36_5cafb06592e9d.post_count = "5";
block_td_uid_36_5cafb06592e9d.found_posts = "260";
block_td_uid_36_5cafb06592e9d.header_color = "";
block_td_uid_36_5cafb06592e9d.ajax_pagination_infinite_stop = "";
block_td_uid_36_5cafb06592e9d.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_36_5cafb06592e9d);
</script><div id=td_uid_36_5cafb06592e9d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/02/Housing-at-Hand-e1551053255932.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are You Planning to Acquire a House?" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/are-you-planning-to-acquire-a-house/" rel="bookmark" title="Are You Planning to Acquire a House?">Are You Planning to Acquire a House?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2017/05/annie-spratt-96234-e1494256545593.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="costa rica real estate" title="Buying A Property In Costa Rica: What You Should Know" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/buying-a-property-in-costa-rica-what-you-should-know/" rel="bookmark" title="Buying A Property In Costa Rica: What You Should Know">Buying A Property In Costa Rica: What You Should Know</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/1_amKk6FhwBUC95TN3NRkDgA.jpeg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="Real Estate Career" title="5 Career Paths in Real Estate You Should Consider" /></a></div> <a href="https://thecostaricanews.com/category/real-estate/" class="td-post-category">Real Estate</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/5-career-paths-in-real-estate-you-should-consider/" rel="bookmark" title="5 Career Paths in Real Estate You Should Consider">5 Career Paths in Real Estate You Should Consider</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2018/11/Building-a-Custom-Made-House.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for Controlling Costs When Building Your House" /></a></div> <a href="https://thecostaricanews.com/category/aware/" class="td-post-category">Awareness</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/tips-for-controlling-costs-when-building-your-house/" rel="bookmark" title="Tips for Controlling Costs When Building Your House">Tips for Controlling Costs When Building Your House</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/" rel="bookmark" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2018/09/Santa-Verde-Mixed-Use-Complex-2.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/santa-verde-the-new-city-in-heredia-costa-rica-opens-its-doors/" rel="bookmark" title="Santa Verde: The New City in Heredia, Costa Rica, Opens Its Doors">Santa Verde: The New City in Heredia, Costa Rica, Opens Its&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5cafb06592e9d" data-td_block_id="td_uid_36_5cafb06592e9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5cafb06592e9d" data-td_block_id="td_uid_36_5cafb06592e9d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26756"><a href="https://thecostaricanews.com/category/travel/">Travel</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5cafb06595657_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_37_5cafb06595657"><script>var block_td_uid_37_5cafb06595657 = new tdBlock();
block_td_uid_37_5cafb06595657.id = "td_uid_37_5cafb06595657";
block_td_uid_37_5cafb06595657.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"72","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_37_5cafb06595657_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_5cafb06595657_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_37_5cafb06595657.td_column_number = "3";
block_td_uid_37_5cafb06595657.block_type = "td_block_mega_menu";
block_td_uid_37_5cafb06595657.post_count = "5";
block_td_uid_37_5cafb06595657.found_posts = "536";
block_td_uid_37_5cafb06595657.header_color = "";
block_td_uid_37_5cafb06595657.ajax_pagination_infinite_stop = "";
block_td_uid_37_5cafb06595657.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_37_5cafb06595657);
</script><div id=td_uid_37_5cafb06595657 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://thecostaricanews.com/liberia-airport-reports-record-of-visitors-in-march-2019/" rel="bookmark" title="Liberia Airport Reports Record of Visitors in March 2019"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Aerial-View-of-Liberia-Airport-Terminal.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liberia Airport Reports Record of Visitors in March 2019" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/liberia-airport-reports-record-of-visitors-in-march-2019/" rel="bookmark" title="Liberia Airport Reports Record of Visitors in March 2019">Liberia Airport Reports Record of Visitors in March 2019</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/group-of-experts-proposes-construction-of-tunnels-to-finish-dams-in-san-pedro-la-galera-and-curridabat/" rel="bookmark" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/04/Tunnel-Construction.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/group-of-experts-proposes-construction-of-tunnels-to-finish-dams-in-san-pedro-la-galera-and-curridabat/" rel="bookmark" title="Group of Experts Proposes Construction of Tunnels to Finish Dams in San Pedro, La Galera, and Curridabat">Group of Experts Proposes Construction of Tunnels to Finish Dams in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/limon-international-airport-will-have-new-passenger-terminal-in-february-2020/" rel="bookmark" title="Limón International Airport Will Have New Passenger Terminal in February 2020"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=100%2C70&#038;ssl=1 100w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i0.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Design-of-New-Limón-International-Airport.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Limón International Airport Will Have New Passenger Terminal in February 2020" /></a></div> <a href="https://thecostaricanews.com/category/national/" class="td-post-category">National News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/limon-international-airport-will-have-new-passenger-terminal-in-february-2020/" rel="bookmark" title="Limón International Airport Will Have New Passenger Terminal in February 2020">Limón International Airport Will Have New Passenger Terminal in February 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/the-first-woman-to-visit-all-the-countries-of-the-world-chose-her-top-10/" rel="bookmark" title="The First Woman to Visit All the Countries of the World Chose Her Top 10"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Cassandra-De-Pecol.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The First Woman to Visit All the Countries of the World Chose Her Top 10" /></a></div> <a href="https://thecostaricanews.com/category/tourism/" class="td-post-category">Tourism</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/the-first-woman-to-visit-all-the-countries-of-the-world-chose-her-top-10/" rel="bookmark" title="The First Woman to Visit All the Countries of the World Chose Her Top 10">The First Woman to Visit All the Countries of the World&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/china-delivers-study-to-panama-for-train-to-the-border-with-costa-rica/" rel="bookmark" title="China Delivers Study to Panama for Train to the Border with Costa Rica"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Train-to-Costa-Rica.png?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China Delivers Study to Panama for Train to the Border with Costa Rica" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/china-delivers-study-to-panama-for-train-to-the-border-with-costa-rica/" rel="bookmark" title="China Delivers Study to Panama for Train to the Border with Costa Rica">China Delivers Study to Panama for Train to the Border with&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5cafb06595657" data-td_block_id="td_uid_37_5cafb06595657"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5cafb06595657" data-td_block_id="td_uid_37_5cafb06595657"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-26758"><a href="https://thecostaricanews.com/category/tech/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5cafb06598111_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_38_5cafb06598111"><script>var block_td_uid_38_5cafb06598111 = new tdBlock();
block_td_uid_38_5cafb06598111.id = "td_uid_38_5cafb06598111";
block_td_uid_38_5cafb06598111.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"406","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_5cafb06598111_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_38_5cafb06598111_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_38_5cafb06598111.td_column_number = "3";
block_td_uid_38_5cafb06598111.block_type = "td_block_mega_menu";
block_td_uid_38_5cafb06598111.post_count = "4";
block_td_uid_38_5cafb06598111.found_posts = "183";
block_td_uid_38_5cafb06598111.header_color = "";
block_td_uid_38_5cafb06598111.ajax_pagination_infinite_stop = "";
block_td_uid_38_5cafb06598111.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_38_5cafb06598111);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5cafb06598111" id="td_uid_39_5cafb0659861b" data-td_block_id="td_uid_38_5cafb06598111" data-td_filter_value="" href="https://thecostaricanews.com/category/tech/">All</a><a class="mega-menu-sub-cat-td_uid_38_5cafb06598111" id="td_uid_40_5cafb06598651" data-td_block_id="td_uid_38_5cafb06598111" data-td_filter_value="16528" href="https://thecostaricanews.com/category/tech/mobile-apps/">Mobile Apps</a><a class="mega-menu-sub-cat-td_uid_38_5cafb06598111" id="td_uid_41_5cafb06598698" data-td_block_id="td_uid_38_5cafb06598111" data-td_filter_value="16604" href="https://thecostaricanews.com/category/tech/services/">Services</a></div></div><div id=td_uid_38_5cafb06598111 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/privacy-and-cyber-security-concerns-in-latin-america/" rel="bookmark" title="Privacy and Cyber Security Concerns in Latin America"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Privacy-Cybersecurity-Update.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Privacy and Cyber Security Concerns in Latin America" /></a></div>  <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/privacy-and-cyber-security-concerns-in-latin-america/" rel="bookmark" title="Privacy and Cyber Security Concerns in Latin America">Privacy and Cyber Security Concerns in Latin America</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/happy-birthday-world-wide-web/" rel="bookmark" title="Happy Birthday, World Wide Web!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=100%2C70&#038;ssl=1 100w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i2.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/skynews-30th-birthday-cake_4605551.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Happy Birthday, World Wide Web!" /></a></div> <a href="https://thecostaricanews.com/category/business/" class="td-post-category">Business</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/happy-birthday-world-wide-web/" rel="bookmark" title="Happy Birthday, World Wide Web!">Happy Birthday, World Wide Web!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/looking-to-learn-about-costa-rica-instagram-can-help-you-with-that/" rel="bookmark" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/instagram.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT" /></a></div> <a href="https://thecostaricanews.com/category/tech/mobile-apps/" class="td-post-category">Mobile Apps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/looking-to-learn-about-costa-rica-instagram-can-help-you-with-that/" rel="bookmark" title="LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH THAT">LOOKING TO LEARN ABOUT COSTA RICA? INSTAGRAM CAN HELP YOU WITH&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://thecostaricanews.com/how-to-learn-programming-at-home/" rel="bookmark" title="How to Learn Programming at Home"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=100%2C70&#038;ssl=1 100w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?zoom=2&#038;resize=218%2C150&#038;ssl=1 436w, https://i1.wp.com/thecostaricanews.com/wp-content/uploads/2019/03/Programming-from-Home-1.jpg?zoom=3&#038;resize=218%2C150&#038;ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Learn Programming at Home" /></a></div> <a href="https://thecostaricanews.com/category/sports/" class="td-post-category">Sports and Games</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://thecostaricanews.com/how-to-learn-programming-at-home/" rel="bookmark" title="How to Learn Programming at Home">How to Learn Programming at Home</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5cafb06598111" data-td_block_id="td_uid_38_5cafb06598111"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5cafb06598111" data-td_block_id="td_uid_38_5cafb06598111"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2008 - 2019 The Costa Rica News | All Rights Reserved </div>
</div>
</div>
</div>
</div>
<div id="glt-translate-trigger"><span class="notranslate">Language »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a title="English" class="nturl notranslate en flag united-states"></a><li id="Spanish"><a title="Spanish" class="nturl notranslate es flag Spanish"></a></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,es', autoDisplay: false}, 'google_language_translator');}</script>


<style type="text/css" media="screen">
/* custom css theme panel */
#quads-ad2 {margin-left: 15px !important;
margin-bottom: 5px !important;}
.td-social-pinterest {margin-right: 10px;}
.wpedon_paypalbuttonimage {max-width:100%;}
.catfish {
    position: fixed;
    background-color: #fff;
    bottom: 0px;
    right: 0px;
    left: 0;
    color: #000;
    text-align: center;
    padding: 5px 25%;
    z-index: 3;
    display: none;
    border-top: 1px solid rgb(0, 0, 0);
    height: auto;
    padding: 0px;
    margin: 0px;
    width: 100%;
    z-index: 998;
    text-align: center;
    max-height: 90px;
}
.catfish br {display:none;}
#catfish-close {

    position: absolute;
    right: 10px;
    top: -6px;
    font-size: 20px;
    cursor: pointer;
    z-index: 999;

}
.tnp-field label {    font-weight: normal;}
.td-footer-wrapper .td_block_popular_categories {display:none;}
.td-footer-wrapper #es_txt_button{background: #555;}
.wpp-meta, .post-stats {font-weight: normal;}
.widget .wpp-list-with-thumbnails li {    line-height: 23px;margin-bottom: 14px;}
.wpp-post-title {font-weight: bold;}
.feedzy-rss .rss_item {padding: 0px 0 10px !important;}
.feedzy-rss .rss_item .rss_content small { line-height: 1.5;
}
.single .the_champ_sharing_container {margin-bottom:20px;}
#quads-ad3, #quads-ad4, #quads-ad5, #quads-ad6, #quads-ad7, #quads-ad8, #quads-ad9 {width: 100%; float: left !important;}
.single #quads-ad3 {margin-top:20px !important;}
.td-post-template-3 .td-post-header-holder {    max-height: 500px;}
.td-post-template-3 .td-post-header-holder .td-post-featured-image img {margin-top:-10%;}
#catfish-close {
    top: -4px !important;
    background-image: url(https://thecostaricanews.com/wp-content/uploads/2018/10/cancell.png);
    background-repeat: no-repeat;
    background-position: center;
    width: 25px;
    height: 25px;
} 
#catfish-close img {display:none;}
#menu-item-58828 a{
    text-transform: uppercase;
    background: #f90000;
    color: #fff;
    font-weight: bold;
    padding: 4px 8px;
}
@media only screen and (max-width:850px){
.td-social-whatsapp {    display: inline-block !important;}
}
@media only screen and (max-width:480px){
    .td-post-template-3 .td-post-header-holder .td-post-featured-image img {margin-top:0%;}
}
</style>
<script type="text/javascript">jQuery(document).ready(function(){

//catfish
jQuery('#catfish-close').click(function(){
	jQuery('.catfish').hide(1000);

//	setCookiee('catfish', 1); //set catfish cookie for 3 days
});

catfish = getCookiee('catfish');

if(catfish != 'true'){
	jQuery('.catfish').show();
}


});


function setCookiee(cname, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "= true;" + expires + ";path=/";
}

function getCookiee(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
            c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}</script> <div id="fb-root"></div>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thecostaricanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"www-thecostaricanews-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/themes/Newspaper7/js/tagdiv_theme.min.js?ver=7.7'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.18'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/social_login/common.js?ver=7.12.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thecostaricanews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.18'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.18'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecostaricanews.com\/wp-admin\/admin-ajax.php","nonce":"ea1a98b832","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thecostaricanews.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecostaricanews.com%2Fcrocodiles-lurk-beaches-in-costa-rica%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thecostaricanews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[58818]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thecostaricanews.com/wp-content/themes/Newspaper7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'115882217',post:'58818',tz:'-6',srv:'thecostaricanews.com'} ]);
	_stq.push([ 'clickTrackerInit', '115882217', '58818' ]);
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cafb065a17ad"></textarea>
<div id="td_live_css_uid_1_5cafb065a17ad" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cafb065a17ad');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cafb065a17ad");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>